Sacred Odyssey : Rise Of Ayden probleem

Sacred Odyssey : Rise Of Ayden probleem discussie in iPhone Apps forum; ( verdwijnt na registratie ) De dag dat deze game uitkwam heb ik hem direct met een IAP aangekocht en alles liep naar wens. Bij iedere clean install (bij firmware ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 April 2011, 08:35
» iPhone 6s 64GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2008
Locatie: Belgie
Berichten: 29
Standaard Sacred Odyssey : Rise Of Ayden probleem

De dag dat deze game uitkwam heb ik hem direct met een IAP aangekocht en alles liep naar wens. Bij iedere clean install (bij firmware update) zette ik gewoon mijn laatste synch terug op mijn iphone. Voor de laatste update naar 4.3.2 heb ik per ongeluk al mijn backups van mijn iphone gewist waardoor ik alle games opnieuw manueel heb moeten installeren.
Het probleem zit hem nu hier: Als ik de game Sacred Odyssey : Rise Of Ayden opstart en daarbij de "buy full version" aanklik zegt hij wel "U heb dit artikel al gekocht maar het is nog niet gedownload tik op OK om het nu te downloaden" maar daarna geeft hij nog altijd het venster "buy full version" weer in het beginscherm. Dit is dus heel irritant voor een game waar ik 5,45 euro heb neergelegd.
Dit heb ik dus al geprobeerd zonder enig resultaat: De game verwijdert en opnieuw genstalleerd,via mijn iphone uitgelogd en terug ingelogd op itunes.
Iemand die dit probleem ook al eens heeft voorgehad?

Laatst gewijzigd door dekon; 18 April 2011 om 08:37.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 April 2011, 19:17
» iPhone 6s 64GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2008
Locatie: Belgie
Berichten: 29
Standaard

Doe maar een slotje erop. Het probleem is opgelost.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Netwerk probleem en ander probleem Dannybevers iPhone algemeen 0 21 November 2009 01:19
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22 September 2009 16:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 23:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:38.