Mails verzende op iPhone via telenet / base (BelgiŽ)

Mails verzende op iPhone via telenet / base (BelgiŽ) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Weet iemand of het mogelijk is om mails te verzende vanaf een telenet-emailadres wanneer ik niet op een Wi-Fi-telenet netwerk zit? Ik heb al geprobeerd ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 2 January 2012, 08:52
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard Mails verzende op iPhone via telenet / base (BelgiŽ)

Weet iemand of het mogelijk is om mails te verzende vanaf een telenet-emailadres wanneer ik niet op een Wi-Fi-telenet netwerk zit?

Ik heb al geprobeerd bij "server uitgaande post - andere SMTP-server" mail.internetmail.be in te vullen, maar dit werkt niet: na lang wachten geeft hij de melding dat hij geen verbinding kan maken met server.
Bij hoofdserver staat uit.telenet.be. Ik gebruik imap voor mijn mails (niet pop3)

Ik heb een base gsm-abonnement. Op hun site staat om mail.internetmail.be in te vullen...

Alvast beankt!!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 January 2012, 09:04
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 142
Standaard

Hallo, ja functioneert zonder problemen bij me.Ik heb Mobile Vikings maar op vlak van instellingen is dit hetzelfde als Base.


Bij uitgaande server heb ik als :
Hoofdserver : uit.telenet.be met als poort 25
Andere SMPT server : mail.internetmail.be met als poort 25
Geen SLL controle, andere velden blanco


Zou moeten werken
Eventueel stuur ik je wel enkele screenshots


Succes


Lancia

---------- Bericht automatisch samengevoegd op 2 januari 2012 om 09:08 ----------

Zojuist je vraagje nog eens gelezen ....

Als je op 3G zit zal je de uitgaande server van je 3G provider dienen te gebruiken.
Voor Base is dit mail.internetmail.be


Maar als je 3g provider ook Telenet is moet dat wel lukken (even checken welke dan de uitgaande server is maar ik dacht dat dit dezelfde is als over kabel)


Sorry voor het iets te snelle antwoord
  #3  
Oud 2 January 2012, 09:18
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Post

Lancia, alvast bedankt voor je reactie! Ik heb nog wel wat vraagjes:

- Ik dacht dat via 3G de uitgaande server sowieso die van je gsm-abonnement is (Base dus)?

- Ik heb geprobeerd mail.internetmail.be in te zetten op het moment dat ik via Wi-Fi met telenet verbonden was. Ligt daar misschien het probleem? Ben het nu eens aan het proberen via 3G (heb Wi-Fi uitgezet).

- Het is toch ok dat ik bij de hoofdserver uit.telenet.be zet en bij de bijkomende mail.internetmail.be, en kiest hij dan automatisch de juiste? Of moet ik iets switchen op het moment dat ik een mail wil verzenden?

- die poort 25 kan ik pas invullen als hij mail.internetmail.be geaccepteerd heb? Zover geraak ik dus niet eens...

Lancia, screenshots mag!! Hoe doe je dat trouwens vanop je iPhone?

Bedankt!
Elise

---------- Bericht automatisch samengevoegd op 2 januari 2012 om 09:31 ----------

Ik heb mail.internetmail.be erin gekregen door te verbinden met 3G ipv met Wi-Fi!! Da's al dat...

Nu probeer ik ook effectief een mail te versturen via 3G maar hij is al ongeveer 5 minuten bezig en nog niet buiten...
  #4  
Oud 2 January 2012, 10:36
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Ik gebruikte steeds de uitgaande server van mijn Gmail account. Werkte makkelijk en snel.
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.
  #5  
Oud 2 January 2012, 10:45
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

Ik heb geen gmail-adres, en wil liefst m'n bestaande email-adres behouden, dat iedereen ook al kent...
  #6  
Oud 2 January 2012, 11:09
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door Elise75 Bekijk bericht
Ik heb geen gmail-adres, en wil liefst m'n bestaande email-adres behouden, dat iedereen ook al kent...
Je kan een gmail adres aanmaken. Je hoeft enkel de uitgaande server te gebruiken. Je normale email adres blijft. Je moet het aanmaken omdat je iPhone mail app naar account en paswoord gaat vragen van je uitgaande server. Vandaar dat je dat account moet:kan aanmaken. Verder moet je er niets mee.

hier nog meer van dat; http://forum.iculture.nl/f28/iphone/...erkt-niet.html
  #7  
Oud 2 January 2012, 12:26
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 142
Standaard

Interessante en leerrijke discussie

1) Je kan altijd een GMail account aanmaken en deze opnemen als een E-mail account. De afzender van je mail is dan wel je "GMail-account" en niet je Telenet account.

2) Hoe stel uitgaande Base server in voor je Telenet account ?

- Ga naar instellingen
- ga naar E-mail, contacten, agenda's
- selecteer je Telenet acount onder "accounts"
- ga naar je SMTP uitgaande server
- hoofdserver is in principe : uit.telenet.be
- selecteer "voeg toe" onder "andere SMTP servers"
- hostnaam = mail.internetmail.be
- bewaar (controleren ....)
- verander de poort naar 25
- enable deze uitgaande server

3) Standaard zal (via je Wi-Fi) je hoofdserver gekozen worden. Heb je geen Wi-Fi ontvangst maar wel 3G dan zal deze uitgaande server gekozen worden. Overgang moet automatisch gaan.
Wil je echter testen bij je thuis, even je Wi-Fi uitschakelen

Screenshots : home en aan/uit knop samen indrukken

Succes
  #8  
Oud 2 January 2012, 13:54
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

1) liever niet... als de afzender dan gmail wordt, is dat ook weer verwarrend... ik hou liefst alles op 1 emailadres

2) dat had ik dus goed gedaan! Oef

3) heb m'n Wi-Fi uitgeschakeld en 3G ingeschakeld, ben testmailtje aan 't versturen maar hij is al 5 minuten (of langer) bezig en nog steeds niet buiten...

Screenshots: da's al gelukt, maar hoe krijg ik die dan... ergens? Hoe kan ik die bijv in een tekst plakken?
  #9  
Oud 2 January 2012, 14:01
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door Lancia Bekijk bericht
Interessante en leerrijke discussie

1) Je kan altijd een GMail account aanmaken en deze opnemen als een E-mail account. De afzender van je mail is dan wel je "GMail-account" en niet je Telenet account.
Dat kan je aanpassen in de settings van Gmail dat het lijkt dat je van je telenet adres stuurt
  #10  
Oud 2 January 2012, 14:21
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

Hmm.. ik heb een (niet-gebruikt) gmail-adres...
- de settings bij gmail heb ik gevonden (denk ik, sebiet uittesten) om m'n telenet-adres als alias te gebruiken maar...
- wat moet ik nu doen op m'n iPhone om te zorgen dat hij verstuurt via gmail?

---------- Bericht automatisch samengevoegd op 2 januari 2012 om 14:24 ----------

kan je dat ook nog aanpassen dat er als afzender dan niet verschijnt "naam@gmail.com namens naam@telenet.be"?
  #11  
Oud 2 January 2012, 14:42
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

In gmail settings kan je alles aanpassen zodat er verschijnt verzonden door naam@telenet.be (dacht iets van "Use Gmail to send from your other email addresses")
  #12  
Oud 2 January 2012, 14:46
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

dat heb ik dus gedaan,en dan een mail naar mezelf gestuurd, maar dan krijg ik als afzender: "naam@gmail.com namens naam@telenet.be"...
  #13  
Oud 2 January 2012, 15:00
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Je kan daar meerdere dingen invullen (default address etc) daar moet je eens in kijken
  #14  
Oud 2 January 2012, 16:56
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

en weet iemand wat ik juist moet invullen bij de uitgaande server om met gmail te versturen?
  #15  
Oud 2 January 2012, 19:01
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

als je ook maar eens even had gezocht kwam je al snel smtp.gmail.com tegen.... SSL aan en poort 587
  #16  
Oud 2 January 2012, 19:16
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

Ik had zoiets gevonden maar het werkt niet, dacht daarom dat het niet juist was... het werkt dus niet
  #17  
Oud 2 January 2012, 20:33
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Dan zal je je misschien een moeten laten helpen want deze oplossing werkt echt wel. Of even bij telenet te rade gaan.
  #18  
Oud 2 January 2012, 21:32
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 142
Standaard

Ik wil me echt niet opdringen maar dat GMail gedoe heb ik destijds ook niet aan de praat gekregen. Verschillende mensen hebben me proberen helpen via het forum maar tevergeefs.
Ieder zijn keuze maar het blijft een workaround voor als het echt niet anders lukt. Ik wil hier ook niet verder op ingaan.

Anderzijds .... Om terug te komen op je 3 puntjes ...
1) Ik volg je volledig, je houdt dat best gescheiden.

2) Mooi 😄

3) Standaard moet dat werken, dus best stap per stap uitzoeken.
Wat ik zou proberen ...
a) zet Wi-Fi en 3g eens af en reboot je device volledig (home en aan/uit enkele seconden gelijktijdig indrukken en dan heropstarten
b) zet enkel je 3g op en verstuur je mail terug
c) anders je mail.internetmail.be eens als hoofdserver instellen

Succes
  #19  
Oud 3 January 2012, 05:23
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2012
Berichten: 11
Standaard

GEVONDEN !!!!

Hoofdserver blijft die van telenet
Andere smtp-server is mail.internetmail.be
Wanneer ik een mail via 3G wil verstellen, zet ik de hoofdserver uit (door hem te selecteren en dan kan je I/0 kiezen) en dan was m'n mail direct verstuurd!

Beetje omslachtig, maar het werkt, oef

Merci allebei om me te helpen!
  #20  
Oud 3 January 2012, 08:35
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Leuk dat het zo werkt maar dat ga je binnen de kortste keren moe worden. Ik moet gewoon niets aan en uitzetten hoor. Maar blij dat het werkt.
Reageren

Labels
base, mail verzenden, telenet


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
instellingen (BE) Base/telenet gmlens Base 5 18 December 2011 13:42
Mails blijven op de server staan van telenet Murdock24 iPhone algemeen 6 11 December 2011 22:15
iPhone 4 bij BASE in BelgiŽ gekocht, nu defect... stefmen Koopinformatie BelgiŽ 37 7 August 2011 13:30
BelgiŽ: Gprs/telenet via Base gmlens Overige providers BelgiŽ 8 11 March 2008 12:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:34.