3GS gerepareerd maar telkens verbinding weg

3GS gerepareerd maar telkens verbinding weg discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een toestelletje van mijn dochter opgeknapt. Dit was hard nodig want de achterkant was deels stuk, het display zat los, de on/off knop ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 January 2012, 17:33
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard 3GS gerepareerd maar telkens verbinding weg

Ik heb een toestelletje van mijn dochter opgeknapt. Dit was hard nodig want de achterkant was deels stuk, het display zat los, de on/off knop werkte meer niet dan wel. Enz.

Nu heb ik voor deze 3GS een achterkantje laten komen waar alle materialen al in zaten, dus de connectoren, trilmotortje, accu, enz. Als nieuw. Ik heb de main board overgezet en alles draait als een zonnetje. Tenminste.......: regelmatig valt de verbinding weg. Dan staat er Geen service, en dan kan ik weinig. Regelmatig doet ie het ook weer prima, maar hij is dus niet betrouwbaar naar mijn idee.

Waar zou dit aan kunnen liggen? Alle conectoren van de antenne's zijn verder ook goed aangedrukt en aangesloten, daarnaast zou het dan of WEL of NIET moeten werken en niet de ene keer wel en de andere keer niet. Ik heb de netwerkinstellingen al gereset en dat leek te helpen, maar de vreugde was van korte duur.

Iemand die me tips kan geven?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 January 2012, 09:52
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Helemaal niemand een idee? Het is nu dus ook zo dat hij regelmatig gewoon uitvalt en als hij dan weer opkomt, dan moet hij opnieuw geactiveerd worden.

Het klinkt misschien niet zo, maar ik DENK dat het mainboard an sich nog wel OK is. Zou het te maken kunnen hebben met het display (nieuwe is toevallig al onderweg, had ik besteld voordat deze ellende begon)? Het huidige display zit namelijk op het oude frame en zit gewoon niet helemaal lekker geplakt. Sterker nog, hij zit vrij los.

Ik hoop dat iemand tips heeft over wat ik zou kunnen proberen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Heb garantie maar wordt niet gerepareerd! hehe123 iPhone algemeen 5 5 December 2011 22:30
iPhone 3GS: 3gs geunlockt door T-Mobile maar telkens melding simlock actief momorun40 Unlock 4 23 October 2010 10:30
beste leden jailbreak 4.0 3GS maar JB weg door reparatie elisa9180 Jailbreak 3 28 June 2010 09:16
Iphone 2g gerepareerd, maar werkt niet? Berrie iPhone algemeen 10 29 October 2009 16:58
verbinding valt telkens weg dickdonker iPhone algemeen 0 6 September 2008 15:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:28.