Geluid Iphone 4 werkt alleen bij meldingen

Geluid Iphone 4 werkt alleen bij meldingen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste mensen, Ik heb een vraag over mijn Iphone 4 iOs 5.1. Sinds een paar weken hoor ik geen geluid meer over mijn interne speaker ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 April 2012, 23:03
» iPhone 4 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 April 2012
Berichten: 3
Standaard Geluid Iphone 4 werkt alleen bij meldingen

Beste mensen,

Ik heb een vraag over mijn Iphone 4 iOs 5.1.
Sinds een paar weken hoor ik geen geluid meer over mijn interne speaker wanneer ik een game speel of muziek wil afspelen.
Meldingen of gesprekken over de speaker doen het wel.
Als ik het geluid wil aanpassen met de volumeknoppen aan de zijkant verschijnt er alleen een belletje in het scherm en gebeurt er verder niets.
Als ik het volume balk wil verschuiven onder in de 'dock' naast de ipod functies, verdwijnt het schuifballetje.

Iemand enig idee wat er aan de hand is. Ik heb van alles geprobeerd.
De instellingen bij algemeen, muziek, geluiden enz. heb ik nagelopen maar kom hier niet uit.

Alvast bedankt voor jullie hulp.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 April 2012, 09:59
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2012
Berichten: 4
Standaard

Ronald,

Ik lees ff met je mee, aangezien ik hetzelfde probleem heb. Ik kan wel gewoon bellen en gebeld worden dan doet het geluid het wel, maar bij games, muziek, youtube etc. doet het geluid het niet. Ben benieuwd of iemand ons kan helpen! Heb de iphone al wel herstelt via Itunes, maar werkt ook niet!
  #3  
Oud 16 April 2012, 10:40
» iPhone 4 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 April 2012
Berichten: 3
Standaard

Laura,

Ik heb m'n telefoon idd ook al hersteld maar kwam daar ook niet ver mee.
Ik ga misschien vandaag even langs de t-mobile shop. heb em verzekerd dus miss kunnen zij wat doen. De apple-store dacht dat t een hardware probleem was. Maar wezen me door naar de leverancier. Ik houd je op de hoogte.
  #4  
Oud 16 April 2012, 10:50
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2012
Berichten: 4
Standaard

Ik heb hem dus niet verzekerd! Maar zou fijn zijn als je me op de hoogte wilt houden!
  #5  
Oud 16 April 2012, 11:39
» iPhone 6 Plus 16GB (Goud) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2009
Locatie: Sliedrecht
Berichten: 32
Standaard

Dit heeft te maken met vocht in je hoofdtelefoonaansluiting leg je iphone eens een nachtje in een afgesloten bakje met droge rijst dat trekt het vocht eruit want nu denkt de iphone dat er een hoofdtelefoon aangesloten is
  #6  
Oud 16 April 2012, 11:41
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2012
Berichten: 4
Standaard

Oke Riket, ga het vanacht meteen proberen. Moet dan de telefoon helemaal onder rijst liggen? Of alleen een laagje?
  #7  
Oud 16 April 2012, 11:44
» iPhone 6 Plus 16GB (Goud) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2009
Locatie: Sliedrecht
Berichten: 32
Standaard

het beste is helemaal onder de rijst moet je allen uitkijken dat er geen rijstkorrel in je hoofdtelefoonaansluiting komt
  #8  
Oud 16 April 2012, 17:12
» iPhone 4 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 April 2012
Berichten: 3
Standaard

Vanmiddag ben ik naar een andere apple store geweest en naar de t-mobile shop.
Beide weten niet wat er aan de hand is helaas. Omdat ik mijn telefoon heb verzekerd kan ik hem laten ophalen. Over 2 weken heb ik de telefoon weer in huis. Hoop niet dat het onder mijn eigen risico valt.
Succes verder. Zou je even willen laten weten of de rijst truc heeft gewerkt?
  #9  
Oud 23 April 2012, 11:47
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2012
Berichten: 4
Standaard

De rijst truc heeft bij mij helaas niet geholpen! Laat je even weten of het bij jou is gelukt? En wat de reden was en eventuele kosten?

Groetjes!
  #10  
Oud 18 August 2012, 23:49
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 August 2012
Berichten: 6
Standaard Herkenbaar

Hier zelfde probleem. Ik heb headphone aansluiting en dockconnector zelf vervangen. Probleem blijft. Ben erg benieuwd wat bij jullie heeft geholpen.
Reageren

Labels
geluid, ios 5.1, iphone 4


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geluid van meldingen minuten na melding in scherm BartB iPad algemeen 4 30 January 2012 20:19
geen geluid bij afspelen films alleen via koptelefoon Stevenoelbrandt iPad algemeen 1 15 September 2011 12:40
iPhone geluid werkt niet bij oproepen Piden9 iPhone algemeen 0 7 August 2011 13:30
Geluid bij telefoon werkt niet Ruby iPhone algemeen 22 29 September 2010 15:11
vervormd geluid alleen bij telefoonfunctie Hein iPhone algemeen 5 21 June 2008 16:59

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:08.