iPhone laadt niet op

iPhone laadt niet op discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, Ik heb een iphone 3g, en een autoradio van Alpine. De radio heeft een vaste ipod stekker, waarmee je de ipod via de radio ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 16 June 2009, 16:20
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 June 2009
Berichten: 15
Standaard iphone laad niet in de auto

Hoi,

Ik heb een iphone 3g, en een autoradio van Alpine.
De radio heeft een vaste ipod stekker, waarmee je de ipod via de radio kan bedienen.
Nu heb ik de iphone, en de bediening doet het wel via de radio, maar de oplaadfunctie niet meer.

Nou heb ik al gelezen dat het komt door andere stekkers (ipod en iphone).
Weet iemand of hier iets van een verloopstekkertje of zo voor is? Of een andere oplossing (niet andere radio kopen..........)

Thanks!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #82  
Oud 16 June 2009, 16:36
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Verloopstekkertje zal het niet worden, dan wordt het minimaal een 'blok' want de spanning moet worden omgevormd omdat die verschilt. Ze bestaan maar kan ze zo snel even niet vinden, kijk vooral even op ebay of zo.
  #83  
Oud 16 June 2009, 16:47
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 June 2009
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Verloopstekkertje zal het niet worden, dan wordt het minimaal een 'blok' want de spanning moet worden omgevormd omdat die verschilt. Ze bestaan maar kan ze zo snel even niet vinden, kijk vooral even op ebay of zo.
Bedankt voor je reactie
Ik zat ook al aan een blok te denken ja.

Ik zal is wat gaan zoeken op i-net.

Als iemand er een weet of heeft gevonden.... Hoor ik het graag!!
  #84  
Oud 28 June 2009, 08:26
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 June 2009
Berichten: 5
Unhappy iphone laad niet op via netstroom en ook niet via computer

mijn iphone laad niet meer op via netstroom en ook niet meer via de computer

kan iemand me helpen







thnx
  #85  
Oud 28 June 2009, 08:28
OiP's schermafbeelding
OiP OiP is offline
» iPhone 4S 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 April 2009
Locatie: Brugge
Berichten: 257
Send a message via twitter to OiP
Standaard

Probeer eens ander usb kabeltje?
  #86  
Oud 28 June 2009, 08:33
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 June 2009
Berichten: 5
Standaard

heb ik ook al geprobeerd maar dat werkt niet
  #87  
Oud 28 June 2009, 08:47
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 June 2009
Berichten: 5
Standaard

hij geeft ook geen bliksemtje meer aan\
  #88  
Oud 28 June 2009, 08:57
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 June 2009
Berichten: 5
Standaard

dat heb ik ook met mijn iphone
  #89  
Oud 28 June 2009, 09:01
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: België (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Ik denk dat een restore hier alleen maar kan bij helpen, je kan ook altijd even home+aan/uit knop voor 10 sec indrukken.
  #90  
Oud 28 June 2009, 10:46
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Als een andere kabel niet heeft gewerkt ligt het dus niet aan de kabel. Als zowel de computer als het netstroom je iPhone niet van stroom voorziet ligt het ook niet aan je USB-poort of stopcontact. Het enige wat dan nog overblijft dat de aansluiting aan de onderkant van je iPhone stuk is.

Met andere woorden: je probleem is hardwarematig en je zal je iPhone moeten opsturen ter reparatie.
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privé-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #91  
Oud 28 June 2009, 11:51
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 February 2008
Locatie: Gent
Berichten: 60
Standaard

ik had dit probleem ook maar dit was omdat ik redsnow had toegepast op mijn maat zijn laptop. Op mijn laptop deed hij niets en in de netstroom ook niet. Hang hem terug aan mijn maat zijn laptop en itunes moest hem nog eerst registreren als nieuwe iphone. En daarna werkte alles wel weer normaal. Mss dat dit je probleem oplost.
  #92  
Oud 29 June 2009, 16:10
» iPhone 5 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 April 2009
Berichten: 9
Standaard

ik weet eindelijk mijn probleem

na hem terug hebben gestuurt naar gsm.nl

kreeg ik 8 weken later een bericht dat mijn mainboard stuk was en dus vervangen moet worden
dit gaat mij maliefst 239 euro kosten (8gb) dus ik heb nee gezegd en ik ga een nieuwe kopen denk ik tenzij er hier suggesties zijn om het anders aan te pakken
  #93  
Oud 29 June 2009, 16:13
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

239??

Je hebt de telefoon bij GSM.nl aangeschaft? Dan zou je 2 jaar garantie op het toestel moeten hebben (eu wetgeving) Lijkt me niet dat je de iPhone al 2 jaar hebt.

Een restore zou het kunnen oplossen, Heb je dat niet geprobeerd voordat je de telefoon terug stuurde?
  #94  
Oud 29 June 2009, 16:19
» iPhone 5 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 April 2009
Berichten: 9
Standaard

ja 239

gsm.nl blijft beweren dat voor apple iphones 1 jaar garantie geld

restore en dfu enzvoort allemaal geprobeert maar niks heeft gewerkt

ik heb de iphone sinds januari 2008
  #95  
Oud 1 August 2009, 20:59
essepoester69's schermafbeelding
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 May 2009
Berichten: 13
Standaard laad niet op

me vriend en ik hebben bijde een iphone, en we hebben bijde het probleem dat hij soms niet oplaad, netstroom niet en laptop niet..en het gebreurt alleen, wanneer de iphone echt helemaal leeg is en wanneer hij nog maar 10 of 20 % heeft..hij kan de hele dag er aan liggen , maar laad niet op.. ook niet na hard reset..wie heeft er antwoord hier op.. danku..
  #96  
Oud 1 August 2009, 23:42
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Misschien heel stom, maar omdat jullie het beide hebben, een ander kabeltje proberen? Is namelijk wel erg toevallig dat beide iPhone's daar last van hebben.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #97  
Oud 2 August 2009, 02:09
essepoester69's schermafbeelding
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 May 2009
Berichten: 13
Standaard

we hebben bijde een kabel, en ook al gewisseld met elkaar, zo slim waren we zelf ook al..maar jah,tis niet altijd..ik moet opletten dat hij niet al te leeg raakt, want juist al hij rond de 10% of 20 % of helemaal uit valt heb ik er last van..dan laad hij niet op..je ziet de batterij wel en een klein rood streepje maar daar blijft het ook dan bij..
tis verschillend de ene keer doet ie het wel en de andere keer weer niet,.ze hebben zelfs de kabel in de auto geprobeerd

ik krijg hem aan de praat als hij helemaal uitstaat dus echt afsluiten/ uitzetten dan een tijd aan de kabel,en dan doet ie het weer
  #98  
Oud 2 August 2009, 02:15
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Vreemd. Ik zie dat je nog op FW 2.2.1 zit, misschien een idee om te update-en naar 3.0.1?
  #99  
Oud 2 August 2009, 02:34
essepoester69's schermafbeelding
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 May 2009
Berichten: 13
Standaard

nee hoor heb de update ook al.. alleen hier niet aangepast..zal ik effe aanpassen..maar ik heb 3.0.1

Laatst gewijzigd door essepoester69; 2 August 2009 om 03:19.
  #100  
Oud 2 August 2009, 09:22
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Als je het batterijtje met het kleine rode streepje ziet (icm het 'bliksemschichtje') en je sluit je iPhone aan, dan duurt het 5 ŕ 10 minuten voordat je er weer wat mee kunt. Dat is normaal. Dit is wat je bedoelt?
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
Reageren

Labels
accu, batterij, fail, kapot, opladen


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Carkit laadt iPhone niet op PieJi iPhone accessoires en onderdelen 1 11 March 2011 15:01
HELP, iPhone laadt niet meer op! Erdg iPhone algemeen 5 11 February 2011 11:07
iPhone 3G laadt niet meer op Fuentes iPhone algemeen 4 6 August 2010 13:40
Iphone laadt niet meer op, wel melding, dfu werkt niet iTim iPhone algemeen 4 8 March 2010 21:27
Iphone laadt niet op el.pasta iPhone algemeen 0 4 January 2010 08:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:37.