Geen speakergeluid, hardware of software probleem?

Geen speakergeluid, hardware of software probleem? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een hele "mooie" rarara vraag: Ik heb een 8GB US iPod nieuw uit de doos 1.1.4, en met iJailbreak 0.6 geunlocked. Na de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 7 May 2008, 11:40
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 5 May 2008
Berichten: 4
Question Geen speakergeluid, hardware of software probleem?

Ik heb een hele "mooie" rarara vraag:

Ik heb een 8GB US iPod nieuw uit de doos 1.1.4, en met iJailbreak 0.6 geunlocked. Na de iPhone een week te hebben gebruikt werken nu de speakers niet meer. Tijdens het spelen van muziek kon in via het scherm het geluid niet meer aan krijgen, door via de knoppen aan de zijkant het volume op maximaal te zetten ging de speaker weer aan. Maar nu werkt dat ook niet meer. Ik heb nog wel geluid via mijn earbuds.

Ik heb van alles geprobeerd. Headset/ earbuds vaak in en uit gedaan. Om uit headset-mode te komen, maar dit werkt wel want de iphone past het volume aan als ik de earbuds inplug, dus de sensor in de jack is niet stuk.

Verder heb ik de iphone hersteld via itunes en opnieuw gejailbreaked, tot 2 keer toe.

Zou de speaker na 1 week als stuk zijn??

Ik heb al veel forums afgespeurd en veel vergelijkbare problemen gevonden maar de tips daar helpen niet en lijken simpeler te zijn...

Iemand suggesties?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 May 2008, 11:45
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Allemachtig! Volgens mij hebben heel veel het niet door die zo soort topic als deze opent maar deze vraag is nu al tig keer voorbij geweest.... Kijk even goed rond met de zoekfunctie aub
__________________
Iphone 3GS 16GB White - New Bootrom - 4.0 Jailbreaked and Unlocked
  #3  
Oud 7 May 2008, 16:34
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 5 May 2008
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door PauluS87 Bekijk bericht
Allemachtig! Volgens mij hebben heel veel het niet door die zo soort topic als deze opent maar deze vraag is nu al tig keer voorbij geweest.... Kijk even goed rond met de zoekfunctie aub
Paulus, Ik heb al heel wat rond gezocht op dit forum maar nergens vind ik precies het zelfde probleem. Vaak is het antwoord een reinstall of earbugs in en uit pluggen... dit hielp bij mij echter niet.
  #4  
Oud 7 May 2008, 17:22
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Hmm okidoki

Ik zou denken aan een hardwarematisch iets maar weet niet of dat het juiste antwoord is. Als het software matisch is dan werkt meestal alles terugzetten naar fabrieksinstellingen, of een volledige restore van je iPhone. En anders even een paar keer HOME+STANDBY knoppen 5 sec ingedrukt houden en eens kijken wat dat doet.

Meer weet ik ook even niet en vandaar hoop ik voor je dat er meerdere tips voor je binnenkomen
  #5  
Oud 7 May 2008, 17:46
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

Ik heb een soortgelijk probleem. Misschien kunnen we zo beiden gehoplen worden..
Sinds gisteren heb ik een probleem met de speaker van mijn iPhone.
Gisteren luisterde ik muziek via de speaker. Tegelijkertijd kreeg ik een sms binnen. Vanaf dat moment krijg ik geen enkel geluid meer uit de speaker. Geen toetstonen, beltonen of muziek. Na een beetje googelen en forum zoeken kreeg ik een paar oplosingen.

- aantal keren headphones in en uit, werkte niet
- geluid aan/uit switch controleren
- soft reset
- restore
- knopje op headset proberen
- reset all settings

niets van dit alles mocht baten. Ik zit nog steeds zonder geluid. Met het headset ingeplugd werkt alles prima. Zelfs het schoonmaken van de earphone poort hielp niets.

Is mijn speaker stuk? Of heeft iemand nog een andere oplossing?
  #6  
Oud 7 May 2008, 17:53
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Ik ben bang dat, als hij na het herstellen nog niet doet, het iets hardware matigs is.
Ik heb wel eens gehoord dat de contacten van de luidspreker soms niet optimaal gesoldeerd zijn en soms los trillen. Bij sommige heeft een klein tikje op de plek waar de luidspreker zit geholpen om het geluid terug te krijgen, maar..... dit is natuurlijk voor eigen risico.
  #7  
Oud 7 May 2008, 17:57
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

Nu lag de iPhone tijdens het afspelen (waarna het geluid dood ging) bovenop een stereotoren. Kan het door magnetisme een defect veroorzaakt hebben in mijn iphone speaker?
  #8  
Oud 7 May 2008, 23:26
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Nog één heel voor de hand liggende tip (die toch al een aantal keren dé oplossing bleek): mute switch aan de zijkant staat goed? Niet lullig bedoeld, blijkt soms gewoon vergeten te worden.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #9  
Oud 7 May 2008, 23:42
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 5 May 2008
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door ButcherJF Bekijk bericht
Nog één heel voor de hand liggende tip (die toch al een aantal keren dé oplossing bleek): mute switch aan de zijkant staat goed? Niet lullig bedoeld, blijkt soms gewoon vergeten te worden.
ik ben die 'oplossing' ook vaak tegengekomen, nee was het maar zo simpel

de iPhone geeft via icoontjes ook aan als ik mute uitschakel, dus dat stukje hardware (het 'un-muten') werkt wel goed. Toch bedankt
  #10  
Oud 9 May 2008, 14:46
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

Het unmuten heb ik ook al geprobeerd. Ook bij mij is dat stukje hardware in orde. Iemand nog andere tips? Speaker doet het nog steeds niet.
  #11  
Oud 17 May 2008, 19:20
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 February 2008
Locatie: Leeuwarden
Berichten: 10
Standaard

Hallo mensen,

Ik had hetzelfde probleem vanmiddag..bellen werkte prima, bellen op de luidspreker werkte prima, geluid via de earbuds no problem. Maar wou ik een liedje luisteren via de luidspreker hoorde ik niks, zelfde met filmpje...ik heb ook een aantal dingen geprobeerd maar ik kwam toevalligerwijs erachter dat de volume die je aan hebt als je je headset in hebt niet gelijk is als de volume die je normaal met de luidspreker aan hebt...klinkt beetje moeilijk. Maar bij mij was het dus het geval als ik de oordopjes eruit trok, de volume helemaal uit ging...op een of andere manier bleef het volume slidertje in scherm hangen. Hier heb ik wat mee geschoven en ineens heb ik mijn geluid weer terug zonder enkele problemen. Je moet dus de volume slider even op uitzetten en daarna op dezelfde hoogte zetten als ie is als je de headset in hebt geplugt.. Misschien is jullie probleem wel heel anders maar je kan het altijd ff proberen..? Hoop dat het helpt..

Groet!
  #12  
Oud 17 May 2008, 19:24
croiman's schermafbeelding
Psycho iPhone Case Modder
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Twilight zone with Psycho's
Berichten: 3.420
Stuur een bericht via MSN naar croiman
Standaard

het volume aanpassen in de video en ipod speler werkt apart met de algemene volume.
Dit is een veel voorkomend probleem dat eenvoudig is op te lossen.
K hoef t al nie meer te zeggen mits het bij bovenstaand (dirtyone) al gezegd is.
__________________
PM functie overhit. Gelieve alleen serieuze probleem gevallen via PM.
Going from iphone extreme mod to Motorola Photon Q 4G LTE with simcard mod and lots more.
  #13  
Oud 27 May 2008, 16:24
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

Ok dit is gek. Een aantal dagen gelden werd ik gebeld toen ineens mijn ringtone weer uit mijn broekzak tetterde. Dit is raar omdat het geluid het helemaal niet meer deed. Toen ik in het menu een ringtoon uitkoos, werkte dit ook. De sms tonen deden het echter niet. Vervolgens deed ik een reboot waarna al het geluid weer werkte, zowel de ipod in speakerfunctie als gebruikstonen. Een dag later werkte ineens alleen mijn ringtone nog. Later op die dag viel ook mijn ringtone weer uit en nu zit ik weer zonder geluid. Kortom: De speaker was stuk (ik dacht dat het hardwarematig was) maar na 2 weken is hij op wonderbaarlijke wijze weer gaan werken. Het heeft niet lang geduurd, want een dag later was het weer stil. Ik mag er nu van uitgaan dat het softwarematig is. Kan het te maken hebben met het (de)installeren van apps? Heeft iemand een idee wat er aan de hand is?
  #14  
Oud 27 May 2008, 17:08
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Hoeft niet, Als het een los contact is kan hij door trillen soms wel en soms geen contact maken. Als hij het spontaan weer gaat doen in je broekzak debk ik dat het een los contact is...
  #15  
Oud 28 May 2008, 12:49
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

Ja maar stel nou dat het een los contact is, wat kan ik daar (zelf) aan doen? Hoe kan ik vaststellen dat het om een los contact gaat?
  #16  
Oud 28 May 2008, 12:57
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: België
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Door hem open te maken en te kijken.
  #17  
Oud 30 May 2008, 12:39
croiman's schermafbeelding
Psycho iPhone Case Modder
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Twilight zone with Psycho's
Berichten: 3.420
Stuur een bericht via MSN naar croiman
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Door hem open te maken en te kijken.

inderdaad, als het software matig zou zijn, dan zou t na een restore in orde moeten zijn, wa t duidelijk dus nie is.

open doen en kijken,

mijn mening is dat de conntactjes van de luidspreker aant loskomen zijn, dit heb k zelf eenmaal aan de hand gehad, heb de contacten van de luidspreker trug beetje gesoldeerd en t was opgelost.
zoek na tread herstellingen van mij, en daar zie je foto's van de luidspreker zelf.
  #18  
Oud 4 June 2008, 00:37
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

bedankt voor de reacties, maar als het gaat om een slecht contact is het toch niet te verklaren dat op den duur alleen mn ringtone het nog wel deed terwijl de sms toon, ipod functie en systeemgeluiden het af lieten weten?? Bij een slecht contact zou ik verwachten dat de speaker van het 1ne op het andere moment volledig stil zou zijn...
  #19  
Oud 4 June 2008, 08:34
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Tja de iPhone heeft ook zo zijn kuren, en dus wel eens software botsingen, zoals ik het altijd noem Ik heb ook wel eens van die apprte dingen met de iphone, maar tot nu toe alles kunnen oplossen zonder restore
  #20  
Oud 4 June 2008, 14:25
» iPhone UK 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 April 2008
Berichten: 20
Standaard

Ja ik verwacht ook dat het een softwarematig conflict is. Maar hoe of wat.....?
Ik wil nog wel een restore doen om te kijken of het werkt, maar ik wil niet alles kwijt zijn aan contacten, smsjes, muziek en agenda..
Als jullie nog een software achtig id hebben...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Hoe te zien of een Iphone software of hardware simlockvrij kent? pokpokpok Koopinformatie Nederland 0 8 April 2010 13:08
Iphone 3G geen beeld --> Hardware probleem? dominiqueske iPhone algemeen 1 27 August 2009 13:20
kiezen tussen hardware of software matig unlocken? btwvince Archief 8 10 December 2008 18:34
Speakergeluid masterfrodo Archief 1 19 September 2008 23:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:44.