kan niet e-mailen met de Iphone, echt alles geprobeerd!

kan niet e-mailen met de Iphone, echt alles geprobeerd! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste Techneuten, wie zou mij simpel uitleg kunnen geven hoe ik de e-mail van de Iphone kan activeren, heb het geprobeerd met bestaand e-mailadres en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 23 October 2007, 15:27
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Ulvenhout
Berichten: 94
Stuur een bericht via Skype™ naar herk0039
Standaard kan niet e-mailen met de Iphone, echt alles geprobeerd!

Beste Techneuten,

wie zou mij simpel uitleg kunnen geven hoe ik de e-mail van de Iphone kan activeren, heb het geprobeerd met bestaand e-mailadres en ook geprobeerd met nwe Gmailaccount aan te maken, tevergeefs.
Krijg steeds de zelfde melding (ben een leek op dit gebied en niet meer de jongste)....
Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 October 2007, 16:36
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Citaat:
Oorspronkelijk geplaatst door herk0039 Bekijk bericht
Beste Techneuten,

wie zou mij simpel uitleg kunnen geven hoe ik de e-mail van de Iphone kan activeren, heb het geprobeerd met bestaand e-mailadres en ook geprobeerd met nwe Gmailaccount aan te maken, tevergeefs.
Krijg steeds de zelfde melding (ben een leek op dit gebied en niet meer de jongste)....
Alvast bedankt!
Herk, kan je ons de melding die je krijgt ook geven? Tevens zou het handig zijn als je de instellingen geeft die je hebt ingevuld, zowel bij de POP3 accounts als het GMail account.

PS. Heb je topic verplaatst naar het E-mail forum, daar is het wat beter op zijn plaats.
  #3  
Oud 23 October 2007, 17:00
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Ulvenhout
Berichten: 94
Stuur een bericht via Skype™ naar herk0039
Standaard

Beste Shorty,
als ik de account en servergegevens invul van mijn bestaand e-mailadres in het poprubriekje (dat zou ik het liefste hebben dat ik die gewoon op de Iphone zou kunnen openen en verzenden) dan komt er te staan: Cannot using connecting SSL evenzo met de Gmailaccount..
Ben al 2 dagen aan het pielen.... Voor de goede orde ik heb de 1.0.2. versie, en heb dank zij jullie wel internet kunnen activeren!! Kan je me helpen? thanks
M.v.Herk
  #4  
Oud 23 October 2007, 17:44
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Herk, de gegevens die je mij in PM hebt gestuurd van Planet zijn correct, deze gebruik ik ook (tenminste ik neem aan dat je mail.planet.nl hebt ingevuld en niet mailplanet.nl). De melding "Cannot connect using SSL" heb ik ook gehad. Als het goed is vraagt hij hierna meteen of hij het zonder SSL moet proberen. Hierbij moet je op "Yes" drukken en dan duurt het een tijdje maar werkt het daarna wel.

Laat je even weten of je deze vraag wel krijgt? En zo ja, is het nu wel gelukt?
  #5  
Oud 23 October 2007, 21:41
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Ulvenhout
Berichten: 94
Stuur een bericht via Skype™ naar herk0039
Standaard

Beste Shorty,
w.b.t. de emailbox aanleggen in Iphone met Planet is tot stand gekomen/gelukt, alleen het werkt niet met verzenden en ontvangen! De e-mails komen in mijn bestaande inbox (op computer) binnen.
Wat nu gezongen, en kan het nog gewijzigd worden en evt. hoe?

ik ben er moe van maar ik blijf proberen!

mvg.
M. van Herk
  #6  
Oud 24 October 2007, 00:36
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Dat is een instelling die je moet doen op je computer. Ik ga er vanuit dat je Outlook gebruikt? Ga dan naar:

Extra >> Accountinstellingen >> Dubbelklik account >> Meer instellingen >> Tabblad Geavanceerd >> Zet hier een vinkje bij: Van server verwijderen na 10 dagen.

Nu laat hij ze 10 dagen op de mailserver staan. Wanneer je nu binnen 10 dagen je mail ophaalt met je iPhone ontvang je ze daar ook.
  #7  
Oud 24 October 2007, 11:13
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Ulvenhout
Berichten: 94
Stuur een bericht via Skype™ naar herk0039
Standaard

Beste Shorty,
Reagerend op je lste advies het volgende, ben ik hier op de "goede Locatie"? : Ik ga in Outlook naar :
Extra,>Accounts>Eigenschappen> Geavanceerd, nu krijg ik het volgende:
- Uitg. email (SMTP)
voor deze server is beveiligde (SSL) nodig.
- Ink. email (Pop3)
voor deze server is beveiligde (SSL) nodig

Ps Er zijn ook nog getallen ingebracht resp.: 25 en 110, moet dit veranderd worden?
ben gewoon een beetje te angstig

vr.gr. M. van Herk
  #8  
Oud 24 October 2007, 15:14
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Dit moet je niet veranderen, zijn de poorten via waar hij verbinding gaat maken. Als het goed is staat hieronder een kopje "Bezorging". Hier staat de instelling van een kopie achterlaten op de server.

Ik gebruik Outlook 2007, misschien dat jij een andere versie gebruikt? Dan kan het zijn dat de instelling op een iets andere plek zit.
  #9  
Oud 24 October 2007, 15:27
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 October 2007
Berichten: 21
Standaard

Voor Gmail is er net een nieuwe setting gekomen. Zie hier de beschrijving van google over imap op je iphone.

klik hier voor de nieuwe gmail imap settings
  #10  
Oud 24 October 2007, 19:05
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Maar dan zal je eerst je settings op de website van Gmail moeten veranderen. Ik heb gekeken maar dat kan nog niet. Google zegt dat ze iedere dag een heleboel gebruikerssettings zullen aanpassen. Wachten dus nog even.
  #11  
Oud 30 October 2007, 02:10
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Ulvenhout
Berichten: 94
Stuur een bericht via Skype™ naar herk0039
Standaard

Beste Michael, je denkt waarschijnlijk daar heb je Herk weer! Mijn computer heeft er een paar dagen uitgelegen.Ja ben al een week aan het klooien met emailen en kan de ltste dagen af en toe mailen en internetten! Ik zeg af en toe want het lukt soms, maar net zo vaak niet en de melding krijg dat hij geen connectie met server kan krijgen (heb de 1.0.2. versie).Hij blijft echter maar proberen/cq draaien. Heb gisteren naar hotmailadressen gemaild, krijg wel het bericht in de Sentbox dat hij verzonden is maar,ontvanger krijgt niks binnen!! Naar mijn desktop mailen lukte wel! Hebben andere gebruikers dit ook? ik hoop dat ik een beetje duidelijk ben. Nb ik heb accounts aangemaakt in Yahoo en Gmail. Please bericht mij! alvast bedankt!! Herk
  #12  
Oud 30 October 2007, 09:42
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

@Herk

Bij Gmail moet je online expliciet je pop-mail aanzetten in de instellingen op de website van Gmail. Pas daarna zullen de instellingen op je iPhone werken (voor Gmail).

Misschien heb je hier ook iets aan:
iPhone: Send mail not working

Laatst gewijzigd door Fresh; 30 October 2007 om 09:45.
  #13  
Oud 11 August 2008, 11:58
» iPhone NL 16GB [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 April 2008
Berichten: 5
Standaard SSL Planet en T-Mobile

Beste mensen,

Ik heb mijn iPhone geupgrade naar 2.0.1 nu doet mijn mail het niet meer.
PLanet met T-Mobile hij vraagt aldoor SSL verbinding.
Kan iemand mij hierbij helpen?
  #14  
Oud 11 August 2008, 19:39
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 August 2008
Locatie: Enschede
Berichten: 27
Standaard

Gister een iphone gekocht, firmware 2.0 (Het gaat hier om een US 4gb iphone, ouder model dus) Na een hoop geklooi heb ik met mijn Hi Prepaid kaartje internet aan de praat gekregen. Maar ik krijg met geen 1 emailadres verbinding. Via Wi-Fi werkt het feilloos. Maar zodra ik overschakel naar gprs kan ik via geen 1 adres mail ophalen of verzenden. Ik heb mobileme, gmail, en een paar andere pop mailadressen geprobeerd maar niets werkt. Iemand enig idee waar dit aan kan liggen? Ik heb in een ander topic ook al een dergelijke vraag gesteld maar geen antwoord. Is mijn vraag niet boeiend genoeg?

Voor alle duidelijkheid dus even alles op een rijtje.

Unlocked iPhone 4GB (US) met firmware 2.0.
Hi Prepaid met eindeloos online bundel.
Emailadressen werken via Wi-Fi, maar krijgen geen verbinding via gprs.
Tijdens het proberen te verbinden krijg ik de melding: Mail ophalen niet mogelijk. De verbinding met de server 'imap.gmail.com' is mislukt.
Zo ook bij de pop van mijn domein, en alle andere emailadressen. Met en zonder SSL geprobeerd, reset permissions gedaan. Emailadressen met de hand toegevoegd en ook via itunes. Opnieuw aangezet en uitgezet.

Wat kan ik nu nog doen? Ligt het aan de proxy instellingen voor mail? Daar heb ik ook in moeten klooien voor safari om het aan de praat te krijgen.
__________________
In het verleden behaalde resultaten bieden geen garantie voor de toekomst.
  #15  
Oud 14 August 2008, 17:37
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
» Windows
 
Geregistreerd: 14 August 2008
Berichten: 1
Standaard

Heren en Dames,
Na twee dagen klooien met de I Phone lukt het maar niet om e mails te zenden of ontvangen! Als ik al jullie mails lees moet je wel een erge techneut zijn om dit alles te snappen? Compliment apple voor de gebruiks vriendelijkheid (Not) en wens u veel succes voor de toekomst! Afz een I Phone Dummy, maar waarschijnlijk is dat 95% van hun klanten zo te lezen??
  #16  
Oud 14 August 2008, 18:13
Abu's schermafbeelding
Abu Abu is offline
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Den Haag
Berichten: 290
Standaard

Citaat:
Oorspronkelijk geplaatst door Ma-trix Bekijk bericht
Heren en Dames,
Na twee dagen klooien met de I Phone lukt het maar niet om e mails te zenden of ontvangen! Als ik al jullie mails lees moet je wel een erge techneut zijn om dit alles te snappen? Compliment apple voor de gebruiks vriendelijkheid (Not) en wens u veel succes voor de toekomst! Afz een I Phone Dummy, maar waarschijnlijk is dat 95% van hun klanten zo te lezen??
Wat gaat er dan fout? Anders kunnen wij jou ook niet helpen
  #17  
Oud 27 August 2008, 13:01
» iPhone 4 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 October 2007
Berichten: 218
Standaard

Ook ik heb sinds firmware 2.0 het probleem niet te kunnen emailen. Met dezelfde instellingen (100x gecontroleerd) als 1.1.4 werkt het gewoon niet bij 2.0. Krijg steeds de melding:

"Mail ophalen niet mogelijk. De gebruikersnaam of wachtwoord voor mail.home.nl is onjuist."

De instellingen die op 1.1.1 en 1.1.4 altijd hebben gewerkt:

Account: ON

Pop Account Information
Name: Jan Smit
Address: jansmit@home.nl
Description: mail.home.nl

Incoming Mail Server
Host Name: mail.home.nl
User Name: jansmit
Password: xxxxx

Outgoing Mail Server
Host Name: smtp.gmail.com
User Name: jansmit@gmail.com
Password: xxxxx

Advanced...

Incoming Settings
Use SSL: OFF
Authentication: Password
Delete from server: Never
Server Port: 110

Outgoing Settings
Use SSL: ON
Authentication: Password
Server Port: 587

Wat is er toch zo verrekte moeilijk aan die kl*te account!? Heeft altijd gewerkt tot de firmware update! Heb ook al opnieuw gerestored! Gebruik de custom firmware (nieuwe) van Michael.

Laatst gewijzigd door S.A.F; 27 August 2008 om 13:04.
  #18  
Oud 27 August 2008, 13:07
iCone's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 August 2008
Berichten: 5
Send a message via twitter to iCone
Standaard

tja.. dat het gebruikersnaam of wachtwoord fout is. Weet je zeker dat je geen typfoutje gemaakt hebt misschien? Heb je het met deze gegevens ook eens op een normale computer geprobeerd? Misschien is er wel iets mis bij @home? Ik weet niet hoe lang dit als is natuurlijk
  #19  
Oud 27 August 2008, 13:11
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Ik heb er zelf ook last (van gehad). Als ik zelf alles na een restore handmatig invul lukt het mij niet om het mail account werkende te krijgen. En ja, alles goed na gelopen. Ga ik vervolgens mijn backup in iTunes terugzetten werkt mijn mail account ineens wel weer (met dezelfde instellingen). Raar maar waar.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #20  
Oud 27 August 2008, 13:14
iCone's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 August 2008
Berichten: 5
Send a message via twitter to iCone
Standaard

Lijkt dan toch iets niet goed te gaan met de iPhone. Raar toch eigenlijk?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Is iphone 4 met 4.2.1 versie te jailbreaken? HELP A.U.B. heb alles geprobeerd. betul Jailbreak 4 7 January 2011 10:38
Iphone reboot constant maar alles al geprobeerd bollemp3 iPhone algemeen 0 11 June 2010 18:13
iPhone 2G defect - Alles geprobeerd, ten einde raad iPetert iPhone algemeen 7 28 September 2009 16:23
iPhone: jailbreaken 3.0.1 heb alles geprobeerd maar wil niet biggy25 Jailbreak 73 15 August 2009 19:33
Video: Alles geprobeerd, het wilt gewoon niet lukkken Londonforever Muziek, foto & video 3 31 January 2009 21:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:55.