Geen sim na vervangen display.

Geen sim na vervangen display. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi misschien heeft iemand tips voor mij voor het volgende. Ik had het toestel van een vriendin meegenomen. Een iphone 4 met een barst in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 March 2013, 20:18
» iPod touch 8GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 October 2008
Berichten: 18
Standaard Geen sim na vervangen display.

Hoi misschien heeft iemand tips voor mij voor het volgende.
Ik had het toestel van een vriendin meegenomen. Een iphone 4 met een barst in het beelscherm en ook helemaal geen beeld.

Digitizer werkte wel, want ze werd namelijk gebeld toen ik er was. Alleen lichte het display niet op en ook geen beeld maar ze kon wel het gesprek aan nemen.

Nu had ik een nieuw display gekocht en deze vervangen.

Het rare is dat hij nu de simkaart niet herkent en ook niet de sim van mij of de sim van iemand anders.

Ik heb hem nu 3 x in en uit elkaar gehaald maar weet niet hoe dit probleem ontstaat.

Heeft iemand tipsvoor mij wat ik misschien kan doen om dit te verhelpen?

Heb grondig de losse print bekeken en dan met name naar de sim module, maar die ziet er volgens mij pico bello uit.

Elke tip is welkom om te proberen.

Groetjes en bedankt.

---------- Bericht automatisch samengevoegd op 12 maart 2013 om 20:35 ----------

Kleine update. Na 3de x uit elkaar te hebben gehaald zag de gsm wel de simkaart met simlock. Ontgrendelen duurde alleen oneindig lang en kwam niet verder (bevriezen). Elke keer wanneer ik telefoon opnieuw opstarten bevriest hij bij ontgrendelen van de pin.

Daarna een hard reset gedaan, toen vroeg hij niet om een pincode en kwam de telefoon wel meteen verder.

Via een andere iphone de pin eraf gehaald en nu wordt het verhaal vreemder en vreemder.

Toestel start nu gewoon op en ik heb ook ontvangst. smssjes kwamem binnen. Kan spelen spelen.
Als ik nu bel naar een andere telefoon en ik neem het gesprek aan hoor ik niets door beide telefoons. Dus de beller en de gsm die gebeld wordt.
Ook geeft de iphone niet de melding dat er een gesprek aan de gang is.
Als ik op stop druk is het logo van stop licht grijs geworden maar het scherm blijft in "beeindigen..."

Wanneer ik in het hooftmenu ben en druk op telefoon draait hij meteen laatste nummer (enige nummer wat ik heb ingetoetst).

Weer resetten dan maar.

*#100# (vodafone nummer laten zien) werkt ook niet.

Wanneer ik met de andere telefoon naar de iphone een sms stuur ontvangt de iphone hem wel. Terug sturen kan ook.

Als ik bel naar de iphone hoor ik de door die telefoon dat ik aan het bellen ben, maar zie helemaal niets aan de iphone. Uiteindelijk komt gesprek in voicemail.
Internet via gsm werkt niet (weet niet of dat normaal wel werkt, dat hoor ik morgen pas) Internet via Wi-Fi werkt perfect.


Is de tip om een backup te maken en alles opnieuw te installeren of heeft iemand een makkelijke oplossing?


Dit absoluut never never nooit meegemaakt.

Laatst gewijzigd door lxx_33; 12 March 2013 om 21:45.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 March 2013, 22:59
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 444
Standaard

ja onlangs ook meegemaakt .
de enige oplossing die ik gevonden heb is compleet herstellen in itunes en backup terug zetten .
  #3  
Oud 12 March 2013, 23:02
» iPod touch 8GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 October 2008
Berichten: 18
Standaard

Ben eruit. Had ik normaal nooit geraden, maar heel vroeger had ik met een windows computer ook problemen toen de datum verkeerd stond.
Op 1 of andere manier stond deze nu op 1970.

Datum veranderd, opnieuw opgestart. en toen *#100# werkte wist ik het al.
Nu doet alles het weer zoals het moet doen.

Lol, uren erachter gezeten voor een stomme datum correctie
  #4  
Oud 12 March 2013, 23:04
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.467
Standaard

Citaat:
Oorspronkelijk geplaatst door lxx_33 Bekijk bericht
Lol, uren erachter gezeten voor een stomme datum correctie
Die "stomme datum" is de Posix Epoch
  #5  
Oud 12 March 2013, 23:41
» iPod touch 8GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 October 2008
Berichten: 18
Standaard

Dat is mijn te technisch maar ben zeer blij dat alles weer top is.
  #6  
Oud 12 March 2013, 23:56
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.467
Standaard

Ik zal het zo zeggen: als een Unix systeem, en iOS is Unix, terugvalt op de POSIX Epoch 01011970 00:00:00 dan is er een serieus probleem (geweest).

Succes verder
  #7  
Oud 13 March 2013, 00:05
» iPod touch 8GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 October 2008
Berichten: 18
Standaard

Ok.

Ik zou niet weten wat het probleem is geweest. Vaag inderdaad dan dat hij 1970 is geworden. Enige wat ik weet is dat de telefoon eerst werkte met kapot display wel werkte.
En dat ik na het vervangen een paar probleemjes had.
Kan me niet voorstellen dat er ergens een kortsluiting is geweest, maar kan dat ook niet uitsluiten.

Rare is dat ik met toeval bij de datum kwam, anders zat ik er nu nog mee hahaha. Waarom iets is gebeurt is vaak belangrijk, maar nu voor mij ff niet
  #8  
Oud 13 March 2013, 08:41
» iPhone SE 64GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2012
Locatie: Dordrecht
Berichten: 303
Standaard

Als de stroom er af is geweest (ongetwijfeld heb je de accu er uit gehaald toen je het scherm verving) dan gaat hij terug naar die datum. Als in de instellingen niet staat aangevinkt dat de iPhone tijd/datum automatisch moet instellen moet je dat dus zelf doen
__________________
Het is niet de vraag of iets een keer gebeurt maar wanneer...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4s storingen na vervangen display Powerr iPhone accessoires en onderdelen 0 18 June 2012 22:06
Iphone 4 geen display wel backlicht Chelle182 iPhone algemeen 0 17 November 2011 20:38
geen licht in display Fireball iPhone algemeen 13 12 July 2010 17:52
Geen display JurgenG iPhone algemeen 5 7 January 2009 03:00
tijdens gesprek geen display crico iPhone algemeen 5 21 August 2008 12:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:47.