Iphone 4 "geen simkaart" na update ios 7.0.3

Iphone 4 "geen simkaart" na update ios 7.0.3 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Titel zegt het al. Na een update naar iOS 7 .0.3. kreeg ik steeds op mijn iPhone 4 "geen simkaart". Ik wou deze dan herstellen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 October 2013, 13:49
» iPhone 4 8GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2013
Berichten: 4
Standaard Iphone 4 "geen simkaart" na update ios 7.0.3

Titel zegt het al. Na een update naar iOS 7.0.3. kreeg ik steeds op mijn iPhone 4 "geen simkaart". Ik wou deze dan herstellen via iTunes. Dit leek te lukken tot ik de iPhone opnieuw moest configureren. Er kwam toen op mijn scherm: "simkaart vereist". Ik heb natuurlijk de simkaart er al uitgehaald en terug ingestoken. Geen resultaat. Als ik nu naar iTunes ga staat er: "De iPhone die u probeert te activeren heeft geen simkaart". Kan dus niet opnieuw herstellen of de fabrieksinstellingen terugzetten. Iemand een oplossing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 October 2013, 16:54
» iPhone 4 8GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2013
Berichten: 4
Standaard

Opgelost door nieuwe sim-kaart te gaan halen.
  #3  
Oud 29 October 2013, 12:51
» iPhone 4S 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 October 2013
Berichten: 2
Standaard

was het dan puur toeval dat je Simkaart het opgaf na een IOS update?
  #4  
Oud 29 October 2013, 13:21
» iPhone 4 8GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2013
Berichten: 4
Standaard

Geen idee. De mensen van Apple vonden het wel raar dat het juist op dat moment was. K denk niet dat dat zomaar toeval is.
  #5  
Oud 30 October 2013, 13:28
» iPhone 4 8GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 October 2013
Berichten: 2
Standaard

Ik heb hetzelfde aan de hand. Nu vind ik het toch wel overdreven om een nieuwe simkaart te gaan halen, want het lijkt me eerder een software probleem. Iemand een oplossing?
  #6  
Oud 30 October 2013, 13:31
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.667
Standaard

Ik had het probleem ook bij het updaten naar 7.0.2
Ik ben een nieuwe sim gaan halen en het probleem was opgelost

De vorige (oude) sim was geknipt
  #7  
Oud 30 October 2013, 15:11
Cliffiphone4's schermafbeelding
» iPhone 6 Plus 16GB (Goud) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Locatie: Zuid-Limburg
Berichten: 272
Standaard

Citaat:
Oorspronkelijk geplaatst door AnneleenV Bekijk bericht
Ik heb hetzelfde aan de hand. Nu vind ik het toch wel overdreven om een nieuwe simkaart te gaan halen, want het lijkt me eerder een software probleem. Iemand een oplossing?
Overdreven? dat kost geen drol, een nieuwe simkaart
  #8  
Oud 30 October 2013, 16:45
» iPhone 4 8GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2013
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Cliffiphone4 Bekijk bericht
Overdreven? dat kost geen drol, een nieuwe simkaart
Da's idd gratis
  #9  
Oud 30 October 2013, 18:24
» iPhone 4 8GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 October 2013
Berichten: 2
Standaard

Het gaat niet om de kost die eraan hangt... Een nieuwe simkaart is geen garantie dat het probleem is opgelost. Heb dit al op andere forums gelezen. Het probleem ligt hem bij de software. Lijkt me iets wat Apple maar best zo snel mogelijk kan oplossen, want er zijn heel wat gebruikers die ermee te kampen hebben.
  #10  
Oud 30 October 2013, 18:28
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door AnneleenV Bekijk bericht
Het probleem ligt hem bij de software.
Hoe kom je tot die conclusie?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
"Geen service" na plaatsing simkaart hethofvaneden iPad algemeen 5 22 June 2012 15:22
iPhone 3gs "geen service"/"zoeken.." zozamis Unlock 10 21 December 2011 20:48
"Geen simkaart geinstalleerd" na val kai824 iPhone algemeen 3 31 January 2010 13:01
Probleem met "Navigon Europe" "Live Traffic" na update naar 1.4 iPhony Archief 0 18 December 2009 19:28
"geen service" na plaatsen simkaart Jabog Archief 2 3 November 2009 20:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:29.