Wifi verbinding is weg

Wifi verbinding is weg discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Ik hoop dat jullie mij kunnen helpen, want word langzamerhand echt helemaal gek van mijn iPhone 4. Sinds een aantal dagen heb ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 December 2013, 16:53
» iPhone 4 8GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2013
Berichten: 5
Standaard Wi-Fi verbinding is weg

Hallo allemaal,

Ik hoop dat jullie mij kunnen helpen, want word langzamerhand echt helemaal gek van mijn iPhone 4. Sinds een aantal dagen heb ik het volgende probleem:

Door het hele huis heen kan ik Wi-Fi ontvangen op mijn telefoon. In de woonkamer, slaapkamer van mijn ouders, badkamer, etc. Alleen sinds een aantal dagen niet meer op mijn slaapkamer. Zodra ik mijn kamer binnen stap is de hele Wi-Fi verbinding weg. Als ik kijk bij instellingen is het Wi-Fi balkje gewoon groen gekleurd. Maar er staat geen enkel netwerk. Zodra ik weer in de huiskamer zit, is de verbinding wel weer te ontvangen. Ik kan op mijn slaapkamer wel gewoon Wi-Fi op mijn laptop, en op mijn tablet krijgen. Aan de router/verbinding ligt het dus niet. Ik heb alles op mijn iPhone inmiddels hersteld, maar het probleem blijft. Is er iemand die mij kan helpen? Mijn iPhone is ongeveer 1,5 jaar oud inmiddels.

Bedankt alvast voor het meedenken!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 December 2013, 17:04
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door Jomata Bekijk bericht
Sinds een aantal dagen heb ik het volgende probleem:
Misschien zijn er in de buurt ÚÚn of meerdere Wi-Fi routers bijgekomen en is er nu te veel interferentie.

Zet de router eens op kanaal 1 of 11 (of 13 als dat mogelijk is) en probeer of het dan wel werkt.
  #3  
Oud 12 December 2013, 17:31
» iPhone 4 8GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2013
Berichten: 5
Standaard

De router stond op kanaal 11, en heb hem inmiddels op 13 gezet. Voor alsnog lijkt het te werken. Heb op mijn kamer een zwak signaal nu, maar kan er weer mee internetten. Hopelijk blijft het standhouden. Super bedankt voor je reactie! Ben niet zo handig met die dingen haha.
  #4  
Oud 12 December 2013, 17:36
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door Jomata Bekijk bericht
De router stond op kanaal 11, en heb hem inmiddels op 13 gezet. Voor alsnog lijkt het te werken.

Dan was er inderdaad sprake van interferentie. Door kanaal 13 te gebruiken kan er geen interferentie meer komen van een hoger kanaal. Kanaal 14 wordt alleen in Frankrijk gebruikt (met laag vermogen).

Succes verder.
  #5  
Oud 12 December 2013, 17:47
» iPhone 4 8GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2013
Berichten: 5
Standaard

Helaas.. te vroeg gejuicht. Mijn Wi-Fi is inmiddels weer weg en zit dus weer met hetzelfde probleem...
  #6  
Oud 12 December 2013, 17:52
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Dan probeer kanaal 1 eens.
  #7  
Oud 12 December 2013, 18:02
» iPhone 4 8GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2013
Berichten: 5
Standaard

Inmiddels ook geprobeerd maar het probleem blijft..
  #8  
Oud 12 December 2013, 18:16
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Ik ben niet zo bekend met Windows maar probeer eens een Wi-Fi scanner te vinden die een duidelijk plaatje geeft van de Wi-Fi routers in jouw buurt. Meer bepaald van de gebruikte kanalen.

Je moet de meting dan uitvoeren op de plaats waar de iPhone winig of geen ontvangst heeft.

Hier nog een voorbeeld van een "asociale" buur in mijn huidige omgeving:

  #9  
Oud 12 December 2013, 18:56
» iPhone 4 8GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2013
Berichten: 5
Standaard

Ik kom er niet uit helaas. Ik heb inmiddels een vriendin gesproken met ook een iPhone 4, en dezelfde provider.. Zij heeft hetzelfde probleem. Dus ik ga morgen maar even samen met haar langs de winkel. Misschien dat zij ons kunnen helpen. In ieder geval bedankt voor de moeite! Waardeer t zeer!
  #10  
Oud 12 December 2013, 23:03
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Standaard

Met alle respect, maar ik denk dat ze je in de winkel niet veel verder kunnen helpen. Zo te lezen ligt dit probleem toch echt aan een interferentie van Wi-Fi-signalen. In de rest van het huis werkt het goed, dus moet het dat wel zijn.
Heb je niet toevallig onlangs nog een ander (draadloos) apparaat in je slaapkamer ge´nstalleerd wat ook mogelijk storend kan werken?
  #11  
Oud 12 December 2013, 23:48
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Aan de provider van je iPhone zal t zeker niet liggen!!

1. Is de router verplaatst of de antenne anders gezet? 1/4 slag draaien kan al wonderen doen.
2. Heb je de stekker van de router al eens 2 min uit getrokken? Doordat je spanning er zo lang aflaat, kunnen interne componenten geen foute gegevens vasthouden.
3. Heb je de router al eens gereset naar de fabrieksinstellingen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Langzame Ziggo Wi-Fi verbinding wordt standaard gebruikt ipv eigen Wi-Fi netwerk dongilles iPhone algemeen 2 6 December 2013 08:20
draadloze verbinding / Wi-Fi valt steeds weg iheijnekamp Wi-Fi 34 20 September 2013 16:40
Wel Wi-Fi verbinding, geen internet met Wi-Fi. mathieu88 Wi-Fi 0 5 September 2011 15:07
Wi-Fi verbinding valt weg iPhone 2g. Serafijn Wi-Fi 4 16 December 2009 11:50
Wi-Fi verbinding valt vaak weg marceltenbrinck Wi-Fi 6 8 June 2009 15:15

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:36.