IP5 laadt niet op USB, wel op lichtnet

IP5 laadt niet op USB, wel op lichtnet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Eerst heb ik gezocht naar een vergelijkbaar probleem, maar kon deze niet vinden. Mijn iPhone 5 met laatste software, doet helemaal niets als ik hem ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 December 2013, 19:00
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard IP5 laadt niet op USB, wel op lichtnet

Eerst heb ik gezocht naar een vergelijkbaar probleem, maar kon deze niet vinden.

Mijn iPhone 5 met laatste software, doet helemaal niets als ik hem met de originele kabel aansluit op mijn iMac of Macbook. Als ik met diezelfde kabel probeer te laden met de lichtnetadapter, laadt de IP5 wel op.

Als ik een andere iPhone 5 met de laatste software op de zelfde wijzen aansluit, laadt deze WEL op als deze op de iMac of Macbook wordt aangesloten.

Ik heb de probleem iPhone al een keer uit gezet, maar ook dat helpt niet.

Mogelijk dat het opladen via een lichtnetadapter andere contactpuntjes gebruikt dan wanneer het via een USB poort van de iMac gaat? En dat er dus een contactje van de iPhone stuk is?

Ik heb hem net iets meer dan een jaar en ben aangewezen op KPN, waar ik inmiddels geen klant meer ben. De iPhone kan ik inleveren bij een KPN winkel, waarna ze deze opsturen naar Teleplan. Ik heb zo'n hekel om mijn dure toestel op te laten sturen en dan vervolgens niet weten wat je terug krijgt.

Binnen het jaar stuk was een stuk beter geregeld. Dan wordt het toestel gewoon aan de deur omgeruild voor een nieuwe.

Wat kan er aan de hand zijn? Wat is wijsheid?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 December 2013, 19:11
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.469
Standaard

Citaat:
Oorspronkelijk geplaatst door funkyduck Bekijk bericht
Mijn iPhone 5 met laatste software, doet helemaal niets als ik hem met de originele kabel aansluit op mijn iMac of Macbook. Als ik met diezelfde kabel probeer te laden met de lichtnetadapter, laadt de IP5 wel op.
Sluit de iPhone met de originele Lightning kabel direct aan een USB-poort van de iMac of MacBook aan en start System Information. Niet aansluiten via een USB-hub of USB-toetsenbord.

Kijk eens wat daar staat. Als het goed is moet dat er uit zien als in dit plaatje:

  #3  
Oud 14 December 2013, 19:35
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard

USB Hi-Speed-bus:

Locatie hostcontroller: Ingebouwde USB-interface
Besturingsbestand hostcontroller: AppleUSBEHCI
PCI-apparaatcode: 0x1c2d
PCI-revisiecode: 0x0005
PCI-fabrikantcode: 0x8086
Busnummer: 0xfa

FaceTime-HD-camera (ingebouwd):

Productcode: 0x850b
Fabrikantcode: 0x05ac (Apple Inc.)
Versie: 7.55
Serienummer: CC2B8W04AUDGGDLP
Snelheid: Maximaal 480 Mb/sec
Fabrikant: Apple Inc.
Locatiecode: 0xfa200000 / 3
Beschikbare stroom (mA): 500
Vereiste stroom (mA): 500

Hub:

Productcode: 0x2514
Fabrikantcode: 0x0424 (SMSC)
Versie: 0.03
Snelheid: Maximaal 480 Mb/sec
Locatiecode: 0xfa100000 / 2
Beschikbare stroom (mA): 500
Vereiste stroom (mA): 2

BRCM2046 Hub:

Productcode: 0x4500
Fabrikantcode: 0x0a5c (Broadcom Corp.)
Versie: 1.00
Snelheid: Maximaal 12 Mb/sec
Fabrikant: Apple Inc.
Locatiecode: 0xfa110000 / 4
Beschikbare stroom (mA): 500
Vereiste stroom (mA): 0

Bluetooth USB-hostcontroller:

Productcode: 0x8215
Fabrikantcode: 0x05ac (Apple Inc.)
Versie: 2.07
Serienummer: 3451C9F0F170
Snelheid: Maximaal 12 Mb/sec
Fabrikant: Apple Inc.
Locatiecode: 0xfa111000 / 7
Beschikbare stroom (mA): 500
Vereiste stroom (mA): 0

---------- Bericht automatisch samengevoegd op 14 december 2013 om 18:37 ----------

Het lijkt er op als ik met een loep kijk, dat het meest rechtse contactje iets dieper ligt.
  #4  
Oud 14 December 2013, 19:40
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.469
Standaard

Citaat:
Oorspronkelijk geplaatst door funkyduck Bekijk bericht
Hub:

Productcode: 0x2514
Fabrikantcode: 0x0424 (SMSC)
Versie: 0.03
Snelheid: Maximaal 480 Mb/sec
Locatiecode: 0xfa100000 / 2
Beschikbare stroom (mA): 500
Vereiste stroom (mA): 2
Dat betekent dat de iPhone niet herkend wordt door de Mac. Daarom wordt er ook geen 500 mA laadstroom bijgeschakeld door OS X (Extra Operating Current).
  #5  
Oud 14 December 2013, 19:45
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard

Dat ie niet laadt, daar was ik al achter

Ik vermoed dat het meest rechtse contactje in de Iphone de boosdoener is. Deze ligt iets dieper dan de rest. Ik vermoed dat er een ander contactje wordt gebruikt als deze geladen word door een lichtnetadapter.
  #6  
Oud 14 December 2013, 19:55
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.469
Standaard

Citaat:
Oorspronkelijk geplaatst door funkyduck Bekijk bericht
Ik vermoed dat er een ander contactje wordt gebruikt als deze geladen word door een lichtnetadapter.
De lader heeft slechts plus en min nodig om te kunnen laden met de ingestelde laadstroom van 1000 mA.

Een Mac moet het iDevice herkennen om de juiste laadstroom te kunnen instellen. Voor een iPhone: 500 + 500 = 1.000 mA. Voor een iPad: 500 + 1.600 = 2.100 mA.
  #7  
Oud 14 December 2013, 19:58
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard

Allright,... ik heb het contactje ietsje kunnen opwippen en ligt nu even hoog.
Geen resultaat, geen reactie.

Dus ik begrijp dat de iMac eerst een dataverbinding wil maken om te kijken wat het is, om vervolgens stroom te sturen, terwijl een lichtnetadapter dit direct doet?
  #8  
Oud 14 December 2013, 20:01
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.469
Standaard

Citaat:
Oorspronkelijk geplaatst door funkyduck Bekijk bericht
.
Dus ik begrijp dat de iMac eerst een dataverbinding wil maken om te kijken wat het is, om vervolgens stroom te sturen, terwijl een lichtnetadapter dit direct doet?
Zo werkt het (min of meer).
  #9  
Oud 14 December 2013, 20:04
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard

Dus, connector van iPhone stuk?
  #10  
Oud 14 December 2013, 20:12
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.469
Standaard

Citaat:
Oorspronkelijk geplaatst door funkyduck Bekijk bericht
Dus, connector van iPhone stuk?
Ik denk het. Pin 1 + 5 schijnen te werken. Pin 4 en/of 8 blijkbaar niet.

  #11  
Oud 14 December 2013, 20:15
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard

Pin 8 ligt inderdaad al weer dieper weg.

Ik heb hem via KPN (voorheen leasetoestel, maar nu gekocht) De service gaat via KPN ook het tweede jaar, maar die sturen hem naar Teleplan, waar ik helemaal geen trek in heb. Ik rij liever naar Amsterdam om hem daar om te ruilen.
  #12  
Oud 15 December 2013, 18:06
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 June 2013
Berichten: 7
Standaard




Definitief,.. het achtste pootje!
  #13  
Oud 15 December 2013, 18:24
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.469
Standaard

Citaat:
Oorspronkelijk geplaatst door funkyduck Bekijk bericht
Definitief,.. het achtste pootje!
Yep. Verificatie van een theorie door een empirische vaststelling.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Dubbele USB lader iPad lichtnet gsmEsther iPad algemeen 12 3 February 2013 22:12
3Gs 32GB wordt niet herkend aan usb-kabel en laadt niet op, ook geen backlight Muug iPhone algemeen 0 12 May 2012 23:55
Iphone4 laad niet via lichtnet wel via usb xd67 iPhone algemeen 1 9 October 2010 23:34
iphone 3G laadt niet meer op via usb belgiumiphone iPhone algemeen 20 12 April 2010 00:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:37.