iphone 3G laadt niet meer op via usb

iphone 3G laadt niet meer op via usb discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo Ik heb een 3GS met firmware 3.1.2 en baseband 05.11.07. Ik heb windows xp op de pc en itunes 9.0.1.8. Sinds deze middag herkent ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 6 April 2010, 22:41
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard iphone 3G laadt niet meer op via usb

Hallo

Ik heb een 3GS met firmware 3.1.2 en baseband 05.11.07.
Ik heb windows xp op de pc en itunes 9.0.1.8.

Sinds deze middag herkent mijn pc plots mijn iPhone niet meer. Dus hij laadt niet meer op en ook itunes herkent de iphone niet. Dus alsof er geen iphone aangesloten is op de PC.

Het verontrustende is dat ik het geprobeerd het op de pc op het werk (ook windows xp) en ook daar hetzelfde probleem (met die pc laadde ik tot vanmiddag ook probleemloos mijn iphone). Als ik dezelfde usbkabel aansluit op het stopcontact (met de connector), dan laadt de iphone wel. Probleem ligt dus niet bij het kabeltje.

Ik vrees dat er iets scheelt met mijn iphone. Hij is nochtans niet gevallen.

Kan iemand mij uitsluitsel geven?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 April 2010, 08:43
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Ik herinner mij nu plots dat ik vorige vrijdag geprobeerd heb om het MAC-adres van mijn iPhone te veranderen.

Ik heb toen op basis van info op het net wat geklooid met Terminal (op de iphone), met de volgende commands:

ifconfig en0 lladdr xx:xx:xx:xx:xx:xx en ifconfig en0 ether XX:XX:XX:XX:XX:XX

Ik heb ook macspoof geÔnstalleerd en laten draaien (en dan verwijderd).

Kan het zijn dat ik hierdoor een of andere instelling verklooid heb, waardoor de USB-aansluiting niet meer werkt? En kan ik dat met een bepaalde command in Terminal terug goed zetten?
Als ik in de instellingen van de iphone naar het Wi-Fi-adres kijk, is dat wel nog goed (origineel).

Het is in ieder geval zo dat voordien de USB-aansluiting perfect werkte. Daarna heb ik het niet meer getest, tot gisteren. Kan toeval zijn, maar kan er ook mee te maken hebben?
  #3  
Oud 7 April 2010, 09:04
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Ben je hťťl zeker dat het kabeltje in orde is ? Ik had namelijk afgelopen week hetzelfde probleem : kabelbreukje. Lag er net aan hoe ik het kabeltje neerlegde of vasthield. Met een ander kabeltje geen problemen meer. Kan me verder niet voorstellen dat door hetgeen je hebt geprobeerd uit te voeren dat de iPhone dan niet meer te laden is via USB.....
  #4  
Oud 7 April 2010, 09:45
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Ja hoor, ik heb 3 kabeltjes getest. Dezelfde kabels werken wel als ik ze via de connector gebruik om de iPhone op te laden aan het stopcontact.

Ik kan me ook moeilijk voorstellen dat er iets kapot zou zijn aan mijn iphone; hij is niet gevallen.

Wie-o-wie kan mij helpen?

[UPDATE] Ik heb de iphone in recovery modus gezet (iphone uitzetten, de homeknop ingedrukt houden en aansluiten op de PC) en dat werkt wel. De iphone start dan op en ik krijg dat stekkertje op de iphone te zien.
Ik heb de test gedaan op mijn werk en daar heb ik geen iTunes. Ik krijg van Windows dan de melding "found new hardware apple mobile device (recovery mode)". Maar ik kan apple mobile device niet installeren op het werk. In Apparaatbeheer staat de iphone dan als "other devices" met een vraagteken en de naam "apple mobile device (recovery mode)".

Is dit nu goed nieuws, betekent dit dit mijn hardware in orde is?

Jongens, ik ben zeer ongerust. Mijn iphone is maar 3 maand oud en ik heb schrik dat er een hardwarematig probleem is, dat ofwel niet ofwel zeer duur te herstellen is (iphone ingevoerd dus geen waarborg).

Dus: kan iemand mij aub zeggen of het een hardware probleem is of niet? De PC herkent mijn iphone dus wel als ik hem in recovery modus zet. Betekent dit dat er hardwarematig niets fout is?

Laatst gewijzigd door belgiumiphone; 7 April 2010 om 11:59.
  #5  
Oud 7 April 2010, 11:43
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Betekent volgens mij dat je in de toekomst niet meer met je MAC adres moet prusten.

En ja, volgens mij is je hardware nog in orde.
  #6  
Oud 7 April 2010, 11:48
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Is er een mogelijkheid om met een of ander commando in Terminal (op de iPhone) alles terug origineel te zetten? Of een commando om de USB-settings te checken?

En hoe zeker ben je ervan dat de hardware ok is?

Het zit namelijk zo: als ik zeker ben dat de hardware ok is, ga ik (proberen) een nieuwe customfirmware erop te zetten. Ik moet dan nadien alles opnieuw synchroniseren enz. enz., veel werk.
Als het een hardwareprobleem is, ga ik dat niet doen, dan laat ik alles erop staan.

Laatst gewijzigd door belgiumiphone; 7 April 2010 om 12:04.
  #7  
Oud 7 April 2010, 15:46
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Kan iemand mij aub uitsluitsel geven over de vraag of het een hardwareprobleem is?

Want als het een softwareprobleem is, ga ik er vanavond een nieuwe custom op gooien.

Dank!
  #8  
Oud 7 April 2010, 15:55
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Citaat:
Oorspronkelijk geplaatst door belgiumiphone Bekijk bericht
Kan iemand mij aub uitsluitsel geven over de vraag of het een hardwareprobleem is?

Want als het een softwareprobleem is, ga ik er vanavond een nieuwe custom op gooien.

Dank!
En hoe moeten wij dat nu kunnen bepalen zo op afstand ? Ik zou beginnen met een full reset om uit te sluiten of het software of hardware is. Afstrepen dus.

Psssttt.....denk zomaar dat je hardware wel OK is en dat je straks blij zult zijn dat ie het weer doet na de full reset
  #9  
Oud 7 April 2010, 17:34
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Op goede hoop dan !
  #10  
Oud 7 April 2010, 20:32
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

We zijn benieuwd
  #11  
Oud 7 April 2010, 20:49
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Nieuw probleem. Ik had de Apple mobile device driver van mijn pc verwijderd (nadat het probleem zich gesteld had). Nu herkent iTunes mijn iPhone niet, ook al heb ik dat stekkertje. Ik heb het ook in DFU modus geprobeerd maar ook dan zegt Windows mij dat de Apple mobile device driver ontbreekt.

Kan ik de Apple mobile device driver apart installeren of moet ik iTunes helemaal opnieuw installeren?

En als ik iTunes opnieuw installeer, ben ik dan de backup in mijn huidige iTunes kwijt?
  #12  
Oud 7 April 2010, 21:17
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

ik zou iTunes opnieuw installeren. Weet niet of je kans loopt om je backups kwijt te raken, maar je zou die bijvoorbeeld eerst veilig kunnen stellen toch ?

Backup de dir (bij mij, Windows 7) :

C:\users\Naam\AppData\Roaming\Apple Computer\MobileSync\Backup

Laatst gewijzigd door mvveelen; 7 April 2010 om 21:22.
  #13  
Oud 7 April 2010, 21:26
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

en kan ik dan nadien die backup terugzetten nadat ik itunes opnieuw geinstalleerd heb door die bestanden terug te plakken?

is er geen manier om de apple mobile device driver te installeren zonder herinstallatie van itunes?
  #14  
Oud 7 April 2010, 22:04
ikkeg's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 32GB (Wit) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 November 2008
Locatie: aan de Maas in BelgiŽ
Berichten: 330
Standaard

Citaat:
Oorspronkelijk geplaatst door belgiumiphone Bekijk bericht
Nieuw probleem. Ik had de Apple mobile device driver van mijn pc verwijderd (nadat het probleem zich gesteld had). Nu herkent iTunes mijn iPhone niet, ook al heb ik dat stekkertje. Ik heb het ook in DFU modus geprobeerd maar ook dan zegt Windows mij dat de Apple mobile device driver ontbreekt.

Kan ik de Apple mobile device driver apart installeren of moet ik iTunes helemaal opnieuw installeren?

En als ik iTunes opnieuw installeer, ben ik dan de backup in mijn huidige iTunes kwijt?
Je kunt ook proberen: itunesSetup met winzip te openen: rechtsklikken>winzip uitpakken in...., dan heb je in die map de aparte bestanden staan zoals AppleApplicationSupport, AppleMobileDeviceSupport, Bonjour etc.....
Heb door alleen deze drie opnieuw te installeren al een probleem opgelost, je originele iTunes blijft dan bestaan. Na herinstallatie, eventueel PC heropstarten, dan iPhone aansluiten en XP moet dan je iPhone herkennen.
Anders ga je via apparaatbeheer naar je iPhone: stuurprogramma's bijwerken, automatisch zoeken en dat zou moeten werken.
Je iPhone via iTunes herstellen ( terug zetten reservecopy) en dit zou moeten werken.
Succes
  #15  
Oud 7 April 2010, 22:06
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

De map met de reservekopie terugzetten werkt ook trouwens. Heeft bij mij in ieder geval gewerkt
  #16  
Oud 7 April 2010, 22:09
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Waar staat de map met de reservekopie in Windows xp en verlies ik die als ik iTunes volledig verwijder en herinstalleer?
  #17  
Oud 7 April 2010, 22:12
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Nagenoeg op dezelfde plek al ik heb aangegeven voor Windows 7, alleen dan in Documents & Settings, enz. Nogmaals : die map veilig stellen, dan doet je 2e vraag er niet meer toe want je zet 'm daarna toch weer terug als die map ineens weg/leeg blijkt te zijn.

Een beetje zoeken / lezen hier op het forum en je was al een eind op weg geweest hoor.

Of google :

Location of iPhone backup iniTunes

On MAC
/Users/[username]/Library/Application Support/MobileSync/Backup/

On Windows XP
\Documents and Settings\[username]\Application Data\Apple Computer\MobileSync\Backup\

On Windows vista and Windows 7
\Users\[username]\AppData\Roaming\Apple Computer\MobileSync\Backup\

Laatst gewijzigd door mvveelen; 7 April 2010 om 22:14.
  #18  
Oud 7 April 2010, 22:15
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Wat is het verschil tussen de backup file en de reservekopie? Ik wil mijn contacten en mijn apps behouden. Als de muziek weg is vind ik dat niet erg.
  #19  
Oud 7 April 2010, 22:20
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Ik denk dat ik je genoeg in de juiste richting heb geholpen. Als je dan eerst alles, maar dan ook alles dichtgetimmerd wilt hebben dan gun ik dat aan een ander forumlid die je misschien verder wil helpen. Ik snap gewoon niet dat je hier nu nog durft te zeggen dat je bang bent om bijv. je apps te verliezen.....eens gekocht met dit account blijft gekocht en ALS je ze al kwijtraakt dan worden ze gewoon weer geinstalleerd zonder dat je ze nog een keer hoeft te betalen.

Ik merk dat je gewoon niet de moeite neemt om eens te zoeken op het forum en het makkelijker vindt om al je vragen in dit topic te stellen voordat je es een keer stappen gaat zetten. Succes.
  #20  
Oud 7 April 2010, 23:11
» iPhone 7 Plus 256GB (Gitzwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 651
Standaard

Maar begrijp aub dat ik absoluut niets verkeerd wil doen en daarom hulp van experts vraag.

Ik dank alvast iedereen die mij helpt_

Ik zit nu zover dat ik de apple mobile device driver opnieuw geÔnstalleerd heb, met dank aan ikkeg.

Itunes herkent de iPhone echter nog steeds niet als ik 'm in recovery modus aansluit.
Maar als ik 'm in DFU zet, herkent itunes 'm wel en krijg ik dat "herstelvenster".

Mag ik dan voor 1000% uitsluiten dat het een hardware probleem is?


EDIT: ik heb intussen geprobeerd er (in DFU modus) een custom 3.1.2 op te gooien maar ik krijg de error "de iphone kan niet worden hersteld. Er heeft zich een onbekende fout voorgedaan (1600)". Mijn iphone is gejailbreaked en er zit nu firmware 3.1.2 op.
I guess dat een custom erop zetten enkel in de recovery modus kan? Probleem is dus dat itunes mijn iphone niet herkent in de recovery modus...

Laatst gewijzigd door belgiumiphone; 7 April 2010 om 23:32.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone maakt geen contact meer met pc via usb en laadt ook niet meer op. grungie iPhone algemeen 19 4 November 2011 01:48
HELP, iPhone laadt niet meer op! Erdg iPhone algemeen 5 11 February 2011 11:07
iPhone 3G laadt niet meer op Fuentes iPhone algemeen 4 6 August 2010 13:40
USB Autolader laadt 2 op de 10 keer niet, voorheen was alles oke forrestgumpx iPhone accessoires en onderdelen 3 15 October 2009 13:39
iPhone laadt niet meer op, geen recovery of DFU mode meer mogelijk SoundForge iPhone algemeen 7 5 November 2008 22:06

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:46.