Bel Functie Iphone 3G werkt opeens niet meer !!

Bel Functie Iphone 3G werkt opeens niet meer !! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Twee weken heb ik al een jailbraik op mijn iphone 3G. Gisterenavond via Boss prefss aplicatie mijn iphone uit gedaan. Vanochtend weer aangezet. Alles werkt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 20 August 2008, 11:46
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 15
Standaard Bel Functie Iphone 3G werkt opeens niet meer !!

Twee weken heb ik al een jailbraik op mijn iphone 3G.

Gisterenavond via Boss prefss aplicatie mijn iphone uit gedaan. Vanochtend weer aangezet. Alles werkt m.u.v. bellen. Als ik op het bel iccoon klik kom ik wel in het scherm maar lijkt hij gelocked. IK kan wel gebeld worden en kan gewoon opnemen en praten. Maar als ik een nummer in wil toetsen doet hij niets. kan ook niet naar de andere functies in het bel menu. Lijkt op een screenlock. Maar kan ook wat anders zijn.. iemand een idee, hoe kom ik uit een "eventele toetsblokkering"
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 August 2008, 11:54
wout76's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 November 2007
Berichten: 73
Standaard

Er is een storing bij T-Mobile ....... kan het daar aan liggen ?
  #3  
Oud 20 August 2008, 12:04
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door wout76 Bekijk bericht
Er is een storing bij T-Mobile ....... kan het daar aan liggen ?
nee daar heeft het volgens mij niets mee te maken. Ik kan niet mijn toetsen gebruiken. Hij reageert niet, terwijl de rest van mijn iphone wel werkt. tevens kan ik gebeld worden.

Het is echt mijn bel menu. Mijn dial pad werkt niet !!!
  #4  
Oud 20 August 2008, 17:51
» iPhone 5 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 August 2008
Berichten: 113
Standaard

meschien ff naar normale firmwire en dan weer jailbraiken
  #5  
Oud 27 August 2008, 17:01
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2008
Locatie: planeet Aarde
Berichten: 10
Standaard

Ik heb exact hetzelfde probleem (zie mijn post bij problemen installer cydia). Niemand die een oplossing weet. Ik heb mijn iphone nu al 2 x gejailbreaked en twee maal stuit ik op hetzelfde probleem. Ik heb van alles geprobeerd om het probleem op te lossen. Ik probeer nu mijn iphone naar 2.0.1 te downgraden en dan opnieuw jailbreaken. Als iemand een oplossing weet dan hoor ik dit graag.
  #6  
Oud 27 August 2008, 17:31
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

maar hebben jullie het alleen met een jailbreak?
zo ja, laat die jailbreak dan achterwegen en hou het op de standaard fimrware
  #7  
Oud 27 August 2008, 17:58
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2008
Locatie: planeet Aarde
Berichten: 10
Standaard

Ik heb het probleem opgelost, athans bij mij
Heb contact opgenomen met rip dev en hun mijn probleem uitgelegd. Er is mij gevraagd of ik Kate had geinstaleerd, wat wel het geval was. Toen ff een uninstal gedaan van Kate en voila probleem opgelost. Ik denk dat het dus (in mijn geval) aan Kate lag.

Bohr2008 ik hoop dat hiermee jou probleem ook mee is opgelost.
  #8  
Oud 27 August 2008, 20:32
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 February 2008
Locatie: 's-hertogenbosch
Berichten: 31
Standaard

hello,

Ik heb hier al eens een draadje over gestart, en contact met Michael gehad: Kate is een kl*** progje wat je Iphone over de zei* haalt....er zijn remidies voor om op te lossen maar dan moet je verder zoeken in het forum..ik installeer het nooit meer in ieder geval..

Succes,
Inny
p.s. er zijn maar weinig (betaalde) progjes die zoveel problemen hebben veroorzaakt alhoewel er ook meldingen zijn dat het prima werkt..
  #9  
Oud 25 November 2008, 09:50
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 November 2008
Berichten: 2
Standaard

ik heb hetzelfde probleem, alleen heb kate er af gegooid maar hij doet het nog steeds niet. Bij mn installer blijft Rip Dev namelijk staan en dat kan ik niet wissen... heeft iemand misschien wijze raad?
  #10  
Oud 16 December 2008, 16:02
» iPhone 4S 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 May 2008
Berichten: 22
Standaard

ik heb ook hetzelfde probleem..
weet iemand al een oplossing?
  #11  
Oud 16 December 2008, 23:09
» iPhone NL 16GB [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Locatie: Den Haag
Berichten: 134
Standaard

Ik heb Kate er nog nooit op gezet maar toch geen 3G bereik.
  #12  
Oud 16 December 2008, 23:11
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Gebruik je een x-sim?
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #13  
Oud 16 December 2008, 23:14
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Gebruik je een x-sim?
Lijkt mij niet, hij (bestbier) heeft een 2G volgens zijn gegevens. Dan krijgt hij ook geen 3G
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #14  
Oud 16 December 2008, 23:16
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Hij heeft het over 3G bereik, sommige mensen hebben het profiel verkeerd ingevuld, wel een amerikaanse iPhone maar niet de 3G geselecteerd
  #15  
Oud 16 December 2008, 23:28
» iPhone NL 16GB [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Locatie: Den Haag
Berichten: 134
Standaard

Je hebt gelijk King. Ik ben nog maar net naar de 3G overgestapt, en heb zonet m'n profiel veranderd.


(waar mensen allemaal op letten zeg. Pfff... )
  #16  
Oud 17 December 2008, 15:00
» iPhone 3G 16GB (Zwart) [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 December 2008
Berichten: 8
Standaard

Misschien kun je dit proberen? Maar volgens mij is het tijdelijk, althans dat was het bij mij, heb nu namelijk ook dit probleem weer... :

Ga naar "Instellingen", "Rip Dev", "Rip Dev Products" Kate en vraag bij "Licences" een trail aan. Nadat ik een trailperiode had gekregen (duurde bij mij tot 16 december 2008), kon ik weer bellen!!!!!!

Nu is het 17 december in kan ik dus niet meer bellen. Uninstallen werkt dus niet. Je wordt bijna gedwongen om een licence te nemen.. Nu echt niet! Wat een sch**tprogramma!!

Update: Misschien heb ik nu de oplossing... Ik heb het DevRip team gemaild en kreeg na 5 minuten al het verlossende antwoord:

Uninstall Mobile Enhancer and reboot your Iphone..

Hiermee is in ieder geval mijn probleem opgelost!!

Hoop voor jullie ook!

gr.
Jos

Laatst gewijzigd door King1987; 17 December 2008 om 16:42. Reden: Samenvoegen
  #17  
Oud 17 December 2008, 19:37
» iPhone NL 16GB [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Locatie: Den Haag
Berichten: 134
Standaard

Ik dacht dat het op le lossen was met "Herstel netwerkinstellingen", maar dat klopt niet helemaal. Hij zet dan 3G aan en EDGE, daaroor had ik weer een internetverbinding zodat ik dacht dat 3G het weer deed, maar dat was dus de EDGE verbinding.
  #18  
Oud 26 December 2008, 03:06
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 December 2008
Berichten: 5
Standaard

@Joske: Ik heb inderdaad ook de mobile enhancer weggehaald en gelukkig kan ik de phone.app weer gewoon prima gebruiken. Dank je wel, je hebt me giga geholpen.
  #19  
Oud 27 December 2008, 17:34
» iPhone 3G 16GB (Zwart) [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 December 2008
Berichten: 8
Standaard

Hoi Ferdi,

Wat leuk om te lezen dat dit bij jou ook de oplossing was! Graag gedaan, daarom posten we met z'n allen, om een ander te helpen en om zelf een antwoord te vinden op dit geweldige forum.

Gr. Jost
  #20  
Oud 28 December 2008, 11:03
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 September 2008
Berichten: 11
Standaard

Ik heb hetzelfde probleem

wel wat programma's geinstalleerd maar Kate komt me onbekend voor.

Wat is dat voor programma?

Jan
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: mail werkt opeens niet meer demies Jailbreak 2 22 November 2010 23:14
Bel icoontje werkt niet meer leyla iPhone algemeen 12 16 February 2009 14:00
email ophalen via Wi-Fi werkt - opeens - niet meer duffer iTunes 1 21 September 2008 10:26
Installer werkt opeens niet meer. help Jailbreak apps en thema's 2 16 June 2008 15:03
Wi-Fi werkt opeens niet meer Wichert Wi-Fi 15 14 February 2008 13:42

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:50.