Bel icoontje werkt niet meer

Bel icoontje werkt niet meer discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een probleem met het telefoon icoontje links onderaan het scherm . Als ik hier op toets om te bellen dan opent het scherm ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 December 2008, 13:19
» iPhone NL 16GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 21 December 2008
Berichten: 2
Question Bel icoontje werkt niet meer

Ik heb een probleem met het telefoon icoontje links onderaan het scherm. Als ik hier op toets om te bellen dan opent het scherm wel maar ik kan niks intoetsen en na 3 seconden gaat het scherm weer weg. Alle andere programma's werken wel correct. Op het forum zag ik dat Kate deze problemen kan veroorzaken. Dit inmiddels al gedeinstalleerd. Nog steeds geen goed resultaat.
Wie helpt mij dit probleem op te lossen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 December 2008, 15:55
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

je moet gewoon je iphone updaten en weer jailbreaken dan doet hij het waarschijnlijk weer
  #3  
Oud 22 December 2008, 17:33
» iPhone NL 16GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 21 December 2008
Berichten: 2
Standaard

Hoi Bako,

Bedankt voor je tip, het heeft geholpen.

Groet,
Leyla
  #4  
Oud 22 December 2008, 19:41
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

mooi om te horen
  #5  
Oud 26 December 2008, 01:17
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 December 2008
Berichten: 5
Standaard

ik ben nieuw en een totale leek.kheb n 3g 8gb met fw2.1 jailbreak. hoe doe ik bovenstaande?
  #6  
Oud 26 December 2008, 01:40
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Citaat:
Oorspronkelijk geplaatst door ferdi1982 Bekijk bericht
ik ben nieuw en een totale leek.kheb n 3g 8gb met fw2.1 jailbreak. hoe doe ik bovenstaande?
met itunes op bijwerkendrukken
  #7  
Oud 26 December 2008, 02:15
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 December 2008
Berichten: 5
Standaard

Ik heb van een andere member joske1967 het volgende bericht gelezen omtrent het probleem.

Misschien kun je dit proberen? Maar volgens mij is het tijdelijk, althans dat was het bij mij, heb nu namelijk ook dit probleem weer... :

Ga naar "Instellingen", "Rip Dev", "Rip Dev Products" Kate en vraag bij "Licences" een trail aan. Nadat ik een trailperiode had gekregen (duurde bij mij tot 16 december 2008), kon ik weer bellen!!!!!!

Nu is het 17 december in kan ik dus niet meer bellen. Uninstallen werkt dus niet. Je wordt bijna gedwongen om een licence te nemen.. Nu echt niet! Wat een sch**tprogramma!!

Update: Misschien heb ik nu de oplossing... Ik heb het DevRip team gemaild en kreeg na 5 minuten al het verlossende antwoord:

Uninstall Mobile Enhancer and reboot your Iphone..

Hiermee is in ieder geval mijn probleem opgelost!!

Hoop voor jullie ook!

gr.
Jos


Het verwijderen van Mobile Enhancer heeft prima gewerkt. Betekend dus dat je je iphone niet hoeft te herstellen en opnieuw hoeft te jailbreaken. Dit is voor leken als mijzelf een giga opluchting.

Dank je wel in ieder geval.
Ferdi
  #8  
Oud 30 December 2008, 16:29
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 December 2008
Berichten: 4
Standaard

Helaas heb ik het zelfde probleem en heb mobile enhancer nooit ge´nstaleerd...
Ik heb wel 'snapture' ge´nstaleerd. Ik zou ook niet weten hoe ik daar wel van af kan komen.
Het lijkt wel alsof die 'extra' programmaatjes, leiden tot 'extra' problemen.

Mijn firmware is up to date, en rebooten doet niets.
Kan iemand me helpen weer te kunnen bellen?
  #9  
Oud 30 December 2008, 20:41
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Wink

Citaat:
Oorspronkelijk geplaatst door Aldiman Bekijk bericht
Helaas heb ik het zelfde probleem en heb mobile enhancer nooit ge´nstaleerd...
Ik heb wel 'snapture' ge´nstaleerd. Ik zou ook niet weten hoe ik daar wel van af kan komen.
Het lijkt wel alsof die 'extra' programmaatjes, leiden tot 'extra' problemen.

Mijn firmware is up to date, en rebooten doet niets.
Kan iemand me helpen weer te kunnen bellen?
herstellen en weer jailbreaken
  #10  
Oud 2 February 2009, 19:16
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 February 2009
Berichten: 3
Standaard

Gelukkig! Het heeft ook bij mij gewerkt! Bedankt Ferdi voor de info!

Grtz Mac
  #11  
Oud 2 February 2009, 21:12
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

oo en ik zag kate staan
maar ik raad aan om geen kate te downloaden
veel mensen hebben klachten over hun iphone
en als ze dan kate weg halen dan is het opgelost
  #12  
Oud 4 February 2009, 14:02
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 February 2009
Berichten: 3
Standaard

Klopt Baco. Ik had er ook Kate op staan. Maar alleen Kate verwijderen werkte bij mij niet.
Ik heb vervolgens de Mobile Enchancer gede´nstalleerd en alles was gelukkig weer bij het oude!
  #13  
Oud 16 February 2009, 13:00
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 January 2008
Berichten: 184
Stuur een bericht via MSN naar cwsmdb
Standaard

het verwijderen van mobile enhancer heeft bij mij gewerkt ben weer in mijn nopjes
super tip
Reageren

Labels
telefoon icoontje


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Prullenbak Icoontje werkt niet meer. Mr.nightsea iPhone algemeen 0 7 December 2010 03:50
Andere mensen horen mij niet meer praten als ik bel. Marc-R iPhone algemeen 4 8 September 2009 19:35
Bel Functie Iphone 3G werkt opeens niet meer !! bohr2008 iPhone algemeen 24 28 February 2009 04:04
Het icoontje "Telefoon" werkt niet meer Kenanus iPhone algemeen 7 14 August 2008 17:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:26.