sms bericht verschijnt op scherm

sms bericht verschijnt op scherm discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik vind het irritant dat wanneer er een nieuw sms bericht binnenkomt, dat deze meteen leesbaar is op het scherm ... Is er een manier ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 11 November 2007, 19:13
» iPhone 4 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2007
Locatie: Kalmthout
Berichten: 177
Stuur een bericht via MSN naar blaugrana Stuur een bericht via Skype™ naar blaugrana
Standaard sms bericht verschijnt op scherm

Ik vind het irritant dat wanneer er een nieuw sms bericht binnenkomt, dat deze meteen leesbaar is op het scherm...

Is er een manier om dat uit te schakelen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 November 2007, 23:17
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Al verschillende malen gepost op dit forum: ga naar settings en zet een beveiligingspincode. Nu komt er een scherm waarin je de sms-preview aan/uit kan zetten.
__________________
iPhone 8GB - AppleTV - MacBook Pro - Airport Extreme
  #3  
Oud 11 November 2007, 23:18
» iPhone 4 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2007
Locatie: Kalmthout
Berichten: 177
Stuur een bericht via MSN naar blaugrana Stuur een bericht via Skype™ naar blaugrana
Standaard

Citaat:
Oorspronkelijk geplaatst door Freek Bekijk bericht
Al verschillende malen gepost op dit forum: ga naar settings en zet een beveiligingspincode. Nu komt er een scherm waarin je de sms-preview aan/uit kan zetten.
Ja, maar dan ben je genoodzaakt de telefoon te beveiligen... Ik wil het zonder de telefoon te moeten beveiligen!
  #4  
Oud 11 November 2007, 23:56
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 October 2007
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door blaugrana Bekijk bericht
Ja, maar dan ben je genoodzaakt de telefoon te beveiligen... Ik wil het zonder de telefoon te moeten beveiligen!
desnoods stel je 't zo in dat 't pas na 4u in gaat.
hoe vaak komt 't voor dat je 4u lang niet op je telefoon kijkt? behalve dan wanneer je slaapt.

EDIT

never mind.
de passcode lock moet in zijn gegaan voordat ie de smsjes afschermd.
dus je moet immediately kiezen om 't gewenste (en niet gewenste) effect te krijgen.



Laatst gewijzigd door ruben; 12 November 2007 om 00:02.
  #5  
Oud 12 November 2007, 16:04
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

blaugrana, dit zal niet gaan. Of er moet een update van Apple komen of er moet een 3rd party applicatie komen die hier voor gaat zorgen.
  #6  
Oud 7 September 2008, 20:12
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 September 2008
Berichten: 145
Standaard sms voorvertoning

Als ik nu een sms ontvang zie ik meteen het bericht op mijn startscherm verschijnen
Hoe kan ik dit uitschakelen ? (dus wil gewoon alleen de melding en het aantal berichten zien staan en niet het bericht meteen)
  #7  
Oud 7 September 2008, 20:16
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Is nog geen echte oplossing voor. Zoek eens op 'SMS' en je zult zien dat er meer zijn die er net zo over denken als jij.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #8  
Oud 7 September 2008, 20:40
klaverentwee's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2008
Locatie: Zuid-Limburg
Berichten: 194
Standaard

En ik vraag me af of die oplossing er binnenkort gaat komen.
__________________
"Photography is more than a medium for factual communication of ideas. It's a creative art." (Ansel Adams)
  #9  
Oud 7 September 2008, 21:12
» iPhone NL 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 February 2008
Berichten: 5
Standaard

Als je er een cijferslot opzet krijg je alleen een melding dat er een sms is en van wie.
  #10  
Oud 7 September 2008, 22:58
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

intelliscreen kan dat ook uitzetten.

Moet je wel betalen na de trialperiode?
  #11  
Oud 9 September 2008, 18:15
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 November 2007
Locatie: Amsterdam
Berichten: 298
Stuur een bericht via MSN naar MarkBender
Standaard

je kan in opties ook sms preview gewoon uitzetten dan staat er alleen dat je een sms hebt ontvangen en van wie...
__________________
iPhone US 8GB (gejat) + iPhone 3G Black 16GB
  #12  
Oud 9 September 2008, 23:59
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 September 2008
Berichten: 145
Standaard

Citaat:
Oorspronkelijk geplaatst door MarkBender Bekijk bericht
je kan in opties ook sms preview gewoon uitzetten dan staat er alleen dat je een sms hebt ontvangen en van wie...
Kun jij me dan even vertellen hoe ik bij opties kom ? Via welke schermpjes ga jij dan ?
  #13  
Oud 10 September 2008, 00:32
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 November 2007
Locatie: Amsterdam
Berichten: 298
Stuur een bericht via MSN naar MarkBender
Standaard

settings-> general-> passcode lock-> sms preview. Werkt als je het slide to unlock scherm ziet.. Miss moet je wel een passcode lock erop zetten maar de tijd zet je dan op de maximale inactieve periode.. Hoop voor je dat je dit bedoelt ..! Succes
  #14  
Oud 10 September 2008, 23:54
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 September 2008
Berichten: 145
Standaard

Citaat:
Oorspronkelijk geplaatst door MarkBender Bekijk bericht
settings-> general-> passcode lock-> sms preview. Werkt als je het slide to unlock scherm ziet.. Miss moet je wel een passcode lock erop zetten maar de tijd zet je dan op de maximale inactieve periode.. Hoop voor je dat je dit bedoelt ..! Succes
Hoi, wat ik zie is: instellingen, algemeen , hier zie ik alleen een codeslot staan, maar dat is dus met alleen in te stellen door een code(geen tijd)
Zie in elk geval niks van sms preview staan ?



PS, heb hem nu gevonden: eerst lock code invullen en daarna gedaan wat jij zei, op 4 uur gezet inactief.
Dank je !
  #15  
Oud 11 September 2008, 00:00
knrd's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 July 2008
Berichten: 130
Standaard

Met Pysl kan het ook.. te downloaden via Cydia bij iClarified geloof ik..
Ik had eerst een blacklist aangemaakt om het even te testen. Daarna de blacklist verwijderd maar de opties nog wel aan staan dat hij het sms geluid blokkeerd en de melding en toen kreeg ik ook geen melding dat ik een smsje had. Ik denk als je alleen aan zet dat je geen melding wilt dat dit ook wel zal werken zodat je alleen een geluidje hoort.
  #16  
Oud 11 September 2008, 15:09
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 November 2007
Locatie: Amsterdam
Berichten: 298
Stuur een bericht via MSN naar MarkBender
Wink

Citaat:
Oorspronkelijk geplaatst door Jean72 Bekijk bericht
Hoi, wat ik zie is: instellingen, algemeen , hier zie ik alleen een codeslot staan, maar dat is dus met alleen in te stellen door een code(geen tijd)
Zie in elk geval niks van sms preview staan ?



PS, heb hem nu gevonden: eerst lock code invullen en daarna gedaan wat jij zei, op 4 uur gezet inactief.
Dank je !
Ik hoop dat dit was wat je zocht... Succes er mee en graag gedaan...
  #17  
Oud 11 September 2008, 16:46
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2007
Locatie: hengelo
Berichten: 67
Standaard

Ik heb dit ook met Pysl voorelkaar gekregen werkt top !

Krijg geen popup alleen een geluidje...
  #18  
Oud 12 September 2008, 14:18
» iPhone 3G 16GB (Wit) [FW: 2.0.2]
» Windows
 
Geregistreerd: 12 September 2008
Berichten: 1
Standaard Code weer uitzetten

Citaat:
Oorspronkelijk geplaatst door Jean72 Bekijk bericht
Hoi, wat ik zie is: instellingen, algemeen , hier zie ik alleen een codeslot staan, maar dat is dus met alleen in te stellen door een code(geen tijd)
Zie in elk geval niks van sms preview staan ?



PS, heb hem nu gevonden: eerst lock code invullen en daarna gedaan wat jij zei, op 4 uur gezet inactief.
Dank je !

Je kan hierna gewoon de code uitschakelen, de instellen van de voorvertoning blijft behouden hoe je hem had staan (uit denk ik)

gr.
DJ
  #19  
Oud 12 September 2008, 14:24
Cmdaulnis's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2008
Locatie: Arnhem
Berichten: 212
Standaard

Maar wat is hier dan de lol van?
Nu zie je dus alleen van wie en niet alvast de tekst..
Is dit voor als je vriendin met je telefoon aan het spelen is ofzo?
  #20  
Oud 12 September 2008, 14:47
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2007
Locatie: hengelo
Berichten: 67
Standaard

Ik had laatst een leverancier op bezoek en ze had haar Iphone op tafel liggen. gedurende het geprek kreeg ze steeds sms-jes die gewoon te lezen waren.

niet erg discreet dus, daarom vind ik een geluidje (wat ik uit kan zetten) met een aanduiding op het sms icoon prettiger.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
SMS verschijnt op lockscreen met "SLUIT" button moreno iPhone algemeen 15 28 June 2010 13:34
Scherm oplichten bij sms mcbbvb iPhone algemeen 4 12 June 2009 17:08
Melding 'sms-diensten' in scherm Maartbaart iPhone algemeen 6 26 February 2009 19:44
sms bericht niet gelijk op scherm dureappel Archief 2 20 April 2008 13:18
sms applicatie blank scherm gmlens Jailbreak apps en thema's 1 23 March 2008 20:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:38.