lege bladwijzers vullen het scherm

lege bladwijzers vullen het scherm discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste lezers, Onlangs heb ik last van een vervelend probleem op mijn iPhone 2G fw.2.2. Er komt constant een pagina bij mijn homescreen bij, als ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 27 November 2008, 11:54
» iPhone 6s 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 16GB (Wit) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 January 2008
Locatie: Groningen
Berichten: 55
Standaard lege bladwijzers vullen het scherm

Beste lezers,

Onlangs heb ik last van een vervelend probleem op mijn iPhone 2G fw.2.2. Er komt constant een pagina bij mijn homescreen bij, als ik daar heen 'scroll' is er niets te zien. Als ik een icoon langer indruk zie ik wel kruisjes waarmee je ze kunt verwijderen. Dan komt er 'verwijder symbool' te staan en 'weet u zeker dat u de bladwijzer " wilt verwijderen?'
Je zou denken dat het met de synchronisatie met i-Tunes te maken zou hebben maar dat is ook niet het geval, het gebeurt ongeacht ik hem aansluit op mijn computer.

Herkent iemand dit probleem of weet iemand er raad mee? Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 November 2008, 12:03
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: België
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

verplaatst naar problemen
  #3  
Oud 27 November 2008, 14:35
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door eek-87 Bekijk bericht
Beste lezers,

Onlangs heb ik last van een vervelend probleem op mijn iPhone 2G fw.2.2. Er komt constant een pagina bij mijn homescreen bij, als ik daar heen 'scroll' is er niets te zien. Als ik een icoon langer indruk zie ik wel kruisjes waarmee je ze kunt verwijderen. Dan komt er 'verwijder symbool' te staan en 'weet u zeker dat u de bladwijzer " wilt verwijderen?'
Je zou denken dat het met de synchronisatie met i-Tunes te maken zou hebben maar dat is ook niet het geval, het gebeurt ongeacht ik hem aansluit op mijn computer.
Herkent iemand dit probleem of weet iemand er raad mee? Alvast bedankt!
Inloggen in uw iphone via ssh of diskaid en dan /var/mobile/library/webclips
leegmaken.
  #4  
Oud 25 March 2009, 09:49
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 December 2008
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door macfreaker Bekijk bericht
Inloggen in uw iPhone via ssh of diskaid en dan /var/mobile/library/webclips
leegmaken.
Thanks
Ook enig idee hoe dit komt, deze "vervuiling" ? Ik heb namelijk wel een hele hoop bladwijzers moeten wissen, wat een werk....
  #5  
Oud 25 March 2009, 10:44
» iPhone 6s 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 16GB (Wit) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 January 2008
Locatie: Groningen
Berichten: 55
Standaard

Ik heb geen idee hoe dit probleem veroorzaakt wordt maar als je inlogt via SSH is het toch zo geregeld?
  #6  
Oud 25 March 2009, 11:22
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 December 2008
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door eek-87 Bekijk bericht
Ik heb geen idee hoe dit probleem veroorzaakt wordt maar als je inlogt via SSH is het toch zo geregeld?
Yep, is op zich wel makkelijk te doen. Alleen kun je via finder (op iPhone) volgens mij maar één bestand per keer wissen, net zoals al die lege icoontjes op je springboard. Zonder overdrijven volgens mij wel een stuk of 60

Ik dacht eerst dat het te maken zou hebben met "categories" van cydia, ik heb hier een tijdje mee zitten klooien om alles mooi te krijgen.
  #7  
Oud 12 April 2009, 14:15
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 April 2009
Berichten: 24
Standaard Lege pagina's

Beste forumleden.

Ik zal me even voorstellen. Ik zit als zoef de haas op t forum en ben 25 jaartjes jong. Ik kom uit regio Rotterdam. Nu heb ik een vraag en die kan ik niet direct terug vinden op het forum. Ik heb mijn iPhone 3g 16gig gejailbreaked(2.2.1) maar nu heb ik het probleem dat op mijn springboard als ik iets via cydia installeer ik diverse lege pagina's heb.

MaW

Ik heb geprobeerd een icoontje een x aantal seconden ingedrukt te houden en dan alles op zn plek te zetten maar zo gauw als ik weer wat installeer heb ik de eerste 3 pagina's aaps, dan een 4 5 tal pagina's leeg(als ik dan op de lege plek druk krijg ik een blanco inetpagina) en dan weer iets van 3 losse apps. Hoe los ik dit op? Ik heb tevens monopoly geinstalleerd maar die kan ik ook nergens terug vinden!

Het is misschien een vraag die vaak voorbij komt maar ik kan m echt niet vinden.

Groeten Zoef
  #8  
Oud 12 April 2009, 14:58
Gilliam's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 December 2008
Locatie: Amsterdam
Berichten: 665
Standaard

Toevallig Blanks uit Cydia geïnstalleerd? Die zet een aantal transparante webclips neer.
  #9  
Oud 12 April 2009, 14:58
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 January 2009
Berichten: 19
Standaard

Mijn advies zou wezen om je iPhone te herstellen met FW of custom FW, opnieuw jailbreaken en kijken of dit je probleem oplost en o ja gebruik de laatste QuickPwN 2-25 laat het maar weten ofdat het gelukt is
  #10  
Oud 12 April 2009, 15:12
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 April 2009
Berichten: 24
Standaard

nee ik heb geen blanks geinstalleerd. van de appstore wist ik dat ie standaard de clips direct achter de laatste zet maar als ik dan met cydia wat installeer, overigens niet altijd dan heb ik ineens weer al die blanks. Maakt niet uit of ik ze verwijderd heb ja of nee
  #11  
Oud 13 April 2009, 12:15
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

kijk hier eens naar:https://forum.iculture.nl/f28/i...en-scherm.html
Ik had het zelfde probleem.. was hierna opgelost!
Succes!
  #12  
Oud 13 April 2009, 12:49
Gilliam's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 December 2008
Locatie: Amsterdam
Berichten: 665
Standaard

Kijk is in Cydia>Manage>Packages of je iets ziet...
  #13  
Oud 19 April 2009, 22:06
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 November 2008
Berichten: 74
Standaard

kheb dus precies hetzelfde... ik had ook categories erop staan en na de jailbreak er restore staat er geen 1 spel meer op. Wanneer ik hem sync in Itunes staat er wel dat ie alle spellen aan het syncen is, maar uiteindelijk niets.
  #14  
Oud 19 April 2009, 22:16
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Misschien iNav thema gedownload,
Of 1 van de iNav soort thema's?
  #15  
Oud 23 April 2009, 20:00
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 March 2009
Locatie: -
Berichten: 63
Standaard

Ik heb hetzelfde probleem, maar (Ik heb echt lopen zoeken op google enzo, en dan kom ik op allemaal vage site's) ik kan SSH nergens vinden, kan iemand mij de download link geven ?

Robbie
  #16  
Oud 23 April 2009, 20:13
» iPhone 5s 16GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 April 2009
Locatie: Nederland
Berichten: 286
Standaard

Het is een lege bladwijzer die je kunt maken met een programmaatje van Cydia. Als je erop klik opent die safari en krijg je ook een lege pagina

Laatst gewijzigd door PeterTe; 23 April 2009 om 20:22.
  #17  
Oud 23 April 2009, 20:35
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 March 2009
Locatie: -
Berichten: 63
Standaard

Maar die kun je dus verwijderen met SSH?
  #18  
Oud 22 June 2009, 20:35
» iPhone 3G 16GB (Wit) [FW: 2.0.2]
» MacOS X
 
Geregistreerd: 25 August 2008
Berichten: 1
Standaard

Via SFTP (Secure FTP) gaat het eenvoudiger....
  #19  
Oud 29 October 2010, 21:15
» iPod touch 8GB (v2) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 September 2010
Locatie: In de buurt
Berichten: 21
Send a message via twitter to rickvdp
Standaard

Citaat:
Oorspronkelijk geplaatst door bako Bekijk bericht
Misschien iNav thema gedownload,
Of 1 van de iNav soort thema's?
JAaa, weet u misschien hoe ik het kan verhelpen?
  #20  
Oud 10 July 2012, 08:30
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 July 2012
Locatie: Bommelskonte
Berichten: 2
Standaard Blanco icoontjes verwijderen

Hallo allemaal,

Ik heb een probleem met de blanco icoontjes die ik wel kan verwijderen maar na synchronisatie of herstelleen weer netjes terug komen (64 in totaal) gek word ik ervan ...

Nu heb ik al het e.e.a. gelezen hoe deze te verwijderen... via webclips, dat lukt ook... maar het volgende is het geval.

Ik heb dit geprobeerd via het programma Iexplorer, hierin kun je in je iPhone alles opzoeken en ook verwijderen, echter als ik kijk in de map webclips staan er meer dan de 64 stuks welke verwijdert moeten worden en als ik deze ga verwijderen dan worden ook de standaard icoontjes zoals SMS etc. blanco, nu is mijn vraag, hoe onderscheid ik nu de goede van de slechte ...

Wie O Wie heeft raad.

alvast bedankt!

greetz, Iniko
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Help! iphone lime groen scherm na lege accu! lazy_g iPhone algemeen 25 24 November 2011 14:24
Lege Ipad kost uren om het op te laden eugje iPad algemeen 25 22 April 2011 09:16
Scherm 3gs is steeds uitvergroot en geraakt niet terug naar het normale scherm.. Tijsvdw Archief 3 11 July 2010 14:14
Artwizz screenprotector op scherm, lijkt alsof water op het scherm zit Excellence iPhone accessoires en onderdelen 4 9 December 2008 15:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:51.