Geluid doet het niet meer!

Geluid doet het niet meer! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hoi ik heb een gajailbreakte 1.1.2 en sinds ik een paar apps er op heb gezet (spelletjes) doet het geluid het niet meer... als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 28 November 2007, 21:20
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 61
Unhappy Geluid doet het niet meer!

hoi

ik heb een gajailbreakte 1.1.2 en sinds ik een paar apps er op heb gezet (spelletjes) doet het geluid het niet meer... als ik mijn oordopjes aansluit wel en als ik gebeld wordt ook, maar voor de rest is het helemaal stil.

weet iemand een oplossing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 November 2007, 21:26
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

Staat je trilfunctie niet aaan? Had iemand anders ook
  #3  
Oud 28 November 2007, 21:28
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 61
Standaard

haha, nee... zo dom ben ik nou ook weer niet....
als ik bijvoorbeeld een film aanzet, of muziek dan hoor ik niks...
  #4  
Oud 28 November 2007, 22:44
» iPhone 6s Plus 128GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Amsterdam
Berichten: 106
Standaard

dit heb ik ook gehad. Even je oordopjes erin steken, dan de muziek op spelen zetten en dan de oordopjes er weer uit trekken, het kan ook zijn dat je juist muziek moet laten afspelen en dan weer op pauze, zoiets is het in ieder geval. Wat me ook opviel was dat het scherm ook niet meer uitging als je ging bellen en je hield m aan je oor.
  #5  
Oud 29 November 2007, 12:26
-Rick's schermafbeelding
» iPhone 4S 64GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 25
Standaard

Ik heb een soort gelijk probleem gehad. Oplossing was toen de iPhone helemaal uit te schakelen (dus de uitknop boven op ingedruk houden, en dat op je scherm het toestel uitschakelen door de rode knop naar rechts te sliden)
Daarna weer aanzetten.
Toen deed m'n geluid het weer prima. Ik had dit probleem overigen op firmware 1.0.2 ,
op 1.1.1. nog geen last mee gehad.

Hoop dat het werkt voor je !

Greetz,
Rick
  #6  
Oud 1 December 2007, 01:28
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door desonnaville Bekijk bericht
dit heb ik ook gehad. Even je oordopjes erin steken, dan de muziek op spelen zetten en dan de oordopjes er weer uit trekken, het kan ook zijn dat je juist muziek moet laten afspelen en dan weer op pauze, zoiets is het in ieder geval. Wat me ook opviel was dat het scherm ook niet meer uitging als je ging bellen en je hield m aan je oor.
Ik heb inderdaad het zelfde probleem, als ik bel met mijn iPhone aan mijn oor gaat het scherm ook niet uit... Maar ik krijg het niet opgelost door mijn oordopjes er in te doen en muziek af te spelen, heb alles geprobeerd maar het wil niet. Heb je misschien nog iets anders gedaan?

EdoubleDee
  #7  
Oud 2 December 2007, 12:36
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2007
Locatie: Washington, DC
Berichten: 72
Standaard

Edoubldee,

Ik heb hetzelfde probleem. Geen geluid meer uit de speaker. Wel nog als ik de oortjes erinstop... very strange. en Mail doet het ook niet meer. plots blijkt de inbox en trash verdwenen te zijn :-/ lastig... Misschien moet ik maar een "herstel" doen..

btw, bij herstel: moet ik hem dan weer jailbreaken?


EDIT: raar ding.. heb er wat mee zitten knoeien en plots werkt het weer?? heb in iToggle alles eens aan en uitgezet en plots doet ie t weer olééééé

Laatst gewijzigd door blupblup; 2 December 2007 om 12:59.
  #8  
Oud 2 December 2007, 18:09
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 61
Standaard

dan ligt het aan iToggle! want ik heb iToggle verwijderd en weer geinstalleerd en nu doet mijn geluid het ook weer! Heel raar....
  #9  
Oud 5 December 2007, 05:41
» iPhone 5 64GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 128GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Berichten: 135
Stuur een bericht via MSN naar RamonPouw Stuur een bericht via Skype™ naar RamonPouw
Standaard

eyy

Ik had precies hetzelfde probleem.. Maar door de oordopjes methode is het geluk bedankt daarvoor!
  #10  
Oud 9 December 2007, 16:39
atQuest's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 206
Standaard

Ik heb het nog niet kunnen herhalen, maar volgens mij heeft dit iets te maken met de iPhone headset mute functie...
  #11  
Oud 21 December 2007, 21:53
Paz Paz is offline
» iPhone 6 64GB (Zilver) [FW: 8.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 November 2007
Locatie: Utrecht
Berichten: 249
Standaard

hier al net zo blij!
tnx
  #12  
Oud 4 January 2008, 20:39
» iPhone 5 64GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Amersfoort
Berichten: 126
Send a message via twitter to Marked
Standaard

Net hetzelfde probleem ondervonden. Blijkbaar trekt de iPhone het niet als je tijdens het beluisteren van de iPod je oordopjes uit het apparaat trekt; dan doen de speakers het niet meer (raar genoeg wel weer de speakerfunctie bij een telefoongesprek, maar als je de iPhone van de speakerfunctie afhaalt en tegen je oor houdt hoor je niets). Oplossing bij mij was:

1. oordopjes in het apparaat stoppen
2. iPod op play
3. iPod op pauze
4. oordopjes loskoppelen

Bij mij werkte alles toen weer zoals het hoort. Gelukkig maar, want ik werd even heel erg verdrietig...
__________________
'Last night I laid in bed looking at the stars and I thought: where in the hell is my ceiling?!'
  #13  
Oud 4 January 2008, 20:55
Stibou's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 November 2007
Locatie: Moeskroen (België)
Berichten: 333
Standaard

Is toch redelijk logisch!
  #14  
Oud 5 January 2008, 01:35
» iPhone 5 64GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Amersfoort
Berichten: 126
Send a message via twitter to Marked
Standaard

Citaat:
Is toch redelijk logisch!
Vertel eens dan...
  #15  
Oud 9 January 2008, 09:15
» iPhone 3G 8GB [FW: 4.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 78
Standaard

Gelukkig! het werkt weer!! het was inderdaad een paar keer met headset erin en eruit ipod aan/pause etc en eindelijk werkt het weer!


Bedankt!
  #16  
Oud 7 March 2008, 21:00
» iPhone UK 8GB
» MacOS X
 
Geregistreerd: 27 February 2008
Berichten: 2
Standaard

Hallo iedereen,

Sinds ik Mobile RSS geïnstalleerd heb op mijn iPhone versie 1.1.3, doet mijn geluid het ook niet meer.
Ik heb al alles geprobeerd: volledig uitgezet, geluidsinstellingen af en terug aangezet...
Het probleem is dat ik ook door mijn koptelefoontjes niets meer hoor.
Ik heb nu MobileRSS er terug afgezwierd, maar niets blijkt te helpen...

Iemand raad?
  #17  
Oud 7 March 2008, 21:40
» iPhone UK 8GB
» MacOS X
 
Geregistreerd: 27 February 2008
Berichten: 2
Standaard

Ok, ik heb alles gereset. Nu doet hij het opnieuw
  #18  
Oud 26 March 2008, 09:15
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 13 March 2008
Berichten: 9
Standaard

ik heb een probleempje
Geen geluid meer uit de speaker en Mail doet het ook niet meer.
ik ben er net achter gekomen dat als ik muziek afspeel met oortjes er in, en de oortjes er uit haal dat ik de muziek niet meer op play kan drukken.
ook met oortjes als ik op pauze druk en daarna weer play komt hij niet meer op play.

ik heb al geprobeert iToggle te installeren maar ik heb 1.1.4 dus deze werkt niet :S

wat moet ik doen iemant tips????

Gr niels
  #19  
Oud 28 March 2008, 09:02
rbn rbn is offline
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 February 2008
Locatie: België
Berichten: 23
Standaard

zelfde probleem...
  #20  
Oud 28 March 2008, 13:00
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 11 November 2007
Berichten: 15
Standaard

Had ik ook. Update naar 1.1.4. Alles prima. BSD Subsystem erop en geluid is weg. Elke keer weer. ( 5 x geprobeerd )
Uiteindelijk heb ik de iPhone gereset naar factory settings en toen gereboot. Audio was er weer, maar niet zo hard als anders. Maar dat heb ik opgelost met audioamplifier.

Het had bij mij te maken met de nieuwe BSD 2.1 versie
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geluid doet het niet meer!!!! bilende iPhone algemeen 27 11 April 2012 20:11
Geluid doet het niet meer uit de boxen joerieve iPhone algemeen 2 16 July 2010 06:39
Speaker geluid doet het niet meer boboi iPhone algemeen 8 27 November 2008 22:36
Geluid doet het niet meer uit microfoon jorishetbengeltje iPhone algemeen 3 3 April 2008 07:59
help! Me geluid doet het niet meer Niekie iPhone algemeen 17 26 January 2008 15:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:18.