help! Me geluid doet het niet meer

help! Me geluid doet het niet meer discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb een probleempje. Ik heb een 3rd party software pakket geinstalleerd. (het heet installer en is volgensmij van Nullidriver) Nu had ik hier ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 September 2007, 19:03
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Unhappy help! Me geluid doet het niet meer

Hallo,

Ik heb een probleempje. Ik heb een 3rd party software pakket geinstalleerd. (het heet installer en is volgensmij van Nullidriver) Nu had ik hier en daar wat aangepast qua thema en geluid. Maar nu doen de geluiden van mijn smsjes en dergelijke het niet meer! Heb de instellingen al gereset, maar het mag niet baten..

Iemand een idee hoe ik dit op kan lossen?

Alvast bedankt en groetjes,
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 September 2007, 19:10
» iPhone 6 64GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 154
Standaard

ik heb dit ook gehad, toen even koptelefoon erin gedaan en eruit, toen deed alles het weer...
  #3  
Oud 29 September 2007, 19:37
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Standaard

hmm je bedoeld je oordopjes? Ik ga het eventjes proberen..
  #4  
Oud 29 September 2007, 19:40
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Unhappy

Nope, nog steeds geen geluid . Toch bedankt
  #5  
Oud 29 September 2007, 19:42
» iPhone 6 64GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 154
Standaard

volume ringer staat ook aan.....

anders even opnieuw restoren....
  #6  
Oud 29 September 2007, 19:44
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Standaard

Okej dan, dit gaat toch niet ten koste van m'n jailbreak??

Ik ben niet blond o

Groetjes
  #7  
Oud 29 September 2007, 20:10
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Waarschijnlijk hoef je niet te restoren hoor Niekie. Gewoon met installer datgene wat jehebt geïnstalleerd, déinstalleren (met de knop Uninstall in Installer). Daarna even opnieuw opstarten, dan zal ie het wel weer doen. En als je tóch moet restoren, let dan op hè, dat je niet 1.1.1 er op zet! En ja, na een restore moet je opnieuw jailbreaken maar dat is zo gebeurt. Je unlock blijft wel gewoon werken!
  #8  
Oud 29 September 2007, 20:12
» iPhone 6 64GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 154
Standaard

ja na restoren, 15 min en je iPhone is weer helemaal de oude, echt zo makkelijk.....
  #9  
Oud 29 September 2007, 21:38
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Standaard

Oke dan, harstikke bedankt voor de tips, ik zal hem idd moeten restoren! Ik ga er voorlopen geen 3rd party software meer opzetten want dat levert volgensmij alleen maar problemen op..

Groetjes
  #10  
Oud 29 September 2007, 21:45
» iPhone 5s 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Bilzen - België
Berichten: 139
Stuur een bericht via MSN naar Lucas Send a message via twitter to Lucas
Standaard

Let op dat je niet 1.1.1 installeert, anders heb je naast geen geluid ook géén iPhone meer die werkt.
  #11  
Oud 30 September 2007, 01:02
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Standaard

Ik heb een volledige restore gedaan...
Wat blijkt.. is het me mute knop aan de zijkant... ik heb 3 uur lopen *****n.
  #12  
Oud 30 September 2007, 01:49
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Gebeurt de besten hoor .. 't is ook best een klein knopje eigenlijk :-(

Off-topic
Mag ik stiekem toch even lachen?

  #13  
Oud 30 September 2007, 12:01
» iPhone 5s 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Bilzen - België
Berichten: 139
Stuur een bericht via MSN naar Lucas Send a message via twitter to Lucas
Standaard

Ik moest onmiddelijk aan deze post denken.

Citaat:
Oorspronkelijk geplaatst door Niekie Bekijk bericht
Ik ben niet blond o
  #14  
Oud 30 September 2007, 13:24
» iPhone 6 64GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 154
Standaard

beetje maar... ik had ook zoiets gehad dat me volume knop helemaal laag stond, zo blond ben je niet....
  #15  
Oud 30 September 2007, 13:41
Niekie's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Berichten: 152
Standaard

Hahah, ja Lucas, die neem ik dan maar terug. Gelukkig werkt nu alles weer en daar ben ik blij om
  #16  
Oud 25 January 2008, 09:11
» iPhone US 8GB [FW: 2.2]
» Windows
 
Geregistreerd: 28 November 2007
Locatie: Geldermalsen
Berichten: 15
Standaard Geweldige site.

Ik ben elke dag weer blij dat deze site bestaat.
Ik had oook geen geluid meer en had nog nooit van de mute knop gehoord/gelezen.
Maar gelukkig is er deze site.............. Top hoor.
Bart
  #17  
Oud 26 January 2008, 14:33
» iPhone 3G 16GB (Zwart) [FW: 2.1]
» Windows
 
Geregistreerd: 12 December 2007
Locatie: Arnhem
Berichten: 40
Standaard

is het bij jullie ook zo dat maar een kant van de luidsprekers het doen, bij mij alleen de linker
  #18  
Oud 26 January 2008, 15:03
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Citaat:
Oorspronkelijk geplaatst door kermak Bekijk bericht
is het bij jullie ook zo dat maar een kant van de luidsprekers het doen, bij mij alleen de linker
Uhm.. dat is ook de enige luidspreker, rechts is de mic.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geluid doet het niet meer! EdoubleDee iPhone algemeen 23 3 July 2013 17:23
Geluid doet het niet meer!!!! bilende iPhone algemeen 27 11 April 2012 20:11
Geluid doet het niet meer uit de boxen joerieve iPhone algemeen 2 16 July 2010 06:39
Speaker geluid doet het niet meer boboi iPhone algemeen 8 27 November 2008 22:36
Geluid doet het niet meer uit microfoon jorishetbengeltje iPhone algemeen 3 3 April 2008 07:59

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:10.