Dit accessoire is niet bedoeld voor de iPhone - fix guide

Dit accessoire is niet bedoeld voor de iPhone - fix guide discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Zoals op dit forum is terug te lezen heb ik ook last gehad van de foutmelding en ik heb de oplossing gevonden: Laat de dock ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #101  
Oud 28 September 2010, 10:03
» iPhone 4S 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 29
Standaard

Zoals op dit forum is terug te lezen heb ik ook last gehad van de foutmelding en ik heb de oplossing gevonden:

Laat de dock-connector vervangen.

Deze is verrot door vocht of is versleten.
De mijne heb ik na reparatie mogen bekijken en was gewoonweg verrot.
Waarschijnlijk door vocht.....
Kosten: 40,-

Na reparatie werkte mijn telefoon weer 100%
Gesponsorde links
Advertentie
Advertentie

  #102  
Oud 28 September 2010, 10:16
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 September 2010
Berichten: 5
Standaard

@kakbouter: dus dit kan nooit onder de garantie vallen?
  #103  
Oud 28 September 2010, 10:43
» iPhone 4S 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door wenke Bekijk bericht
@kakbouter: dus dit kan nooit onder de garantie vallen?
Dat weet ik niet.....

vochtschade valt sowieso NIET onder garantie.
Slijtage misschien wel.

Vraag het na bij je iPhone reseller.
  #104  
Oud 1 November 2010, 15:43
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2009
Locatie: Amsterdam
Berichten: 19
Standaard

Dit vind ik wel een vreemde oplossing.
Ik kreeg net een gloednieuwe iPhone terug van reparatie.
Als ik me normale stopcontact lader gebruik dan doet ie het zonder problemen.
Ook met de autooplader van Belkin.
Echter zodra ik hem probeer op te laden met een Kodak Solar Charger KS100-C+2 dan krijg ik een melding dat het niet werkt.
  #105  
Oud 1 November 2010, 16:31
» iPhone 3GS 32GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 June 2009
Berichten: 8
Standaard

Ik heb dit ook gehad.. Het begon allemaal toen ik een autolader bij de dixons had gekocht en die op de telefoon aansluitte..
Geluid viel contstant weg bij de melding dit accesoire is niet bedoelt voor de iPhone..
Eerste keer opgestuurd naar de verzekering, toen ''volledig'' nieuw toestel van hun gekregen zeiden ze.. Ik had hem net een dag terug toen de melding weer begon in mijn scherm (terwijl ik inmiddels een nieuwe autolader had gekocht, er was dus niks gerepareerd).
Door toeval heb ik daarna ondekt dat als je tegen dat zilvere ding wat onderin je iphone zit naar beneden drukt (met nagel pincet etc.) het probleem ophoudt. dus zeg maar waar je normaal je kabel op aansluit van je oplader, geen idee wat de naam hiervoor is
Misschien hebben jullie er wat aan... sporadisch komt de melding weer in mijn scherm te staan. Maar wanneer ik hem dan weer naar beneden druk is dit ook weer weg..
  #106  
Oud 1 November 2010, 21:39
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 1 August 2009
Berichten: 57
Standaard

Ik zit met hetzelfde probleem ....
Echter als ik de stappen doorloop en mijn iPhone reboot, wil hij niet volledig opstarten.
Het lockscreen komt er half ingeladen op, maar ik kan niet unlocken.
Daarna komt er het Apple-logo met een spinning wheel.

Is het iapd bestand niet geschikt voor de laatste firmware ?
  #107  
Oud 2 November 2010, 00:03
Macbookto's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Veluwe
Berichten: 435
Standaard

Ik heb dit bericht soms met mijn gloednieuwe iPhone 4 en de Miocarkit. Dus het lijkt me sterk dan het aan de connector ligt. Op een ander forum heb ik me laten vertellen dat het wel eens voorkomt bij 'dingen' die ontwikkeld zijn, zoals de MIOcarkit en nog niet helemaal op de iPhone 4 afgestemd is. De iPhone herkent de Mio echter wel. Ik klik de foutmelding gewoon weg en alles werkt perfect. De foutmelding komt trouwens steeds minder voor.
  #108  
Oud 28 July 2011, 01:39
Banned
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 July 2011
Berichten: 1
Standaard IPhone gefixt thx to Neil

Heb ook vernomen van andere mensen dat na alle stappen van Neil het nog steeds niet werkte. DIe kunnen het volgende app. kopen:

Charging Adapter for iPod & iPhone
  #109  
Oud 28 August 2011, 17:15
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Oplossing uit de startpost toegepast op mijn iPhone 4 met iOS 4.2.1 en het werkt!!

Ik kreeg sindskort deze melding en het geluid uit de speaker onderin werkte daardoor ook niet (alleen ringtone wel). Ik heb het iapd file geplaatst in de betreffende map met iFunBox via de PC en het originele iapd bestand verwijderd. Sindsdien werk alles weer naar behoren, ook het geluid!
__________________

  #110  
Oud 28 August 2011, 19:30
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Citaat:
Oorspronkelijk geplaatst door Typ 81 Bekijk bericht
Oplossing uit de startpost toegepast op mijn iPhone 4 met iOS 4.2.1 en het werkt!!

Ik kreeg sindskort deze melding en het geluid uit de speaker onderin werkte daardoor ook niet (alleen ringtone wel). Ik heb het iapd file geplaatst in de betreffende map met iFunBox via de PC en het originele iapd bestand verwijderd. Sindsdien werk alles weer naar behoren, ook het geluid!
Ik doe nie aan jailbreak.
  #111  
Oud 1 September 2011, 21:26
Pl0xs's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 May 2010
Berichten: 621
Standaard

Duizendmaal dank!
Ben vandaag naar de mediamarkticon gegaan en toen mijn iPhone aangesloten op een dock. Daarna kreeg ik telkens die melding en mijn geluid kwam niet meer via de speakers.
Reageren

Labels
iphone accessoire guide


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3GS - Dit accessoire is niet bedoeld voor de iphone... Elgrande iPhone algemeen 2 17 February 2010 11:27
Dit accessoire is niet bedoeld voor de iPhone (Accessory not made to work with this) Deniz Archief 71 8 December 2009 15:10
Dit accessoire is niet bedoeld voor de iphone. GEEN GELUID MEER vreddie007 iPhone algemeen 2 7 October 2009 09:42
Dit accessoire is niet bedoelt voor de Iphone fix guide iNeil Archief 9 16 May 2009 11:49
uitzetten van; Dit accessoire is niet bedoeld voor de iPhone SneakerStyle iPhone algemeen 4 3 October 2008 07:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:47.