Bluetooth werkt niet (iPhone 3G - iPhone OS 3.0 GM)

Bluetooth werkt niet (iPhone 3G - iPhone OS 3.0 GM) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hey allemaal! Ik heb een probleempje; mijn bluetooth werkt niet (meer). Ik heb gisterenavond m'n iPhone 3G gepdate naar iPhone OS 3.0 GM. Alles werkt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13-06-09, 13:21
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jun 2009
Locatie: Assendelft
Berichten: 4
Unhappy Bluetooth werkt niet (iPhone 3G - iPhone OS 3.0 GM)

Hey allemaal!
Ik heb een probleempje; mijn bluetooth werkt niet (meer). Ik heb gisterenavond m'n iPhone 3G gepdate naar iPhone OS 3.0 GM. Alles werkt prima, behalve bluetooth. Als ik bluetooth aan zet blijft hij een eeuwigheid "Zoeken..." en vindt dus geen apparaten. Terwijl mijn MacBook Pro er toch echt vlak naast staat. Via mijn MBP kan ik (soms) wel koppelen, maar na het koppelen kan ik niet onderling verbinden.
Ik heb al een Software- en firmwarerestore gedaan, helpt helaas niet.
Of het eerder al niet werkte weet ik niet, aangezien het toch weinig zin had te koppelen tussen laptop en iPhone 3G.
Iemand ervaring mee of ben ik de enige?
Alvast bedankt!
Dave
Update: Voorheen heeft hij wel gewerkt, met een bluetooth oortje. Deze heb ik niet meer dus kan ik ook niet testen.

Laatst gewijzigd door ItaBoy; 13-06-09 om 13:29. Reden: Toevoeging aan bericht
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16-06-09, 13:32
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jun 2009
Locatie: Assendelft
Berichten: 4
Standaard

Het is al opgelost
  #3  
Oud 16-06-09, 13:44
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Aug 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

Wat was het probleem? Wellicht kan de rest van de community Daar wat van leren.
  #4  
Oud 16-06-09, 14:01
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jun 2009
Locatie: Assendelft
Berichten: 4
Standaard

Het probleem dat ik niet met mijn laptop kon koppelen was omdat ik internettethering niet aan had staan. Dat was ook niet mogelijk omdat de hele functie niet voorkwam. Uiteindelijk heb ik een MobileConfig-bestand gemaakt met iPhone Configuration Utility waarin ik de APN-instellingen van Vodafone heb gezet. Daarna dit bestand aangepast met Texteditor zodat internettethering tevoorschijn kwam. Sindsdien kan ik wel koppelen. Koppelen met autoradio (AD2P) werkte al, maar dat had ik nog niet door toen ik mijn eerste bericht plaatste.

Laatst gewijzigd door ItaBoy; 16-06-09 om 14:05. Reden: Foute formulering
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Bluetooth werkt niet na jailbreak Idas55 Jailbreak 2 23-11-10 00:40
Bluetooth iphone werkt niet storm1908 iPhone algemeen 14 14-03-10 18:19
Bluetooth werkt niet _memoriez_ Archief 1 12-12-08 16:23
Bluetooth werkt niet. Arend iPhone algemeen 12 13-06-08 09:43
Mijn bluetooth werkt niet? Flump Archief 1 28-02-08 21:18

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:45.