Google in safari werk niet meer

Google in safari werk niet meer discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo zoals al eerder is gemeld, Bij mij doet Google niks meer in het safari menu. Hij staat op zoekmachine google maar hij doet niks. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 June 2009, 11:50
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard Google in safari werk niet meer

Hallo zoals al eerder is gemeld, Bij mij doet Google niks meer in het safari menu. Hij staat op zoekmachine google maar hij doet niks.
Ik krijg als ik de Debug console aanzet een foutmelding te zien iets in het HTML script.
Heb dit probleem nu een paar dagen. Heb alle instellingen al terug gezet maar dat hielp niet..

Weet iemand wat ik moet doen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 June 2009, 12:03
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 August 2008
Berichten: 63
Standaard

hier ongeveer hetzelfde probleem, als ik via de ingebouwde zoekbalk iets zoek
kom ik op de google page, maar zonder resultaten.

Als ik dan op weergave mode "Klassiek" klik, dan pas krijg ik resultaten te zien.
Hier nu ook sinds een weekje ongeveer.
Vreemd
  #3  
Oud 14 June 2009, 16:08
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2008
Berichten: 3
Standaard

Bij mij hetzelfde probleem.
geen idee hoe ik het verhelp.
iemand suggesties?
  #4  
Oud 14 June 2009, 17:59
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Wellicht je cache eens wissen?

Het ligt iig niet aan Google, werkt hier nl. wel op 3.0 GM.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #5  
Oud 14 June 2009, 18:25
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2008
Berichten: 3
Standaard

heb cache verwijdert enz...
hij geeft aan als ik naar google wil: Google typeError: Null value
idee?
bedankt
  #6  
Oud 15 June 2009, 08:20
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard

Hopelijk wordt het verholpen door de aankomende 3.0 update...misschien een "herstel" via itunes? heeft iemand dat al geprobeerd?....ik iig nog niet!

Ben nu overigens aangesloten via Wi-Fi en zo te zien nergens last van :S erg vreemd,..lijkt wel of het aan het 3G ligt????

Laatst gewijzigd door iMario; 15 June 2009 om 19:13. Reden: Gebruik voortaan de Edit-knop.
  #7  
Oud 15 June 2009, 12:22
» iPhone 3G 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 September 2008
Berichten: 7
Standaard

Ja, heb er hier ook last van, enkel via 3G of GPRS. Probleem ligt denk ik bij t-mobileicon. Heb ze er over gemaild.
  #8  
Oud 15 June 2009, 12:33
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 July 2008
Berichten: 48
Standaard

Hier hetzelfde probleem.
Bij het invoeren van een zoekterm in het 'ingebouwde Google-vakje', kom ik op een google pagina terecht zonder dat er gezocht is. Echt surfen naar google.nl en daar een zoekterm invoeren werkt wel.

Net een restore gedaan van m'n iPhone, maar dat heeft helaas niet geholpen.

Enige wat ik verder nog kan melden, was dat het echt van de ene op de andere dag zo was, zonder dat ik echt wijzigingen in m'n iPhone heb aangebracht.

?? Zie nu dat na de restore al m'n programma's verdwenen zijn...what the heck?

Laatst gewijzigd door Niek_; 15 June 2009 om 12:35.
  #9  
Oud 15 June 2009, 13:11
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Rotterdam
Berichten: 196
Standaard

Citaat:
Oorspronkelijk geplaatst door Niek_ Bekijk bericht
?? Zie nu dat na de restore al m'n programma's verdwenen zijn...what the heck?
Da's niets nieuws! Dat is altijd zo geweest en word je ook voor gewaarschuwd. Je kan na een restore je instellingen en apps terugzetten van een reservekopie. Als je 'als nieuwe iPhone registreren' hebt geklikt moet je alle apps opnieuw synchroniseren, inderdaad!

Ontopic:
Na een restore nog steeds last van!
Is bij 3G en edge het geval. Wi-Fi weet ik niet, zou zo maar kunnen.

Ik draai overigens 3.0 GM, dus het kan niet aan 2.2.1 liggen. Ik heb al meerdere mensen gehoord met dit probleem, maar ook genoeg die dit probleem niet hebben. Het is wellicht selectief.

Misschien komt het door een applicatie die geinstalleerd is, waar ergens vorige week een update van is geweest? Zoek de verschillen met mensen die het probleem niet hebben

Overigens, als je in het lege zoekresultaat in safari op 'klassieke weerkgave' klikt, of desktop oid, dan krijg je wel een normaal zoekresultaat.

Wellicht toch t-mobileicon?
  #10  
Oud 15 June 2009, 13:27
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Ironis Bekijk bericht
Ik draai overigens 3.0 GM, dus het kan niet aan 2.2.1 liggen. Ik heb al meerdere mensen gehoord met dit probleem, maar ook genoeg die dit probleem niet hebben. Het is wellicht selectief.

Misschien komt het door een applicatie die geinstalleerd is, waar ergens vorige week een update van is geweest? Zoek de verschillen met mensen die het probleem niet hebben

Overigens, als je in het lege zoekresultaat in safari op 'klassieke weerkgave' klikt, of desktop oid, dan krijg je wel een normaal zoekresultaat.

Wellicht toch t-mobileicon?
Bedoel je de UPDATE van software 3.0???? die komt toch over 3 dagen pas uit???? of ben ik nou gek :0 anyway ben nu aan het bellen met T - mobile die begrijpen het ook niet echt hmmmz
  #11  
Oud 15 June 2009, 18:12
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Opgelost: klik hier.
  #12  
Oud 15 June 2009, 21:21
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door ButcherJF Bekijk bericht
Opgelost: klik hier.
Yo geweldig mensen alles doet het weer THNX iPhone fans
greeets
  #13  
Oud 5 July 2009, 15:12
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 March 2009
Berichten: 10
Standaard

Ik heb ook een probleem met Google alleen is die van mij anders. Ik kan namelijk niet op de site Google.nl (of .com) komen. Krijg dan gewoon een wit scherm. Maar ik kan wel op een soort andere Google komen via:
http://www.google.nl/m/ig?oe=UTF-8&client=safari&hl=nl
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
help Wi-Fi werk niet meer. crossa Wi-Fi 16 1 June 2011 11:44
iPhone: iphone 3GS werk niet meer en doet niks meer andres666 Jailbreak 13 22 August 2009 13:43
iphone 3GS werk niet meer en doet niks meer andres666 Archief 2 16 August 2009 14:24
Google via Safari zoekt niet meer BfromB iPhone Apps 7 22 December 2008 08:22
Werk niet meer TheDon1981 iPhone algemeen 0 17 July 2008 19:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:47.