Geluid van boxen

Geluid van boxen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds gisteren mijn iPhone 3GS Nu heb ik wel een klein probleempje dat wel nogal irritant is, Iedereen kent het geluid wel als ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 27 June 2009, 19:08
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 June 2009
Berichten: 10
Standaard Geluid van boxen

Ik heb sinds gisteren mijn iPhone 3GS
Nu heb ik wel een klein probleempje dat wel nogal irritant is,
Iedereen kent het geluid wel als zijn telefoon dicht bij een box, en dat je dan een telefoon krijgt of een sms dat de boxen een raar geluid maken.
Met mijn vorige gsm gebeurde dit dus enkel als ik een telefoon of een sms kreeg, en dat duurde 5 seconde, maar nu ligt mijn iphone op mijn bureau naast mijn boxen en dat geluid blijft maar doorgaan,
Nu vraag ik mij af is dit normaal?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 June 2009, 19:14
T1m's schermafbeelding
T1m T1m is offline
» iPhone 6s 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 June 2009
Locatie: Amsterdam
Berichten: 183
Standaard

Waarschijnlijk komt dit doordat je 3G aanstaat... en er dus steeds een "verbinding" is..
  #3  
Oud 27 June 2009, 19:17
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 June 2009
Berichten: 10
Standaard

3G uitgeschakeld, en nog steeds zelfde geluid :s
  #4  
Oud 27 June 2009, 19:26
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 February 2008
Berichten: 201
Standaard

Klacht: iPhone 3G S geeft hoge toon > Nieuws > iPhoneclub.nl
  #5  
Oud 27 June 2009, 19:30
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 June 2009
Berichten: 10
Standaard

Citaat:
Boy Genius denkt een probleem met de iPhone 3G S ontdekt te hebben. Na het afspelen van een geluidje (binnenkomende SMS of slide-to-unlock bijvoorbeeld) horen ze een hoge toon. Omdat het om een geluid rond 15 kHz gaat zullen veel mensen het geluid niet eens horen. Zet je de muteknop aan, dan klinkt de toon niet. Uit de reacties blijkt, dat sommige mensen wel en anderen geen last van de pieptoon hebben.
Ik hoor het geluid altijd, zelf als hij in stand-by zit, en als ik hem mute dan blijft het geluid dus het is blijkbaar niet dit probleem.
Allesinds bedankt voor de moeite

update: iPhone nog eens heropgestart (wat ik al gedaan had) en het probleem is weg, hij is nu ook veel minder warm dus het zal wel een verbinding probleem zijn.
Dankje voor de moeite anyway.

Laatst gewijzigd door King1987; 28 June 2009 om 22:38. Reden: Edit knop gebruiken aub
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
Proline boxen! vinnie1234 iPhone accessoires en onderdelen 1 21 April 2011 18:45
Geluid doet het niet meer uit de boxen joerieve iPhone algemeen 2 16 July 2010 06:39
Mail (sent- etc) boxen mariekes iPhone algemeen 0 19 January 2010 14:57
boxen besturen alo-b Jailbreak apps en thema's 10 31 August 2008 15:10

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:49.