Geluid verdwenen

Geluid verdwenen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) sinds vandaag weer alle geluiden weg van mijn iphone de vorigge keer van alles gedaan tot het er weer was maar wat precies niet duidelijk ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 October 2009, 08:12
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 September 2009
Locatie: Tilburg
Berichten: 6
Stuur een bericht via MSN naar rodi08
Cool Geluid verdwenen

sinds vandaag weer alle geluiden weg van mijn iphone
de vorigge keer van alles gedaan tot het er weer was maar wat precies niet duidelijk , in het menu in ipod wel geluid, in het menu ook geluid van de ringtoon, als ik gebeld word trilt de telefoon alleen maar en heb ook geen toetsenklik bij het standby zetten of geluid bij applicatie games enz
koptelefoon is het niet !! reeds gecheckt en nooit gebruikt ??????
wie weet de oorzaaak van dit vervelende probleem
is al de tweede keer reboot helpt ook niet zelfs herstellen hielp de eerste keer niet alleen alles kwijt maar geen sound !!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 October 2009, 08:57
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Als je het volume wijzigt, geeft de iPhone dan aan dat het belvolume of het headsetvolume wordt gewijzigd?
  #3  
Oud 24 October 2009, 18:21
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2009
Berichten: 20
Send a message via twitter to Cees Rijneveen
Standaard

Ik heb precies het zelfde probleem. Geen geluid. Wel trillen. Wat ik ook doen of verander aan de tinstellingen, schijnbaar doe ik op de iphone iets fout.

Dus mensen hoe krijg ik mijn gewonen ringtoon weer ingesteld die ook daadwerkeijl te horen is???
  #4  
Oud 24 October 2009, 20:53
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Heb je een of meer contactpersonen die een eigen ringtoon hebben gehad en toevallig die ringtoon verwijderd?
Heb je überhaupt 'vreemde' ringtonen op je iPhone staan? Haal, als dat het geval is, eens alle extra ringtonen er af en start hem opnieuw op. Wie weet....
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #5  
Oud 24 October 2009, 21:08
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinslân
Berichten: 1.309
Standaard

Het silent knopje aan de linkerkant bovenaan staat toch wel goed he ?
__________________

  #6  
Oud 15 November 2009, 20:28
mikus's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 7 February 2009
Locatie: limburg
Berichten: 16
Standaard

ook hier hetzelfde probleem als ik met de volume knop aan de zijkant het volume harder en zachter wil zetten geeft hij aan dat van de koptelefoon is terwijl deze er niet inzit.

(edit) na hem een keer op mijn dock gezet te hebben was het probleem ineens verdwenen, ben benieuwd of het nog een keer terug komt.

Laatst gewijzigd door mikus; 15 November 2009 om 20:30.
  #7  
Oud 20 November 2009, 10:21
» iPhone 4S 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 July 2008
Berichten: 6
Standaard

Ik heb het probleem met het geluid ook geregeld. Soms krijg ik geen ontgrendel- en afsluitgeluid of geen geluidsmelding bij een agendabericht. Vaak is het kort daarna opeens verholpen. Ik mis hierdoor wel eens een piep van de agendamelding. Ook bij een telefonisch bericht het ik al eens geen geluid gehad. Heeft iemand enig idee wat de reden hiervan is en is het een veel voorkomend probleem?
  #8  
Oud 26 November 2009, 12:22
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 February 2009
Berichten: 6
Standaard

Heb sinds kort ook dit probleem. De iPhone springt automatische over koptelefoon modus. Tijdens bellen, muziek luisteren, filmpjes kijken en gewoon als hij op tafel ligt en er geen gebruik van wordt gemaakt. Het vervelendst is het als je een telefoon gesprek voert. En het is niet het knopje aan de zijkant die voor het probleem zorgt.

Iphone naar T-mobile gebracht voor reparatie maar naar een week terug gehad zonder het feit dat ze iets konden ontdekken. Daar hebben ze de nieuwste software erop gezet, had ik daarvoor ook al gedaan, en nu na 1 dag is het probleem weer terug.

Wie weet wat het probleem is en wat het kan zijn!!!

Zijn er bepaalde apps die misschien dit probleem veroorzaken???
  #9  
Oud 29 November 2009, 12:04
» iPhone 4S 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 July 2008
Berichten: 6
Standaard

Ik heb mijn iphone gerestored. Het gaat nu wel beter, maar het is nog niet helemaal opgelost. Ik constateer het geluidsprobleem op het moment dat mijn iPhone is opgeladen, en ik het apparaat loskoppel van de netspanning. Dan is er even geen geluid. Na wat spelen met de iphone komt het geluid weer ineens. Ik had voorheen Skype geinstalleerd, en zat te denken of dit misschien de veroorzaker was. Skype is nu niet geinstalleerd en het gaat buiten het loskoppen na het opladen goed.
Zijn er meer mensen die ook skype hebben geinstalleerd of die weten waar het aan kan liggen?
  #10  
Oud 29 November 2009, 19:59
» iPhone 4S 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 July 2008
Berichten: 6
Standaard

Zojuist opnieuw geen geluid tijdens een telefoontje. 1 keer was het belsignaal te horen, daarna viel het geluid weg. Skype is het dus zeker niet, en ik geloof ook niet dat een applicaties de problemen veroorzaakt. Wie??
  #11  
Oud 4 December 2009, 10:38
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 February 2009
Berichten: 6
Standaard

Heb mijn iPhone weer naar T-mobile gebracht. Voordat ik dat gedaan heb heb ik eerst alle fabrieksinstellingen terug gezet en alles gewist.
Kwam daar dus aan met een iPhone die helemaal schoon was (zonder gedownloaden apps en met de standaard voor geprogrammeerde apss) en precies op het moment dat ik hem inlever springt hij over op de koptelefoonmodus. Gelukkig hebben ze het bij T-mobile nu zelf ook gezien. Helaas ben ik hem nu alweer een week kwijt.

Aan een bepaalde app kan het probleem dus ook niet liggen. Het moet haast wel de iPhone software zijn.
  #12  
Oud 4 December 2009, 11:29
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

Of een hardware probleem , mischien dat er ergens een "spook" contact gemaakt word , laat ff weten als ie weer terug is
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #13  
Oud 4 December 2009, 12:22
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 February 2009
Berichten: 6
Standaard

WTF!!! "Spook" contact ??? En wat is dat???

Bedoel je dat in mijn contactlijst iemand zomaar is toegevoegd??? Maar de iPhone was helemaal gereset en dus vrij van contacten, sms, mail etc...

Maar laat natuurlijk wel even weten hoe het afgelopen is.
  #14  
Oud 4 December 2009, 13:11
Merlin's schermafbeelding
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 June 2009
Berichten: 162
Standaard

ik denk dat er met "spook" contact bedoelt wordt dat er ergens in de Iphone een verbinding niet goed zit hierdoor kan de iphone denken dat op een gegeven moment de koptelefoon er in is geplugt terwijl dit niet het geval is.
  #15  
Oud 5 December 2009, 21:48
» iPhone 4S 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 July 2008
Berichten: 6
Standaard

Ja Merlin ik denk dat je het bij het rechte eind hebt. Ik ervaar precies hetzelfde probleem. Vaak heb ik het als de iphone is opgeladen en daarna unplugged wordt. Plug je de hoofdtelefoon erin dat is er gewoon geluid. Trek je de hoofdtelefoon erna eruit dat doet de iphone weer gewoon z'n werk. Ik heb alleen een tijdje terug ook probleem gehad dat er tussentijds geen geluid was, dus ik houd toch nog een slag om de arm. Als meer mensen dit probleem ervaren dan moet dat toch ergens bekend zijn bij Apple/T-Mobile. Wie weet meer?
  #16  
Oud 5 December 2009, 23:58
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

Zo bedoelde ik dat ook idd , het is en blijft toch elektronica .....
  #17  
Oud 6 December 2009, 20:41
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2009
Berichten: 4
Standaard geen geluid

hallo, ik krijgt elke 10 secondes steeds een melding van dit accssoire is niet bedoellt voor de iphone, en ik heb geen geluid, is er een oplossing voor
  #18  
Oud 8 December 2009, 14:28
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 February 2009
Berichten: 6
Standaard

Omdat ik zou laten weten hoe het afgelopen is, vermeld ik nu nog even de tussenstand. Mijn iPhone is naar Apple toegestuurd en daar kijken ze hem nu na. T-mobile hanteert 10 werkdagen om een toestel te repareren. Maar in mijn geval kan het iets langer duren omdat hij bij Apple ligt.
  #19  
Oud 8 December 2009, 16:58
» iPhone 7 32GB (Goud) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 July 2009
Locatie: Zwolle
Berichten: 540
Standaard

Sumerx5x
er is inderdaad een oplossing hiervoor dat is je iphone herstellen naar de fabrieksinstellingen, als dit probleem zich blijft voordoen dan zal ik hem aanbieden bij T-Mobile voor reperatie.
  #20  
Oud 8 December 2009, 23:00
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2009
Berichten: 4
Standaard

ik heb hem vandaag ter reparatie aangeboden. herstellen heeft niet geholpen en ik moet nu 14 dagen zonder iphone leven.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
Ipod geluid, Geluidsknop doet het niet goed, blokjes zijn verdwenen Waseland iPhone algemeen 10 16 March 2014 07:00
Iconen verdwenen Lyrix iPhone algemeen 1 7 October 2010 12:13
Mappen verdwenen joho59 iPhone algemeen 1 30 September 2010 14:01
Instellingen verdwenen!! Funnyplay Archief 4 17 July 2008 10:58

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:04.