Iphone 3GS blijft bij het apple logo hangen

Iphone 3GS blijft bij het apple logo hangen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik weet de oplossing als je telefoon met Baseband 05.11.07 en FW 3.1.2 heb die gejailbreaked en unlocked met blackrain/blacksnow eerst goed werkte maar opeens ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 12 May 2010, 14:58
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 October 2009
Berichten: 13
Standaard

Ik weet de oplossing als je telefoon met Baseband 05.11.07 en FW 3.1.2 heb die gejailbreaked en unlocked met blackrain/blacksnow eerst goed werkte maar opeens niet meer en je bij een reboot je applelogo blijft zien. Het is een erg ingewikkeld proces. Je heb NIET de SHSH files nodig dus er is nog hoop voor de mensen

Als iemand een stappenplan wilt laat het dan even weten hier dan zal ik er aan werken.
Groetjes.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 12 May 2010, 15:17
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 October 2009
Berichten: 46
Standaard

Citaat:
Oorspronkelijk geplaatst door typtyp27 Bekijk bericht
Ik weet de oplossing als je telefoon met Baseband 05.11.07 en FW 3.1.2 heb die gejailbreaked en unlocked met blackrain/blacksnow eerst goed werkte maar opeens niet meer en je bij een reboot je applelogo blijft zien. Het is een erg ingewikkeld proces. Je heb NIET de SHSH files nodig dus er is nog hoop voor de mensen

Als iemand een stappenplan wilt laat het dan even weten hier dan zal ik er aan werken.
Groetjes.
Erg graag want hij doet het al niet meer...

Ik ging hem herstellen met een bestand van 19-02-2010 zodat ik mijn gegevens weer had maar daarna moest hij dus weer opnieuw opstarten en jahoor.. Hij blijft weer hangen op het logo.

Als jij de oplossing hebt ben ik je echt erg dankbaar!

Citaat:
Oorspronkelijk geplaatst door Gerbert Bekijk bericht
Ik zou niet weten hoe het kan maar opeens doet hij het weer..

Ik heb de telefoon een hele tijd met het apple logo laten liggen. Vervolgens weer eens de home + wake/sleep ingehouden. Toen ging de telefoon uit.

Toen dacht ik van ik ga hem weer eens herstellen zodat ik er in ieder geval weer mee op Wi-Fi kan en ineens start de telefoon weer normaal op.

Bedankt voor al jullie hulp, ik snap alleen werkelijk niet hoe het kan dat hij het weer doet.
Zoals ik in mijn reactie op typtyp zei: hij doet het al niet meer... Te vroeg gejuichd

Laatst gewijzigd door iScorpio; 12 May 2010 om 15:22.
  #23  
Oud 12 May 2010, 20:23
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2009
Locatie: Belgie
Berichten: 43
Standaard

Heb idd de host file aangepast zoals beschreven
En zelfs de ipconfig /Flusdns opdracht uitgevoerd.
Helaas geen resultaat...
Krijg nog steeds volgende melding:
De iphone kan niet worden hersteld. This device isn't eligible for the requested build.

Ik merk verder ook dat het veld "update zoeken" in Itunes , niet meer gehighlight is, maw. de software van de iphone is "up to date". Vreemd gezien ik enkel en alleen maar Shift+ Herstellen gebruikt heb.
Zou de baseband en FW versie al geupgrade zijn naar de laatste nieuwe dan?
  #24  
Oud 12 May 2010, 20:31
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2009
Locatie: Belgie
Berichten: 43
Standaard

Citaat:
Oorspronkelijk geplaatst door Gerbert Bekijk bericht
Ik probeer stap 2 te doen maar ik kanhost file niet vinden.. C:WindowsSystem32driversetc daar kan ik hem niet vinden.
Even het veld naast bestandsnaam veranderen naar "alle bestanden", dan komt te host file tevoorschijn.
  #25  
Oud 12 May 2010, 20:32
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2009
Locatie: Belgie
Berichten: 43
Standaard

Citaat:
Oorspronkelijk geplaatst door typtyp27 Bekijk bericht
Ik weet de oplossing als je telefoon met Baseband 05.11.07 en FW 3.1.2 heb die gejailbreaked en unlocked met blackrain/blacksnow eerst goed werkte maar opeens niet meer en je bij een reboot je applelogo blijft zien. Het is een erg ingewikkeld proces. Je heb NIET de SHSH files nodig dus er is nog hoop voor de mensen

Als iemand een stappenplan wilt laat het dan even weten hier dan zal ik er aan werken.
Groetjes.
Hey Typtyp, als jij de oplossing zou hebben, graag!
Alvast bedankt voor de moeite.
  #26  
Oud 12 May 2010, 21:19
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 July 2009
Berichten: 67
Standaard

Ik heb afgelopen week het zelfde probleem gehad.
Ineens stond de iphone vast.
Eerst een herstel naar 3.1.2 gedaan dat leek goed te gaan.
daar na blackra1n en na een herstart weer vast.
Dit een keer of 4 geprobeert maar zodra er een netwerk beschikbaar was
liep de iphone vast
Na behoorlijk wat gegoogld te hebben kwam ik dit tegen.

blacksn0w crashes 3.1.2 firmware 05.11.07 baseband 3GS, no shsh on file (Solution)

Het blijkt dus dat de baseband vastloopt
Het was wel een gepuzzle maar uiteindelijk bleek dit voor mij de oplossing.
Weer een prima werkende Iphone 3Gs

Eric
  #27  
Oud 13 May 2010, 12:43
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2009
Locatie: Belgie
Berichten: 43
Standaard

Heb van gsterenavond tot deze morgen 6 uur het net even afgesurft in de hoop een oplossing te vinden...tot mijn spijt niets werkends gekregen.

Desondanks de hosts file is aangepast (gepingd, geURLed, alles lijkt ok) geraak ik niet voorbij de apple check na het willen updaten naar firmware 3.1.2. Devive isn't eligible blijft steeds de melding.

Is er een manier om te zien welke FW en baseband er nu nog opstaan?
fOrecast etc. werkt niet, libusb geeft deze info niet weer, iemand nog ideen? Moest er om een of andere redenen toch al een update gebeurd zijn heeft het niet veel zin om te blijven proberen.

Als laatst heb ik nog een 3.1.3 custom FW gedownload die ik evt wil uploaden, of is er dan geen weg meer terug? De Baseband zou op deze manier toch onaangetast moeten blijven dacht ik. Zoals reeds eerder vertelt, de "make my life easier "of te SHSH is gebeurd, maar gaf melding dat dit op 3.1.3 is gebeurd.

Degene die me hier mee kan verder helpen krijgt een paypal storting, de uren die ik er al in gestoken heb wegen niet meer op ;-)
  #28  
Oud 13 May 2010, 12:59
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 October 2009
Berichten: 46
Standaard

Citaat:
Oorspronkelijk geplaatst door Eric_b Bekijk bericht
Ik heb afgelopen week het zelfde probleem gehad.
Ineens stond de iphone vast.
Eerst een herstel naar 3.1.2 gedaan dat leek goed te gaan.
daar na blackra1n en na een herstart weer vast.
Dit een keer of 4 geprobeert maar zodra er een netwerk beschikbaar was
liep de iphone vast
Na behoorlijk wat gegoogld te hebben kwam ik dit tegen.

blacksn0w crashes 3.1.2 firmware 05.11.07 baseband 3GS, no shsh on file (Solution)

Het blijkt dus dat de baseband vastloopt
Het was wel een gepuzzle maar uiteindelijk bleek dit voor mij de oplossing.
Weer een prima werkende Iphone 3Gs

Eric
Dit was voor mij ook de oplossing!

Bedankt voor alle reacties, mijn iphone werkt weer perfect!
  #29  
Oud 13 May 2010, 13:20
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 July 2009
Berichten: 67
Standaard

Citaat:
Oorspronkelijk geplaatst door Gerbert Bekijk bericht
Dit was voor mij ook de oplossing!

Bedankt voor alle reacties, mijn iphone werkt weer perfect!


Lekker gevoel h als je alles gedaan hebt en hij blijkt het weer te doen.

Eric
  #30  
Oud 13 May 2010, 13:30
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 October 2009
Berichten: 46
Standaard

Citaat:
Oorspronkelijk geplaatst door Eric_b Bekijk bericht
Lekker gevoel h als je alles gedaan hebt en hij blijkt het weer te doen.

Eric
Nou inderdaad! Ik had mijn kassabon alweer opgezocht want ik had het bijna opgegeven...
  #31  
Oud 13 May 2010, 13:36
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 July 2009
Berichten: 67
Standaard

Citaat:
Oorspronkelijk geplaatst door Gerbert Bekijk bericht
Nou inderdaad! Ik had mijn kassabon alweer opgezocht want ik had het bijna opgegeven...
Dat was bij mijn het probleem een beetje.
Ik had hem vorig jaar meegenomen uit Miami
Dus voor garantie moest ik een eind omrijden haha

Eric
  #32  
Oud 13 May 2010, 21:56
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 October 2009
Berichten: 13
Standaard

Probleem voor Gerbert is gefixed topic kan slotje op ?
  #33  
Oud 13 May 2010, 22:17
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 October 2009
Berichten: 46
Standaard

Wat mij betreft wel, ik ben goed geholpen!
  #34  
Oud 15 May 2010, 00:23
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2009
Locatie: Belgie
Berichten: 43
Standaard

wat mij betreft ook. Toch een paar slapeloze nachtjes achter de rug maar resultaat loont!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
3GS start niet meer op, blijft hangen op Apple logo met het laden rondje van apple.. GekkeUr iPhone algemeen 3 15 July 2011 20:25
Iphone 2G Blijft bij apple logo hangen freekz iPhone algemeen 2 29 March 2010 15:07
iPhone blijft hangen bij apple logo! sneezy1991 iPhone algemeen 0 23 August 2008 06:50
iPhone blijft hangen bij apple logo edward007 Unlock [archief] 8 30 November 2007 18:26
iphone blijft hangen bij het logo mrgoolie Unlock [archief] 11 28 November 2007 18:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:18.