probleem met speaker

probleem met speaker discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb dit probleem als ik de iPhone in de carkit zet. Hij is nog maar 14 dagen oud. Kan toch geen vuil of connectorprobleem ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 9 October 2010, 20:51
Macbookto's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Veluwe
Berichten: 435
Standaard

Ik heb dit probleem als ik de iPhone in de carkit zet. Hij is nog maar 14 dagen oud. Kan toch geen vuil of connectorprobleem zijn. Zit in een afgesloten hoesje. Ook onder dicht.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 6 November 2010, 12:29
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Ik heb dus ook de melding: Dit accessoire is niet geoptimaliseerd voor deze iPhone; U kunt onverwachte geluiden horen als gevolg voor storingen in het mobile signaal en de signaalsterkte kan minder zijn

Ik heb de I Phone net 2 dagen (2e hands). Gisteravond was het elke keer raak zodra ik wat wou doen op de iphone. Heb nu nergens last van.

Is het ook normaal als de oplader erin gaat dat je dan geen muziek over je speaker kan horen? Of heeft dit ook met de melding te maken?

Is hier al een goede oplossing voor? Is het verstandig om er met perslucht in te blaasen? Ik las ergens ook iets om de stofzuiger er op te zetten.

Wie kan me helpen...
  #23  
Oud 6 November 2010, 13:51
Macbookto's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Veluwe
Berichten: 435
Standaard

Om muziek te horen, moet de iPhone dan niet aangesloten zijn op de radio? Ik lees wel eens iets over een aux aansluiting. Maar daar zal wel iemand op reageren.
Nee, ligt m.i. niet aan connector. De fora staan vol met deze melding. Er gaan dagen voorbij dat ik nergens last van heb.

Laatst gewijzigd door Macbookto; 15 November 2010 om 21:08.
  #24  
Oud 6 November 2010, 16:12
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Het is dus een melding waar heel veel mensen last van hebben??
Maar een oplossing is er nog niet?
Weten ze bij apple ook niks?
  #25  
Oud 14 November 2010, 22:40
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Niemand met een goede oplossing????
Ik heb er dagelijks last van!!
  #26  
Oud 15 November 2010, 21:09
Macbookto's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Veluwe
Berichten: 435
Standaard

Ja, soms wel en dan een aantal dagen niet. Ik klik het gewoon weg en alles werkt gewoon.
  #27  
Oud 15 November 2010, 21:45
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Als de melding bij mij in beeld is geweest doet mijn speaker het niet meer.
  #28  
Oud 15 November 2010, 22:41
Macbookto's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Veluwe
Berichten: 435
Standaard

Bij mij laadt de oplader dan toch gewoon door en het navigatiesysteem doet het ook gewoon. Dat doet het natuurlijk ook zonder opladen, maar als hij oplaadt, weet ik wel dat de carkit werkt.
Tik die foutmelding maar eens in bij google. Pfff
  #29  
Oud 15 November 2010, 23:19
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Na dat heb ik al gedaan. Zo ben ik hier ook gekomen. Je leest dat veel mensen de melding hebben. Maar een oplossing lees ik nergens. Ik heb soms ook als hij aan de lader zit dat het geluid uit valt. Ik heb de connector ook al schoon gemaakt maar hielp ook niet. Misschien de nieuwe software straks!
  #30  
Oud 15 November 2010, 23:48
Macbookto's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Veluwe
Berichten: 435
Standaard

Ja, dat het uitvalt, heb ik ook al gehad. De iPhone laadde niet meer bij en was totaal dood. Duurde 13 uur voordat er leven in de brouwerij kwam. Je moet dus goed in de gaten houden of de iPhone oplaadt. Ik houd dat rechtsboven goed in de gaten.
Maar meestal helpt de foutmelding wegdrukken wel.
  #31  
Oud 11 December 2010, 11:06
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2010
Berichten: 2
Standaard

Ik heb me connector van me ipod schoongemaakt met een dun pinnetje en toen werkte alles weer!!!!
Dus niet de aansluiting van me headset maar de apple connector!
  #32  
Oud 11 December 2010, 11:09
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Wat voor een pinnetje dan? De iPhone toen helemaal uit gezet? ivm kortsluiting van de contacten.
Ik heb dat ook gedaan maar heb er nog last van.
  #33  
Oud 13 December 2010, 11:54
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2010
Berichten: 2
Standaard

Ik heb met een dunne spelt heeeel voorzichtig voornamelijk het stof uit de connector geplukt. Uiteraard is het verstandig om je iPhone uit te schakelen om kortsluiting te voorkomen.
Succes!
  #34  
Oud 14 December 2010, 00:02
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Probeer anders even met een sateprikker of iets dergelijks, dan maak je in ieder geval geen contact tussen de verschillende aansluitingen in de connector. Komt inderdaad erg vaak door vuil e.d. in de connector (of je carkit aansluiting), anders moet hij waarschijnlijk even worden vervangen.
  #35  
Oud 20 December 2010, 21:54
» iPhone 4 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 March 2010
Berichten: 6
Standaard

Yep, ik heb het ook.
Connector goed schoongemaakt, zonder resultaat....

Ik vrees dat ik hem moet gaan opsturen.....
  #36  
Oud 21 December 2010, 20:30
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 November 2010
Berichten: 19
Standaard

Ik heb hetzelfde probleem met een nieuwe iPhone 4 en een Yamaha dockingstation YDS-12. ik krijg ook de melding 'Dit accessoire is niet geoptimaliseerd voor deze iPhone. U kunt onverwachte geluiden horen als gevolg van storingen in het mobiele signaal en de signaalsterkte kan minder zijn' maar Yamaha heeft deze juist uitgebracht voor de iPhone en laatste iPod generatie...

Is er geen weg om dit dmv een app, update of instelling te wijzigen?
  #37  
Oud 21 December 2010, 22:00
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Ik weet het niet. Er hebben heel veel mensen last van. Maar ik heb nog nergens een oplossing gevonden.
Goed schoonmaken helpt bij mij ook niet.
Misschien apple maar eens raadplegen...
  #38  
Oud 3 March 2011, 10:03
» iPhone SE 64GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 9 March 2010
Berichten: 12
Send a message via twitter to hbwk
Standaard

Ik heb hetzelfde probleem. Soms enkele uren geen meldingen, maar meestal wel deze melding. Op die momenten gaat de accu ook heel snel leeg . Ik haal nog geen 5 uur met een volle accu terwijl ik dan niks doe verder met de iPhone. Enkele keren 's nachts uitgeprobeerd in de nachtdienst
  #39  
Oud 3 March 2011, 10:13
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 November 2010
Berichten: 12
Standaard

Weten ze bij apple geen oplossing? Dat schoonmaken helpt bij mij ook niet. Lijkt ook wel of het steeds erger wordt!! Het gekke is dat het altijd is wanneer ik hem uit mn broekzak haal. Als hij ergens op tafel ligt doet hij het een stuk minder.
  #40  
Oud 3 March 2011, 10:41
» iPhone SE 64GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 9 March 2010
Berichten: 12
Send a message via twitter to hbwk
Standaard

Citaat:
Oorspronkelijk geplaatst door mvw82 Bekijk bericht
Weten ze bij apple geen oplossing? Dat schoonmaken helpt bij mij ook niet. Lijkt ook wel of het steeds erger wordt!! Het gekke is dat het altijd is wanneer ik hem uit mn broekzak haal. Als hij ergens op tafel ligt doet hij het een stuk minder.
Lijkt bij jou wel op een los contact. Bij mij gebeurd het ook als die stil ligt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone4 speaker probleem pong38 iPhone algemeen 0 1 May 2011 01:10
Iphone 3g 16gig probleem bel speaker. timarea51 iPhone algemeen 10 17 March 2010 22:43
[probleem]Geluid van speaker met bellen. (handsfree modus) Groovejunk iPhone algemeen 5 3 March 2009 11:53
Muziek: Speaker probleem PkertNL Muziek, foto & video 11 14 September 2008 17:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:49.