probleem met speaker

probleem met speaker discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hallo, ik heb een probleem met zijn ipod touch 32gb 2g (geen iPhone maar wist niet waar ik het anders moest vragen). het probleem is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 17 May 2010, 18:42
» iPod touch 32GB (v2) [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 January 2010
Berichten: 3
Standaard probleem met speaker

hallo, ik heb een probleem met zijn ipod touch 32gb 2g (geen iPhone maar wist niet waar ik het anders moest vragen).
het probleem is als volgt:
als ik een liedje af wil spelen via de speaker hoor ik helemaal niks, via koptelefoon werkt hij prima.
maar als er geen koptelefoon inzit en ik verhoog of verlaag mijn volume staat er ook koptelefoon en dus werkt mijn speaker niet.
het lijkt dus alsof mijn ipod altijd denkt dat er een koptelefoon inzit ook als dat niet zo is.

heeft iemand misschien enig idee wat het zou kunnen zijn?
alvast bedankt voor de reacties.

mvg
michael
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 May 2010, 18:44
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Heb je al een paar keer een koptelefoon er in en eruit gehaald?
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 17 May 2010, 18:48
» iPod touch 32GB (v2) [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 January 2010
Berichten: 3
Standaard

ja dat heb ik al een aantal keer geprobeerd maar ook dat helpt niet.
ik heb het gedaan tijdens afspelen, eruit halen daarna weer op play drukken.
en ook pauze dan eruit halen en dan play drukken.

mvg
michael
  #4  
Oud 17 May 2010, 19:03
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Waarschijnlijk zit er wat veel troep in je aansluiting waardoor de hoofdtelefoon actief blijft en de speaker dus geen geluid produceert.
  #5  
Oud 17 May 2010, 19:05
» iPod touch 32GB (v2) [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 January 2010
Berichten: 3
Standaard

en hoe kan ik dat dan het beste schoonmaken ?
kan ik het met een luchtspuit schoonblazen of maak ik het dan alleen maar erger ?

mvg
michael
  #6  
Oud 19 May 2010, 11:46
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 September 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Waarschijnlijk zit er wat veel troep in je aansluiting waardoor de hoofdtelefoon actief blijft en de speaker dus geen geluid produceert.
Ik heb exact het zelfde probleem, alleen wanneer ik de headset eruit trek ziet de in mijn geval iPhone wel dat hij eruit is. Kan het dan nog zo zijn dat hij daarin blijft hangen?
  #7  
Oud 27 May 2010, 02:37
Suusie's schermafbeelding
» iPhone NL 16GB [FW: 3.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 November 2007
Locatie: Torrequebrada
Berichten: 53
Standaard

En ik heb ook dat probleem als ik een koptelefoon erin doe dan hoor ik alles zonder dat de dopjes in mij oren zitten en als ik ze eruit haal hoor ik niks....Dus als iemand een oplossing heeft hoor ik dat graag(ja eelco je ziet het goed hij doet het weer hihi)
  #8  
Oud 9 June 2010, 11:46
joene28's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 July 2009
Locatie: Wijchen
Berichten: 20
Send a message via twitter to joene28
Standaard

Zelfde probleem alleen ook steeds de melding deze accesoire is niet...vliegtuigmodus ja/nee terwijl er niks in zit
  #9  
Oud 21 June 2010, 22:02
» iPhone 3GS 32GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 June 2010
Berichten: 1
Send a message via twitter to dhondcom
Standaard

Ik heb ook het zelfde probleem. van alles geprobeerd met schoonmaken, maar lukt niet
  #10  
Oud 21 June 2010, 22:18
leontjuh1's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 January 2009
Locatie: Goes, Zeeland
Berichten: 173
Send a message via twitter to leontjuh1
Standaard

Ik heb'm met een dun pinnetje schoongemaakt, werkt zeer efficiŽnt:
Wel voorzichtig zijn als je in de headphone jack gaat rommelen met een pinnetje.
Had zelf eerst het probleem dat de remote op de oordopjes niet meer werkten, na die 'operatie' weer wel ;-)

Niet geschoten is altijd mis, dus gewoon even proberen (wel voorzichtig zijn!!)

Laatst gewijzigd door leontjuh1; 21 June 2010 om 22:20.
  #11  
Oud 22 June 2010, 00:32
» iPhone 4S 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 29
Standaard

Ik heb ook hetzelfde probleem en ook nog geen oplossing.
Morgen perslucht even proberen.... update volgt
  #12  
Oud 24 June 2010, 11:28
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 5
Standaard

Ook hier het probleem dat er geen geluid uit de speaker komt en wel bij de oordopjes. De telefoon geeft ook hier aan dat de oordopjes er uit zijn (en hij staat niet op mute ), dus het zou moeten werken.

Misschien toch ook ergens een busje perslucht vandaan halen. Je weet maar nooit...
  #13  
Oud 27 June 2010, 10:58
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 June 2010
Berichten: 1
Standaard

Ik heb hetzelfde probleem. Mijn iPhone 3GS geeft sinds twee weken de melding 'Dit accessoire is niet geoptimaliseerd voor deze iPhone. U kunt onverwachte geluiden horen als gevolg van storingen in het mobiele signaal en de signaalsterkte kan minder zijn'. Dit terwijl ik helemaal niets heb aangesloten aan mijn telefoon. Naast dat hij deze melding elke keer geeft wanneer ik mijn telefoon gebruik (zeer irritant), komt er ook geen geluid meer uit mijn speakers wanneer ik de ipod functie gebruik, of bij vergrendelen/ontgrendelen. Wanneer ik wordt gebeld dan doet de speaker het wel, en de speaker doet het ook een paar seconden na het ontgrendelen totdat hij eerdergenoemde melding geeft. Ik heb de ingangen schoongemaakt met een pinnetje, kwam heel veel rommel uit (vooral bij de dock-connector) maar dit werkte niet..
Ik zie dat verschillende mensen een soortgelijk probleem hebben, maar heeft iemand hier exact hetzelfde probleem als mij en hoe hebben jullie dit opgelost?
  #14  
Oud 27 June 2010, 13:02
joene28's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 July 2009
Locatie: Wijchen
Berichten: 20
Send a message via twitter to joene28
Standaard

Ik had met 3.1.3 de melding nog maar sinds ik op ios4 zit hen ik nergens last meer van!!!
In eerste instantie zou het eerst de dockconnector zijn die vervangen moest worden(koste 60 euro bij iPhone world)
Dus als je toch die melding blijft houden wordt het toch een nieuwe connector vermoed ik...
  #15  
Oud 30 June 2010, 12:38
» iPhone NL 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 23 February 2008
Berichten: 8
Standaard

Bij mij geeft de iPhone de volgende melding:
"Dit accessoire is niet geoptimaliseerd voor deze iPhone. U kunt onverwachte geluiden horen als gevolg van storingen in het mobiele signaal en de signaalsterkte kan minder zijn' "
Echter is alles schoon, heb hem ook in een tasje zitten, hoe kan ik dit oplossen?
Hoofdtelefoon al paar keer erin en eruit gehaald enz.. maar geen effect, hoop dat iemand mij hiermee kanhelpen..... want is heel erg irritant...
  #16  
Oud 27 July 2010, 21:40
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 July 2010
Berichten: 1
Standaard Problemen met speaker

Als ik me iPhone aan maakt komt er: Dit accessoire is niet geoptimaliseerd voor deze iphone; U kunt onverwachte geluiden horen als gevolg voor storingen in het mobile signaal en de signaalsterkte kan minder zijn.Dus dat komt er te staan.En ik kan ook niet muziek meer luisteren alleen als ik me koptelefoon in doe dan hoor ik wel muziek anders niet.Weet iemand een oplossing??
  #17  
Oud 1 August 2010, 17:28
» iPhone 4S 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 29
Standaard

Ja hier ben ik ook weer
Ik heb nog steeds hetzelfde probleem als TS en de reply'ers.....

Het is volgens mij toch echt een software probleem want na een reset van mijn instellingen op de iPhone heb ik opeens WEL geluid TOT ik de melding 'vliegtuigmodus Ja/Nee' op mijn beeldscherm krijg. Dat duurt welgeteld 1 a 2 seconden.....
Net niet genoeg om een heel liedje af te spelen

Heb alles al geprobeerd om het probleme op te lossen maar ben er nog niet uit, misschien heeft iemand anders een oplossing.
  #18  
Oud 16 August 2010, 18:44
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 April 2008
Berichten: 8
Standaard

Ik heb hier sinds gister ook last van! Heb geen idee hoe ik dit moet oplossen. Al schoon gemaakt met een wattenstaafje maar dat hielp niet en ik heb ook al de OS bij laten werken.
Iemand een idee?
  #19  
Oud 17 August 2010, 11:53
» iPhone 4S 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 29
Standaard

Ik heb mij laten vertellen dat dit een connector probleem is. Kortsluiting o.i.d. of breuk.

Hierdoor functioneerde ook de Home-knop niet altijd en het geluid ook niet.

Ik heb nu een andere gekocht en laat de 'oude' repareren.
Zodra ie klaar is wordt ie hier op het forum te koop aangeboden.
  #20  
Oud 30 August 2010, 11:02
» iPhone NL 16GB [FW: 4.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Berichten: 11
Standaard

Sinds 2 dagen heb ik ook dit probleem.
Ik zie dat vel mensen dit ook hebben, maar ik zie geen oplossing.
Is die er wel?????

Hans Tijssen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone4 speaker probleem pong38 iPhone algemeen 0 1 May 2011 01:10
Iphone 3g 16gig probleem bel speaker. timarea51 iPhone algemeen 10 17 March 2010 22:43
[probleem]Geluid van speaker met bellen. (handsfree modus) Groovejunk iPhone algemeen 5 3 March 2009 11:53
Muziek: Speaker probleem PkertNL Muziek, foto & video 11 14 September 2008 17:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:50.