Speaker probleem

Speaker probleem discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Ik heb sinds gisteren een probleem met mijn speakers. Het probleem is het volgende: ze doen het niet met muziek afspelen, toetstoon, enz.. maar hij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 06-09-08, 13:08
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard Speaker probleem

Ik heb sinds gisteren een probleem met mijn speakers. Het probleem is het volgende: ze doen het niet met muziek afspelen, toetstoon, enz.. maar hij doet het alleen met oordopjes en met een ringtone afspelen. Weet iemand een oplossing voor dit probleem?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 06-09-08, 14:09
 
Geregistreerd: Mar 2008
Berichten: 1.027
Standaard

ik geloof dat je een paar keer je oortjes in je iphone moet doen en er weer uit moet halen
  #3  
Oud 06-09-08, 14:22
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door slodo Bekijk bericht
ik geloof dat je een paar keer je oortjes in je iphone moet doen en er weer uit moet halen
Heb ik al geprobeerd, toch bedankt. Ben nu bezig met een restore.
  #4  
Oud 06-09-08, 14:38
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Heb net een restore erop zitten en heb nog steeds hetzelfde probleem. Iemand een andere oplossing?
  #5  
Oud 07-09-08, 10:47
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Ik word er echt gek van. Op mijn dock doen de speakers het wel normaal, maar zodra ik mijn iPhone eraf haal krijg ik de melding: Dit accessoire is niet bedoeld voor de iPhone, wilt u uw iPhone in vliegtuigmodus zetten? Als ik deze melding heb gehad doen mijn speakers het weer niet. Kan echt niemand helpen?
  #6  
Oud 09-09-08, 22:05
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Het probleem is eindelijk opgelost. Hier kan een slotje op.
  #7  
Oud 09-09-08, 22:59
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.580
Standaard

Misschien, voordat de boel op slot gaat, even vertellen hoe je het hebt opgelost? Heeft een ander er ook wat aan.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #8  
Oud 10-09-08, 18:56
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Tuurlijk wil ik dat wel even vertellen
Dit is wat ik heb gedaan:
1. Ik pakt een wattestaafje en deed er wat alcohol op.
2. Ging hiermee mijn usb connector van mijn iPhone schoonmaken.
Na dit had ik geen problemen meer.
  #9  
Oud 10-09-08, 19:53
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: Feb 2008
Locatie: Belgi
Berichten: 7.367
Standaard

Mooizo, hopelijk zijn anderen hier ook nog wat mee, wie weet.
  #10  
Oud 10-09-08, 20:13
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Mooizo, hopelijk zijn anderen hier ook nog wat mee, wie weet.
Ik hoop het, want het is namelijk een heel irritant probleem.
  #11  
Oud 14-09-08, 13:18
» iPhone US 8GB [FW: 2.0.1]
» MacOS X
 
Geregistreerd: Sep 2008
Berichten: 12
Standaard

Ik heb het ook wel eens gehad.
meestal gaat het na een reboot weer terug naar normaal.
Raar dat dit bij jou niet gebeurd.
  #12  
Oud 14-09-08, 18:25
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door nwegbrans Bekijk bericht
Ik heb het ook wel eens gehad.
meestal gaat het na een reboot weer terug naar normaal.
Raar dat dit bij jou niet gebeurd.
Ik heb hem 2 keer gereboot, maar bleef het probleem houden. Waarschijnlijk is er water in de connectoren gekomen tijdens het aanbrengen van mijn Invisible Shield.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
probleem met speaker michaelmjans iPhone algemeen 46 28-08-11 15:41
Iphone4 speaker probleem pong38 iPhone algemeen 0 01-05-11 02:10
Iphone 3g 16gig probleem bel speaker. timarea51 iPhone algemeen 10 17-03-10 23:43
[probleem]Geluid van speaker met bellen. (handsfree modus) Groovejunk iPhone algemeen 5 03-03-09 12:53
iPhone Speaker functie ook door Speaker? superzemie iPhone algemeen 6 20-02-08 12:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:00.