ik krijg iOs 5 niet meer van mijn iphone af.

ik krijg iOs 5 niet meer van mijn iphone af. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hee allemaal, ik heb een probleem. i een vriend van mij die een developer is heeft mijn iphone geregistreerd. dus ik blij en iOs5 op ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 September 2011, 21:52
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard ik krijg iOs 5 niet meer van mijn iphone af.

hee allemaal,
ik heb een probleem.
i een vriend van mij die een developer is heeft mijn iphone geregistreerd.
dus ik blij en iOs5 op mijn iphone 3gs gezet. eenmaal erop kwam ik erachter dat hij echt moeilijk sloom werd. dus ik wilde gewoon 4.3.5 erop zetten. zo gezegt zo gedaan, oude itunes erop en 4.3.5 FW erop gezet. meteen problemen. op het einde kwam ik zo ver dat als hij bijna klaar was, er een error kwam waar het op neer kwam dat deze iphone onbevoegd gewijzigt was ofzo. en toen deed ie het niet meer. dus heb ik ios 5 erop gezet en is me iphone heel sloom. kan iemand mij in stappen uitleggen hoe ik de oude versie erop zet? ik had het ook in recovery mode enz. gedaan.
groetjes stijn
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 September 2011, 22:54
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2011
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door stijn44 Bekijk bericht
hee allemaal,
ik heb een probleem.
i een vriend van mij die een developer is heeft mijn iphone geregistreerd.
dus ik blij en iOs5 op mijn iphone 3gs gezet. eenmaal erop kwam ik erachter dat hij echt moeilijk sloom werd. dus ik wilde gewoon 4.3.5 erop zetten. zo gezegt zo gedaan, oude itunes erop en 4.3.5 FW erop gezet. meteen problemen. op het einde kwam ik zo ver dat als hij bijna klaar was, er een error kwam waar het op neer kwam dat deze iphone onbevoegd gewijzigt was ofzo. en toen deed ie het niet meer. dus heb ik ios 5 erop gezet en is me iphone heel sloom. kan iemand mij in stappen uitleggen hoe ik de oude versie erop zet? ik had het ook in recovery mode enz. gedaan.
groetjes stijn
Beste Stijn

Allereerst ben je gejailbreaked? Dus heb je SHSH blobs gesaved op Saurik zijn server? Als je niet gejailbreakt bent kan je via iTunes 10 beta 7 weer downgraden naar 4.3.5 als je die SHSH blobs uitermate ook hebt, check het even met TinyUmbrella en klik daar vervolgens op Save SSH, je kan via het log mooi volgen welke SHSH blobs jij tot je beschikking hebt. Veel succes en hopelijk is deze info nuttig.
  #3  
Oud 13 September 2011, 23:02
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

bedankt voor je reactie nee er is niks gejailbreaked ik heb het allemaal legaal via een vriend gedaan!
  #4  
Oud 13 September 2011, 23:47
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2011
Berichten: 3
Standaard

Dan gewoon met iTunes 10 beta 7 terug restoren? Zou toch moeten gaan, niet?
  #5  
Oud 14 September 2011, 00:05
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

Ik had dus ook die nieuwste iTunes gekregen en had weer de oude gedaan toen de fw die ik wilde. En toen die error

---------- Bericht automatisch samengevoegd op 14 september 2011 om 00:05 ----------

Het was 3000 nog iets als je daar bekent mee bent
  #6  
Oud 14 September 2011, 00:09
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2011
Berichten: 3
Standaard

Ja je zou me bepaald wel helpen als je weet welk foutnummer exact in iTunes werd weergegeven

is het 3002, 3004, 3194,... ?
  #7  
Oud 14 September 2011, 17:11
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

sorry verkeerde informatie. deze was het.
Error 1015: This error is typically caused by attempts to downgrade the iPhone, iPad, or iPod touch's software. This can occur when you attempt to restore using an older .ipsw file. Downgrading to a previous version is not supported. To resolve this issue, attempt to restore with the latest iPhone, iPad, or iPod touch software available from Apple. This error can also occur when an unauthorized modification of the iOS has occurred and you are now trying to restore to an authorized, default state. Very rarely this error is caused by a hardware issue and requires service.
  #8  
Oud 18 September 2011, 21:23
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

Help alsjeblieft
  #9  
Oud 21 September 2011, 19:36
» iPod touch 32GB (v4) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 July 2011
Berichten: 5
Standaard

probeer eens te herstellen in DFU mode (Heb mijn iPod al meerdere malen hersteld van IOS 5 naar IOS 4 in DFU dus het moet kunnen)
  #10  
Oud 21 September 2011, 22:15
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

Heb ik gedaan kan je in stappen uitleggen hoe je t deed? Met welke iTunes en FW etc.
  #11  
Oud 22 September 2011, 17:17
» iPhone 4 8GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 August 2011
Berichten: 28
Standaard

Hallo,

Het spijt me om het je te moeten zeggen maar iOS 5 upgrade je baseband zodat je niet meer terug kan naar iOS 4.3.5. Zelfs als je je shsh blobs hebt opgeslagen schiet je nog niks op. De baseband van de 3GS is niet te downgraden dus kan je nooit meer terug naar 4.3.5 het enige wat je kan doen (dat hb ik ook gedaan) is in DFU mode downgraden naar 4.1 die checkt de baseband versie niet.
  #12  
Oud 22 September 2011, 18:44
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Je kunt toch wel 4.3.5 met de baseband van iOS 5 beta gebruiken, of niet?

Ik bedoel: zoveel mensen behouden een andere baseband dan die bij de firmware hoort, ivm unlock tools. Of gaat het erom dat nieuwe firmware wel met oudere basebands compatible is, maar oudere firmware niet met nieuwere baseband?
  #13  
Oud 22 September 2011, 19:40
» iPhone 4 8GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 August 2011
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Je kunt toch wel 4.3.5 met de baseband van iOS 5 beta gebruiken, of niet?

Ik bedoel: zoveel mensen behouden een andere baseband dan die bij de firmware hoort, ivm unlock tools. Of gaat het erom dat nieuwe firmware wel met oudere basebands compatible is, maar oudere firmware niet met nieuwere baseband?

op de een of andere manier werkt dat wel op de iphone 4 maar niet op de 3gs ik heb al van héél veel mensen met een 3gs gehoord dat het niet werkt door dat de baseband niet down te graden is..

---------- Bericht automatisch samengevoegd op 22 september 2011 om 19:42 ----------

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Of gaat het erom dat nieuwe firmware wel met oudere basebands compatible is, maar oudere firmware niet met nieuwere baseband?
ja ik las even te snel. dit is inderdaad het probleem.
  #14  
Oud 22 September 2011, 21:06
Jupsin's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 June 2010
Berichten: 75
Standaard

SHSH Blobs zijn niet nodig om van iOS5 naar 4.3.5 terug te gaan.. Apple signeert 4.3.5 nog gewoon.....

Als je wilt downgraden, let er dan op dat je hosts niet meer verwijzen naar je ~localhost, maar gewoon naar Apple.
__________________
Werkstation: iMac 27" || 3,2GHz i3 || 12GB Werkgeheugen
Telefoon: iPhone 4 zwart 32GB || iPhone 3G zwart 16GB
  #15  
Oud 25 September 2011, 20:35
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

Haha dit ziet er lastig uit. Kan iemand het in stappen uitleggen?
  #16  
Oud 27 September 2011, 18:06
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

alsjeblieeft
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: krijg mijn iphone 4 ios 4.0.1 niet gejailbreaked bassment Jailbreak 1 21 August 2010 18:40
Ik krijg mijn iPhone niet meer aan de praat... MaartjeK iPhone algemeen 35 17 April 2010 21:18
Help!! Ik krijg mijn iphone niet meer aan! jevousaime3 iPhone algemeen 8 22 January 2010 23:24
iPhone: na update V2.1 krijg ik mijn iPhone niet meer gerestored.... hoogtijd Jailbreak 14 19 September 2008 09:38
krijg mijn iphone niet meer aan de praat MisterM24 iPhone algemeen 6 15 July 2008 18:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:03.