1.1.2 werkt niet meer na update 1.1.3

1.1.2 werkt niet meer na update 1.1.3 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Hallo, een vriend van mij heeft een echte 1.1.2 jailbreak met een kingsim. Werkte prima! Hij heeft nu per ongeluk een update gedaan naar 1.1.3 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17-01-08, 00:03
» iPhone 4S 16GB (Wit) [FW: 7.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: arnhem
Berichten: 11
Exclamation 1.1.2 werkt niet meer na update 1.1.3

Hallo, een vriend van mij heeft een echte 1.1.2 jailbreak met een kingsim.
Werkte prima!
Hij heeft nu per ongeluk een update gedaan naar 1.1.3 deed erna niks meer!
Ik heb hem weer naar 1.1.1 gezet daarna jailbreak geupdate naar 1.1.2 en weer jailbreak gedaan tot dusver alles oke.
Alleen als ik nu de kingsim erin doe en draai i-world geeft ie aan dat alles goed is gegaan alleen nu krijg ik in beeld verkeerde sim ook die
van AT en T
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17-01-08, 19:54
vriesfde's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 211
Standaard

Ik ben bang dat door de 1.1.3 update ook de bootloader is ge-update. Weet het niet zeker natuurlijk en kan er niet zo snel iets op googln omdat er waarschijnlijk niet veel mensen zich aan zo'n upadate wagen. Wat ik wel vond op MacNN | iPhone 1.1.3 update to break hacks again? is:

The widely-rumored v1.1.3 update for the iPhone will once again break hacks that work with earlier firmware, according to a source that claims to have tried the leaked software. "Natetrue," the creator of iBrickr, says that v1.1.3 disables both unlocks and third-party applications that functioned under v1.1.2, most notably the common AnySIM unlocking utility. Even trying to install v1.1.3 on top of AnySIM 1.2u fails, says Natetrue.
  #3  
Oud 17-01-08, 22:16
» iPhone 4S 16GB (Wit) [FW: 7.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: arnhem
Berichten: 11
Smile

Citaat:
Oorspronkelijk geplaatst door vriesfde Bekijk bericht
Ik ben bang dat door de 1.1.3 update ook de bootloader is ge-update. Weet het niet zeker natuurlijk en kan er niet zo snel iets op googln omdat er waarschijnlijk niet veel mensen zich aan zo'n upadate wagen. Wat ik wel vond op MacNN | iPhone 1.1.3 update to break hacks again? is:

The widely-rumored v1.1.3 update for the iPhone will once again break hacks that work with earlier firmware, according to a source that claims to have tried the leaked software. "Natetrue," the creator of iBrickr, says that v1.1.3 disables both unlocks and third-party applications that functioned under v1.1.2, most notably the common AnySIM unlocking utility. Even trying to install v1.1.3 on top of AnySIM 1.2u fails, says Natetrue.
das mooi kl@@tte maar ik dacht dat je helemaal niks aan je bootloader kon veranderen?
In ieder geval bedankt voor je reaktie
  #4  
Oud 17-01-08, 22:30
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Den Haag
Berichten: 4.432
Standaard

De bootloader is niet upgedate alleen de baseband. Dat is de oorzaak van het niet kunnen bellen
  #5  
Oud 18-01-08, 08:34
» iPhone 4S 16GB (Wit) [FW: 7.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: arnhem
Berichten: 11
Standaard

Oke ,bedankt.
Kan ik de baseband nog veranderen of iets anders ?Kan ik met de iphone nog bellen?
  #6  
Oud 18-01-08, 09:09
» iPhone 5s 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: E-Troid
Berichten: 110
Standaard

Op dit moment valt de baseband nog niet te veranderen mocht je geupdate zijn naar 1.1.3.

Oftewel...je kunt er niet meer mee bellen todat er een nieuwe jailbreak komt.
__________________
...If you can't dazzle them with brilliance, baffle them with stupidity...
  #7  
Oud 19-01-08, 11:05
vriesfde's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 211
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
De bootloader is niet upgedate alleen de baseband. Dat is de oorzaak van het niet kunnen bellen
Geen enkele unlockmethode werkt met iPhone firmware 1.1.3 Nieuws iPhoneclub.nl
In deze news post staat dat de bootloader ge-update is, waardoor je niet meer kunt bellen......baseband zie ik niet vermeld staan.
Ligt de waarheid ergens in het midden?
  #8  
Oud 19-01-08, 11:49
» iPhone X 64GB (Zilver) [FW: 12.1.1]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Zilver) [FW: 12.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2007
Berichten: 1.732
Standaard

Citaat:
Oorspronkelijk geplaatst door vriesfde Bekijk bericht
Geen enkele unlockmethode werkt met iPhone firmware 1.1.3 Nieuws iPhoneclub.nl
In deze news post staat dat de bootloader ge-update is, waardoor je niet meer kunt bellen......baseband zie ik niet vermeld staan.
Ligt de waarheid ergens in het midden?
De bootloader zit vastgebakken in de iPhone en wordt niet geupdatet.
Michael is op dit moment zijn iPhone aan het openmaken om de chip met de bootloader 4.6 bruut te resetten en bootloader 3.9 te uploaden. Daarmee wordt het mogelijk om de baseband te downgraden en de iPhone te unlocken met anySIM.

De baseband of modem firmware wordt wel geupdatet met de firmware upgrade. Deze is alleen te downgraden met bootloader 3.9, niet met bootloader 4.6.
Misschien begrijp je nu ook Michael's hardware hack poging.
  #9  
Oud 19-01-08, 11:52
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 2.028
Standaard

Tjsa spannned ik hoop voor hem dat het hem lukt...
Greetz, Stiruam
  #10  
Oud 19-01-08, 11:57
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 29
Standaard

Hoi,
ik zit met hetzelfde probleem. iPhone zat deze morgen in een lus tot aan melding dat ik hem aan iTunes moest hangen...
iTunes zei dat ie in herstelmodus zat , ik kon enkel op herstellen klikken, niets anders mogelijk...
Nu zit ik dus met hetzelfde probleem...
en ik was er nochtans zo tevreden over, ik begin spijt te krijgen van m'n (dure) aankoop...
  #11  
Oud 19-01-08, 12:41
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 29
Standaard

Tja ik heb ondertussen gevonden hoe ik hem naar 1.0.2 moet downgraden (1.1.3 Downgrade Instructions (easy to follow and worked for me with iPhone....) - Hackint0sh) en dan zal terug naar 1.1.1 of 1.1.2 wel vrij makkelijk zijn vermoed ik...
Maar ik durf er precies niet goed aan beginnen, 'k heb dit nog nooit gedaan...
Kan ik hier veel mee verkeerd doen? ik ben bang dat ik hem helemaal om zeep help en da's uiteraard ni de bedoeling...
  #12  
Oud 19-01-08, 12:50
» iPhone 3G 8GB [FW: 2.0.2]
» MacOS X
 
Geregistreerd: Dec 2007
Berichten: 28
Standaard

Mijn iPhone belt sinds gisteren eindelijk... Maar heb natuurlijk ook de onheilspellende berichten over 1.1.3 gehoord. Hoe moet ik vermijden dat ik update? Kan ik dat gewoon weigeren bij het opstarten van iTunes of gaat dat automatisch?
  #13  
Oud 19-01-08, 12:52
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 29
Standaard

Ik denk dat je dat kan instellen in iTunes. iTunes vraagt het alleszinds of je wil upgraden, gewoon nee zeggen desnoods...
Ik wilde dit ook niet doen hoor, maar m'n iTunes zei dat het m'n iPhone moest herstellen... ik had geen keuze!
  #14  
Oud 19-01-08, 13:49
stef1234's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Oct 2007
Berichten: 223
Standaard

Citaat:
Oorspronkelijk geplaatst door Arenzano Bekijk bericht
Mijn iPhone belt sinds gisteren eindelijk... Maar heb natuurlijk ook de onheilspellende berichten over 1.1.3 gehoord. Hoe moet ik vermijden dat ik update? Kan ik dat gewoon weigeren bij het opstarten van iTunes of gaat dat automatisch?

er zij 2 opties die je kunt uitvoeren

hxxp://www.hackint0sh.org/forum/showthread.php?t=23553&highlight=prevent en hxxp://www.hackint0sh.org/forum/showthread.php?t=23761&highlight=prevent

even de xx vervangen voor tt

suc 6
__________________
Iphone 4 16 GB zwart
  #15  
Oud 23-01-08, 13:21
» iPhone 3G 16GB (Zwart) [FW: 2.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door sigi666 Bekijk bericht
Ik denk dat je dat kan instellen in iTunes. iTunes vraagt het alleszinds of je wil upgraden, gewoon nee zeggen desnoods...
Ik wilde dit ook niet doen hoor, maar m'n iTunes zei dat het m'n iPhone moest herstellen... ik had geen keuze!
Ik heb hier ook een iPhone liggen die weigert te bellen en geen enkele simkaart meer accepteerd omdat iemand het niet kon laten hem te updaten, heb jij die methode waarvan je de link ga nog uitgeprobeerd? En zo ja; heeft het gewerkt?

Laat maar zitten, ik lees net dat je dan nog steeds niet bellen kan, dus zover waren we zelf ook al...

Laatst gewijzigd door FoneFix; 23-01-08 om 14:07.
  #16  
Oud 24-01-08, 22:27
» iPhone US 8GB
» MacOS X
 
Geregistreerd: Dec 2007
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Fresh Bekijk bericht
De bootloader zit vastgebakken in de iPhone en wordt niet geupdatet.
Michael is op dit moment zijn iPhone aan het openmaken om de chip met de bootloader 4.6 bruut te resetten en bootloader 3.9 te uploaden. Daarmee wordt het mogelijk om de baseband te downgraden en de iPhone te unlocken met anySIM.

De baseband of modem firmware wordt wel geupdatet met de firmware upgrade. Deze is alleen te downgraden met bootloader 3.9, niet met bootloader 4.6.
Misschien begrijp je nu ook Michael's hardware hack poging.
Is er al nieuws? Ik benieuwd of hem dit gelukt is? Het zou top zijn als we met de hardware gewoon weer mee kunnen met nieuwe updates...

Tussen 1.1.2 en 1.1.3 zit niet heel veel verschil, maar er zijn toch leuke hebbedingetjes bijgekomen.
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: werkt niet meer na update gu1do Unlock 20 12-03-12 22:56
iPhone werkt niet meer na update 3.1.3 Rob S. Archief 3 11-03-10 10:06
Hardware: GPS werkt niet meer na 3.0 update!! vcau32 iPhone Navigatie 52 23-07-09 12:33
iPhone 3G werkt niet meer na update mathim iPhone algemeen 11 08-08-08 22:26
Na update 1.1.3 werkt internet niet meer. Help? Marc-R Unlock [archief] 3 30-01-08 17:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:57.