iTunes 10.5.2 werkt niet meer na update

iTunes 10.5.2 werkt niet meer na update discussie in iTunes forum; ( verdwijnt na registratie ) Hallo daar, Ik heb mijn iTunes geüpdated naar 10.5.2 en nu werkt iTunes niet meer. Ik krijg iTunes niet eens meer gestart. Quicktime en Safari ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 December 2011, 11:07
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2011
Locatie: Brabant
Berichten: 6
Standaard iTunes 10.5.2 werkt niet meer na update

Hallo daar,

Ik heb mijn iTunes geüpdated naar 10.5.2 en nu werkt iTunes niet meer. Ik krijg iTunes niet eens meer gestart. Quicktime en Safari werken wel gewoon naar behoren.
Ik heb al gezocht naar oplossingen maar tevergeefs
Op andere forums en het internet staat dat ik een bestandje moet verwijderen uit de map: 'Systeem/Bibliotheek/Quicktime' genaamd: 'DesktopVideoOut.component'. Ik kan deze echter nergens vinden!
Ik heb ook al een oudere versie van iTunes geïnstalleerd, maar wanneer ik mijn iPod Touch 4G aansluit zegt iTunes dat mijn iPod Touch 4G niet gebruikt kan worden omdat deze al naar iOS 5.0.1 is geüpdated (iPod Touch 4G heb ik op mn andere PC geüpdated waar iTunes 10.5.2 wel werkt)

Kan iemand mij hierbij helpen?!
Ik heb alles al geprobeerd. Van muziekbestanden proberen te openen tot via de site toegang krijgen tot iTunes en het werkt allemaal niet
Ik werk met Windows XP en iTunes heeft altijd gewoon normaal gewerkt.

Bij voorbaat dank!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 December 2011, 11:46
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.891
Standaard

Onder Windows moet je na een update van iTunes steeds de PC herstarten omdat er nieuwe drivers en services geïnstalleerd worden.

Heb je dat gedaan?
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #3  
Oud 23 December 2011, 11:50
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2011
Locatie: Brabant
Berichten: 6
Standaard

Ja, meerdere malen zelfs.
Als ik iTunes wil starten krijg ik voor een seconde de zandloper en vervolgens gebeurt er niets.
  #4  
Oud 23 December 2011, 11:52
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.891
Standaard

Dan verwijder eens alles wat van Apple is, maar dan ook alles, met Revo Uninstaller en installeer dan de laatste versie van iTunes opnieuw.

Geen zorg, de bibliotheken worden niet verwijderd door Revo.
  #5  
Oud 23 December 2011, 11:54
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2011
Locatie: Brabant
Berichten: 6
Standaard

Oke ga ik nu even doen.
Ik hou je op de hoogte!

Alvast bedankt voor je snelle reacties!

---------- Bericht automatisch samengevoegd op 23 december 2011 om 12:26 ----------

Zojuist iTunes verwijderd met Revo Uninstaller en opnieuw iTunes 10.5.2 geïnstalleerd via de Apple site. Daarna voor de zekerheid opnieuw opgestart maar het probleem blijft zich nog steeds voordoen

Nog suggesties?
  #6  
Oud 1 January 2012, 22:06
» iPhone 6 64GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 October 2007
Berichten: 70
Standaard

De huidige versie van itunes is super instabiel, ook op mijn windows 7 64bit. Ik kan itunes maar één keer per aangelogde windows sessie opstarten, een tweede keer lukt niet. Processen blijven gewoon draaien na het afsluiten. Tevens werken shared libraries niet meer goed, mijn iomega NAS wordt niet goed meer herkent door itunes.

Ik zou er niet teveel tijd aanbesteden en wachten op de update. Je kunt deinstalleren/opschonen/rebooten wat je wilt, maar op een gegeven moment ligt het gewoon aan de software zelf.

ps. de apple support forums staan vol met problemen met de laatste release.

Laatst gewijzigd door defisit; 1 January 2012 om 22:52.
  #7  
Oud 4 January 2012, 00:00
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 August 2010
Berichten: 5
Standaard

Ik had dezelfde problemen met Itunes na de update naar 10.5....
Een aantal keren opnieuw geïnstalleerd en ook steeds alle Apple gegevens verwijderd van de pc (Vista 32bit versie). Helaas geen oplossing.
Tot het volgende:
Ga in de commandmode (cmd) als administrator en geeft het volgende commande:
netsh winsock reset
Hierna de pc opnieuw opstarten.
Het gevolg was dat Itunes (dat al weer geïnstalleerd was) volledig op de oude wijze werkte. Weer toegang tot Istore etc..... Synchroniseren verloopt weer probleemloos.
  #8  
Oud 14 January 2012, 11:34
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2011
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Ik had dezelfde problemen met Itunes na de update naar 10.5....
Een aantal keren opnieuw geïnstalleerd en ook steeds alle Apple gegevens verwijderd van de pc (Vista 32bit versie). Helaas geen oplossing.
Tot het volgende:
Ga in de commandmode (cmd) als administrator en geeft het volgende commande:
netsh winsock reset
Hierna de pc opnieuw opstarten.
Het gevolg was dat Itunes (dat al weer geïnstalleerd was) volledig op de oude wijze werkte. Weer toegang tot Istore etc..... Synchroniseren verloopt weer probleemloos.
Oke gast, na uren dingen te hebben geprobeerd met Itunes en continu problemen met syncen wil ik je even bedanken voor de oplossing, bent een held! Eindelijk doet hij het zonder problemen. Itunes store werkt, syncen werkt ook weer! Dank je man.


gr
  #9  
Oud 17 January 2012, 13:23
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 January 2012
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Ik had dezelfde problemen met Itunes na de update naar 10.5....
Een aantal keren opnieuw geïnstalleerd en ook steeds alle Apple gegevens verwijderd van de pc (Vista 32bit versie). Helaas geen oplossing.
Tot het volgende:
Ga in de commandmode (cmd) als administrator en geeft het volgende commande:
netsh winsock reset
Hierna de pc opnieuw opstarten.
Het gevolg was dat Itunes (dat al weer geïnstalleerd was) volledig op de oude wijze werkte. Weer toegang tot Istore etc..... Synchroniseren verloopt weer probleemloos.

helaas helaas CMD als admin uitgevoerd maar het heeft bij mij niet geholpen, zo langzamer hand begin ik dat hele itunes uit te kotsen.
  #10  
Oud 18 January 2012, 16:06
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2011
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door IKBENGEK Bekijk bericht
helaas helaas CMD als admin uitgevoerd maar het heeft bij mij niet geholpen, zo langzamer hand begin ik dat hele itunes uit te kotsen.
Ik vermoed toch echt dat je iets fout doet. Ik heb met 3 systemen laat gehad van dit probleem en allen verholpen door bovenstaande actie. Lees goed wat je moet doen en probeer het nog eens.

Succes
  #11  
Oud 18 January 2012, 16:16
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 January 2012
Berichten: 5
Standaard

de CMD commando zoals eerder beschreven heeft voor mij niet gebracht wat de bedoeling was.

ik heb later handmatig een hosts file aangepas door er een IP adres uit te halen vanaf dat moment kon ik mijn updates wel uitvoeren
  #12  
Oud 18 January 2012, 16:18
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2011
Berichten: 36
Standaard

Beter dat het is gelukt. Lekker
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: werkt niet meer na update gu1do Unlock 20 12 March 2012 21:56
iPhone werkt niet meer na update 3.1.3 Rob S. Archief 3 11 March 2010 09:06
Hardware: GPS werkt niet meer na 3.0 update!! vcau32 iPhone Navigatie 52 23 July 2009 11:33
camera werkt niet meer na update zonestad Archief 3 21 June 2009 23:15
1.1.2 werkt niet meer na update 1.1.3 LOLA Unlock [archief] 15 24 January 2008 21:27

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:09.