merkwaardig probleem iPad 3

merkwaardig probleem iPad 3 discussie in iPad algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door joepnieuwenhoff goed om te horen ! bedankt voor de info.. ---------- Bericht automatisch samengevoegd op 16 april 2012 om 18:19 ---------- ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 16 April 2012, 19:47
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 June 2009
Locatie: duiven
Berichten: 54
Send a message via twitter to krikk000
Standaard

Citaat:
Oorspronkelijk geplaatst door joepnieuwenhoff Bekijk bericht
goed om te horen ! bedankt voor de info..

---------- Bericht automatisch samengevoegd op 16 april 2012 om 18:19 ----------



en is het probeleem opgelost?
Nee helaas ik heb het probleem nog steeds.
Apple gemaild maar nog geen reactie.
Ga ze binnenkort maar weer bellen.
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 17 April 2012, 07:41
» iPhone 6s Plus 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 December 2008
Locatie: Utrecht
Berichten: 142
Stuur een bericht via Skype™ naar Graf Zum Kotzen Send a message via twitter to Graf Zum Kotzen
Standaard Afhankelijk van type SIM kaart

Citaat:
Oorspronkelijk geplaatst door Graf Zum Kotzen Bekijk bericht
Ja, ik heb ook vandaag met Apple gebeld. Dit probleem is ook nog niet weg na een totale herstel. Morgen Vodafone bellen of ze dit probleem herkennen, daarna weer Apple bellen
Ik heb nu een nieuwe Hi prepaid in mijn iPad, hiermee heb ik geen problemen itt oude Vodafone SIM. Heeft misschien iets te maken met type SIM kaart?
  #43  
Oud 17 April 2012, 09:27
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 June 2009
Locatie: duiven
Berichten: 54
Send a message via twitter to krikk000
Standaard

Citaat:
Oorspronkelijk geplaatst door Graf Zum Kotzen Bekijk bericht
Ik heb nu een nieuwe Hi prepaid in mijn iPad, hiermee heb ik geen problemen itt oude Vodafone SIM. Heeft misschien iets te maken met type SIM kaart?
Ik heb twee sim kaartjes geprobeerd van Vodafone maar beide werken niet, ga dan ook maar eens een andere provider proberen.
  #44  
Oud 17 April 2012, 21:53
893 893 is offline
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 September 2008
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door whaf74 Bekijk bericht
Ik had dezelfde problemen. Bij mij werkte een reset van de netwerk instellingen (via Settings -> General -> Reset -> Reset Network Settings).

Nu wordt 3G wel weer goed opgepikt nadat ik Wi-Fi uitzet.

Gr.
Sander
Dit werkt bij mij ook goed.
Gr. Paul
  #45  
Oud 18 April 2012, 15:23
» iPhone 6s 64GB (Space Grijs) [FW: 10.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 March 2010
Berichten: 152
Standaard

Ik pendel dagelijks tussen Amsterdam en Roosendaal. Het 3G netwerk van Vodafone is blijkbaar in de randstad nog steeds van slag. Het enige dat werkt is aan/uitzetten van de iPad(3). In het zuiden heb ik geen problemen en switcht Wi-Fi / 3G wel goed.
__________________
~ An Apple a day keeps Microsoft away ~
  #46  
Oud 22 April 2012, 12:35
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2012
Locatie: Oldenzaal.
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door lotusdiver Bekijk bericht
De iPad 3 heeft toch alleen 4g ????
Ne hier in Nederland niet wel in Amerika en in Duitsland de Nederlandse Providers ondersteunen hier geen 4g netwerk.
  #47  
Oud 27 April 2012, 14:22
Banned
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 April 2012
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door Graf Zum Kotzen Bekijk bericht
Hallo,

Sinds zaterdag heb ik een iPad 3 met 3G en ik heb een opvallend probleem. Ik gebruik 3G (Vodafone) en Wi-Fi afwisselend, maar als ik van Wi-Fi naar 3G ga krijg ik geen verbinding meer. De enige oplossing is een reset. Bij mijn iPad 2 had ik met dezelfde configuratie geen enkel probleem. Iemand een suggestie?

Al eens een "harde" reset geprobeerd (homebutton met powerbutton ingeduwd houden tot en met uitschakeling iPad)
  #48  
Oud 27 April 2012, 14:32
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 June 2009
Locatie: duiven
Berichten: 54
Send a message via twitter to krikk000
Standaard

Ik heb een Kpn prepaid kaart geprobeerd en inderdaad heb ik daar mee geen probleem.
Het probleem zit er inderdaad in dat als het 3G netwerk wegvalt en dus of gprs verbinding gebruikt wordt of helemaal geen netwerk en dan dat de 3G weer terug komt hij geen verbinding wil maken. ik hem dat wel goed ontvangst en 3G links boven in het scherm.
Als ik het land door rij en dan gewoon een goede 3G verbinding heb en hou dan blijft het goed werken.
Het lijkt er dus op dat de 3G verbinding niet goed terug gepakt wordt, maar het is af en toe want soms blijft de verbinding wel goed werken.
  #49  
Oud 7 May 2012, 21:17
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 June 2009
Locatie: duiven
Berichten: 54
Send a message via twitter to krikk000
Standaard

Citaat:
Oorspronkelijk geplaatst door krikk000 Bekijk bericht
Ik heb een Kpn prepaid kaart geprobeerd en inderdaad heb ik daar mee geen probleem.
Het probleem zit er inderdaad in dat als het 3G netwerk wegvalt en dus of gprs verbinding gebruikt wordt of helemaal geen netwerk en dan dat de 3G weer terug komt hij geen verbinding wil maken. ik hem dat wel goed ontvangst en 3G links boven in het scherm.
Als ik het land door rij en dan gewoon een goede 3G verbinding heb en hou dan blijft het goed werken.
Het lijkt er dus op dat de 3G verbinding niet goed terug gepakt wordt, maar het is af en toe want soms blijft de verbinding wel goed werken.
IOS 5.1.1 is uit, daar is een probleem opgelost van het schakelen van 2g naar 3g.
Ik heb hem genstalleerd en morgen maar even proberen of dit misschien mijn probleem oplost
  #50  
Oud 8 May 2012, 08:37
» iPhone 6s Plus 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 December 2008
Locatie: Utrecht
Berichten: 142
Stuur een bericht via Skype™ naar Graf Zum Kotzen Send a message via twitter to Graf Zum Kotzen
Thumbs up Opgelost!

Citaat:
Oorspronkelijk geplaatst door krikk000 Bekijk bericht
IOS 5.1.1 is uit, daar is een probleem opgelost van het schakelen van 2g naar 3g.
Ik heb hem genstalleerd en morgen maar even proberen of dit misschien mijn probleem oplost
Vanochtend de eerste test in de trein met IOS 5.1.1. Het probleem lijkt opgelost
  #51  
Oud 8 May 2012, 12:33
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 June 2009
Locatie: duiven
Berichten: 54
Send a message via twitter to krikk000
Standaard

Citaat:
Oorspronkelijk geplaatst door krikk000 Bekijk bericht
IOS 5.1.1 is uit, daar is een probleem opgelost van het schakelen van 2g naar 3g.
Ik heb hem genstalleerd en morgen maar even proberen of dit misschien mijn probleem oplost
Vanochtend naar het noorden gereden en tot nu toe nog geen probleem gehad met de verbinding.
Probleem lijkt opgelost.
Deze week nog even proberen en dan kijken of probleem echt weg is.

Maar het ziet er tot nu toe goed uit.
  #52  
Oud 16 May 2012, 12:23
lolsmurf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 August 2009
Locatie: Belgi
Berichten: 116
Standaard

Ik had tot de update naar iOS 5.1.1 geen last van mobiel netwerkverlies op mijn iPad 3. Sinds de update moet ik telkens de netwerkverbinding manueel aan en uit zetten om opnieuw Edge of 3G-verbinding te krijgen. Met Wi-Fi-ontvangst geen problemen.

Nog mensen met dit probleem en tips om dit op te lossen?
  #53  
Oud 16 May 2012, 12:25
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 June 2009
Locatie: duiven
Berichten: 54
Send a message via twitter to krikk000
Standaard

Citaat:
Oorspronkelijk geplaatst door krikk000 Bekijk bericht
Vanochtend naar het noorden gereden en tot nu toe nog geen probleem gehad met de verbinding.
Probleem lijkt opgelost.
Deze week nog even proberen en dan kijken of probleem echt weg is.

Maar het ziet er tot nu toe goed uit.
De hele week uitgebreid getest en geen probleem meer gehad.
Dus update heeft mijn probleem opgelost
  #54  
Oud 16 May 2012, 12:30
lolsmurf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 August 2009
Locatie: Belgi
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door krikk000 Bekijk bericht
Dus update heeft mijn probleem opgelost
Bij mij was er geen sprake van een probleem tot na de update
  #55  
Oud 1 June 2012, 13:35
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 November 2010
Berichten: 4
Standaard

Lolsmurf is het ondertussen bij u al opgelost want ik heb net hetzelfde probleem sinds mijn update?

Grtz
  #56  
Oud 1 June 2012, 17:01
lolsmurf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 August 2009
Locatie: Belgi
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door nijntjeflap Bekijk bericht
Lolsmurf is het ondertussen bij u al opgelost want ik heb net hetzelfde probleem sinds mijn update?
Neen, het probleem is nog niet opgelost. Ik wacht vol ongeduld op een software-update van Apple.
  #57  
Oud 1 June 2012, 17:22
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 November 2010
Berichten: 4
Standaard

Weet je dan eigenlijk al zeker dat het probleem bij apple is?
Ik vind het raar dat er op internet bijna niemand hiervover klaagt, als het probleem bij apple is moeten er nog veel meer dit probleem hebben toch?
Mag ik vragen bij welke provider je bent?
Ik ben bij Mobile Vikings.

Grtz
  #58  
Oud 2 June 2012, 09:25
lolsmurf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 August 2009
Locatie: Belgi
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door nijntjeflap Bekijk bericht
Weet je dan eigenlijk al zeker dat het probleem bij apple is?
Ik vind het raar dat er op internet bijna niemand hiervover klaagt, als het probleem bij apple is moeten er nog veel meer dit probleem hebben toch?
Mag ik vragen bij welke provider je bent?
Ik ben bij Mobile Vikings.
Grtz
Ik zit zelf ook bij Mobile Vikings, maar had tot voor de laatste update van iOS geen last van dit probleem. Daarom denk ik dat het aan die laatste update ligt.
  #59  
Oud 2 June 2012, 10:08
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 November 2010
Berichten: 4
Standaard

Toch toevallig dat je net ook mobile vikings bent. Ik nam reeds contact met de vikings en ze gaan me een nieuwe sim sturen om te zien of het dan is opgelost. Ik hou je op de hoogte. Grtz.
  #60  
Oud 2 June 2012, 10:30
lolsmurf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 August 2009
Locatie: Belgi
Berichten: 116
Standaard

Het zou me echt verwonderen als het probleem daarmee opgelost raakt omdat 3G en Edge voor de rest wel correct werkt. Keep me posted!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad: ipad 2 probleem teunis Jailbreak 4 8 October 2011 09:50
Ipad probleem help! OurDennis iPad algemeen 5 18 September 2011 20:45
Merkwaardig probleem met geluid ceespicauly Archief 4 28 February 2010 13:47
No Service - Merkwaardig probleem Supreem Unlock [archief] 14 14 March 2008 23:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:44.