Evasi0n iOS 7.0.x jailbreak

Evasi0n iOS 7.0.x jailbreak discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik dacht dat ik dat al had gedaan, alles langsgelopen of er een melding was. Bijv. DisplayOut, staat geen melding en staat niet vermeld in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #581  
Oud 18 January 2014, 13:22
» iPhone 6 64GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 June 2010
Locatie: Nijmegen
Berichten: 195
Send a message via twitter to Mireille005
Standaard

Ik dacht dat ik dat al had gedaan, alles langsgelopen of er een melding was. Bijv. DisplayOut, staat geen melding en staat niet vermeld in dat overzicht van cydia tweaks/apps. Of alles weghalen en dan n voor n terughalen? Ik had wel screenshots gemaakt van welke packages ik had.

Edit: Ben nu maar opnieuw 'schoon' begonnen. Duurt wel weer een uur of 2 voor de backup teruggezet is. Kan dat liggen aan het aantal apps? Want de handleiding zegt niet dat je eerst alle apps zoveel mogelijk moet verwijderen en dan pas een snellere reservebackup-terugzet kan plegen

Laatst gewijzigd door Mireille005; 18 January 2014 om 15:43.
Gesponsorde links
Advertentie
Advertentie

  #582  
Oud 18 January 2014, 17:13
daveensannie's schermafbeelding
» iPhone 6s Plus 128GB (Goud) [FW: 9.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 June 2010
Locatie: Zaandam
Berichten: 604
Standaard

Je had ook gewoon mobilesubstrate kunnen verwijden in Cydia, dan waren al je tweaks ook weg dan mobilesubstrate opnieuw installeren en dan idd 1 voor 1 je tweaks weer installeren tot je weer tegen je probleem aan komt
  #583  
Oud 18 January 2014, 18:48
» iPhone 6 64GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 June 2010
Locatie: Nijmegen
Berichten: 195
Send a message via twitter to Mireille005
Standaard

Dan was ik iets te enthousiast :S
Anyway, het werkt allemaal weer na herstel en reservekopie terugzetten. Nu net toch maar naar toe gegaan en jb opnieuw gedaan. Nu zonder pkgbackup.

xcon ga ik die workaround voor proberen.
  #584  
Oud 18 January 2014, 20:00
daveensannie's schermafbeelding
» iPhone 6s Plus 128GB (Goud) [FW: 9.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 June 2010
Locatie: Zaandam
Berichten: 604
Standaard

....succes
  #585  
Oud 19 January 2014, 00:02
» iPhone 6 64GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 June 2010
Locatie: Nijmegen
Berichten: 195
Send a message via twitter to Mireille005
Standaard

Citaat:
Oorspronkelijk geplaatst door daveensannie Bekijk bericht
....succes
Thanks. En het is gelukt. Op beide iPhones handleiding gevolgd. Geen pkgbackup teruggezet, maar handmatig alles () via Cydia teruggezet.
Daarna de hier op het forum genoemde workaround voor Xcon gedaan. Nu wel telkens een irritant cijfertje in Cydia, maar het werkt allemaal weer! Tnx
  #586  
Oud 19 January 2014, 01:49
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Citaat:
Oorspronkelijk geplaatst door Mireille005 Bekijk bericht
Nu wel telkens een irritant cijfertje in Cydia, maar het werkt allemaal weer! Tnx
Daar heb je ook een app voor in Cydia...vraag me niet hoe die heet
  #587  
Oud 19 January 2014, 14:01
FridgeNL's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 August 2008
Locatie: Rotterdam
Berichten: 956
Stuur een bericht via ICQ naar FridgeNL Stuur een bericht via MSN naar FridgeNL Send a message via twitter to FridgeNL
Standaard

Iemand ook problemen met evasi0n 1.0.4 i.c.m. met een iPhone 4S?
Wil iemand zijn 4S jailbreaken en dat is ook prima gelukt, alleen tijdens synchronisatie crashed sprinboard en komen de apps ook niet op de telefoon terecht. Heb bij mijn 4S die gejailbreaked is met v1.0.2 geen centje pijn, heb alleen die versie niet meer

Log bestand geeft aan dat het een EXC_CRASH (SIGABRT) betreft....
__________________
"Of all the things i've ever lost, i miss my mind the most."
Ozzy Osbourne
  #588  
Oud 19 January 2014, 14:40
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Citaat:
Oorspronkelijk geplaatst door FridgeNL Bekijk bericht
Iemand ook problemen met evasi0n 1.0.4 i.c.m. met een iPhone 4S?
Wil iemand zijn 4S jailbreaken en dat is ook prima gelukt, alleen tijdens synchronisatie crashed sprinboard en komen de apps ook niet op de telefoon terecht. Heb bij mijn 4S die gejailbreaked is met v1.0.2 geen centje pijn, heb alleen die versie niet meer

Log bestand geeft aan dat het een EXC_CRASH (SIGABRT) betreft....
Al een fresh restore gedaan dmv iTunes en dan met 1.0.4 geprobeerd te jailbreaken?
  #589  
Oud 19 January 2014, 15:06
daveensannie's schermafbeelding
» iPhone 6s Plus 128GB (Goud) [FW: 9.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 June 2010
Locatie: Zaandam
Berichten: 604
Standaard

Ik heb nog wel de 1.01 voor je heb je daar wat aan ?
  #590  
Oud 19 January 2014, 15:23
FridgeNL's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 August 2008
Locatie: Rotterdam
Berichten: 956
Stuur een bericht via ICQ naar FridgeNL Stuur een bericht via MSN naar FridgeNL Send a message via twitter to FridgeNL
Standaard

Citaat:
Oorspronkelijk geplaatst door Jorn1996 Bekijk bericht
Al een fresh restore gedaan dmv iTunes en dan met 1.0.4 geprobeerd te jailbreaken?
Ik had hem in dfu gezet en hersteld, ook als nieuwe telefoon geconfigureerd
Citaat:
Oorspronkelijk geplaatst door daveensannie Bekijk bericht
Ik heb nog wel de 1.01 voor je heb je daar wat aan ?
Nee 1.01 waag ik me niet aan met die chinese zooi erin

Inmiddels alles opnieuw gedaan en nu werkt het zonder problemen
  #591  
Oud 19 January 2014, 15:55
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 October 2010
Berichten: 63
Standaard

Hij is nu met succes gejailbreakt maar waarom zie ik Cydia niet staan?
  #592  
Oud 19 January 2014, 16:32
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2014
Berichten: 4
Standaard

Wie o wie kan mij helpen?

Ik heb een jailbreak uitgevoerd met evasi0n 7 maar krijg na het jailbreaken geen cydia app. Ik heb een iphone 4s ios 7.0.4 hoe kan dat? Heb de jaibreak inmiddels al 3 keer uitgevoerd.
  #593  
Oud 19 January 2014, 16:49
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door michaeltjevz Bekijk bericht
Wie o wie kan mij helpen?
n pagina terug in deze draad:

http://forum.iculture.nl/f14/jailbre...tml#post945945
  #594  
Oud 19 January 2014, 17:38
eddiemen's schermafbeelding
» iPhone 7 Plus 128GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi + 4G 64GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 January 2009
Locatie: In een huis.
Berichten: 207
Standaard

Citaat:
Oorspronkelijk geplaatst door FridgeNL Bekijk bericht
Iemand ook problemen met evasi0n 1.0.4 i.c.m. met een iPhone 4S?
Wil iemand zijn 4S jailbreaken en dat is ook prima gelukt, alleen tijdens synchronisatie crashed sprinboard en komen de apps ook niet op de telefoon terecht. Heb bij mijn 4S die gejailbreaked is met v1.0.2 geen centje pijn, heb alleen die versie niet meer

Log bestand geeft aan dat het een EXC_CRASH (SIGABRT) betreft....
AUB!

https://mega.co.nz/#!h5NmUR7I!bopScA...76VxV4t4Plw4wE
  #595  
Oud 19 January 2014, 17:53
daveensannie's schermafbeelding
» iPhone 6s Plus 128GB (Goud) [FW: 9.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 June 2010
Locatie: Zaandam
Berichten: 604
Standaard

Bedankt
  #596  
Oud 19 January 2014, 19:55
FridgeNL's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 August 2008
Locatie: Rotterdam
Berichten: 956
Stuur een bericht via ICQ naar FridgeNL Stuur een bericht via MSN naar FridgeNL Send a message via twitter to FridgeNL
Standaard

Citaat:
Oorspronkelijk geplaatst door eddiemen Bekijk bericht
Thnx, had hem zelf inmiddels ook al gevonden via redmondpie maar heb toch alsnog v1.0.4 gebruikt.
  #597  
Oud 20 January 2014, 12:06
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2014
Berichten: 4
Standaard

Dus als ik het goed begrijp komt het door de ota updates. Dus als ik de telefoon eerst ga herstellen via itunes zou het probleem opgelost moeten zijn?
  #598  
Oud 20 January 2014, 12:10
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door michaeltjevz Bekijk bericht
Dus als ik het goed begrijp komt het door de ota updates.
Dat heb je inderdaad goed begrepen. Als je een serie OTA updates achter de rug hebt dan eerst herstellen met iTunes. En dan jailbreaken.
  #599  
Oud 20 January 2014, 12:14
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2014
Berichten: 4
Standaard

Ik heb nu dus al gejailbreaked maar is niet goed gegaan. De telefoon werkt gewoon nog naar behoren. kan ik nu dan eerst nog wel een backup maken en dan weer alles terug zetten. Of is het beter om alles opnieuw te installeren?
  #600  
Oud 20 January 2014, 16:39
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2014
Berichten: 4
Standaard

Het is inmiddels gelukt bedankt voor de hulp
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
update ios 6.1.2 of jailbreak evasi0n 1.4 Wi-Fi benvloeden? 3geltje Wi-Fi 10 2 March 2013 00:43
iPhone: Problemen evasi0n jailbreak 4S op IOS 6.1.1 FridgeNL Jailbreak 13 23 February 2013 16:43
iPhone: Evasi0n Jailbreak bij ios 6.1.2 mogelijk? zoobab Jailbreak 2 20 February 2013 23:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:44.