Wi-Fi wel gedetecteerd geen verbinding

Wi-Fi wel gedetecteerd geen verbinding discussie in Wi-Fi forum; ( verdwijnt na registratie ) is er nou gewoon echt niemand die een oplossing heeft voor het probleem? heb zelf ook al een tijdje dit probleem en hij ziet wel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 2 August 2009, 22:21
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2009
Berichten: 60
Standaard

is er nou gewoon echt niemand die een oplossing heeft voor het probleem?

heb zelf ook al een tijdje dit probleem en hij ziet wel mijn thuisnetwerk maar kan geen verbinding maken, als ik mijn router vrij geef voor iedereen doet hij het wel(geen wpa2 sleutel) wie weet hier een oplossing voor?
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 29 August 2009, 12:13
» iPhone 4S 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2008
Berichten: 7
Post Wi-Fi: Wi-Fi wel gedetecteerd geen verbinding

Hean - speelt het probleem nog steeds?

Waar staat je modus op (54mbps/145 of 300mbps) lager of hoger! Tip zet kanaal niet op automatisch. Kies zelf een kanaal bvb.11. Zet de router instellingen op Wpa-psk (tkip) en vervolgens wachtwoord van minimaal 8 tekens. Uiteraard een SSID=> kies bij voorkeur hoofdletters voor SSID. Mijn probleem is dat ik een 120mbit lijntje heb. en de modus op 300mbps had staan. Hierdoor kreeg ik met mijn eerste generatie iphone een 169.254 adres. Dit probleem speelt zowel bij de iphone als Router. Ik switch nu tussen 54mbps en 300mbps. Bij 54 geen problemen op de iphone bij 300mbps dus een appipa adres. Probleem blijft als ik 54mbps in de router instel dat mijn intersnelheid naar 47mbit keldert. Maar dat is logisch en geen ramp voor de andere computers en verbonden apparaten. En tevens een andere discussie. Dit komt na de update van 3.0 van Apple. Ik volg een aantal discussies in de USA. Maar ook daar nog steeds geen opheldering. Maar jou probleem moet wel zijn op te lossen.
  #123  
Oud 10 September 2009, 21:58
» iPhone 3G 16GB (Zwart) [FW: 3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 September 2009
Berichten: 1
Standaard

Mijn iphone 3G heeft dus ook het vorige beschreven probleem. Ziet wel alle netwerken, maar weigert te connecten met netwerk. Heb meerdere netwerken geprobeerd, ook op mijn werk, maar hij weigert te verbinden. Heb alle genoemde suggesties al geprobeerd, zonder password, met verschillende WEP, WPA, etc. sleutels.

Frustrerendste is dat huisgenoot zijn -tegelijkertijd gekochte en exact dezelfde- iphone wel connect. Ik heb het idee dat het is ontstaan min of meer na de upgrade van 2.2.? naar 3.0 (ik weet het niet precies meer). Ik hoopte dat de release van 3.1 uitkomst zou bieden, maar NADA...

Iemand nog een suggestie of wordt het tijd om 'm op te sturen?
  #124  
Oud 12 April 2010, 14:15
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 November 2009
Berichten: 2
Standaard

Ik heb exact hetzelfde probleem. Mijn iphone 3g detecteert alle Wi-Fi netwerken uitstekend. Maar op geen enkele wijze kan ik ook daadwerkelijk via Wi-Fi connecten.

Er moet toch een oplossing zijn?
  #125  
Oud 13 April 2010, 12:38
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 April 2010
Berichten: 2
Standaard

Ik heb ook sinds een paar weken een iPhone 3GS maar ik krijg thuis het Wi-Fi netwerk ook niet aan de gang. In mijn Sitecom WL-342 Wireless 300N X3 router van Ziggo kan ik niet eens het Mac adres invoeren. Dit wordt geweigerd. De iphone vindt het netwerk wel maar zowel mijn key als mijn mac adres pakt hij niet. Ik word er een beetje gestoord van omdat ik al van alles geprobeerd heb!
  #126  
Oud 13 April 2010, 23:24
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 November 2009
Berichten: 2
Standaard

Ik word er ook knettergek van, toch onbegrijpelijk dat er nog steeds geen oplossing is?
  #127  
Oud 13 April 2010, 23:47
» iPhone 4S 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 October 2009
Berichten: 25
Standaard

Sinds ik vorige week een niet geplande update heb gedaan naar FW 3.1.3 vervolgens een downgrade naar FW 3.1.2 en wegens een defect in de router deze heb vervangen door een Sitecom 150N wireless router had ik in het begin ook last dat hij het thuisnetwerk wel zag, maar een verbinding werd niet gemaakt omdat de iPhone steevast zei dat het wachtwoord niet klopte.

Echter na een herstelactie van de netwerkinstellingen krijg ik nu gewoon verbinding met mijn thuisnetwerk!
  #128  
Oud 14 April 2010, 12:54
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 April 2010
Berichten: 2
Standaard Wi-Fi wel gedetecteerd geen verbinding

Is het mac adres hetzelfde als het Wi-Fi -adres, vermeld onder Instellingen - Algemeen - Info.
Als ik het Wi-Fi-adres 34:15:9E:77:83:9A probeer in te voeren bij mijn routerinstellingen dan krijg ik: dat het een 12-cijferig hexadecimaal nummer dient te zijn (0-9 or (a-f). Nu is het inderdaad waar dat alle andere mac-adressen die ik reeds ingevoerd heb met 0-9 beginnen.
M.a.w. ik begrijp dat Wi-Fi-adres van mijn iPhone niet of moet ik ergens anders zoeken naar het Mac-adres?
In ieder geval detecteert mijn telefoon wel mijn SSID maar verbinden lukt me niet. Ik word er hopeloos narrig van! Wie kan me helpen?
  #129  
Oud 2 May 2010, 22:04
» iPhone 4S 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2008
Berichten: 7
Standaard

Reply for Beauscheppens:

Kijk eens naar je draadloze instellingen bij je router. En dan met name je beveiligingsopties. Waar staat deze op? Waar maakt je PC/ Laptop draadloos verbinding mee? WPA-PSK (TKIP)/ WPA2-PSK (AES)/ WPA-PSK (TKIP) + WPA2-PSK (AES) Dit zijn drie verschillende opties.

Een ander idee is om je iPhone te voorzien van en vast IP-adres. Uiteraard in de range van je router. bvb 192.168.1.? of 192.168.2.? etc. Als je dan geen verbinding hebt zou ik een restore doen van je iPhone.
Ik heb de beveiligingsopties in de router aangepast naar voor WPA-PSK (TKIP) + WPA2-PSK (AES). Sindsdien geen problemen meer met de iPhone. Als ik een probleem heb met de iPhone en Wi-Fi, dan voorzie ik de iPhone van een vast IP adres. Paar minuten later pas ik deze weer aan naar automatisch. Wi-Fi detecteerd dan weer maanden prima.

Heb je een provider die "Dynamisch Ip adressen" gebruikt?
De Router staat als het goed is op "gebruiken als DHCP-Server".
Kijk maar of je enkele vragen kunt beantwoorden.
  #130  
Oud 19 July 2010, 10:41
» iPhone 3G 16GB (Zwart) [FW: 3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 December 2008
Berichten: 2
Standaard

Ik heb het zelfde probleem, nog nooit meegemaakt dat er uiteindelijk geen oplossing te vinden is. Een dik jaar geen probleem met verbinden draadloos netwerk en nu krijg ik het ondanks de diverse tips en uren klooien niet voor elkaar.

Frustrerend is dat veel Iphone gebruikers in mijn vriendenkring probleemloos verbinding kunnen maken met mijn draadloos netwerk en ik dus als enige niet.
Dit probleem overigens bij ieder draadloos netwerk waar ik verbinding mee wil maken.

Mijn hoop was gevestigd op de Iphoneclub voor een oplossing maar zie dat dit topic ook een dead end heeft.
Iemand al enig idee of er inmiddels een oplossing is voor dit probleem?
  #131  
Oud 20 July 2010, 11:00
» iPhone 3G 16GB (Zwart) [FW: 3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 December 2008
Berichten: 2
Standaard

Na nog wat zoekwerk ben ik van mening dat onderstaand de meest logische verklaring lijkt voor het probleem.


Citaat:
The type of connector used for the Wi-Fi is a face mating pressure contact connector which relies on a very small spring metal (beryllium copper?) ring to maintain mecahical force and thus electrical contact between the signal contacts of each side of the connector. While that connection remains tight there is little problem. It may be that thermal and mechanical stresses eventually reduce the contact force and allow some corrosion creep into the connector - a more severe shock or perhaps even a thermal excursion may be causing a reduction of the contact face pressure sufficient to allow development of a thin film of contaminants on the surface which could grow to the point that eventually the pressure is unable to break through the insulating layer.

This failure mechanism could explain the "freezer fix" as well as the "slap fix" that some have reported - each of these could conceivably re-establish a good connection at the signal contact but would eventually again fail - just as reported by so many - because the underlying causes of insufficient pressure and contamination are still present.

In the world of larger connectors this would be a repairable problem, but the size of these components make the repairs unreliable or even more problematic. Replacing only one half of the connector (the flat ribbon cable side) may not solve the problem since in this small size both of the mechanical mating parts tend to deform on initial connection (when the phone is first assembled) and do not behave well when de-mated and re-mated with a different mating connector.

Our hope is that Apple has also identified this failure mechanism and is seeking a supplier of connectors or a redesign to make the mechanism and thus the connection more robust. Until then, I think I'll take the AppleCare protection.
bron: Apple - Support - Discussions - iPhone Wi-Fi not working ...

Ik leg me er voorlopig maar even bij neer wanneer ik de Iphone 4 binnen heb ga ik experimenteren om het weer gefixed te krijgen.
  #132  
Oud 15 August 2010, 17:03
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 May 2010
Locatie: West-Brabant
Berichten: 633
Standaard

foutje zie beneden:

Laatst gewijzigd door Hermadrid; 16 August 2010 om 21:06.
  #133  
Oud 16 August 2010, 21:07
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 May 2010
Locatie: West-Brabant
Berichten: 633
Standaard

Wie kan mij helpen? Ik zal even uitleggen:

Heb de Iphone 4 gekocht en ik wil via Wi-Fi thuis internetten. Bij mijn zus thuis kon ik gewoon op Wi-Fi dmv wachtwoord invoeren. Thuis kan ik mijn netwerk wel vinden maar als ik wachtwoord invoer zegt die 'kan geen verbinding maken', wie weet wat ik moet doen?

Alvast bedankt voor je hulp
  #134  
Oud 17 October 2010, 15:32
» iPhone 4 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 November 2008
Berichten: 10
Standaard

Ik had dit ook.
Op mijn router had ik alleen N verbinding aanstaan deze heb ik op B+G+N gezet en alles werkt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
wel verbinding geen internet Wytse iPhone algemeen 18 1 March 2012 18:24
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29 July 2010 01:46
Wel verbinding gedecteerd, maar geen wi-fi terwijl mijn Ipod touch wel Wi-Fi heeft cpc9280 Wi-Fi 3 10 March 2010 20:38
Wel verbinding geen data Anfroy T-Mobile 1 30 January 2010 18:23
wel verbinding geen internet, andere iphone wel! tice Wi-Fi 0 30 June 2009 12:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:03.