Wi-Fi wel gedetecteerd geen verbinding

Wi-Fi wel gedetecteerd geen verbinding discussie in Wi-Fi forum; ( verdwijnt na registratie ) Hallo Ik krijg op mijn iphone maar geen verbinding met WIFI. Hij detecteert het netwerk wel maar kan geen verbinding maken... Het gaat om een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 October 2007, 19:00
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard Wi-Fi wel gedetecteerd geen verbinding

Hallo

Ik krijg op mijn iphone maar geen verbinding met Wi-Fi.

Hij detecteert het netwerk wel maar kan geen verbinding maken...

Het gaat om een thuisnetwerk met siemens router... Is de iphone hier mee compatibel? Ik heb het wachtwoord op meerdere manieren in proberen te stellen ( hoofdlettergevoeligheid etc ) maar niets hielp..

Suggesties??

Alvast dank!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 October 2007, 19:03
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Heeft de IPhone toestemming om op je Wi-Fi te komen kijk even bij de router instellingen.
  #3  
Oud 24 October 2007, 19:20
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard

ben ik nu aan het kijken, waar moet ik precies naar kijken??

Ben hier niet een echte ster in moet ik zeggen...
  #4  
Oud 24 October 2007, 19:30
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Je moet je poort helemaal open zetten
  #5  
Oud 24 October 2007, 19:31
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard

en hoe doe ik dat precies? zie allemaal termen staan die mij niets zeggen,

Zijn dat beveiligingsinstellingen??
  #6  
Oud 24 October 2007, 20:43
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Ferry, probeer eerst de "eerste stap bij netwerkproblemen": het resetten van de netwerkinstellingen van je iPhone. Ga naar Settings -> General -> Reset -> Reset Network.
Zoek hierna opnieuw naar draadloze netwerken en probeer het nu nog eens.
  #7  
Oud 24 October 2007, 21:17
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard

Ik heb alles gereset maar niks helpt...

Het wachtwoord is zeker weten goed, heb hem nog gewijzigd in de router...
  #8  
Oud 24 October 2007, 21:35
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Heb je in je router beveiliging op MAC-adres ingesteld?
  #9  
Oud 24 October 2007, 21:45
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 September 2007
Berichten: 38
Standaard

Open deur: hoewel er op het toetsenbord alleen hoofdletters staan, tik je kleine letters, maar daar houd je reeds rekening mee?
  #10  
Oud 24 October 2007, 22:09
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard

ja ik ben mij ervan bewust dat er hoofdletters en kleine letters gescheiden dienen te worden op het toetsenbord

beveiliging op mac adres filter staat uit
  #11  
Oud 24 October 2007, 22:29
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard

Enkele gegevens van mijn router...

beveiliging WEP
MAC Adres van standaard apparaat aangevinkt
ssid broadcast =aan
firewall=uit
NAT=aan
DHCP server=uit
qos=aan
Dynamisch IP
PPP0E doorvoer=uit
UPP=aan
XP extended range= aan
verificatietype = open

Ik kan het probleem niet vinden....misschien jullie?
  #12  
Oud 24 October 2007, 22:39
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 September 2007
Berichten: 38
Standaard

Zet WEP eens uit in de router, lukt het dan met je iPhone?
  #13  
Oud 24 October 2007, 22:45
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 October 2007
Berichten: 9
Standaard

hij doet het idd zonder wep

nu ben ik wel onbeveiligd of niet?
Betekent dit dat het ww onjuist is die ik invoer?
  #14  
Oud 24 October 2007, 22:56
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 September 2007
Berichten: 38
Standaard

Zonder Wep is je draadloze netwerk onbeveiligd. Het is raadzaam om WEP te gebruiken. Het lijkt er sterk op dat het wachtwoord inderdaad niet overeenkomt met elkaar. Probeer eens een simpel wachtwoord.
  #15  
Oud 29 October 2007, 15:14
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 111
Standaard zoveelste met wi-fi problemen :(

Hallo,

Ik heb al meerdere topics gelezen dat mensen Wi-Fi problemen hebben. Hier nog eentje.

Thuis heb ik WPA-PSK. Gewoon een key erop gedaan. Maar dan kan mijn iphone niet conncecten. Als ik het wachtwoord weg haal en geen beveiliging erop zet wel!

Ik heb al meerdere dingen geprobeerd die ik hier en daar heb gelezen. Zo heb ik netwerk settings gereset, geprobeerd handmatig via other network en dan naam intypen plus wpa of wpa 2 proberen, mac adres invullen bij router maar het mag allemaal niet baten.

Heeft iemand misschien nog een idee waaraan het zou kunnen liggen? Ik weet dat het bij sommige routers weer wel werkt zonder problemen, maar kan me niet voorstellen dat het aan me router ligt!
  #16  
Oud 29 October 2007, 15:22
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

1. probeer je router ff aan en uit te zetten.

en 2. hat kan wel aan je router liggen denk ik, mijn zus heeft een macbook en onze router is daar te oud voor (pas 4 jaar oud) . En bij haar werkt heel soms internet. dus mischien heeft je router er wel wat mee te maken. En wat voor bericht geeft je iPhone?
  #17  
Oud 29 October 2007, 15:28
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 111
Standaard

Cannot join Arne's Network.

Router resetten en alles heb ik ook al geprobeerd...

Stel dat het aan me router ligt. Wat is een goedekope goede alternatieve router die wel zekerweten werkt?

Wel balen als ik hiervoor een nieuwe router moet aanschaffen.. Maar als die functie niet werkt is het ook wel balen dus...
  #18  
Oud 29 October 2007, 15:51
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

Ik heb niet veel verstand van router prijzen, maar ga eens naar een hotspot, wi-fi cafe etc. om gewoon te testen of hij het daar wel doet.
  #19  
Oud 29 October 2007, 20:05
» iPhone US 16GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 9 October 2007
Berichten: 24
Standaard

zet eens een $teken voor de WPA key ... gewoon proberen.
  #20  
Oud 29 October 2007, 20:20
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 111
Standaard

waar in me router en of bij me iphone?

beide geprobeerd. In zowel me router als bij de iphone. Bij de een wel ander niet. Bij beide ingevuld. Unable to join the network Arne's Network...

Argh...

Laatst gewijzigd door Arne2606; 29 October 2007 om 20:36.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
wel verbinding geen internet Wytse iPhone algemeen 18 1 March 2012 17:24
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29 July 2010 00:46
Wel verbinding gedecteerd, maar geen wi-fi terwijl mijn Ipod touch wel Wi-Fi heeft cpc9280 Wi-Fi 3 10 March 2010 19:38
Wel verbinding geen data Anfroy T-Mobile 1 30 January 2010 17:23
wel verbinding geen internet, andere iphone wel! tice Wi-Fi 0 30 June 2009 11:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:42.