Wi-Fi wel gedetecteerd geen verbinding

Wi-Fi wel gedetecteerd geen verbinding discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ik had ook dit probleem. Heb de beveiliging in mijn linksys router gezet op WPA2 ipv. Wep. De iphone vraagt het wachtwoord (zelfde als voor ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 30 October 2007, 16:36
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 2
Standaard

Ik had ook dit probleem.
Heb de beveiliging in mijn linksys router gezet op WPA2 ipv. Wep.

De iphone vraagt het wachtwoord (zelfde als voor de WPA2 instelling)
nu direct verbinding.

succes
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 30 October 2007, 16:44
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 111
Standaard

Hij staat bij mij op wpa 2 met wpa compatible...

Dat zal het ook niet zijn ben ik bang.
  #23  
Oud 1 November 2007, 19:16
» iPhone US 8GB
» Windows
 
Geregistreerd: 1 November 2007
Berichten: 5
Standaard

Hi .Iphoners.

Sinds ik mijn Iphone kan ik maar geen Wi-Fi-verbinding maken.
De melding is dan : unable to join network "Wanadoo_62B5"
Wat jullie beschreven hebben heb ik ook reeds gedaan.
Vlgs mij is het probleem van de Wanadoo Livebox.
Bij Wanadoo wordt ik niet geholpen, daar het geen produkt is van hen.

gr.M
  #24  
Oud 1 November 2007, 19:44
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

@ Arne: probeer het eens met met maar n actieve standaard (dus f WPA f WPA2). Alternatief: kies op je iPhone voor 'other network', type de naam in en het type beveiliging (geen, WEP, WPA, WPA2).

@makky99: las in een andere thread dat er een knopje op de Livebox zit die je moet indrukken als je met een nieuw apparaat verbinding ermee wilt maken.
  #25  
Oud 1 November 2007, 20:26
» iPhone US 8GB
» Windows
 
Geregistreerd: 1 November 2007
Berichten: 5
Standaard

De tip van Arne was bij mij de oplossing.
Via Wanadoo-livebox instelling de veiligheid op WPA-codering gezet,wachtwoord en encryptie op AES.
Mijn vraag is nu dan, is het dan nog beveiligd zoals bij WEP-codering.

gr.
  #26  
Oud 1 November 2007, 21:10
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Nu is je netwerk pas cht beveiligd. WEP-beveiliging stelt weinig voor, een beetje handige jongen zit in een kwartiertje op je netwerk. WPA en beter nog WPA2 is vl veiliger.
  #27  
Oud 2 November 2007, 09:47
Noxic's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2007
Berichten: 24
Standaard

Mensen,

Ik zit met mijn handen in m'n haar. Ik heb een 1.1.1 OTB iphone. Maar ik kan met geen mogelijkheid op elk draadloos netwerk komen. En dit is nogal lastig omdat (voorzover ik heb kunnen vinden) je altijd nog Wi-Fi nodig hebt om de boel te unlocken.

Ik heb al het volgende geprobeerd;
- iPhone network settings gereset
- Draadloze router gereset (incl alle instellingen)(MAC Adress filtering staat uit!)
- Alle mogelijke beveiligingen geprobeerd, zelfs zonder enige wachtwoorden etc.
- Wi-Fi Signaal 802.11B en 802.11G en mixed allemaal apart geprobeerd
-Ethernet verbinding geshared via Wi-Fi op mijn iBook (Wat met mijn Nintendo DS wel werkte, maar met iPhone niet)
- Het Wi-Fi netwerk van een vriend van mij geprobeerd
- Met DHCP en zonder DHCP.
- Met DHCP en alsnog alle instellingen handmatig ingevoerd
- iPhone een keer gerestored in iTunes

En geen van allen werkt. Terwijl ik met mijn iBook wel telkens zonder problemen kan connecten. Mijn iPhone is heel willekeurig met connecten. De ene keer krijg je een melding 'Cannot connect to 'netwerknaam' En als hij voor de verandering wel eens verbinding kan maken dan krijgt hij geen ip adres toe gewezen. En dan vult hij zo'n zelf verzonnen (169.254 oid) ip adres in. En handmatig de instellingen inkloppen helpt ook niet. Want dan kan Safari vervolgens de server niet vinden. Zelfs als ik het ipadres van de setup pagina van m'n router intyp, of de lokaal draaiende website op mijn iBook.

Iemand nog tips wat ik over het hoofd heb gezien?
Ik werk met het volgende;
- Linksys WRT54GL (V1.1) router. Met standaard firmware
- Windows XP Pro pc
- iBook G4 + OSX 10.4.10
- OTB 1.1.1 iPhone

Verder zat ik er nog over te denken om dit te proberen. En een keer andere firmware op mijn router gooien. Maar daar heb ik vanavond pas tijd voor.

Alvast bedankt

Laatst gewijzigd door Noxic; 2 November 2007 om 09:50.
  #28  
Oud 7 November 2007, 23:15
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 29 October 2007
Berichten: 28
Standaard

Ik heb ook problemen met Wi-Fi. ik open safari op mijn iPhone. Vervolgens heb ik de keuze uit een netwerk(Sweex). deze kies ik en dan geeft safari als melding: Safari can't open the page because it can't find the server. Bij Settings> Wi-Fi staat Sweex aangevinkt. Ook is de IP addres, Subnet Mask, Router en DNS allemaal ingevuld. Na resetten van netwerk, opnieuw rebooten van iphone en airplane mode uit geprobeert te hebben geeft safari nog steeds dezelfde probleem. Weet iemand wat er aan de hand is?
  #29  
Oud 8 November 2007, 23:03
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 29 October 2007
Berichten: 28
Standaard

Ik heb nog steeds hetzelfde probleem(zie hierboven). Gisteren gepost maar nog geen reactie erop gehad. Is er echt niet iemand die dit probleem ook ervaart of ervaart heeft? die mij de oplossing kan vertellen..?
  #30  
Oud 17 November 2007, 14:16
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Ik heb het zelf ook gehad. Ik heb mijn draadloos netwerk beveiligd met MAC-adressen. Doe dat eens i.p.v. die keys. Ga even naar Settings - General - About en kijk wat er bij Wi-Fi staat. Noteer dat in de router samen met de andere computers thuis. Nu werkt het wel
  #31  
Oud 17 November 2007, 15:36
» iPhone NL 8GB
» MacOS X
 
Geregistreerd: 17 November 2007
Berichten: 2
Standaard

Domme vraag,

maar hoe geraak ik in mijn admin van mijn router?
  #32  
Oud 17 November 2007, 16:00
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 16 November 2007
Berichten: 3
Standaard

vraagje; Ik heb anysim geinstalleerd en sind dan kan ik niet meer op mijn netwerk, er komt steeds unable to join the network......
  #33  
Oud 17 November 2007, 16:36
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

@Sothbeach

Van de apple site


If you are receiving the error message "Unable to Join Network Failure (error -3)" on the iPhone or iPod touch when attempting to connect or join to your Wi-Fi network, verify your Wi-Fi Network Name (SSID) and Security setting (WEP password, WEP hex or ASCII, WPA, or WPA2) for the device.

On the Wi-Fi Access Point/Router, you should verify if MAC address filtering is turned ON or OFF on the router, whether the security settings on the router match the iPhone or iPod touch (WEP password, WEP hex or ASCII, WPA, or WPA2), and try disabling (QoS) quality of service if that feature is turned ON for the router.

If you are still receiving the error message "Unable to Join Network Failure (error -3)" on the device when attempting to connect or join to your Wi-Fi network after trying the above suggestions, tap Settings > Wi-Fi > Other (under Choose a Network) and then enter the Wi-Fi Network Name (SSID) and select your Security setting and enter your password.
  #34  
Oud 17 November 2007, 18:58
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 16 November 2007
Berichten: 3
Standaard

ik heb alle stappen ondernomen volgens the site Hack the iPhone - How to repair the baseband for 1.0.2 to 1.1.1 upgrading (OS X)
na anysim werkte Wi-Fi niet meer en stond ipv het signaal van Wi-Fi een E in de plaats. Nu als ik naar de Wi-Fi instelling ga en mijn netwerk selecteer komt er steeds op dat mijn paswoord onjuist is....hoe kan dit?
  #35  
Oud 9 December 2007, 13:38
» iPhone US 8GB [FW: 1.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 1
Standaard

Hallo allemaal,
Na lang puzzelen ben ik erachter gekomen dat mijn Wi-Fi verbinding bijna nooit werkt, maar als ik Wi-Fi uitzet en EDGE aan, dan kan ik wel online.
Weet iemand hoe dat komt?

Gr. Jovi
  #36  
Oud 9 December 2007, 15:16
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Omdat je dan via GPRS de data binnehaalt?
  #37  
Oud 10 December 2007, 17:30
» iPhone 4S 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2007
Locatie: Landgraaf
Berichten: 88
Standaard

Ik heb een soortgelijk probleem gehad. Wanneer ik via Settings-->Wi-Fi-->Netwerk selecteren mijn wachtwoord invoerde kon ik geen connectie maken met mijn netwerk.
De oplossing voor mij was om voor de optie Other.. te kiezen bij Wi-Fi. Geef hier de SSID (netwerknaam) exact in en kies vervolgens voor de soort beveiliging. Ik gebruik WEP dus kies hier ook WEP. Vervolgens het wachtwoord invoeren en ik kan wel een verbinding leggen.
  #38  
Oud 11 December 2007, 15:56
drm drm is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: antwerpen
Berichten: 102
Standaard

Citaat:
Oorspronkelijk geplaatst door Southbeach Bekijk bericht
ik heb alle stappen ondernomen volgens the site Hack the iPhone - How to repair the baseband for 1.0.2 to 1.1.1 upgrading (OS X)
na anysim werkte Wi-Fi niet meer en stond ipv het signaal van Wi-Fi een E in de plaats. Nu als ik naar de Wi-Fi instelling ga en mijn netwerk selecteer komt er steeds op dat mijn paswoord onjuist is....hoe kan dit?

hey southbeach,


heb exact hetzelfde gedaan (wel met Win) en na de anysim geen Wi-Fisignaal meer.
Signaal was perfect om de jailbreak te doen, maar daarna: weg!
heb je ondertussen al een oplossing gevonden ? ??
  #39  
Oud 14 December 2007, 00:55
-Rick's schermafbeelding
» iPhone 4S 64GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door twcoolen Bekijk bericht
Ik heb een soortgelijk probleem gehad. Wanneer ik via Settings-->Wi-Fi-->Netwerk selecteren mijn wachtwoord invoerde kon ik geen connectie maken met mijn netwerk.
De oplossing voor mij was om voor de optie Other.. te kiezen bij Wi-Fi. Geef hier de SSID (netwerknaam) exact in en kies vervolgens voor de soort beveiliging. Ik gebruik WEP dus kies hier ook WEP. Vervolgens het wachtwoord invoeren en ik kan wel een verbinding leggen.
Heb soort gelijk ervaringen gehad ( OTB 1.1.2 , met firmware 1.0.2)
Netwerk aan en afmelden, iPhone herbooten werte allemaal niet.

Op een gegeven moment viel het mij op dat het probleem zich alleen voordeed als de batterij bijna leeg was. (10-20% resterend) .

Nadat ik iPhone weer had opgeladen werkte deze weer prima.
Binnenkort maar ffies 1.1.1. erop zetten, kijken of het probleem dan nog blijft.

Hopelijk ben je er ffies mee geholpen.

Greetz,
Rick
  #40  
Oud 14 December 2007, 14:37
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: amsterdam
Berichten: 205
Standaard

hallo,

weet iemand hoe het komt dat mijn iphone ip adres steeeds veranderd als ik Wi-Fi aan en uit zet.
dit omdat ik dit steeds in mijn WINSCP moet aanpassen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
wel verbinding geen internet Wytse iPhone algemeen 18 1 March 2012 18:24
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29 July 2010 01:46
Wel verbinding gedecteerd, maar geen wi-fi terwijl mijn Ipod touch wel Wi-Fi heeft cpc9280 Wi-Fi 3 10 March 2010 20:38
Wel verbinding geen data Anfroy T-Mobile 1 30 January 2010 18:23
wel verbinding geen internet, andere iphone wel! tice Wi-Fi 0 30 June 2009 12:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:04.