Na Ziphone geen Camera en Foto's meer

Na Ziphone geen Camera en Foto's meer discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Ik heb eerst mijn Iphone 112 OTB hersteld naar 113 via Itunes en daarna met Ziphone 2.0 weer gejaibreaked en geactiveerd, daarna gesynchroniseerd met Itunes. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 14 February 2008, 18:01
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 5
Standaard Na Ziphone geen Camera en Foto's meer

Ik heb eerst mijn Iphone 112 OTB hersteld naar 113 via Itunes en daarna met Ziphone 2.0 weer gejaibreaked en geactiveerd, daarna gesynchroniseerd met Itunes. Heb nu alles weer terug in mijn Iphone, maar nu crashed de Camera en het bekijken van foto's + film De foto's (downloads) kan ik wel bekijken bij settings/ wallpapers maar dat is het dan
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 February 2008, 18:38
topke's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 26 November 2007
Berichten: 322
Standaard

Probeer eens te herstellen en opnieuw te jailbreaken en te activeren, maar erna ook eens te unlocken..
  #3  
Oud 14 February 2008, 18:46
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Wel een erg vreemd probleem... Volgens mij gaat er iets fout met de Camdrivers... Ik blijf nog even op Dev3 denk ik

Greetz, Stiruam
  #4  
Oud 14 February 2008, 19:13
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 5
Standaard

Topke,
Dat heb ik al eens gedaan maar dan blijf ik met een apple logo zitten ... en zit ie vast, ik kan dan alleen nog weer herstellen naar 113, ook herstellen naar 112 of 111 gaat niet. Hiervoor werkte ik met een Stealthsim op 113 update van 112, daar ging alles goed behalve YouTube, die heeft heel even gewerkt en daarna nooit weer. Mijn Iphone is van week 47 2007
  #5  
Oud 14 February 2008, 20:35
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 5
Standaard

Heb verder zitten zoeken en ook settings/General /about crashed ... vreemd... iemand advies ?
  #6  
Oud 14 February 2008, 22:28
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 2 November 2007
Berichten: 39
Standaard

Ik weet niet of dit er helemaal aan gerelateerd is, maar ik heb m`n 1.1.2 OTB ook met ZiPhone gejailbreakt/unlocked. Daarna via de devteam methode geupgrade naar 1.1.3 en als ik nu een foto maak komt hij niet in de multimedia map te staan. al staat hij wel als klein plaatje bij "camera roll" erg vreemd :S
  #7  
Oud 15 February 2008, 14:58
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 5
Standaard

Het lijkt erop dat diverse programma, unlock methodes etc elkaar in de weg zitten ... denk er sterk aan om eens te virginizen ( weet iemand de beste methode want hier lees ik diverse oplossingen voor in diverse forums) dan restoren met Itunes naar 113 .. Heb ik na Ziphone nog wel bootloader 4.6 of is ie gedowngraded naar 3.9 ? en daarna weer Ziphone draaien .. duimen maar weer
  #8  
Oud 16 February 2008, 14:13
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 December 2007
Berichten: 47
Standaard

nadat ik via ziphone naar 1.1.3 ben gegaan doet mijn camera het ook niet meer. elke foto die ik maak is zwart.
  #9  
Oud 19 February 2008, 22:35
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 2 November 2007
Berichten: 39
Standaard

Is er al iemand die er wat op gevonden heeft? Het begint me nu toch wel te irriteren namelijk
  #10  
Oud 19 February 2008, 23:13
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

even op ziphone.org kijken naar wat tips van Zibri zelf. Heeft mij in elk geval enorm geholpen.

Wat ik in elk geval aanraad: gebruik de laatste versie van ZiPhone! Verder: zet je iPhone via ZiPhone in DFU-mode en herstel vervolgens via iTunes naar FW 1.1.3. Vink vervolgens in ZiPhone weer jailbreak, activate n unlock aan (ik raad aan om ze alledrie aan te vinken, want je iPhone is als het goed is locked na een herstel) en gaan met die banaan! Heb je daarna nog steeds problemen, gewoon herhalen. Het hele proces duurt niet meer dan een kwartier ofzo.

Over de bootloader: die hoef je niet te downgraden dus met ZiPhone kun je jailbreaken/activeren/unlocken met je bootloader 4.6 intact. Wel is het zo (blijkbaar) dat 1.1.3 het beste werkt met bootloader 3.9. Maar daarover is een draadje elders op dit forum. In deze link heel duidelijke uitleg: iClarified - iPhone - How to Jailbreak Your iPhone with ZiPhone GUI (Windows)

Maar kijk ook in elk geval ff op de blog van Zibri.
  #11  
Oud 21 February 2008, 00:44
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 2 November 2007
Berichten: 39
Standaard

Heel erg bedankt! Mijn fout was dat ik steeds m`n 1.1.3 backup terugzette van de Dev-team upgrade. Alleen volgens Zibri`s blog is die anders dan de originele backup en kunnen daardoor problemen ontstaan, wat bij mij dus het geval was. Bedankt voor je hulp!
  #12  
Oud 21 February 2008, 17:02
herbie65's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Berichten: 294
Stuur een bericht via Skype™ naar herbie65
Standaard

Het probleem van de camera die alleen nog maar zwarte foto's maakt (en als je de filmrol bekijkt witte previews) is als volgt op te lossen:
- verwijder de hele inhoud (2 mappen met files) van: private/var/mobile/Media/DCIM
- Evt eerst een backup maken, want je raakt dan de foto's die er al in stonden kwijt.
- herstart de iPhone.
- start camera, en maak een foto.
- Als het goed is heeft hij nu de foto bewaart.
- Als je nu hier: private/var/mobile/Media/DCIM kijkt, zul je zien dat heeft hij nieuwe mappen gemaakt heeft.
- zet evt je oude foto's terug.

Succes!!
  #13  
Oud 11 March 2008, 18:59
» iPhone 4S 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 January 2008
Locatie: Zeeland
Berichten: 140
Standaard

Ik kom er net achter dat ik hetzelfde probleem heb als hierboven beschreven is. Ben in diverse draadjes hetzelfde probleem tegengekomen maar heb de oplossing nog niet kunnen vinden. De methode van Herbie werkt bij mij iig ook niet.
Het probleem:
Wanneer ik een foto maakt lijkt de camera prima te werken, maar wanneer ik dan de foto in de filmrol wil bekijken, zie ik slechts een wit vakje. Bij openen daarvan zie ik alleen een zwart vlak. Iemand al een oplossing gevonden?

Ik ben vorige week met ZiPhone 2.5 en 2.3 naar fw 1.1.4 gegaan, maar weet niet of het probleem daarvoor of daarna is ontstaan (maak niet zoveel foto's, daarvoor heb ik een digitale camera, maar ik wilde een screenshot maken van mijn sp....)
  #14  
Oud 11 March 2008, 22:50
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Febe, misschien als je gewoon de post boven je leest...
  #15  
Oud 11 March 2008, 23:38
herbie65's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Berichten: 294
Stuur een bericht via Skype™ naar herbie65
Standaard

Citaat:
Oorspronkelijk geplaatst door febe Bekijk bericht
Ik kom er net achter dat ik hetzelfde probleem heb als hierboven beschreven is. Ben in diverse draadjes hetzelfde probleem tegengekomen maar heb de oplossing nog niet kunnen vinden. De methode van Herbie werkt bij mij iig ook niet.
Het probleem:
Wanneer ik een foto maakt lijkt de camera prima te werken, maar wanneer ik dan de foto in de filmrol wil bekijken, zie ik slechts een wit vakje. Bij openen daarvan zie ik alleen een zwart vlak. Iemand al een oplossing gevonden?

Ik ben vorige week met ZiPhone 2.5 en 2.3 naar fw 1.1.4 gegaan, maar weet niet of het probleem daarvoor of daarna is ontstaan (maak niet zoveel foto's, daarvoor heb ik een digitale camera, maar ik wilde een screenshot maken van mijn sp....)
vreemd dat mijn methode niet werkt.....
Wel precies lezen en ALLE stappen uitvoeren (ook het herstarten)
dan werkt het geheid!
of deze:

Citaat:
herbie65 zegt:
maart 11th, 2008 op 16:04

Probleem:
geen fotos kunnen maken met de camera:

Oplossing:
chown -R mobile:mobile /var/mobile/Media/DCIM
  #16  
Oud 12 March 2008, 07:43
» iPhone 4S 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 January 2008
Locatie: Zeeland
Berichten: 140
Standaard

@yingbie:

als je mijn post leest, zie je dat ik de post erboven ook heb gelezen

@Herbie

ik heb alle stappen zeer nauwkeurig opgevolgd in de post die jij boven de mijne plaatste. Maar jouw laatste post zal ik vanmiddag na mijn werk nog eens doornemen.
  #17  
Oud 12 March 2008, 09:20
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

zag het toen op 'verstuur' klikte, haha. Maar hoop dat je eruit komt.
  #18  
Oud 12 March 2008, 21:48
» iPhone US 16GB [FW: 2.0]
» Windows
 
Geregistreerd: 17 February 2008
Locatie: Noordwijk aan Zee
Berichten: 5
Standaard

Ik had eerst ook het probleem dat ie crashte na het bekijken van een foto. K heb de stappen van herbie65 gedaan, en nu geen problemen meer. Bedankt!
  #19  
Oud 12 March 2008, 22:11
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 December 2007
Berichten: 47
Standaard

ik heb het probleem dat hij niet meer mijn foto's laat zijn bij sommige contactpersonen, waarbij ik foto heb geplaatst. ik weer opnieuw foto's geplaatst bij personen maar werkt nog steeds niet.
zodra ik de iphone herstart is de foto opeens verdwenen, heel vreemd
  #20  
Oud 14 March 2008, 22:30
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 5
Standaard

Nadat ik 2 weken lange het probleem heb gehad, was het plotseling opgelost .. ik heb niets gedaan !! ( ik was voor zaken in het buitenland). Alles werkt nu naar behoren, geen crashes meer en de Iphone is nu zelfs zeer stabiel .. Met de Stealthchip had ik veel problemen .. vreemd ..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Meer dan 5 foto's kopieren uit camera rol damnet Muziek, foto & video 3 4 March 2011 17:55
Geen foto's meer opslaan karaat Muziek, foto & video 0 6 May 2010 09:36
Foto: Geen foto's meer zichtbaar mariadeluxe Muziek, foto & video 1 8 November 2009 20:10
Camera Functie en Foto Album werken niet meer ( FW 2.0 ) bdb Muziek, foto & video 3 30 September 2008 22:03
geen foto's meer trekken joeridewolf Muziek, foto & video 1 3 August 2008 18:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:51.