Sinds upgrade starten apps in het klein (25%) linker bovenhoek

Sinds upgrade starten apps in het klein (25%) linker bovenhoek discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door koekjedebij Ik heb echter wel geprobeerd middels de corona fix van dit probleem af te komen (dus de fix geinstalleerd NADAT ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 16 January 2012, 14:09
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Ik heb echter wel geprobeerd middels de corona fix van dit probleem af te komen (dus de fix geinstalleerd NADAT ik dit probleem had) maar dat hielp dus niet. Uiteindelijk de corona patch ook weer gedeinstalleerd omdat het toch niet hielp.
Ja, zo gaat dat niet werken, hť. Nu heb je weer een gedeelte van de JB verwijderd, ook van die van Redsn0w.

Corona is identiek hetzelfde als Redsn0w 0.9.10Betax
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŁmmern als ein Atom." (A. Einstein)
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 16 January 2012, 14:11
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Ja, zo gaat dat niet werken, hť. Nu heb je weer een gedeelte van de JB verwijderd.

Corona is identiek hetzelfde als Redsn0w 0.9.10Betax
Hmm ok, maar vanmiddag heb ik met de laatste Redsn0w van vandaag versie 0.9.10b4 de jailbreak opnieuw gedaan maar ook dat hielp niet.
  #23  
Oud 16 January 2012, 14:16
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Hmm ok, maar vanmiddag heb ik met de laatste Redsn0w van vandaag versie 0.9.10b4 de jailbreak opnieuw gedaan maar ook dat hielp niet.
Door al het vorige geknoei heb je nu een een heel instabiele kernel en mobilesubstrate gecreŽerd. Ook opnieuw jailbreaken met Redsn0w (en hopelijk Cydia uitgevinkt) gaat het probleem niet oplossen (denk ik).
  #24  
Oud 16 January 2012, 14:17
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 18 October 2010
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Door al het vorige geknoei heb je nu een een heel instabiele kernel en mobilesubstrate gecreŽerd. Ook opnieuw jailbreaken met Redsn0w (en hopelijk Cydia uitgevinkt) gaat het probleem niet oplossen (denk ik).
Precies, schone installatie!
  #25  
Oud 16 January 2012, 14:18
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Door al het vorige geknoei heb je nu een een heel instabiele kernel en mobilesubstrate gecreŽerd. Ook opnieuw jailbreaken met Redsn0w (en hopelijk Cydia uitgevinkt) gaat het probleem niet oplossen (denk ik).
Ik had natuurlijk cydia aangevinkt maar qua stabiliteit heb ik totaal geen problemen met mijn iphone. Ook all apps werken prima. Het is alleen dat hij steeds in het klein opstart na een koude start.
  #26  
Oud 16 January 2012, 14:21
hot12345's schermafbeelding
» iPhone 6s Plus 64GB (Zilver) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2012
Locatie: Nijmegen
Berichten: 453
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Door al het vorige geknoei heb je nu een een heel instabiele kernel en mobilesubstrate gecreŽerd. Ook opnieuw jailbreaken met Redsn0w (en hopelijk Cydia uitgevinkt) gaat het probleem niet oplossen (denk ik).
Citaat:
Oorspronkelijk geplaatst door tjibba Bekijk bericht
Precies, schone installatie!
Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Ik had natuurlijk cydia aangevinkt maar qua stabiliteit heb ik totaal geen problemen met mijn iphone. Ook all apps werken prima. Het is alleen dat hij steeds in het klein opstart na een koude start.
Wacht is effe.. waarom doe je niet daadwerkelijke 'n schone gelij, fris uit de doos Restore, vervolgens gewoon een normale jailbreak eropknalle.. zonder dat al dat toestand, kijk dan of 't geholpen is..
  #27  
Oud 16 January 2012, 14:23
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Ik had natuurlijk cydia aangevinkt
Maar die had je natuurlijk moeten uitvinken als je een JB over een JB zet.

Ik zie geen andere oplossing dan een volledig herstel en opnieuw jailbreaken. Geen kat die nog weet wat er nu allemaal op dat iDevice staat.
  #28  
Oud 16 January 2012, 14:24
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 18 October 2010
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door hot12345 Bekijk bericht
Wacht is effe.. waarom doe je niet daadwerkelijke 'n schone gelij, fris uit de doos Restore, vervolgens gewoon een normale jailbreak eropknalle.. zonder dat al dat toestand, kijk dan of 't geholpen is..
Amen. Dit lijkt mij ook het beste. En plaats eerst geen reserve kopie terug!
  #29  
Oud 16 January 2012, 14:30
hot12345's schermafbeelding
» iPhone 6s Plus 64GB (Zilver) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2012
Locatie: Nijmegen
Berichten: 453
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Maar die had je natuurlijk moeten uitvinken als je een JB over een JB zet.

Ik zie geen andere oplossing dan een volledig herstel en opnieuw jailbreaken. Geen kat die nog weet wat er nu allemaal op dat iDevice staat.
Citaat:
Oorspronkelijk geplaatst door tjibba Bekijk bericht
Amen. Dit lijkt mij ook het beste. En plaats eerst geen reserve kopie terug!
Goed dat jullie nog zo goed opletten

+1

Nu nog hopen dat 't voor hem opgelost is.
  #30  
Oud 16 January 2012, 16:41
» iPhone 6 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 March 2011
Berichten: 38
Standaard

Toevallig de app AutoLocation geÔnstalleerd?
Had ik wel, en tot nu toe ben ik van het probleem af (klopklop op onbewerkt hout).
  #31  
Oud 16 January 2012, 17:06
hot12345's schermafbeelding
» iPhone 6s Plus 64GB (Zilver) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2012
Locatie: Nijmegen
Berichten: 453
Standaard

Citaat:
Oorspronkelijk geplaatst door Boekel Bekijk bericht
Toevallig de app AutoLocation geÔnstalleerd?
Had ik wel, en tot nu toe ben ik van het probleem af (klopklop op onbewerkt hout).
Kun je uitleggen wat je precies bedoelt?

hoe ontstaat dit probleem dat aps 25 % kleiner zijn?
  #32  
Oud 16 January 2012, 17:08
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door hot12345 Bekijk bericht

hoe ontstaat dit probleem dat aps 25 % kleiner zijn?
Dit is een probleem met mobilesubstrate, daarom moet je ook in mobilesubstrate safe mode gaan om het probleem op te lossen. Simpel, hť

Dit probleem is structureel opgelost sinds Redsn0w 0.9.10beta3.
  #33  
Oud 16 January 2012, 17:13
hot12345's schermafbeelding
» iPhone 6s Plus 64GB (Zilver) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2012
Locatie: Nijmegen
Berichten: 453
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dit is een probleem met mobilesubstrate, daarom moet je ook in mobilesubstrate safe mode gaan om het probleem op te lossen. Simpel, hť

Dit probleem is structureel opgelost sinds Redsn0w 0.9.10beta3.
Hoe ontstaat dit nou precies? na de jailbreak of waarneer?
  #34  
Oud 16 January 2012, 22:42
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Tjeemigdepeemig ... wat een gedoe. Ben gewoon al een uur of 6 bezig en heb het nu eindelijk voor elkaar. Eerst een kale restore gedaan op 5.0.1 daarna een jailbreak met de laatste redsnow en daarna de boel syncen en met pkgbackup alles er weer op.
Dat laatste ging niet lekker omdat de itunes voorwaarden gewijzigd waren ivm itunesmatch. Daarom kreeg ik op alle apps de 'app kan niet gedownload worden' error. Dan duurt het een tijdje voordat je in de gaten hebt dat het aan de voorwaarden ligt.
Probleem is nu iig wel weg maar toch denk ik dat het met een kleine aanpassing ook had moeten gekund. Iedereen bedankt voor het meedenken ...
  #35  
Oud 16 January 2012, 23:05
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 18 October 2010
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Tjeemigdepeemig ... wat een gedoe. Ben gewoon al een uur of 6 bezig en heb het nu eindelijk voor elkaar. Eerst een kale restore gedaan op 5.0.1 daarna een jailbreak met de laatste redsnow en daarna de boel syncen en met pkgbackup alles er weer op.
Dat laatste ging niet lekker omdat de itunes voorwaarden gewijzigd waren ivm itunesmatch. Daarom kreeg ik op alle apps de 'app kan niet gedownload worden' error. Dan duurt het een tijdje voordat je in de gaten hebt dat het aan de voorwaarden ligt.
Probleem is nu iig wel weg maar toch denk ik dat het met een kleine aanpassing ook had moeten gekund. Iedereen bedankt voor het meedenken ...
Ik vind PKGbackup een beetje tricky, omdat het probleem waarschijnlijk door een cydia app/tweak wordt veroorzaakt.

De pest is dat je de oorzaak van het probleem nooit zo snel gaat vinden en dus is er ook geen "kleine aanpassing" mogelijk.

Een restore neemt toch maar een paar minuten in beslag, net als het jailbreaken. Ik vind het een prachtige oplossing.
  #36  
Oud 17 January 2012, 11:35
» iPhone 6 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 March 2011
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door hot12345 Bekijk bericht
Kun je uitleggen wat je precies bedoelt?

hoe ontstaat dit probleem dat aps 25 % kleiner zijn?
Ik had er ook last van. Na het deÔnstalleren van de Cydia app AutoLocation is het probleem (tot nu toe) verholpen.
En is trouwens NIET structureel opgelost sinds Redsn0w 0.9.10beta3.
  #37  
Oud 17 January 2012, 11:45
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door Boekel Bekijk bericht
Ik had er ook last van. Na het deÔnstalleren van de Cydia app AutoLocation is het probleem (tot nu toe) verholpen.
En is trouwens NIET structureel opgelost sinds Redsn0w 0.9.10beta3.
Ik heb de Cydia app AutoLocation niet en weet zelfs niet wat dat is. Toch had ik met Redsn0w 0.9.9Betax het probleem met ALLE apps die gebruik maken van Mobilesubstrate.

Na een work-around met Mobilesubstrate Safe Mode was het probleem opgelost en nu is het STRUCTUREEL opgelost sinds Redsn0w 0.9.10Beta3.

EDIT:
En als ik (uit nieuwsgierigheid) in Cydia ga kijken naar "Auto Location" lees ik als eerste NOT COMPATIBLE WITH IOS 5. Dus, over welke structurele problemen heb je het nu eigenlijk

Laatst gewijzigd door timosha; 17 January 2012 om 12:16.
  #38  
Oud 17 January 2012, 12:59
Boes40's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 December 2009
Berichten: 272
Standaard

*off topic
Er komt binnenkort een update voor auto location (bericht op twitter van de maker). Ik vind het 1 van de beste hacks die je via Cydia kan installeren.
  #39  
Oud 17 January 2012, 17:16
hot12345's schermafbeelding
» iPhone 6s Plus 64GB (Zilver) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2012
Locatie: Nijmegen
Berichten: 453
Standaard

Citaat:
Oorspronkelijk geplaatst door Boes40 Bekijk bericht
*off topic
Er komt binnenkort een update voor auto location (bericht op twitter van de maker). Ik vind het 1 van de beste hacks die je via Cydia kan installeren.
Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Ik heb de Cydia app AutoLocation niet en weet zelfs niet wat dat is. Toch had ik met Redsn0w 0.9.9Betax het probleem met ALLE apps die gebruik maken van Mobilesubstrate.

Na een work-around met Mobilesubstrate Safe Mode was het probleem opgelost en nu is het STRUCTUREEL opgelost sinds Redsn0w 0.9.10Beta3.

EDIT:
En als ik (uit nieuwsgierigheid) in Cydia ga kijken naar "Auto Location" lees ik als eerste NOT COMPATIBLE WITH IOS 5. Dus, over welke structurele problemen heb je het nu eigenlijk
Wat doet 'n '' Auto Location '' ?
  #40  
Oud 17 January 2012, 18:24
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door hot12345 Bekijk bericht
Wat doet 'n '' Auto Location '' ?
Let me google that for you
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4 IOS 5 Beta 6 JB Apps openen in het klein. sjefket iPhone algemeen 6 26 August 2011 17:18
apps tegelijk starten dnns01 Jailbreak apps en thema's 0 21 June 2011 13:53
Iphone niet meer te starten na upgrade 4.3 stre1821 iPhone algemeen 3 25 March 2011 09:13
Hardware: geen GPS fix sinds de Firmware 3.0 Upgrade. forrestgumpx iPhone Navigatie 41 15 January 2011 18:50
raar icoon linker bovenhoek applefrrreeak iPhone algemeen 7 13 August 2008 18:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:34.