Sinds upgrade starten apps in het klein (25%) linker bovenhoek

Sinds upgrade starten apps in het klein (25%) linker bovenhoek discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi Sinds de upgrade naar 5.0.1 heb ik een raar probleem. Direct na het starten van elke willekeurge app verklein het beeld naar 25% grootte ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 27 December 2011, 17:12
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard Sinds upgrade starten apps in het klein (25%) linker bovenhoek

Hoi
Sinds de upgrade naar 5.0.1 heb ik een raar probleem.
Direct na het starten van elke willekeurge app verklein het beeld naar 25% grootte en verschuift het naar de linker bovenhoek en het scherm reageert dan niet meer.

Heeft iemand dit ook gehad en hoe is dit op te lossen?
(ik zag 1 ander draadje hierover die al op slot zit en waar geen oplossing in staat).

Graag je hulp.

Bvd
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 December 2011, 17:34
jpwg001's schermafbeelding
» iPhone 8 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 June 2011
Locatie: Eindhoven
Berichten: 831
Standaard

Even aan iTunes hangen en op 'herstellen' klikken.
  #3  
Oud 27 December 2011, 17:35
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.472
Standaard

Ik heb al een antwoord gegeven op exact dezelfde vraag van jouw in een andere draad.

Eb voer asjeblieft geen "herstel" uit
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #4  
Oud 27 December 2011, 17:36
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Oplossing gevonden in dit draadje:
http://forum.iculture.nl/f14/jailbre...eltopic-8.html
Deze mag gesloten worden.
  #5  
Oud 14 January 2012, 17:07
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Ik wil hier toch nog even op terug komen.
De tip van Timosha werkt, maar dat moet ik elke keer doen na een reboot.
Zo gauw als de iphone uit is geweest komt het probleem dus weer dus moet ik elke keer als ik de iphone aan zet weer naar safemode, dat is heel irritant.

Is er ook een oplossing voor dat het probleem voorgoed op lost?
  #6  
Oud 16 January 2012, 13:50
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Niemand die kan helpen?
Ik heb ook de laatste Redsn0w geprobeerd maar ook het her-jailbreaken helpt niet.

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Ik wil hier toch nog even op terug komen.
De tip van Timosha werkt, maar dat moet ik elke keer doen na een reboot.
Zo gauw als de iphone uit is geweest komt het probleem dus weer dus moet ik elke keer als ik de iphone aan zet weer naar safemode, dat is heel irritant.

Is er ook een oplossing voor dat het probleem voorgoed op lost?
  #7  
Oud 16 January 2012, 13:54
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.472
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Niemand die kan helpen?
Ik heb ook de laatste Redsn0w geprobeerd maar ook het her-jailbreaken helpt niet.
Dan zal je moeten updaten naar iOS 5.0.1, daar werkt die methode perfect. Hoe dat vroeger werkte met iOS 4.3.1 weet ik helaas niet meer, is ook al zo lang geleden.
  #8  
Oud 16 January 2012, 13:56
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dan zal je moeten updaten naar iOS 5.0.1, daar werkt die methode perfect. Hoe dat vroeger werkte met iOS 4.3.1 weet ik helaas niet meer, is ook al zo lang geleden.
Ik draai sowieso al op 5.0.1. en die methode werkt wel, maar na een reboot moet ik het steeds opnieuw doen omdat het probleem steeds na een reboot terug is. Ik zoek dus een structurele oplossing.
Ik heb het gevoel alsof er tijdens het bootproces ergens een parameter geset (of unset) wordt wat hier voor zorgt.

Iemand een idee?
  #9  
Oud 16 January 2012, 14:00
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.472
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Ik draai sowieso al op 5.0.1. en die methode werkt wel, maar na een reboot moet ik het steeds opnieuw doen omdat het probleem steeds na een reboot terug is.
Tja, bij mij is die oplossing op iOS 5.0.1 structureel. Om welke Cydia app gaat het dan?

Moment even!
Heb jij ooit een tethered hybride JB, iOS 5.0.1 met iOS 5 ipsw, gehad die je met Redsn0w of Corona untethered hebt gemaak?
  #10  
Oud 16 January 2012, 14:01
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Tja, bij mij is die oplossing op iOS 5.0.1 structureel. Om welke Cydia app gaat het dan?
Niet specifiek een app, maar alles (ook de native apps).
Alle apps openen dan in het klein en dus MOET ik steeds naar safe-mode en er weer uit voordat ik uberhaupt mijn iphone na een reboot fatsoenlijk kan gebruiken. Vandaar ook dat ik echt last van dit eufel heb.
  #11  
Oud 16 January 2012, 14:31
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 18 October 2010
Berichten: 62
Standaard

Vreemd probleem.

Dus na een restore (zonder jailbreak, en terugzetten van een reservekopie) blijft het probleem bestaan?
  #12  
Oud 16 January 2012, 14:35
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2011
Locatie: Geel (B)
Berichten: 519
Stuur een bericht via Skype™ naar hanske636 Send a message via twitter to hanske636
Standaard

Vraag me niet hoe het komt maar ik ben sinds een tijdje verlost van dit fenomeen.
  #13  
Oud 16 January 2012, 14:35
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Citaat:
Oorspronkelijk geplaatst door tjibba Bekijk bericht
Vreemd probleem.

Dus na een restore (zonder jailbreak, en terugzetten van een reservekopie) blijft het probleem bestaan?
Nee ik heb geen restore gedaan, ik zie het niet zitten om die hele riedel weer opnieuw te moeten doorlopen. Het lijkt mij ook met een kanon op een mug schieten. Hij is gejailbreaked en dat wil ik graag zo houden.
Het moet is kleins zijn dat ergens in het bootproces zit denk ik.
  #14  
Oud 16 January 2012, 14:36
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2011
Locatie: Geel (B)
Berichten: 519
Stuur een bericht via Skype™ naar hanske636 Send a message via twitter to hanske636
Standaard

Citaat:
Oorspronkelijk geplaatst door tjibba Bekijk bericht
Dus na een restore (zonder jailbreak, en terugzetten van een reservekopie) blijft het probleem bestaan?
Ja. Dat help niet.
  #15  
Oud 16 January 2012, 14:53
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 18 October 2010
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Nee ik heb geen restore gedaan, ik zie het niet zitten om die hele riedel weer opnieuw te moeten doorlopen. Het lijkt mij ook met een kanon op een mug schieten. Hij is gejailbreaked en dat wil ik graag zo houden.
Het moet is kleins zijn dat ergens in het bootproces zit denk ik.
Tsja, als je geen moeite wil doen ga je het probleem nooit oplossen. Als het "ergens in het bootproces" zit ga je het echt nooit vinden.

Blijft het probleem bestaan na een schone installatie, dus configureren als een nieuwe iPhone, dan is er imo geen makkelijke oplossing.

Dus mijn vraag: Werkt je iPhone wel gewoon na behoren na een complete restore en geconfigureerd als nieuwe iPhone?
  #16  
Oud 16 January 2012, 14:56
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Citaat:
Oorspronkelijk geplaatst door tjibba Bekijk bericht
Tsja, als je geen moeite wil doen ga je het probleem nooit oplossen. Als het "ergens in het bootproces" zit ga je het echt nooit vinden.

Blijft het probleem bestaan na een schone installatie, dus configureren als een nieuwe iPhone, dan is er imo geen makkelijke oplossing.

Dus mijn vraag: Werkt je iPhone wel gewoon na behoren na een complete restore en geconfigureerd als nieuwe iPhone?
Ja, direct na het upgraden naar 5.0.1 en ook na het jailbreaken van 5.0.1 was het prima. Het probleem deed zich ineens voor.

NB: Zie ook de opmerking van Hanske636 die bevestigt dat in zijn geval het restoren ook niet heeft geholpen.

Het kan ook zijn dat het komt door een app die ik geinstalleerd heb, maar ja probeer dat maar eens de achter halen ...
Op het internet worden apps genoemd door mensen die dit probleem hadden maar geen enkele van die apps heb ik er op staan
  #17  
Oud 16 January 2012, 14:58
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.472
Standaard

Nog even mijn onbeantwoorde vraag herhalen:

Citaat:
Moment even!
Heb jij ooit een tethered hybride JB, iOS 5.0.1 met iOS 5 ipsw, gehad die je met Redsn0w of Corona untethered hebt gemaak?
  #18  
Oud 16 January 2012, 15:02
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Nog even mijn onbeantwoorde vraag herhalen:
Nee. Ik jailbreak alleen als het tethered kan, nooit untethered.
Ik heb echter wel geprobeerd middels de corona fix van dit probleem af te komen (dus de fix geinstalleerd NADAT ik dit probleem had) maar dat hielp dus niet. Uiteindelijk de corona patch ook weer gedeinstalleerd omdat het toch niet hielp.
  #19  
Oud 16 January 2012, 15:07
debroei's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.141
Standaard

Citaat:
Oorspronkelijk geplaatst door koekjedebij Bekijk bericht
Nee. Ik jailbreak alleen als het tethered kan, nooit untethered.
Altijd unthetered ipv thethered bedoel je denk ik
  #20  
Oud 16 January 2012, 15:08
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 294
Standaard

Citaat:
Oorspronkelijk geplaatst door debroei Bekijk bericht
Altijd unthetered ipv thethered bedoel je denk ik
Ach ja tuurlijk!! Even voor de duidelijkheid, inderdaad ALLEEN ALS HET UNTETHERED kan.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4 IOS 5 Beta 6 JB Apps openen in het klein. sjefket iPhone algemeen 6 26 August 2011 18:18
apps tegelijk starten dnns01 Jailbreak apps en thema's 0 21 June 2011 14:53
Iphone niet meer te starten na upgrade 4.3 stre1821 iPhone algemeen 3 25 March 2011 10:13
Hardware: geen GPS fix sinds de Firmware 3.0 Upgrade. forrestgumpx iPhone Navigatie 41 15 January 2011 19:50
raar icoon linker bovenhoek applefrrreeak iPhone algemeen 7 13 August 2008 19:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:55.