Heel vervelend probleem met opladen

Heel vervelend probleem met opladen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Ik heb al een lange tijd veel problemen met mijn iPhone 4 gehad. Ik zal even bij het begin beginnen. Ongeveer 5 maanden ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 February 2012, 15:40
TriXal0ne's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 July 2008
Locatie: Zaandam
Berichten: 130
Standaard Heel vervelend probleem met opladen [UPDATE]

Hallo allemaal,

Ik heb al een lange tijd veel problemen met mijn iPhone 4 gehad. Ik zal even bij het begin beginnen.

Ongeveer 5 maanden geleden kocht ik een iPhone 4 bij t-mobileicon met abbonoment. 3 weken later liet ik hem vallen en was het scherm + homebutton kapot, ook laadde hij niet meer op. Gelukkig was ik verzekerd en zijn ze hem de volgende week op komen halen. 2 maanden later kreeg ik heb eindelijk terug, toen ik hem aan de oplader hing laadde hij weer niet op! Verzekering weer gebeld en dezelfde dag hebben ze hem weer opgehaald. Weer 6 weken later kreeg ik hem weer terug, met een andere kabel erbij. Nu deed hij het gelukkig wel. 3 weken kunnen genieten van mijn iPhone tot de homebutton er alweer mee stopte (niet laten vallen in de tussentijd). Goed, 3e x de verzekering gebeld en natuurijk weer het zelfde verhaal. Nu heb ik hem inmiddels weer 3/4 weken terug en een week geleden begon de "nieuwe" kabel ook alweer kuren te vertonen. De kabel toen naar t-mobile gebracht, die hebbem he opgestuurd en over 2 weken zou ik een nieuwe krijgen. (weer 3 weken zonder iPhone dus). Omdat ik dat niet wou heb ik gister een kabel van marktplaats binnen gekregen. Ook deze laadde mijn iPhone WEEER niet op. Toen ik hem in de computer deed laadde hij wel op, EINDELIJK dacht ik! Helaas laad hij niet meer op nadat mijn iPhone is ingeschakeld. Ik word er echt helemaal gek! Iemand enig iedee waar het aan kan liggen (de kabel van marktplaats was nieuw)

---------- Bericht automatisch samengevoegd op 5 februari 2012 om 16:54 ----------

Als ik hem aansluit op de nieuwe kabel terwijl hij uit staat, gaat hij wel aan en laad daarna niet meer op. Ik krijg op de computer een melding dat de gevonden hardware niet word herkend.

Laatst gewijzigd door TriXal0ne; 8 February 2012 om 18:08.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 February 2012, 16:38
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 September 2011
Berichten: 286
Standaard

even dockconnector schoon maken met wat alcohol en een tandenborstel
  #3  
Oud 6 February 2012, 15:41
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 November 2009
Berichten: 4
Standaard

Na 3x repareren zonder resultaat zou je via verzekering een volledig nieuw toestel moeten krijgen volgens mij..
  #4  
Oud 6 February 2012, 16:01
TriXal0ne's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 July 2008
Locatie: Zaandam
Berichten: 130
Standaard

Bij t-mobileicon aan hun oplader deed hij het wel gewoon. Dan zou ik nu dus denken dat de lader zelf dus ook kapot is, maar dan snap ik niet waarom deze kabel van marktplaats (nieuw uit de verpakking, wel chinees geloof ik maar prima kwaliteit) hem wel oplaad tot 4% en zodra hij aan is ermee stopt. Op mijn computer vind ie hem ook niet in itunes, maar krijg ik wel een melding dat de hardware niet word herkend.
  #5  
Oud 6 February 2012, 17:55
» iPhone 7 Plus 32GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Goud) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 April 2010
Locatie: utrecht
Berichten: 311
Standaard

Heb je niet iemand van je familie of vrienden die ook een iPhone hebben? Neem dan die originele laadkabel eens om te testen, zou toch zeggen dat het aan die kab ligt omdat hij het in de t mobile winkel wel doet.
  #6  
Oud 6 February 2012, 20:51
TriXal0ne's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 July 2008
Locatie: Zaandam
Berichten: 130
Standaard

Nee bijna niemand iig. Ik heb hem nu inmiddels een hele tijd in de usb van de computer en hij schijtn wel op te laden, maar heeeel langzaam. In 4,5 uur 30%..
  #7  
Oud 8 February 2012, 18:12
TriXal0ne's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 July 2008
Locatie: Zaandam
Berichten: 130
Standaard

[UPDATE]

Ik vond net nog een andere oplader van me oude iPhone, kabel daarin gedaan en hij bleeft einleijk opladen toen ie an was! Tot hij bij 8% was en daar stopte:S Op dat moment begon mijn iphone ook langzaam te reageren en het scherm was niet meer te bedienen (knoppen op hele andere plekken dan je aanraakt op het scherm worde bediend, normaal scrollen is onmogenlijk, enz enz..) Ik word er écht helemaal gek van, als ik me iPhone nu weer zou opsturen ZOU ik een nieuwe moeten krijgen, maar dat is me ook nog maar 3x eerder vverteld. Plus dat ik hem dan WEEEER 6 weken kwijt ben:S
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Probleem met opladen florishoudijk iPhone algemeen 2 13 February 2011 08:16
Vervelend probleem. Flock iPhone algemeen 6 17 April 2010 09:12
Heel gek probleem met bereik bamiblok iPhone algemeen 1 11 April 2010 22:36
Heel vervelend probleem. Drumpie T-Mobile 8 29 August 2009 23:09
Geen 3G verbinding, heel vervelend. Drumpie iPhone algemeen 1 8 June 2009 02:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:03.