Iphone slecht op wifi thuisnetwerk.

Iphone slecht op wifi thuisnetwerk. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een raar probleem met mijn iPhone 5. Als ik via wifi op mijn thuisnetwerk zit dan doet het internet het slecht. Het wifi ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 December 2012, 16:40
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 October 2011
Locatie: Oisterwijk
Berichten: 27
Standaard Iphone slecht op Wi-Fi thuisnetwerk.

Ik heb een raar probleem met mijn iPhone 5.
Als ik via Wi-Fi op mijn thuisnetwerk zit dan doet het internet het slecht. Het Wi-Fi signaal is prima maar internet doet het slecht. Soms heb ik even internet en dan valt dit weer weg. Terwijl mijn Wi-Fi bereik nog steeds optimaal is. Hetzelfde geldt dan voor apps. Dit gaat de eerste keer dat ik bijvoorbeeld een nieuwspagina of facebook laad goed. Daarna blijft de app laden en wordt de pagina niet ververst. Op het netwerk van mijn werk of ergens anders heb ik hier geen problemen mee en mijn iPad en pc doen het prima op het thuisnetwerk via Wi-Fi.
Overigens had ik hier met mijn oude iphone 4 ook al last van. Ik vermoed dat het dus iets is in de router instellingen. Blijft het vreemd dat mijn Ipad het wel moeiteloos doet. Ik heb verschillende beveiligings opties geprobeerd maar dit geeft geen verbetering.

Is er iemand bekend met dit probleem en is hiervoor een oplossing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 December 2012, 16:47
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door Mrdeeds Bekijk bericht
Is er iemand bekend met dit probleem en is hiervoor een oplossing?
Heb je al eens in het Wi-Fi forum rondgekeken? Daar staan een aantal topics over gelijkaardige problemen:

Wi-Fi forum > Bellen en internet forum > iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #3  
Oud 18 December 2012, 22:54
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 October 2011
Locatie: Oisterwijk
Berichten: 27
Standaard

Bedankt. Heb even rondgekeken en kom mijn probleem niet echt tegen. Ik heb internet van ziggo. Daar ook een modem en router van.
Ik heb altijd Wi-Fi ontvangst maar na een paar minuten of sneller laden pagina's niet meer en laden apps die verbinding met internet maken niet meer. Het probleem heb ik alleen thuis en alleen op de iPhone. De iPad werkt prima.
Iemand die het probleem herkend en hier een oplossing voor heeft?
  #4  
Oud 8 November 2014, 10:16
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2014
Berichten: 2
Standaard Wie kan mij helpen?

Ik heb precies hetzelfde probleem ook een router van Ziggo. Mijn vriendin heeft een Samsung telefoon en die heeft geen last.
Mijn iPhone 5 is constant aan het zoeken. We hebben sinds kort een Sonos geluidsysteem deze werkt op Wi-Fi maar ondanks een geadviseerde bridge in de meterkast blijft mijn iPhone uitvallen ook als hij het even doet dan midden in een song is hij hem weer kwijt. Help word er gek van
  #5  
Oud 8 November 2014, 11:08
» iPhone 6 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 64GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2014
Locatie: tilburg
Berichten: 416
Standaard

Als je een Cisco 3925 modem router hebt dan zou dat de boosdoener kunnen zijn. Modem uit , 10 tellen wachten en weer aan zetten.
  #6  
Oud 8 November 2014, 11:09
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door peerenbooms Bekijk bericht
Als je een Cisco 3925 modem router hebt dan zou dat de boosdoener kunnen zijn.
Als het een Ziggo Ubee modem/router is ook.
  #7  
Oud 8 November 2014, 14:30
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2014
Berichten: 2
Standaard

Helaas we hebben een Cisco EPC 3928 modem van Ziggo. Ik heb even het advies opgevolgd om even de router aan en uit te zetten. Dit werkt nu wel maar ben bang maar voor even.
We wachten maar even af
  #8  
Oud 8 November 2014, 16:00
» iPhone 6 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 64GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2014
Locatie: tilburg
Berichten: 416
Standaard

Ook die Cisco is bagger. Ik moet iedere dag mijn modem router uit en aan zetten om de volledige bandbreedte te benutten. Doe dat nu snachts met met een automaat 5 minuten uit en weer aan om 03u00
  #9  
Oud 9 November 2014, 11:19
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door JeroenVeenstra Bekijk bericht
Helaas we hebben een Cisco EPC 3928 modem van Ziggo.
Sommige modem/routers van Telenet, Ziggo en kpnicon hebben problemen met het Bonjour protocol (aka mDNS aka Multicast DNS). Dat is al zo sinds iOS 6 Beta. Een firmware update heeft het probleem soms opgelost, soms ook niet.

Sinds iOS 8 en vooral sinds iOS 8.1 heeft Apple weer wat veranderd aan het Bonjour protocol. Ik ben iets op het spoor maar kan het nog niet keihard bewijzen omdat ik zelf Apple TC en AE routers gebruik die geen problemen hebben met het (nieuwe) Bonjour protocol.

Zet voor een test op de iPhone eens alles uit wat met Handoff/Continuity te maken heeft. Herstart de iPhone en de modem/router. Kijk dan of er een verbetering is.
  #10  
Oud 9 November 2014, 13:51
» iPhone 5 16GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2013
Berichten: 3
Standaard

Ik heb in mijn netwerk twee routers zitten een Ziggo router (hoofdaansluiting) en een linksysrouter als tweede accespoint werkte prima Na de update ios 8.1 echter wilde de iPhone 5 geen connectie meer maken.
Na de helpdesk gebeld te hebben het advies gekregen om de tweede router er eens af te halen en ja dat was dus het probleem
Jammer !! windows en android hebben geen probleem met deze configuratie maar IOS update 8.1 blijkbaar wel zal inderdaad wel door het Bonjour protocool komen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: geen Wi-Fi op thuisnetwerk maar overal elders... WEL klaasdebus Wi-Fi 8 20 October 2011 23:10
Wi-Fi ontvangst iPhone 4 Wit slecht iTonyVos Wi-Fi 18 18 October 2011 15:35
Wi-Fi, slecht bereik? RebelStar Wi-Fi 6 5 February 2011 12:39
Wi-Fi neemt over van 3G behalve thuisnetwerk! el_vinio Wi-Fi 11 28 June 2010 19:10
Wi-Fi thuisnetwerk werkt niet! Ironis Wi-Fi 3 12 July 2008 12:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:28.