Dode pixel

Dode pixel discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ohnee! Ik heb een dode pixel op mijn 1 maand oude 3gs! Erop drukken lost niets op! Gisteren was nog niets zichtbaar! Bij mij is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 7 November 2009, 11:06
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 August 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Ohnee! Ik heb een dode pixel op mijn 1 maand oude 3gs! Erop drukken lost niets op! Gisteren was nog niets zichtbaar! Bij mij is ie groen

EDIT
De pixelmetrist app heeft gewerkt! Test van 20 minuten uitgevoerd en toen was de pixel weer weg app kost 79 cent maar is het echt waard!!!


Laatst gewijzigd door WDS001; 7 November 2009 om 12:36. Reden: editknop gebruiken aub!
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 17 November 2009, 23:32
» iPhone 6 16GB (Zilver) [FW: 10.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Zilver) [FW: 9.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 October 2007
Locatie: Mierlo
Berichten: 146
Send a message via twitter to Mauske
Standaard

Citaat:
Oorspronkelijk geplaatst door Phoef Bekijk bericht
Altijd proberen, en je niet zomaar met iets laten afschepen. basic rules:

Jij koopt wat en dit moet 100% goed werken, kunnen hun leuke regeltjes maken met 3 pixels, of 10. Het werkt niet naar behoren dus heb jij gewoon recht op een nieuwe.

Daar aanvast blijven houden, wel netjes blijven, helpt ook . Succes!

Voor een deel heb je gelijk, maar met LCD schermen ligt het toch wat genuanceerder.
Een LCD heeft de eigenschap dat er pixels (meestal Subpixels) 'dood' kunnen zijn. De productie laat het niet toe om 100% gegarandeerd werkende pixels te maken. Daarom is er een internationale afspraak en overeenkomst tussen fabrikanten en consumenten organisaties dat er een aantal pixels 'dood' mogen zijn. Hoe groter het scherm hoe meer dat er mogen zijn.. Ook de plaats van de dode pixels speelt mee. Zo is een HOT pixel, eentje die dus altijd aanstaat ook erger dan een pixel die uit staat.
Daar zijn afspraken over. Omdat die afspraken gemaakt zijn met de consumenten organisaties heb je geen poot om op te staan als je met 1 dode pixel je toestel terug brengt.. Je bent dan afhankelijk van de bereidheid van de verkopers of ze je helpen of niet.
__________________
Na mijn mx5 is de iphone/ipad mijn leukste speeltje
  #23  
Oud 22 November 2009, 00:10
» iPhone NL 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 18 September 2008
Berichten: 7
Standaard Dode pixels

Heb een iPhone 2g met een dooie pixel die vanochtend verscheen stoor mij er best wel aan want op alle lichte kleurden zit nu een zwart/grijze stip heb de neandertaler manier geprobeert maar werktniet heb ook zo'nfilmpje gedaan maar ook dat gaf geen efect

ook dat programma had geen efect zonde van het geld ik begin me steeds meer te ergeren aan die zwarte stip

Laatst gewijzigd door darkcloud; 22 November 2009 om 23:17. Reden: Meer geprobeerd
  #24  
Oud 22 November 2009, 11:14
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2009
Berichten: 69
Standaard

Zelfde probleem hier... Heb enkele pixels, echt aparte, die werking weigeren... Maar daarnaast heb ik ook een groepje van een pixel of 6-8 die een mooie zwarte vlek vormen in het midden van m'n scherm, stoor me er mateloos aan!

M'n iPhone opsturen zal niks uithalen denk ik? Ik zie Apple niet meteen m'n LCD display vervangen voor die enkele pixels...
  #25  
Oud 23 November 2009, 15:27
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 August 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Citaat:
Oorspronkelijk geplaatst door EvertD Bekijk bericht
Zelfde probleem hier... Heb enkele pixels, echt aparte, die werking weigeren... Maar daarnaast heb ik ook een groepje van een pixel of 6-8 die een mooie zwarte vlek vormen in het midden van m'n scherm, stoor me er mateloos aan!

M'n iPhone opsturen zal niks uithalen denk ik? Ik zie Apple niet meteen m'n LCD display vervangen voor die enkele pixels...

Probeer pixelmetrist eens (app store) Je kan dan met je vinger aangeven waar de dode pixel zit, en dan zal het beeld daar 20 minuten gaan flikkeren. Werkte bij mij wel! Maar ik had er maar eentje en geen 8...
  #26  
Oud 23 November 2009, 23:00
» iPhone NL 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 18 September 2008
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Mysteriousgirl_ Bekijk bericht
Probeer pixelmetrist eens (app store) Je kan dan met je vinger aangeven waar de dode pixel zit, en dan zal het beeld daar 20 minuten gaan flikkeren. Werkte bij mij wel! Maar ik had er maar eentje en geen 8...
heb deze ook geprobeerd maar hij werkte ook niet voor de zwarte plek heb veder geen gekke kleuren of iets dergelijks
  #27  
Oud 24 November 2009, 14:07
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2009
Berichten: 69
Standaard

Ik heb enkel witte plekjes en Pixelmetrist heeft niet gewerkt... Helaas:-(
  #28  
Oud 15 December 2009, 15:11
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2009
Berichten: 69
Standaard

Begin meer en meer te denken dat dik enkel vuil is onder mijn scherm in plaats van een groepje dode pixels... Het is een wit vlekje op m'n scherm(zie foto) en nog enkele kleinere op verschillende plaatsen op het scherm.

Ook zit er precies het begin van een haar(al dan niet menselijk) onderaan het scherm van m'n iPhone, dit is echter te klein om het te kunnen fotograferen.
Hier een foto van het witte vlekje, ik denk dat'k m'n iPhone maar eens bij Media Markt ga binnengeven en zien wat er gebeurt.
  #29  
Oud 28 January 2010, 13:18
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 January 2010
Berichten: 3
Standaard

Ik heb ook een wit vlekje onder m'n scherm zitten. tenminste, als het scherm uit staat.
Want als het scherm aan staat en je de telefoon kantelt, krijgt het vlekje verschillende kleuren. rood, groen, blauw enz.

dit lijkt me niet normaal voor een gewoon stofje toch? ook is het van 50 cm afstand nog te zien. De telefoon heb ik ook nog maar 3 dagen. nu al een stofje vind ik wel erg snel.

Ik hoop dat hier iemand weet wat het is, en of het zin heeft om terug te gaan naar t-mobile shop.
  #30  
Oud 17 February 2010, 13:31
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 June 2009
Locatie: Arnhem
Berichten: 2
Send a message via twitter to EdMirFab
Standaard

Iemand al een oplossing gevonden voor het vlekje?

Ik heb er ook last van, net boven de slider, heel irritant.
  #31  
Oud 17 February 2010, 14:14
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2009
Berichten: 38
Standaard

Als de pixel nog wel kleur geeft (rood, groen, blauw) dan zou een pixelflasher wel is kunnen helpen. Gebruik bijvoorbeeld de Pixelmetrist app of de zaklamp app My lite (heeft ook een flash functie)
  #32  
Oud 17 February 2010, 15:01
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 June 2009
Locatie: Arnhem
Berichten: 2
Send a message via twitter to EdMirFab
Standaard

Ik heb hetzelfde probleem als EvertD, een stukje vuil. Dat denk ik tenminste want de pixelapps heb ik geprobeerd maar bieden helaas geen oplossing.
Is het mogelijk om dit op te lossen?
  #33  
Oud 19 February 2010, 09:00
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 January 2010
Berichten: 3
Standaard

Ik ben terug gegaan naar de t-mobile shop en daar hebben ze geconstateerd dat het inderdaad om een kapotte pixel ging. Hij word nu omgewisseld voor een nieuw exemplaar.

Wel zeiden ze dat ik geluk had dat ik binnen de periode van 8 dagen na aankoop langs was geweest want anders konden ze niets voor me doen. Beetje vreemd
  #34  
Oud 13 April 2010, 20:51
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2008
Locatie: Hilversum
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door wouter_touw Bekijk bericht
beetje oud forum maar voor een oplossing is het denk ik nooit te laat
ik had er net dus ook een
op apple en andere iphone forums stond dat je er een beetje op moet drukken.
ik heb dat iets van 3 keer gedaan en toen was hij weg
langleve de neanderthaler oplossingen

Gewoon dit doen ipv opsturen, ben in 1 min van de "dode" pixel af en ben je je tel niet een paar dagen kwijt Bij mij werkte het in ieder geval!
  #35  
Oud 15 April 2010, 14:34
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 January 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door dibbes18 Bekijk bericht
Gewoon dit doen ipv opsturen, ben in 1 min van de "dode" pixel af en ben je je tel niet een paar dagen kwijt Bij mij werkte het in ieder geval!
Heb echt van alles geprobeerd om hem weg te krijgen. Op de pixel gedrukt en met die kleuren gedaan maar niets hielp. hij was gewoon kapot die pixel

Heb hem dus wel laten omgewisselen. ik kreeg er een refurbished voor terug. eerst allemaal prima, maar na 2 dagen stopte de 3G ermee. kon alleen op het t-mobile netwerk als ik de 3G uitzette. Ik heb hem vervolgens op laten sturen en heb toen voor de 2e keer een nieuwe gekregen en dit keer geen refurb.
Tot nu toe werkt ie nog goed. hopen maar dat het zo blijft
  #36  
Oud 25 April 2010, 15:50
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 July 2009
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door deswert Bekijk bericht
Mmmm, ik heb nog nooit een dode pixel gezien bij een "gewone" GSM. Ik heb al wel 3 keer een Iphone 3G moeten opsturen omdat hij dode pixels had.

Begrijp me niet verkeerd, ik vind het een prachtig toestel... maar Apple mag wel eens wat aan de kwaliteit doen vind ik.
Weet je ook zeker dat het dode pixels waren en geen luie pixels?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod Touch 4G dode pixel rsnhakan iPhone algemeen 13 25 November 2010 19:15
iPad 'dode pixel'? MikeMuppetshow iPad algemeen 28 3 September 2010 19:21
Dode Pixel B-ruil iPad algemeen 4 4 August 2010 18:34
Dode pixel?? Símon iPhone algemeen 2 21 April 2010 21:55
Custom Firmware 3.1.2 + dode pixel Danz Archief 6 27 February 2010 15:06

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:05.