E-mail instellingen Ziggo

E-mail instellingen Ziggo discussie in iPhone algemeen forum; ( verdwijnt na registratie ) haha, leuk de iphone... ik heb ook geen flauw idee meer... niks werkt...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 8 January 2009, 15:08
» iPhone 3G 16GB (Zwart) [FW: 2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2009
Berichten: 7
Standaard

haha, leuk de iphone...
ik heb ook geen flauw idee meer... niks werkt
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 8 January 2009, 15:27
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 April 2008
Locatie: Zwitserland
Berichten: 66
Stuur een bericht via Yahoo naar lyndon Stuur een bericht via Skype™ naar lyndon
Standaard Da's weer zwaar overdreven

Citaat:
Oorspronkelijk geplaatst door righteousbabe Bekijk bericht
haha, leuk de iphone...
ik heb ook geen flauw idee meer... niks werkt
Dat is weer zwaar overdreven. Het probleem zit 'm bij de mailservers van Ziggo (vermoed ik) en niet bij de iPhone. Het is me trouwens wel gelukt om mijn mail "normaal" te synchroniseren met Yahoo (prive) en mijn werk (Microsoft Exchange).

Probleem is dat ik de Ziggo helpdesk ook niet kan bellen, aangezien ik door de week woon & werk in Zwitserland en hun telefoonnummer alleen gebeld kan worden vanuit NL.

Ik overweeg serieus om mijn Ziggo account maar op te heffen. Heb er toch weinig aan.

Lyndon
  #23  
Oud 8 January 2009, 15:37
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 December 2008
Berichten: 11
Standaard

Het probleem zit 'm voor zover ik begrijp ook bij ZIGGO (@Home), maar de helpdesk hoef je niet te bellen.
Hun ondersteuning bestaat uit het standaard instellen van je e-mail account (home.mail.nl) enz. zodat je mail op je computer normaal werkt.
De link naar iPhone of bijv. Gmail kunnen (of willen/mogen) ze niet leggen.
"Normaal" synchroniseren met Yahoo of bijv. Microsoft Exchange gaat goed omdat deze servers een webadres hebben waar je mail staat en waarop je die kunt benaderen.
Mijn oplossing (om het bestaande e-mailadres te handhaven): in je ZIGGO-account aangeven dat je inkomende mail doorgestuurd moet worden naar een "benaderbaar" webadres.
  #24  
Oud 8 January 2009, 15:47
» iPhone 3G 16GB (Zwart) [FW: 2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2009
Berichten: 7
Standaard

Dat is dan wel vreemd, want op mijn vorige telefoon kon ik de mail in 3 min installeren..
  #25  
Oud 8 January 2009, 17:12
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 April 2008
Locatie: Zwitserland
Berichten: 66
Stuur een bericht via Yahoo naar lyndon Stuur een bericht via Skype™ naar lyndon
Standaard Interessant!

Hallo Righteousbabe,

Wat zijn de instellingen dan die je hebt ingevoerd op je vorige telefoon? En doet deze het dan nu nog?

Lyndon
  #26  
Oud 8 January 2009, 17:37
» iPhone 3G 16GB (Zwart) [FW: 2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2009
Berichten: 7
Standaard

Ha Lyndon,

Op mijn vorige telefoon (MDA touch) had ik mijn mail zo. Ik geloof dat ik bij zowel inkomende als uitgaande "mail.home.nl" had ingevoerd. En toen deed ie het geweldig..
Ik heb nu inmiddels al heel wat op de Iphone geprobeerd, maar ik krijg het maar niet voor elkaar..
Ik heb die telefoon aan een vriendin gegeven, en ook zij kan haar mail erop ontvangen. En ik zit nu met de Iphone zonder mail
Begrijp me niet verkeerd, ik vind de Iphone een geweldig ding, maar ik vind het rete irritant dat ik mijn mail niet fatsoenlijk kan instellen...
Dusja, zeg maar waar het aan ligt..de Iphone of toch Ziggo.. I don't know
  #27  
Oud 9 January 2009, 11:18
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 April 2008
Locatie: Zwitserland
Berichten: 66
Stuur een bericht via Yahoo naar lyndon Stuur een bericht via Skype™ naar lyndon
Standaard Give up.......for now

Hi Righteousbabe,

Ik heb het gisteravond nog geprobeerd met verscheidene adressen (zelfs ip-adressen), maar helaas zonder succes.

Ik vermoed dat het probleem inderdaad wordt veroorzaakt door een combinatie van iPhone & Ziggo. De iPhone ondersteunt waarschijnlijk een aantal protocollen en Ziggo natuurlijk ook; en deze zijn momenteel niet compatibel vrees ik.

Ik ben momenteel bezig mijn huidig priv e-mail verkeer te verleggen van Ziggo naar Yahoo! Uiteindelijk zeg ik Ziggo dan vaarwel!

Mocht ik nog een heldere ingeving hebben om iPhone-Ziggo E-mail toch aan de praat te krijgen, laat ik het natuurlijk weten.

PS: Je kan altijd nog je Ziggo-mail raadplegen met de iPhone via webmail: https://email.ziggo.nl


Groeten,
Lyndon
  #28  
Oud 9 January 2009, 11:55
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 64GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 November 2008
Berichten: 60
Standaard

hey,ik heb het wel werkend..mail.home.nl werkt niet..het is netmail.home.nl

dus naam:
adres:email adres
beschrijving: volgens mij niet belangrijk

server inkomend:
netmail.home.nl
gebruikersnaam: adres zonder @home.nl
wachtwoord:

smtp: mail.home.nl
dan moet hij het doen..hier wel tenminste!

suc6!
  #29  
Oud 9 January 2009, 11:58
» iPhone 4 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 December 2008
Locatie: Noord Brabant
Berichten: 18
Standaard

Het lijkt erop dat er toch een of andere instelling over het hoofd gezien wordt.
Waarom zou @home wel perfect werken en ziggo niet?

Heb je SSL uitgezet?
poortnummer gecontroleert?
  #30  
Oud 9 January 2009, 17:36
» iPhone 5 32GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2008
Locatie: Hoorn
Berichten: 18
Standaard

Ik zit bij Ziggo en kan mail ontvangen en verzenden, ik heb nog wel een Quicknet emailadres maar zou volgens mij niet uit mogen maken.
Internet abbo via Vodafone, mijn instellingen staan als volgt:

Server inkomende post
Hostnaam pop.quicknet.nl
Gebruikersnaam <emailadres>@quicknet.nl
wachtwoord <mijn quicknet wachtwoord>

Server uitgaande post
SMTP
Hostnaam authsmtp.vodafone.nl
Gebruikersnaam mail<mijn 06 nummer>@vodafone.nl
Wachtwoord <mijn vodafone wachtwoord>
SSL Nee/Uit
  #31  
Oud 16 April 2009, 16:30
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2009
Berichten: 3
Standaard

Hoi Lyndon
Om sago van te worden he als iets niet lukt whahaha(I KNOW!!!)
ik zat een half uurtje terug ook te worstelen maar hier op het forum
stond ergens een goede uitleg(email @home ofzoiets)

ga naar instellingen
mail contacten agenda
voeg account toe
kies Anders
Vul bij naam in de naam die verschijnt op je emails
Adres:je emailadres
Wachtwoord:je ww van @home
klik op bewaren
Kies POP
bij server ink. vul je in :netmail.home.nl
bij gebruikersnaam je naam van @home zonder @home.nl erachter
je wachtwoord van @home

bij uitgaande mail
vul je in mail.home.nl:25
voor de rest vul je niks in
Dan gaat ie controleren en dan krijg je 2 keer een popup
bij beide keren als die popup verschijnt klik je op JA
Geen SSL of zoiets

Dan moet ie het doen
Groetjes,
Nicky
  #32  
Oud 16 April 2009, 17:53
» iPhone 7 Plus 128GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2009
Berichten: 106
Standaard

Ik heb sinds vandaag ook Ziggo.
Ik had in eerste instantie mijn popmail ingesteld op mijn iPhone. Weliswaar met mijn eigen domeinnaam, maar verzenden via smtp.ziggo.nl ging allemaal prima...
Je zult dan wel op je eigen Wi-Fi moeten zitten, anders verzendt die niet. Via 3G zou het wel moeten lukken...
Biedt IMAP geen soelaas voor je?
  #33  
Oud 29 July 2009, 22:16
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 June 2008
Berichten: 33
Stuur een bericht via MSN naar CrazyGab4u
Standaard

Ben heel lang bezig geweest om mijn ziggo account ook op mijn Iphone 3G werkende te krijgen en EINDELIJK GELUKT.
Hier mijn instellingen.

Hoop dat voor die het niet lukt, dit wel werkt
_________________________________________________________

ga naar instellingen
mail contacten agenda
voeg account toe
kies Anders
Vul bij naam in de naam die verschijnt op je emails
Adres:je emailadres
Wachtwoord:je ww van ziggo
klik op bewaren
Kies POP
bij server ink. vul je in pop.ziggo.nl
bij gebruikersnaam je naam van ziggo met @ziggo.nl erachter
je wachtwoord van ziggo
bij uitgaande mail
vul je in smtp.ziggo.nl voor de rest vul je niks in
Dan gaat ie controleren en dan krijg je 2 keer een popup
bij beide keren als die popup verschijnt klik je op JA
Geen SSL of zoiets


Als alles klaar is zou je moeten zien bij je ziggo mail instellingen:

(ikke vervangen voor je eigen naam)
Naam: ikke
Adres: Ikke@ziggo.nl
Beschrijving: Ziggo

Server inkomende post
Hostnaam: pop.ziggo.nl
Gebruikersnaam: ikke@ziggo.nl
wachtwoord: *******

Server uitgaande post
SMTP : smtp.ziggo.nl

KLIK DAN OP GEAVANCEERD
Gebruik SSL: UIT
Identiteiscontrole : wachtwoord
Verwijder van server: = eigen keuze invullen
Serverpoort: 110
  #34  
Oud 29 July 2009, 22:56
kaju's schermafbeelding
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 January 2008
Locatie: Zwolle
Berichten: 3
Standaard

Mijn instelling

Bij OP-accountgegevens;
Naam ......
Adres.......
Beschrijving @home

Server inkomende post:
Hostname : netmail.home.nl
Gebruikersnaam :naam
Wachtwoord : jou wachtwoord

Server uitgaandepost:
SMTP : mail.home.nl
ga dan daarna naar >
dan zie je mail.home.nl ga dan naar >
Zie Server Uitgaande post
Hostname ; mail.home.nl
Gebruikersnaam ; Optioneel laten
Wachtwoord : Optioneel laten
Gebruik SSL (uit)
daarna Serverpoort : 25

Dit is bij een abbo bij vodafone

Suc6
  #35  
Oud 14 August 2009, 14:29
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 August 2009
Berichten: 1
Standaard Instellingen voor @home e-mail

Wellicht ten overvloede, maar deze settings werken bij mij voor zowel verzenden als ontvangen op een iPhone 3GS 32gb;

Instellingen @Home;

Server inkomende post;

Hostnaam: mail.home.nl
Gebruikersnaam: Volledig e-mailadres (......@home.nl)
Wachtwoord: spreekt voor zich

Server uitgaande post;

SMTP: mail.home.nl

De rest kun je leeg laten! Wanner er gevraagd wordt om te verbinden zonder SSL, kiezen voor 'ja'

Als dit al zo gepost is, excuus, zo niet veel plezier en gemak ervan!
  #36  
Oud 21 October 2009, 11:08
Karnemelk's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2009
Locatie: Amersfoort
Berichten: 59
Standaard

Het mooie van de iPhone is dat je verschillende SMTP servers kunt gebruiken voor het versturen van je mail. En als je bij Ziggo zit dan moet dat ook bijna wel, omdat Ziggo geen toegang op hun SMTP server toestaat als je niet op het Ziggo netwerk zit en ook niet toestaat dat je een andere SMTP server benadert als je op hun netwerk zit.

Dat betekent dus:
1. Thuis verbonden met Wi-Fi: gebruik smtp.ziggo.nl
2. Verbonden met T-Mobile: gebruik smtp.gprs.t-mobile.nl
Bij beide MOET username/password leeg blijven, anders begint de iPhone te klagen dat deze SMTP server geen authenticatie-verificatie toestaat. Voor beide geldt ook dat je verbonden moet zijn aan het desbetreffende netwerk om de SMTP server in te kunnen stellen.

Het handigst is om als eerste SMTP server ziggo.nl te kiezen. Buiten het Ziggo netwerk heb je hier namelijk heel snel een time-out op zodat de iPhone al heel snel de STMP-server van T-Mobile probeert. Doe je het andersom dan duurt het wanneer je aan je thuisnetwerk verbonden bent een paar minuten voordat de iPhone doorheeft dat hij de SMTP server van T-Mobile niet kan gebruiken en schakelt dan pas naar de Ziggo SMTP server.

Het heeft mij ook heel wat hoofdbrekens gekost, maar als er behoefte aan is, wil ik wel een korte tutorial posten met de definitieve instellingen voor E-mail op de iPhone voor Ziggo abonnees.
  #37  
Oud 21 October 2009, 19:18
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2009
Berichten: 14
Standaard

Hallo Karnemelk,

Ik ben erg benieuwd naar die tutorial. Ik ben een @home klant en ik krijg na twee uur zweten mijn mail niet binnen. Ook versturen lukt niet omdat hij geen contact met de server kan maken.

Bij voorbaat dank!
  #38  
Oud 21 October 2009, 19:53
Karnemelk's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2009
Locatie: Amersfoort
Berichten: 59
Standaard

Ok, stap voor stap. Ik ga er van uit dat je je emailaccount instelt op je iPhone. Synchroniseren met iTunes vanaf bijvoorbeeld Outlook werkt wel, maar geeft soms rare bij-effecten.

1. BELANGRIJK: Zorg dat thuis verbonden bent met je eigen wireless netwerk (Wi-Fi symbool zichtbaar in de titelbalk naast het woord T-Mobile)
2. Ga op je iPhone naar "Instellingen", "Mail, Contacten, Agenda"
3. Kies "Voeg account toe..." en klik daarna op "Anders"
4. Kies "Voeg mailaccount toe"
5. Vul vervolgens je gegevens in:
Naam: je eigen naam
Adres: je @home e-mailadres
Wachtwoord: je @home e-mailwachtwoord
Beschrijving: naam van je email account (bijvoorbeeld @Home mail)
6. Klik op "Bewaar"
7. Kies in het volgende scherm "POP" (ziggo ondersteunt voor zover ik weet helaas geen IMAP)
8. Vul bij "Server inkomende post" het volgende in:
Hostnaam: pop.ziggo.nl
Gebruikersnaam: je @home e-mailadres
Wachtwoord: is al ingevuld
9. Vul bij "Server uitgaande post"het volgende in:
Hostnaam: smtp.ziggo.nl
Gebruikersnaam: leeg laten (dus niet "leeg laten" intypen, maar gewoon niets in dit veld invullen)
Wachtwoord: leeg laten
10. Klik op "Bewaar"
11. Hierna gaat de iPhone de accountgegevens van de uitgaande server controleren. Na enige tijd verschijnt de melding:
"Geen verbinding via SSL. Wilt u de acount zonder SSL configureren?". Klik hier op "Ja".
12. Nu gaat de iPhone de accountgegevens van de inkomende server controleren. Ook hier verschijnt na enige tijd de "Geen verbinding via SSL" melding (kan best een paar minuten duren). Klik ook hier weer op "Ja".
Als je daarna een foutmelding krijgt is of je gebruikersnaam of je wachtwoord niet goed ingevuld. Corrigeer deze dan en druk opnieuw op "Bewaar". Het proces gaat dan weer verder vanaf stap 11.

Na verloop van tijd verdwijnt het "Nieuwe account" scherm en wordt het nieuwe emailaccount aan de lijst met emailaccounts toegevoegd.

Je kunt nu mail verzenden en ontvangen via Ziggo als je verbonden bent aan je thuisnetwerk. Wil je ook buitenshuis op het T-Mobile netwerk mail kunnen versturen, dan doe je het volgende:

13. BELANGRIJK: Verbreek de verbinding met je thuisnetwerk (Wi-Fi uitzetten)
14. Ga naar "Instellingen", "Mail, Contacten, Agenda" en selecteer het Ziggo mailaccount
15. Scroll naar beneden naar "Server uitgaande post" en klik op "SMTP smtp.ziggo.nl"
16. Kies bij " Andere SMTP-servers" voor "Voeg toe..."
17. Vul nu het volgende in:
Hostnaam: smtp.gprs.t-mobile.nl
Gebruikersnaam: leeg laten
Wachtwoord: leeg laten
18. Klik op "Bewaar"
19. Ook nu krijg je na verloop van tijd de "SSL" waarschuwing (kan een aantal minuten duren). Klik ook hier weer op "Ja".

Als alles goed gegaan is, wordt de nieuwe SMTP server aan het lijstje toegevoegd en kun je "Instellingen" afsluiten.
  #39  
Oud 21 October 2009, 20:36
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2009
Berichten: 14
Standaard

Beste Karnemelk,

Hartelijk dank voor de uitvoerige tutorial. En......., het werkt!!
Er zat echter een klein foutje in: Onder nr. 8, gebruikersnaam: vul daar slechts de naam in voor de @!!!. Met de toevoeging @home werkt het bij mij niet. Nogmaals dank!
  #40  
Oud 21 October 2009, 23:33
Karnemelk's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2009
Locatie: Amersfoort
Berichten: 59
Standaard

Graag gedaan

dat het niet werkt met @home klopt wel, dat moet namelijk @home.nl zijn. Daarmee zou het ook moeten werken. Voor @home klanten is die toevoeging van @home.nl (nog) optioneel, maar
Voor iedereen die niet bij @home vandaan komt (zoals bijvoorbeeld Casema) is het wel noodzakelijk de volledige loginnaam met @ in te vullen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Instellingen Mail Ziggo mhoops iPhone algemeen 12 9 April 2013 14:32
E-mail Ziggo Ad1965 iPhone algemeen 0 17 January 2011 17:04
Instellingen voor email van Ziggo? richard504 iPhone algemeen 9 7 November 2010 18:21
Ziggo (instellen) e-mail larsonn iPhone algemeen 1 19 September 2010 01:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:13.