E-mail instellingen Ziggo

E-mail instellingen Ziggo discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb al vele tips gehad...maar nog steeds lukt het niet uitgaande mail te verzenden....wie heeft de gouden tip??????????...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #101  
Oud 10 December 2010, 00:22
» iPhone 5 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 December 2010
Berichten: 8
Smile Ziggomail op Iphone4

Ik heb al vele tips gehad...maar nog steeds lukt het niet uitgaande mail te verzenden....wie heeft de gouden tip??????????
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #102  
Oud 10 December 2010, 09:22
» iPhone 4 16GB (Zwart) [FW: 4.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 December 2010
Berichten: 2
Standaard

Waar bel je niet even met de helpdesk van iphone 0900 6224357

Check ook even of je wel op het netwerk bent aangesloten

Je moet bij de uitgaande smtp ook alles invullen, je gebruikersnaam en wachtwoord
  #103  
Oud 28 December 2010, 19:25
Econz's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 262
Send a message via twitter to Econz
Standaard

Hier wordt je ook niet wijs uit zeg.

Iedereen zegt wat anders..
netmail.home.nl,mail.home.nl,pop.mail.nl,pop3.mail.nl,smtp.home.nl.
De gebruikers naam moet dan zonder @home.nl en de ander zegt weer volledig dus met @home.nl

Al van alles geprobeerd maar niemand die idd de gouden tip heeft hier????
  #104  
Oud 2 January 2011, 01:35
» iPhone 5 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 December 2010
Berichten: 8
Standaard

Ik heb hem werkend gekregen.....mail me maar als je verdere info wil !!!
  #105  
Oud 2 January 2011, 02:48
ferry01's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 January 2009
Locatie: Helmond
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door caresse66 Bekijk bericht
Ik heb hem werkend gekregen.....mail me maar als je verdere info wil !!!
Jahoor, vooral gewoon niet plaatsen hier.
  #106  
Oud 2 January 2011, 12:08
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Berichten: 31
Standaard

ik heb het zelfde probleem. heb een hi abonnement en thuis ziggo. ruim een jaar kon ik via de uitgaande mailserver via ziggo verzenden, ook als ik op 3g zat (en via hi internet had ipv via Wi-Fi).
smtp.ziggo.nl
gebruikersnaam met @ziggo.nl erachter
ssl

dat werkte altijd!
sinds een week of 2 doet deze server het alleen via Wi-Fi. ook als ik op een ander netwerk zit wat geen ziggo is wil hij mail versturen, maar NIET via 3g. voorheen deed deze dat wel.

wat ik nu doe, is de uitgaande mailserver van hi instellen. er staan dus 2 smtp's ingevoerd. als ik op 3g zit, zet ik ziggo uit en pakt ie automatisch hi, als ik op n Wi-Fi zit, zet ik ziggo weer aan. heel lastig allemaal, maar t werkt. hoop dat je hier wat aan hebt??
check dus even wat de smtp van je mobiele provider is.

als iemand een oplossing heeft dat ik niet steeds van smtp hoef te wisselen als ik de deur uit ga of thuis kom, dan hoor ik dat graag!
  #107  
Oud 2 January 2011, 15:13
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 3.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2009
Berichten: 39
Standaard

Je kan toch gewoon voor inkomend ziggo gebruiken en voor uitgaand dus hi. Ik heb voor inkomend home en uitgaand altijd Vodafone. En dat werkt gewoon
  #108  
Oud 2 January 2011, 20:04
» iPhone 5 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 December 2010
Berichten: 8
Standaard

Ik heb voor mijn @homeaccount op de Iphone4 werkend gekregen met de volgende instellingen:

.ExternalClass .ecxhmmessage P{padding:0px;}.ExternalClass body.ecxhmmessage{font-size:10pt;font-family:Tahoma;}POP accountgegevens:

Naam:voer hier je naam in
Adres:naam@home.nl
Beschrijving:mail.home.nl

SERVER INKOMENDE POST

Hostname:mail.home.nl
Geruikersnaam:naam(zonder@home.nl)
Wachtwoord:voer hier je wachtwoord in
SMPT
smpt.kpnplanet.nl
Bij Tabblad geavanceerd:
Verwijder:Nooit
Identiteitscontrole:Niet
Verwijder van server:Nooit
Gebruik SSL:Niet
Serverpoort:110

Ik hoor graag van jullie of het jullie ook gelukt is!!
  #109  
Oud 4 January 2011, 21:08
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 January 2011
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door gieleke6 Bekijk bericht
ik heb het zelfde probleem. heb een hi abonnement en thuis ziggo. ruim een jaar kon ik via de uitgaande mailserver via ziggo verzenden, ook als ik op 3g zat (en via hi internet had ipv via Wi-Fi).
smtp.ziggo.nl
gebruikersnaam met @ziggo.nl erachter
ssl

dat werkte altijd!
sinds een week of 2 doet deze server het alleen via Wi-Fi. ook als ik op een ander netwerk zit wat geen ziggo is wil hij mail versturen, maar NIET via 3g. voorheen deed deze dat wel.

wat ik nu doe, is de uitgaande mailserver van hi instellen. er staan dus 2 smtp's ingevoerd. als ik op 3g zit, zet ik ziggo uit en pakt ie automatisch hi, als ik op n Wi-Fi zit, zet ik ziggo weer aan. heel lastig allemaal, maar t werkt. hoop dat je hier wat aan hebt??
check dus even wat de smtp van je mobiele provider is.

als iemand een oplossing heeft dat ik niet steeds van smtp hoef te wisselen als ik de deur uit ga of thuis kom, dan hoor ik dat graag!
Ik heb hetzelfde probleem. Via Wi-Fi kan ik perfect versturen (ziggo internet ) maar niet via Vodafone(3g)

Als ik dan mail wil versturen zegt ie server accept ontvanger@domein.nl niet. Ik gebruik SSL en dus port 587, precies zoals Ziggo op haar pagina's vermeld. Ik heb als username mijnmail@quicknet.nl en dan het wachtwoord dat daarbij hoort.

Ik heb nu ook SSL uitgezet en port 25 geprobeerd, maar dan zegt ie smtp.ziggo.nl reageert niet controleer blablabla.

Dit terwijl Ziggo zegt dat het ook op netwerken, anders dan Ziggo moet werken. Ik gebruik bij voorkeur SSL namelijk....(daarom gebruik ik dus liever niet de smtp server van Vodafone)

Is er iets veranderd bij Ziggo?
  #110  
Oud 4 January 2011, 22:31
» iPhone 5 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 December 2010
Berichten: 8
Standaard

Ik heb een Hi abonnement..... en zo werkt "home mail bij mij WEL


POP accountgegevens:

Naam:voer hier je naam in
Adres:naam@home.nl
Beschrijving:mail.home.nl

SERVER INKOMENDE POST

Hostname:mail.home.nl
Geruikersnaam:naam(zonder@home.nl)
Wachtwoord:voer hier je wachtwoord in
SMPT
smpt.kpnplanet.nl
Bij Tabblad geavanceerd:
Verwijder:Nooit
Identiteitscontrole:Niet
Verwijder van server:Nooit
Gebruik SSL:Niet
Serverpoort:110

Ik hoor graag van jullie of het jullie ook gelukt is!!
  #111  
Oud 5 January 2011, 09:30
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 January 2011
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door caresse66 Bekijk bericht
Ik heb een Hi abonnement..... en zo werkt "home mail bij mij WEL


POP accountgegevens:

Naam:voer hier je naam in
Adres:naam@home.nl
Beschrijving:mail.home.nl

SERVER INKOMENDE POST

Hostname:mail.home.nl
Geruikersnaam:naam(zonder@home.nl)
Wachtwoord:voer hier je wachtwoord in
SMPT
smpt.kpnplanet.nl
Bij Tabblad geavanceerd:
Verwijder:Nooit
Identiteitscontrole:Niet
Verwijder van server:Nooit
Gebruik SSL:Niet
Serverpoort:110

Ik hoor graag van jullie of het jullie ook gelukt is!!

Inkomend wil vast lukken. Het gaat er juist om dat ik UITGAAND de SSL verbinding van Ziggo wil gebruiken. Volgens hun handleiding moet dat kunnen, echter krijg ik dat niet aan de praat. Natuurlijk kan ik SMTP van Vodafone gebruiken, maar die bieden geen SSL helaas.
  #112  
Oud 5 January 2011, 11:43
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 3
Standaard Het werkt eindelijk!!!

Ik heb het eindelijk gevonden! Het werkt zowel voor @ziggo en @home accounts. Vergeet alles wat hier wordt gezegd en hou dit aan:

Maak een nieuw account aan met de optie "anders"

Schakel over naar pop3 boven in

Naam: Je naam zoals jij die wil hebben als je mail naar iemand stuurt
Adres: Je gewone mailadres
Beschrijving: Hoe je wilt dat de iPhone het account noemt

Server inkomende post
Hostnaam: pop.ziggo.nl
Gebruikersnaam: je volledige mailadres (ook met @ziggo.nl of @home.nl)
Wachtwoord: je eigen wachtwoord

Server uitgaande post
Hostnaam: smtp.ziggo.nl
Gebruikersnaam: je volledige mailadres (ook met @ziggo.nl of @home.nl)
Wachtwoord: je eigen wachtwoord

Dat is het, mogelijk zijn er nieuwe veiligere protocollen ontwikkeld die de iPhone alleen nog maar ondersteund.
  #113  
Oud 5 January 2011, 13:51
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 January 2011
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door silver318 Bekijk bericht
Ik heb het eindelijk gevonden! Het werkt zowel voor @ziggo en @home accounts. Vergeet alles wat hier wordt gezegd en hou dit aan:

Maak een nieuw account aan met de optie "anders"

Schakel over naar pop3 boven in

Naam: Je naam zoals jij die wil hebben als je mail naar iemand stuurt
Adres: Je gewone mailadres
Beschrijving: Hoe je wilt dat de iPhone het account noemt

Server inkomende post
Hostnaam: pop.ziggo.nl
Gebruikersnaam: je volledige mailadres (ook met @ziggo.nl of @home.nl)
Wachtwoord: je eigen wachtwoord

Server uitgaande post
Hostnaam: smtp.ziggo.nl
Gebruikersnaam: je volledige mailadres (ook met @ziggo.nl of @home.nl)
Wachtwoord: je eigen wachtwoord

Dat is het, mogelijk zijn er nieuwe veiligere protocollen ontwikkeld die de iPhone alleen nog maar ondersteund.
??? Wat jij zegt is al meerdere malen beschreven toch?

Hoe dan ook, dat werkt bij mij dus niet...

Overigens gebruik ik

inkomende: pop.eigendomein.nl
user: eigenuser
passwd: eogen passwd

en dan uitgaand

smtp.ziggo.nl
user: emailadres@quicknet.nl
passwd: wachtwoord behorend bij dat mailadres


Overigens werken deze instellingen WEL als ik via Wi-Fi internet op het Ziggo netwerk. Maar dus niet via G3...
Ik gebruik nu overigens de smtp.gmail.com server via SSL. Werkt ook goed. Maar ja, is geen 'echte' oplossing natuurlijk

Laatst gewijzigd door iphonedre; 5 January 2011 om 14:44.
  #114  
Oud 5 January 2011, 16:21
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door iphonedre Bekijk bericht
??? Wat jij zegt is al meerdere malen beschreven toch?

Hoe dan ook, dat werkt bij mij dus niet...

Overigens gebruik ik

inkomende: pop.eigendomein.nl
user: eigenuser
passwd: eogen passwd

en dan uitgaand

smtp.ziggo.nl
user: emailadres@quicknet.nl
passwd: wachtwoord behorend bij dat mailadres


Overigens werken deze instellingen WEL als ik via Wi-Fi internet op het Ziggo netwerk. Maar dus niet via G3...
Ik gebruik nu overigens de smtp.gmail.com server via SSL. Werkt ook goed. Maar ja, is geen 'echte' oplossing natuurlijk
Vreemd, ik heb de instellingen van Ziggo's website. https://www.ziggo.nl/#help/hulp-per-...as/apple-mail/
Deze instellingen worden gebruikt voor het instellen van mail in Apple Mail.
Exact overgenomen en werkt bij mij gewoon, zowel 3G als Wi-Fi.
Ik had ook al van alles geprobeerd en op mijn oude htc pakte hij idd de oude instellingen direct. Dus de mail.home.nl etc.
  #115  
Oud 5 January 2011, 21:17
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 January 2011
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door silver318 Bekijk bericht
Vreemd, ik heb de instellingen van Ziggo's website. https://www.ziggo.nl/#help/hulp-per-...as/apple-mail/
Deze instellingen worden gebruikt voor het instellen van mail in Apple Mail.
Exact overgenomen en werkt bij mij gewoon, zowel 3G als Wi-Fi.
Ik had ook al van alles geprobeerd en op mijn oude htc pakte hij idd de oude instellingen direct. Dus de mail.home.nl etc.
Ok. Nu ja, ik gebruik nu smtp.gmail.com via SSL, en dat werkt ook. Wellicht als dat ooit stopt weer eens Ziggo proberen.
  #116  
Oud 6 January 2011, 19:45
» iPhone 3GS 8GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 October 2010
Berichten: 3
Standaard

Bij mij werkt de uitgaande mail ook nog niet :-(
Heb een home account en de instellingen zijn voor uitgaand
smpt.home.nl
gebruikersnaam: ---
wachtwoord: ----
Gebruik SSL: uit
ID controle: wachtwoord
Serverpoort: 587

Iemand enig idee?
als ik smpt.ziggo.nl doe is er geen verschil.
  #117  
Oud 8 January 2011, 10:54
Roberto67's schermafbeelding
» Ik heb geen iPhone [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2011
Berichten: 3
Standaard

Zijn er ook mensen die tips hebben over het instellen van een Ziggo mail account via Microsoft Exchange. Ik heb dit op mijn iPad zitten maar het lukt niet. Alvast bedankt.

Roberto
__________________
Apple iPad Wi-Fi 16GB, iOS 4.2
  #118  
Oud 8 January 2011, 11:37
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door Roberto67 Bekijk bericht
Zijn er ook mensen die tips hebben over het instellen van een Ziggo mail account via Microsoft Exchange. Ik heb dit op mijn iPad zitten maar het lukt niet. Alvast bedankt.

Roberto
Hoi Roberto67,

Ziggo ondersteunt enkel pop3 mail en is geen Exchange server. Het is dan ook onmogelijk om via Exchange een ziggo account te configureren. Wil je een Exchange server gebruiken, voor synchroniseren van je mail, contacten en agenda dan kun je o.a. Mail2web gebruiken. Bekijk dit eens: Mobile Email & Push Email Services | mail2web.com het is niet gratis maar wel erg handig. Zelf gebruik ik Exchange van mijn school, misschien heb je zelf wel een Exchange account van je school of je werk.

Laatst gewijzigd door silver318; 8 January 2011 om 11:42.
  #119  
Oud 8 January 2011, 12:54
Roberto67's schermafbeelding
» Ik heb geen iPhone [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2011
Berichten: 3
Standaard

Hallo silver318,

Bedankt voor je antwoordt en ik zal die van mijn werk wel gebruiken.

Roberto
  #120  
Oud 15 January 2011, 19:58
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 May 2010
Locatie: Tussen hier en daar
Berichten: 11
Standaard

Ik wordt echt gallisch van mijn iphone, ik had mijn ziggo werkend tot ik op tweede kerstdag ineens een crash had (alle apps waren drie keer zo groot en niets deed het meer).
Bij de reset was alles weg en bij het restoren (back-up terug zetten) liep alles meteen weer vast.
Ik weet dat het ziggo installeren de eerste keer echt simpel was maar ik krijg, ondanks alle tips en handleidingen hier, het niet meer voor elkaar...
Ik wordt hier echt helemaal simpel van....
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Instellingen Mail Ziggo mhoops iPhone algemeen 12 9 April 2013 13:32
E-mail Ziggo Ad1965 iPhone algemeen 0 17 January 2011 16:04
Instellingen voor email van Ziggo? richard504 iPhone algemeen 9 7 November 2010 17:21
Ziggo (instellen) e-mail larsonn iPhone algemeen 1 19 September 2010 00:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:26.