E-mail instellingen Ziggo

E-mail instellingen Ziggo discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb je ook nog verstand van tethering: Handleiding: iPhone-tethering op iPhone-firmware 3.1.2 ? CommCenter patch - iPhone - iPhoneclub.nl . Zie mijn berichten daar: hopeloos ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 21 October 2009, 22:47
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2009
Berichten: 14
Standaard

Heb je ook nog verstand van tethering: Handleiding: iPhone-tethering op iPhone-firmware 3.1.2 ? CommCenter patch - iPhone - iPhoneclub.nl. Zie mijn berichten daar: hopeloos gewoon!
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 22 October 2009, 14:53
Karnemelk's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2009
Locatie: Amersfoort
Berichten: 59
Standaard

Hmm, sorry, eigenlijk niet. Bij mij werkte het al direct nadat ik de ifoneguide repo had toegevoegd aan Cydia en vervolgens de Tethering patch vanuit die repo voor de 3GS had ge´nstalleerd.

Volgens mij kun je het beste proberen die certificaten te verwijderen, patch de´nstalleren, rebooten en vervolgens opnieuw de patch installeren, alleen het certificaat van ifoneguide te installeren en tethering proberen aan te zetten.
  #43  
Oud 5 January 2010, 15:51
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 August 2009
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door CrazyGab4u Bekijk bericht
Ben heel lang bezig geweest om mijn ziggo account ook op mijn iPhone 3G werkende te krijgen en EINDELIJK GELUKT.
Hier mijn instellingen.

Hoop dat voor die het niet lukt, dit wel werkt
_________________________________________________________

ga naar instellingen
mail contacten agenda
voeg account toe
kies Anders
Vul bij naam in de naam die verschijnt op je emails
Adres:je emailadres
Wachtwoord:je ww van ziggo
klik op bewaren
Kies POP
bij server ink. vul je in pop.ziggo.nl
bij gebruikersnaam je naam van ziggo met @ziggo.nl erachter
je wachtwoord van ziggo
bij uitgaande mail
vul je in smtp.ziggo.nl voor de rest vul je niks in
Dan gaat ie controleren en dan krijg je 2 keer een popup
bij beide keren als die popup verschijnt klik je op JA
Geen SSL of zoiets


Als alles klaar is zou je moeten zien bij je ziggo mail instellingen:

(ikke vervangen voor je eigen naam)
Naam: ikke
Adres: Ikke@ziggo.nl
Beschrijving: Ziggo

Server inkomende post
Hostnaam: pop.ziggo.nl
Gebruikersnaam: ikke@ziggo.nl
wachtwoord: *******

Server uitgaande post
SMTP : smtp.ziggo.nl

KLIK DAN OP GEAVANCEERD
Gebruik SSL: UIT
Identiteiscontrole : wachtwoord
Verwijder van server: = eigen keuze invullen
Serverpoort: 110
Gelukt dankzij jou!
  #44  
Oud 6 January 2010, 16:52
» iPhone 5 32GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 September 2008
Berichten: 43
Standaard

Werkt perfect bedankt voor de uitleg
  #45  
Oud 6 January 2010, 21:12
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 October 2009
Locatie: tilburg
Berichten: 5
Stuur een bericht via MSN naar twannie35
Standaard

hoi hoi,

ik heb even een vraagje.....

ik heb mijn mail van ziggo werkend maar in de app zie ik nog steeds dat er een 1 of een 2 (het aantal mails) staan.
als ik op de mail app druk zie ik Ýnkomend' met 1 of 2 (weer het aantal mails).
als ik daar dan weer op druk zie ik helemaal niets. (bovenaan postbussen (l) en wijzig (r)
wijzig kan ik niet indrukken.

hoe kan ik de gelezen mails verwijderen zodat er ook geen melding staan bij de mail app???
  #46  
Oud 12 January 2010, 22:21
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 January 2010
Berichten: 2
Standaard

Beste Karnemelk

Ik heb ook alles ingesteld zoals je beschreven hebt maar helaas, kan alleen maar mail versturen via een ziggo netwerk maakt niet uit of dat bij mijzelf is of via een ander netwerk van ziggo
Via de smtp server van tmobile lukt het niet ook tmobile meerdere malen gebeld maar die komen er ook niet uit, volgens ziggo kan je alleen mar versturen via hun netwerk maar bij jou werkt het wel.
Ik heb ook geprobeerd om een ander account aan te maken via een planet mail account deze werkt vreemd genoeg wel gewoon via smtp.planet.nl en via smtp.gprs.t-mobileicon.nl dus aan mijn iPhone kan het niet liggen
ook andere simkaart van tmobile geprobeerd maar helaas....
  #47  
Oud 13 January 2010, 18:25
» Ik heb geen iPhone [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 January 2010
Berichten: 1
Standaard

Ook ik heb @home account. Werkte in begin niet.
Hoe moet je het wel doen:
* zet je Wi-Fi op i-phone uit
* exact dezelfde gegevens bij in en uitgaand invullen zoals in outlook (bij mij is dat mail.home.nl (ingaand) en mail.home.nl (uitgaand)
* in outlook / extra / accountinstellingen / wijzigen / meer instellingen / geavanceerd / vinkje zetten bij kopie op server achterlaten bij 10 of 15 dagen
Dan werkt het bij mij in ieder geval wel.

Laatst gewijzigd door AQUATORRO; 13 January 2010 om 18:34. Reden: kleine aanpassing
  #48  
Oud 13 January 2010, 23:37
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 October 2009
Locatie: tilburg
Berichten: 5
Stuur een bericht via MSN naar twannie35
Standaard

@ mhoops.....ook ik heb een probleem.....je moet kijken op dit forum op 5jan 2010 (haantje85) deze heeft een citaat staan van crazygap4you....zo moet je het instellen maar ipv smpt server (smtp.ziggo.nl) daar moet je mail.ziggo.nl van maken.....ik kan nu nl ook mailen naar hotmail met deze instelling.

wel heb ik nog steeds een rood cijfer bij de app staan die ik niet weg krijg.....net ofdat het een groot bestand zou moeten zijn wat er binnen gehaald moet worden oid....
  #49  
Oud 27 January 2010, 11:22
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 February 2009
Locatie: Den haag
Berichten: 5
Standaard Karnemelk

best karnemelk dit is de enige manier(bij mij) die werkt. bedankt....(de e-mail instellingen van ziggo)
  #50  
Oud 14 March 2010, 20:50
» iPhone 3GS 16GB (Zwart)  
» Windows
 
Geregistreerd: 30 October 2009
Berichten: 3
Standaard

Ik loop ook na alle goede raad in dit forum nog te klooien met de instellingen van mijn mailaccount. Ik heb de iPhone 3gs en een quicknet.nl (oud ziggo) emailadres. Ik krijg het niet voor elkaar om mail te versturen. Als ik een mailtje probeer te versturen krijg ik de melding dat het mailadres van de afzender ongeldig is.

Wat moet ik doen om het te laten werken? Ik ontvang wel email....
  #51  
Oud 21 March 2010, 23:34
» iPhone 3GS 32GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 March 2010
Berichten: 3
Standaard

Serverpoort 25 ipv 587 zorgde bij mij ervoor dat ik eindelijk kon verzenden via Ziggo.
  #52  
Oud 21 March 2010, 23:58
» iPhone 3GS 16GB (Zwart)  
» Windows
 
Geregistreerd: 30 October 2009
Berichten: 3
Standaard

Ik heb serverpoort 110 standaard en ik heb 25 en 587 ook geprobeerd, maar daar werkt het ook niet op.
  #53  
Oud 25 March 2010, 10:27
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 March 2010
Locatie: Akersloot
Berichten: 5
Standaard

Ook mij wil het niet lukken om mijn Ziggo mail op de I phone te zetten. Is er iemand die eventueel in Jip en Janneke taal mij verder kan helpen
  #54  
Oud 25 March 2010, 12:03
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 January 2010
Berichten: 6
Standaard

Het bericht hierboven van Haantje 85 is juist,maar er dient nog iets te worden toegevoegd.
Allereerst moet je een hotmail,live of gmail account hebben, als je dit hebt dan kijk je op die site wat de uitgaande smtp server is.Bij hotmail en live is dat smtp.live.com.
Als je nu naar de instellingen van je mailaccount op iPhone gaat tik je op de pijl achter het ziggoaccount, je scrolt vervolgens naar beneden naar server uitgaande post en tik op pijl achter smtp.
de mailservers zowel inkomend als uitgaand van ziggo kun je invullen als: mail.home.nl
Hier staat de hoofdserver in ons geval dus ziggo of home.nl en hier kun je ook nog andere uitgaande servers toevoegen.Nu komt het.Voeg hier de uitgaande server van je live of ander webbased account toe,je moet dan ook dat emailadres en wachtwoord van dat account daar invullen.
Je kunt nu overal en altijd mail versturen mits je internet verbinding hebt via Wi-Fi of tmobileicon of eender welke provider, onder een via de iphone verstuurde email staat dan bij de ontvanger dat hij verstuurd is met de iphone.
Ik hoop dat het voldoende duideluik is anders zal ik ohet hier ongetwijfeld lezen.

Laatst gewijzigd door grad60; 25 March 2010 om 12:11.
  #55  
Oud 25 March 2010, 12:06
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 January 2010
Berichten: 6
Standaard

bericht kan weg

Laatst gewijzigd door grad60; 25 March 2010 om 12:15. Reden: vorige berricht geedit
  #56  
Oud 25 March 2010, 19:18
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 March 2010
Locatie: Akersloot
Berichten: 5
Standaard

Dus als ik het goed begrijp moet ik een Gmail account hebben, dat is nou juist waar ik een beetje tegenop zie omdat ik voor mijn gevoel veel te veel mailadressen krijg.
Natuurlijk heel erg bedankt voor je moeite, ik ga dan toch maar overwegen om dit te doen om het maximale uit mn phone te halen.

grtzzz

Citaat:
Oorspronkelijk geplaatst door grad60 Bekijk bericht
Het bericht hierboven van Haantje 85 is juist,maar er dient nog iets te worden toegevoegd.
Allereerst moet je een hotmail,live of gmail account hebben, als je dit hebt dan kijk je op die site wat de uitgaande smtp server is.Bij hotmail en live is dat smtp.live.com.
Als je nu naar de instellingen van je mailaccount op iPhone gaat tik je op de pijl achter het ziggoaccount, je scrolt vervolgens naar beneden naar server uitgaande post en tik op pijl achter smtp.
de mailservers zowel inkomend als uitgaand van ziggo kun je invullen als: mail.home.nl
Hier staat de hoofdserver in ons geval dus ziggo of home.nl en hier kun je ook nog andere uitgaande servers toevoegen.Nu komt het.Voeg hier de uitgaande server van je live of ander webbased account toe,je moet dan ook dat emailadres en wachtwoord van dat account daar invullen.
Je kunt nu overal en altijd mail versturen mits je internet verbinding hebt via Wi-Fi of tmobileicon of eender welke provider, onder een via de iphone verstuurde email staat dan bij de ontvanger dat hij verstuurd is met de iphone.
Ik hoop dat het voldoende duideluik is anders zal ik ohet hier ongetwijfeld lezen.
  #57  
Oud 26 March 2010, 19:55
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door Maurice Daman Bekijk bericht
Dus als ik het goed begrijp moet ik een Gmail account hebben, dat is nou juist waar ik een beetje tegenop zie omdat ik voor mijn gevoel veel te veel mailadressen krijg.
Natuurlijk heel erg bedankt voor je moeite, ik ga dan toch maar overwegen om dit te doen om het maximale uit mn phone te halen.

grtzzz
Hoi Maurice, Had hetzelfde probleem als jij. Geen bevredigend antwoord van klantenservice van Ziggo en tmobileicon kunnen krijgen!
Vandaag bij de Tmobile winkel langs gegaan.....en alleen de serverpoort van 587 veranderd in 25! Geen problemen meer, hulde aan Tmobile winkel in Alkmaar!
Succes!
  #58  
Oud 27 March 2010, 22:11
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 March 2010
Locatie: Akersloot
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door alieda Bekijk bericht
Hoi Maurice, Had hetzelfde probleem als jij. Geen bevredigend antwoord van klantenservice van Ziggo en TMobile kunnen krijgen!
Vandaag bij de Tmobile winkel langs gegaan.....en alleen de serverpoort van 587 veranderd in 25! Geen problemen meer, hulde aan Tmobile winkel in Alkmaar!
Succes!
Ha, leuk. De kans is groot dat we met z'n tweeŰn in de winkel in Alkmaar hebben gestaan. Ik was er in de ochtend en Micheal is ongeveer twee uur bezig geweest en werkt nu. Inderdaad hulde voor de service van de t-mobileicon shop uit Alkmaar helemaal top. Wat er precies aan de instellingen gebeurt is weet ik niet maar er was inderdaad iets met een poort en pop instellingen. Wel jammer dat de aanbieder, in dit geval ziggo dus, niet gewoon een passend antwoord kan geven.
  #59  
Oud 27 March 2010, 22:33
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 January 2010
Berichten: 6
Standaard

Het zou misschien een idee zijn als een van jullie nog eens navraag doet bij de T mobile shop in Alkmaar en dan de oplossing hier meedeeld, dan hebbben hier de mensen die niet uit de buurt van Alkmaar komen er ook wat aan.
grtz
  #60  
Oud 27 March 2010, 22:41
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 March 2010
Locatie: Akersloot
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door grad60 Bekijk bericht
Het zou misschien een idee zijn als een van jullie nog eens navraag doet bij de T mobile shop in Alkmaar en dan de oplossing hier meedeeld, dan hebbben hier de mensen die niet uit de buurt van Alkmaar komen er ook wat aan.
grtz
Inderdaad een goed idee, ik stuur de mail door en zodra ik antwoord heb zal ik deze plaatsen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Instellingen Mail Ziggo mhoops iPhone algemeen 12 9 April 2013 13:32
E-mail Ziggo Ad1965 iPhone algemeen 0 17 January 2011 16:04
Instellingen voor email van Ziggo? richard504 iPhone algemeen 9 7 November 2010 17:21
Ziggo (instellen) e-mail larsonn iPhone algemeen 1 19 September 2010 00:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:37.