SMTP fout [Het Net mailaccount]

SMTP fout [Het Net mailaccount] discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Even aan het speuren geweest hier, maar ik heb geen direct antwoord kunnen vinden. Ik heb een Het Net mail account en dit werkt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 April 2009, 14:41
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 April 2009
Locatie: Putten
Berichten: 11
Standaard SMTP fout [Het Net mailaccount]

Hallo,

Even aan het speuren geweest hier, maar ik heb geen direct antwoord kunnen vinden. Ik heb een Het Net mail account en dit werkt prima met mijn Nokia e71. Echter kan ik op mijn iPhone wel mail ophalen maar niet versturen. De instellingen voor SMTP zijn mailhost.hetnet.nl. Echter krijg ik mijn mail er niet uit. Hij geeft soms ook de melding dat "het opgegeven mailadres niet bestaat...". Wat niet zo is.

Iemand een idee wat er mis gaat? Ik heb alle mogelijke instellingen geprobeerd. Ik kwam wel onderstaande melding elders op het forum tegen, maar gezien ik Vodafone klant ben en een SIMlock vrije iPhone heb kan ik me niet voorstellen van T-mobile zaken gebruik te (moeten) maken.

Citaat:
Oorspronkelijk geplaatst door franing Bekijk bericht
Heb het gevonden.
stel in bij uitgaandemail.

smtp.gprs.t-mobile.nl
geen wachtwoord
geen gebruikersnaam
ssl uit
Graag jullie hulp! Alvast bedankt!

[edit] Net met HetNet gesproken en daar wordt je voor € 0.45ct per minuut ook geen seconde wijzer van. Opmerkingen als "het moet gewoon werken".... Heel fijn.

Anyway, misschien goed om te vermelden dat ik probeer om via Wi-Fi te werken. Ik heb dus een Nokia e71 met exact dezelfde instellingen. Zowel thuis als op kantoor haalt en verzend deze gewoon email. ECHTER, de iPhone doet het niet...

[edit2 - 24 april] Thuis werkt het nu over Wi-Fi. Op kantoor echter niet. Uitgaande mail (SMTP) werkt dan nog steeds niet. Dit zal waarschijnlijk met de instellingen van de router te maken hebben hier. Iemand een idee?

Laatst gewijzigd door eQuation; 24 April 2009 om 09:15.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
net een iphone en hoe werkt het met apps espedi iPhone Apps 1 9 July 2010 23:21
Jailbreak voor Firmware 2.0.1 schijnbaar op het net gserban Archief 96 8 August 2008 22:17
Problemen met het connecten tot mijn smtp server.. Simian iPhone algemeen 4 13 July 2008 17:48
iPhone 3G - gaatje in het net van koppelverkoop? Multipen Koopinformatie Nederland 10 13 July 2008 02:17
geraak niet op het Wi-Fi net perrepub Wi-Fi 5 28 February 2008 13:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:18.