Problemen na update OS 3.1

Problemen na update OS 3.1 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sam problem here. Na 3.1 upgrade zit hij wel 1 a 2 keer per dag vast en alleen harde reset helpt. Heb nu genius er ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 22 September 2009, 14:33
» iPhone 3G 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 March 2008
Berichten: 4
Standaard

Sam problem here. Na 3.1 upgrade zit hij wel 1 a 2 keer per dag vast en alleen harde reset helpt. Heb nu genius er afgegooid (staat bovenaan de pagina) kijken of dat helpt. Baal ook dat tethering weg is, dat werkte nl erg goed bij lange treinreizen.
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 22 September 2009, 14:48
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 January 2008
Locatie: Vlaams Brabant
Berichten: 46
Standaard

Ik had hetzelfde probleem. Na de upgrade naar 3.1 viel hij enkele keren per dag gewoon uit. Ik heb toen een restore gedaan en ditmaal geen backup teruggezet.
Sindsdien werkt hij lekker en heb ik geen problemen meer ondervonden.


Luc
  #123  
Oud 22 September 2009, 14:57
» iPhone 3GS 32GB (Wit) [FW: 3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 September 2009
Berichten: 1
Standaard os 3.1

Hoi,

Ik heb idennieke problemen op de 3gs. De batterij indicator is "funcky". Soms blijft de batterij lang goed, en soms gaat de batterij snel leeg (vandaag 20% in 10 minuten terwijl ik aan het internetten was op 3g netwerk). Vervolgens bleef de batterij sterkte toen constant terwijl ik langer dan 10 minuten op 3g aan het internetten was. Dit kan niet kloppen. Voor de update was gedrag niet het geval.

Verder lijkt de batterij in het algemeen korter mee te gaan, hoewel dit moeilijk te bepalen is (afhankelijk van gebruik, processen op de achtergrond, netwerk bereik, etc).

Het lijkt erop dat of:
- de batterij indicator niet goed werkt
- op de achtergrond een proces draait wat voor de 3.1 nog niet het geval was. Dit kost batterij en kan mogelijk op de 3g de crashes en coma toestanden veroorzaken (memory en processor)

Is maar een ondeskundige mening. Wat denken jullie? Ik hoop dat er of snel een update komt van apple (zal wel gezien de klachten vanuit alle hoeken op de wereld) of anders dat vorige firmware opnieuw geinstalleerd kan worden.
  #124  
Oud 22 September 2009, 15:37
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

of dat zomaar gefixt wordt met een update is altijd de vraag.
het wi-fi probleem zou ook opgelost worden met 3.1 dachten de MENSEN.
maar blijkt eigenlijk maar een 'slechte' update te zijn.

ik laat hem mooi op 3.0 totdat er echt iets fatsoenlijks uitkomt
__________________
~ "You have more fun with your pants off!" >>
  #125  
Oud 22 September 2009, 16:21
» iPhone 5s 16GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 April 2009
Locatie: Nederland
Berichten: 286
Standaard

Ik heb sinds de update dat de iPhone soms helemaal uitvalt(waneer je het niet weet) hij doet niks meer. de enige oplossing= dat ik de powerknop + homeknop 15 sec inhoud dan start die weer op.
  #126  
Oud 22 September 2009, 17:03
iKobus's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 December 2008
Locatie: Huizen
Berichten: 133
Standaard

Mijn oude beestje (2G) draait als een speer op 3.1! Ben van 3.0 naar 3.1 gegaan en moet zeggen dat de batterijduur aanzienlijk is toegenomen.
Of er een nieuwe inzit!
  #127  
Oud 22 September 2009, 17:09
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 August 2008
Berichten: 81
Standaard

Ik heb gisteravond heb ik mijn 2G 4GB geupdate naar 3.1. Tot nu toe werkt alles zoals het hoort. De batterij werkt naar mijn mening goed. Ik heb hem nu 3h 12m gebruikt en hij staat nu op 51%. Daarbij heb ik hem normaal gebruikt oa. 15min gebeld, ong. 10 smsjes verstuurd en ontvangen, Ong. 30min internetten op GPRS en 30mins op Wi-Fi, 30mins Youtube op Wi-Fi en ong. 15 een spelletjes gespeeld. Ik vind dit naar mijn mening wel redelijk. Wel moet ik zeggen mijn batterij indicator een beetje raar werkt of het werkt normaal maar dan kan het aan mij liggen, soms springt ie namelijk vrijgemakelijk van bijv. 78 naar 75% en dan blijft ie lang hangen en dan later gaat ie naar 73%.
Dit merk ik soms ook op mijn 3G met 3.0.

En voorderest nog geen vast lopers gehad. Iets sneller maar dat heeft meer te maken met een fresh update en reboot dan aan de firmware zelf.
  #128  
Oud 22 September 2009, 17:23
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 July 2008
Locatie: Schilde
Berichten: 9
Stuur een bericht via Skype™ naar Leerdam
Standaard wil niet wakker worden....

iemand schreef:
"soms wanneer ik hem uit standby wil halen doet die niets, scherm blijft gewoon zwart, dan moet ik hem herstarten door power en home tesame 10 seconde in te duwen."

Ik heb helaas precies hetzelfde probleem.
  #129  
Oud 22 September 2009, 20:08
» iPhone 4 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 September 2008
Berichten: 14
Red face geen carrier

Hmm, enige wat er mis is is geen t-mobileicon logo meer bovenin het scherm. Erg vreemd.
  #130  
Oud 22 September 2009, 22:31
jordiavp's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 June 2008
Locatie: België
Berichten: 104
Stuur een bericht via Skype™ naar jordiavp
Standaard

die coma mode heb ik ook al 2a3 keer gehad. nu al een tijdje niet meer.
dat was wel iedere keer schrikken , ik dacht dat men iPhone het aan het begeven was.
maar nu weet ik toch dat het door 3.1 is
het is natuurlijk echt zeer irritant en je moet je iPhone bijna altijd heropstarten (bij mij is het al 2 keer gelukt door gewoon een paar keer op de sleep knop te duwen)
__________________
iPhone 3G 16GB Wit , Mobistar MY30 abbo.
+ iPhone 8GB 1st gen
  #131  
Oud 23 September 2009, 09:15
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 November 2008
Berichten: 43
Send a message via twitter to BartB
Standaard

Geen idee of het al genoemd is (er staan wel érg veel problemen... Geen goede zaak). Als ik mijn iPhone 3G (3.1) uit standby haal, lijkt de lichtsensor niet goed te werken. Het scherm wordt slechter verlicht dan normaal. Weer locken en unlocken verhelpt dit, maar het is irritant.

Klopt het trouwens dat het "keyclickje" zachter is geworden?
  #132  
Oud 23 September 2009, 09:37
» iPhone 5 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2009
Locatie: Diegem
Berichten: 9
Standaard

Nu ik het bericht op de site lees heb ik de link gelegd, gisterenochtend kreeg ik telefoon maar ik heb niet opgenomen, een half uurtje erna neem ik men iPhone en wil ik men mails beginnen checken maar ik krijg hem percies niet aan, ik heb op alle knoppen geduwd, geen effect, dan maar Home en sleep button tezamen en na een reboot was alles terug in orde!...
  #133  
Oud 23 September 2009, 11:59
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 May 2009
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door BartB Bekijk bericht
Geen idee of het al genoemd is (er staan wel érg veel problemen... Geen goede zaak). Als ik mijn iPhone 3G (3.1) uit standby haal, lijkt de lichtsensor niet goed te werken. Het scherm wordt slechter verlicht dan normaal. Weer locken en unlocken verhelpt dit, maar het is irritant.
Yep, dit herken ik ook, maar heb dit niet als een enorm probleem ervaren in vergelijking met het comatueze gedrag van mijn iPhone.
BTW, ik heb het al van meer mensen gehoord: het lijkt de afgelopen dagen op mysterieuze wijze minder vaak voor te komen.
  #134  
Oud 23 September 2009, 12:35
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 105
Standaard

Citaat:
Oorspronkelijk geplaatst door icepeek Bekijk bericht
Ik had hetzelfde probleem. Na de upgrade naar 3.1 viel hij enkele keren per dag gewoon uit. Ik heb toen een restore gedaan en ditmaal geen backup teruggezet.
Sindsdien werkt hij lekker en heb ik geen problemen meer ondervonden.
Luc
Een 'fresh' restore leek bij mij ook te werken, maar sinds een paar dagen heeft mijn iPhone weer last van spontaan uitvallen. Heel vervelend!
  #135  
Oud 23 September 2009, 18:36
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2008
Berichten: 4
Standaard

Same probleem, ook ik heb af en toe last van een comatieuze iPhone. Rebooten is enige wat helpt. Kan er verder niets mee als het gebeurt.

Gr. Sander
  #136  
Oud 24 September 2009, 11:54
» iPhone 5s 32GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Berichten: 51
Standaard

Mijn problemen:
- Bellen lukt soms niet, blijft hangen op verbinding zoeken, knop "stop gesprek" doet niets. Herstart lost dit even op.
- Telefoontjes die op onverklaarbare wijze gemist worden
- Soms wel verbinding met andere kant, maar geen geluid
- Overgang naar 3g tergend langzaam soms geen verbinding. Herstart lost dit op.
- Bluetooth muziek afspelen via Parrot car kit een drama, verbinding valt om de haverklap weg

Mijn oude 2g deed het op 3.0 een stuk beter.
btw bel met Vodafoneicon

Laatst gewijzigd door pjotr28; 24 September 2009 om 11:56.
  #137  
Oud 25 September 2009, 15:12
» iPhone 3GS 16GB (Wit) [FW: 3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2009
Berichten: 3
Standaard

Hallo,
WAS mijn iPhone maar trager oid.... Hij doet sinds de update HELEMAAL NIETS meer!
Ik krijg alleen het logo'tje van de usb-kabel -> iTunes. Koppelen aan iTunes levert op: "iTunes heeft een iPhone aangetroffen waarvan de herstelmodus actief is. U moet deze iPhone herstellen voordat u deze kunt gebruiken met iTunes".
Ok, doe ik, vervolgens laat ik 'm dan maar herstellen, hij gaat aan de slag en krijg tot slot de melding: "De iPhone kan niet worden hersteld. Er heeft zich een onbekende fout voorgedaan (14)." En vervolgens weer het schermpje:"iTunes heeft een iPhone aangetroffen waarvan de herstelmodus actief is" enz.
Het enige wat ik nog kan doen met de iPhone is 'm aan- en uitzetten...

Wie weet wat ik hiermee kan?

EDIT: ik heb ook al de DFU uitgevoerd, daarna kreeg ik weer de (14)error...

Laatst gewijzigd door Maaike79; 25 September 2009 om 15:24. Reden: toevoeging...
  #138  
Oud 28 September 2009, 19:03
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 January 2008
Locatie: Vlaams Brabant
Berichten: 46
Standaard

Citaat:
Oorspronkelijk geplaatst door bytedust Bekijk bericht
Een 'fresh' restore leek bij mij ook te werken, maar sinds een paar dagen heeft mijn iPhone weer last van spontaan uitvallen. Heel vervelend!

Inderdaad. Ik heb 2 weken geen problemen gehad maar vandaag is ie 2 maal vastgelopen. Ik heb in al die tijd geen apps geďnstalleerd of dergelijke.
Ik hoop dat hier snel een oplossing voor komt. Anders ga ik downgraden.

Luc
  #139  
Oud 28 September 2009, 19:57
» iPhone 6 Plus 64GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 July 2008
Berichten: 14
Standaard

Bij mij precies 't zelfde. Eerst continue in coma-mode. Daarna 10 dagen geen probleem en nu weer coma-mode. Ik heb tussentijds niets ingeďnstalleerd of gewijzigd ??????????
  #140  
Oud 28 September 2009, 22:48
LaLena's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 June 2009
Locatie: Mooiste stad van Nederland tussen strand en Amsterdam
Berichten: 12
Standaard synchronisatieprobleem

Sinds de update krijg ik na het synchroniseren de melding: iPhone-iphone kan niet gesynchroniseerd worden. Er heeft zich een onbekende fout voorgedaan.

Ik overweeg om op herstellen te drukken maar ben ook een beetje bang dat ie er dan helemaal mee ophoudt gezien alle negatieve verhalen over de up-date.

Weet iemand of er ook een "herstel"update aan zit te komen? Kan toch niet zo zijn dat Apple ons maar aan laat modderen hiermee?

Greetz
Reageren

Labels
3.1 update error 1601


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen na update 4.3.2 Edgar24 Archief 4 17 April 2011 21:37
Update 4.3 problemen MisterWJ iPhone algemeen 2 12 March 2011 16:42
Help, update problemen! Chica83 iPhone algemeen 0 8 February 2010 22:50
iPhone 1e gen.: Update problemen Ciuciaro Unlock 3 22 July 2009 20:10
Update problemen. Cusem iPhone algemeen 3 21 November 2008 23:42

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:03.