Camera probleem iPhone4

Camera probleem iPhone4 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Vandaag helemaal blij mijn iPhone4 opgehaald. Als en van de gelukkige in de "eerste lichting" was ik helemaal blij. Ik moet zeggen, alles ziet er ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 30 July 2010, 20:29
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard Camera probleem iPhone4

Vandaag helemaal blij mijn iPhone4 opgehaald.
Als en van de gelukkige in de "eerste lichting" was ik helemaal blij.

Ik moet zeggen, alles ziet er gelikt uit en werkt super snel.
Echter 1 probleem waardoor de lol er even af is.
Als ik de camera opstart krijg ik keurig de "shutter" in beeld.
Echter, hier blijft het bij, verder opstarten doet de camera-app niet.
De knoppen om een foto te nemen, over te schakelen naar front-cam
of om over te schakelen naar video zijn grijs en kan ik niet aanklikken.

Een enkele keer kan ik overschakelen naar de front-cam, waarna de app
blijft hangen. Als ik dan sluit en opnieuw start werkt de front-cam voor 1 opname.

Heel soms krijg ik ook heel donker iets in beeld, met paarse strepen er overheen.
Het beeld "ververst" dan ongeveer eens in de 10 seconden, paarse strepen blijven,
net als het zeer donkere beeld (beeld is bijna zwart, alleen schimmen/contouren).

Ik heb zelf het vermoeden dat het een hardware probleem is.
Als ik de iPhone namelijk tussen 2 vingers vast houd in het midden
en ik "tik" zachtjes met een vinger op de achterkant hoor ik iets
rammelen rond de camera.
Dit alleen op de achterkant en alleen bij de camera.

Morgen ga ik ermee terug, kijken of ze een omruil modelletje hebben,
anders deze maar blijven gebruiken tot er weer voorraad is.

Inmiddels ben ik op internet veel van dit zelfde probleem tegengekomen.
Lijkt dat het is ondergesneeuwd door "antenna-gate", maar lijkt bijna net zo'n groot probleem.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 July 2010, 20:42
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2010
Berichten: 2
Unhappy

Hey Redchilly,

Ik zit serieus NET een exact dezelfde post te typen als jij!
M'n zwager pakt een gloednieuwe prachtige iPhone4 uit en heeft exact hetzelfde probleem met de shutter die maar niet open wilt gaan. iPhone werd met 4.0 geleverd, dus een compleet nieuwe update naar 4.0.1 zou het probleem misschien verhelpen.

Nope.

Dat doet idd vermoeden dat het geen software probleem is.

Met al die nare 8 tot 10 weken berichten hoop ik dat de iPhone snel om te ruilen valt.
  #3  
Oud 30 July 2010, 22:14
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 July 2009
Berichten: 7
Standaard

Bij mij precies hetzelfde!
Heb nu al spijt van al het werk om het kreng te synchroniseren en alles te checken. Had trouwens nu dubbele entries van de dictafoon. Gelukkig heel weinig werk die weer eruit te kieperen in iTunes.

Ik had hem speciaal aangeschaft juist voor video en foto's. Ook morgen terugbrengen natuurlijk, maar dan moet mijn oude sim ook weer geactiveerd worden.
  #4  
Oud 30 July 2010, 22:30
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 June 2009
Berichten: 1.061
Standaard

Aleikem. Je hebt als het goed is bij t-mobileicon ook nog een extra houdertje gekregen zodat je MicroSIM ook in toestellen met de 'normale' SIM kan stoppen.

En inderdaad, het lijkt op een hardware probleem helaas. Even ruilen dus. Niet te lang wachten. Als je morgen ofzo terug inwisselt krijg je zo snel mogelijk een nieuwe iPhone 4 (dus niet achteraan de wachtlijst).
  #5  
Oud 31 July 2010, 00:04
» iPhone 6 16GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2008
Locatie: Oosterwolde Fr
Berichten: 45
Standaard

oke lekker vandaag net me nieuwe iPhone gehaald en ik heb precies het zelfde probleem.kan ook niks en de sluiter blijft dicht kan niks selecteren.hopelijk is het niks ernstigs
  #6  
Oud 31 July 2010, 10:13
» iPhone 6 16GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2008
Locatie: Oosterwolde Fr
Berichten: 45
Standaard

Zijn er wl mensen mee terug gegaan en zo ja wat zeiden ze er over?
  #7  
Oud 31 July 2010, 10:31
» iPhone 5s 16GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 March 2010
Berichten: 217
Standaard

Bluedevil, probeer eens :

Camera opstarten
Met je vinger de front en de back camera blokeren. Dus gewoon even je vinger op beide cameras houden.
Volgens sommigen gaat de camera dan open na 10 seconden
  #8  
Oud 31 July 2010, 10:31
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard

Zojuist in de T-shop geweest met dit probleem.
Hier kennen ze dit probleem (natuurlijk) nog niet.
Wel gaan ze er zeer coulant mee om, huidig toestel wordt omgeruild zodra er nieuwe binnenkomen.
De eerste die binnenkomt zal voor mij zijn (sorry voor de eerst volgende op de lijst )
Huidig toestel mag ik blijven gebruiken tot de nieuwe er is.
Dat het snel zal gaan is ook bevestigd, ze moeten het toestel binnen 8 dagen retour boeken.
Woensdag komt er altijd nieuwe aanvoer, denk dat ik dus woensdag langs mag komen
  #9  
Oud 31 July 2010, 16:33
» iPhone 6 16GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2008
Locatie: Oosterwolde Fr
Berichten: 45
Standaard

Ik ben vandaag ook langs geweest.
Ze wouden hem eerst opsturen maar had al
Met de verzekering van hun zelf gebeld en die zeiden ook al je moet direct een nieuwe krijgen.
Ik sta nu ook op de lijst als eerst met de nieuwe lading zodat ik hem kon omruilen mocht me iPhone tot die tind gewoon gebruiken gelukkig.
Hopelijk komt de nieuwe lading snel binnen.
  #10  
Oud 31 July 2010, 16:44
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 July 2009
Berichten: 7
Standaard

Ik had minder geluk. 3x langsgeweest, moest elke keer eindeloos wachten. Heb me laten wegsturen met raad om de fabrieksinstellingen te laden, want 'het zou wel een softwarefoutje zijn'. Nee dus, kaal toestel had dezelfde fout. Nu het kreng met doos en al ingeleverd. Maandag gaan ze beslissen of ik een nieuwe krijg of dat ie als kapot naar Apple moet worden opgestuurd. Heb nu de sim weer in de oude iPhone zitten. Maar zit inmiddels wel met update 4.0.1, die ik expres had uitgesteld. Ben benieuwd naar de gevolgen daarvan voor de oude phone. En dan nog, de tijd die het gekost heeft, om alles te synchen en over te brengen. Dat moet straks dus nog een keer.
  #11  
Oud 31 July 2010, 17:55
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 July 2010
Berichten: 1
Standaard

Ik heb ook hetzelfde probleem. MegaGrote teleurstelling gisteren, eindelijk hoorde ik bij de gelukkigen. Voor het eerst een iPhone en ook nog op de eerste dag dat hij beschikbaar is; TE GEK. Dan de teleurstelling. Het was het eerste dat ik deed na het aanmelden in Itunes, even een foto maken. Nee dus. De shutter gaat niet open. Geupdate naar 4.01 en nog niks. Duidelijk een hardwareprobleem lees ik overal op internet. Ik heb de telefoon via telefoonkopen.nl gekocht (Hele goede service en aardige gasten) En vanochtend om 9 uur direct gebeld. Daar bleek dat in het geval van DOA (dead on arrival) dat de afhandeling via t-mobileicon zelf loopt. Ook telefoonkopen.nl noemde de termijn van 8 dagen waarbinnen dit moet gebeuren. Vervolgens gebeld met T-mobile klantenservice. Daar was eerst onduidelijkheid over wie dit moest afhandelen. telefoonkopen.nl of T-mobile. Na enige tijd bleek toch dat T-mobile de afhandeling zou doen. (zoals telefoonkopen.nl ook aangaf) Ik zou teruggebeld worden door de afdeling reparaties. Maar de klantenservice belde vanmiddag terug om te concluderen dat het te druk was bij de afdeling reparaties. Wordt nu dus maandag teruggebeld. Als ik bovenstaande gevallen heb ik op dit moment wel vertrouwen in een goede afloop. Wel vervelend dat ik vandaag geen duidelijkheid heb gekregen. Aleikem. Ook in jouw geval is de twijfel onterecht, jij hebt mijnsinziens vollledig recht op een volledige nieuwe. net als ik!!
  #12  
Oud 31 July 2010, 19:53
» iPhone 6 16GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2008
Locatie: Oosterwolde Fr
Berichten: 45
Standaard

Hebben jullie ook als je rond de
Lens van de camera
Tikt dat er iets rammelt ben ik toch wel benieuwd naar als iedereen dat heeft of dat alleen zo is als je camera het niet doet.
Hij rammelt hier wel
Als ik er op tik
  #13  
Oud 31 July 2010, 22:03
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 June 2009
Berichten: 1.061
Standaard

Citaat:
Oorspronkelijk geplaatst door THEBLUEDEVIL Bekijk bericht
Hebben jullie ook als je rond de
Lens van de camera
Tikt dat er iets rammelt ben ik toch wel benieuwd naar als iedereen dat heeft of dat alleen zo is als je camera het niet doet.
Hij rammelt hier wel
Als ik er op tik
Ik ga het niet uitproberen maar dit heb je ook bij de 3GS als je heel goed luistert. Dit hoor je ook als je er niet op tikt maar als de camera aan het (auto)focussen is. Het beweegt namelijk.
  #14  
Oud 1 August 2010, 01:15
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard

@ Simon;

Het geluid van het focussen is echt iets anders als het "rammelen" van de camera als je er op tikt.
Zoals ik schreef heb ik dat dus ook, het lijkt of de camera module niet goed vast zit o.i.d.
Ik zou zo graag het geluid van het focussen horen i.p.v. het rammelen
  #15  
Oud 1 August 2010, 07:36
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Hier een perfect werkende camera, mÚt een klein rammeltje als je in de buurt van de camera op de achterkant tikt. En inderdaad, dat hadden mijn eerdere iphones ook -en ik heb er nogal wat gehad- maar nooit problematisch.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #16  
Oud 1 August 2010, 12:33
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2008
Berichten: 22
Standaard

ik keek eens op youtube voor mensen met dit probleem en ÚÚn iemand zei:

I can see your frustration there, and I too have the same issue with the virtual shutter NOT opening at all...but, as I was watching your video I decided to try something, and WOW my camera now works.

Try moving the camera application icon onto another page, I moved mine to page 2.....and BINGO!!


dus even proberen! de oplossing klinkt raar though, maar niet geschoten is altijd mis toch? zelf heb ik het euvel niet met mijn 4...


edit; dit zag ik ook nog voorbij komen:
anyway, here you can see me trying to use the normal camera feature, but the shutter refuses to open
Then you see me using an app called Mirror Free which is available on the appstore, which successfully opens the front camera

This says its a software problem rather then hardware, at which i have restarted the phone, reset the phone, restored the phone and made sure the firmware is upto date which none of these fixed the problem.

Laatst gewijzigd door justrik; 1 August 2010 om 12:35.
  #17  
Oud 1 August 2010, 21:11
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 July 2009
Berichten: 7
Standaard

Heb nu de sim weer in de oude iPhone zitten. Maar zit inmiddels wel met update 4.0.1, die ik expres had uitgesteld. Ben benieuwd naar de gevolgen daarvan voor de oude phone.

Dat schreef ik gisteravond. Nou, dat weet ik nu: geen gps meer. Was vandaag aan het golfen en wilde op buienradar zien of die akelige donkere wolk links onweer kon betekenen. Geen gps dus. Bellen kon ik wel, en de caddiemaster stelde me gerust.
Sinds een week heeft deze iPhone G3 (die nb in april nog werd vervangen) geen garantie meer.
Kan het ermee te maken hebben dat ik 4.0.1 had geactiveerd voor de iPhone4, en daarna die nieuwe microsim terug heb laten zetten (mbv dat houdertje dat je krijgt bij het in ontvangst nemen van de 4) in de oude iPhone (die nog steeds 3.1.3 aangeeft bij instellingen). Nb ik heb mijn oude iphone niet opnieuw aan iTunes gekoppeld, en dus niet gesynchroniseerd.
  #18  
Oud 4 August 2010, 12:28
» iPhone 6 16GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2008
Locatie: Oosterwolde Fr
Berichten: 45
Standaard

Ben vandaag net gebeld en ik kan me nieuwe iPhone ophalen.
Zal helaas morgen pas worden aangezien ik vandaag niet langs kan gaan vanwege me werk hopelijk werkt die dan wel na behoren
  #19  
Oud 4 August 2010, 12:33
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Citaat:
Oorspronkelijk geplaatst door aleikem Bekijk bericht
Heb nu de sim weer in de oude iPhone zitten. Maar zit inmiddels wel met update 4.0.1, die ik expres had uitgesteld. Ben benieuwd naar de gevolgen daarvan voor de oude phone.

Dat schreef ik gisteravond. Nou, dat weet ik nu: geen gps meer. Was vandaag aan het golfen en wilde op buienradar zien of die akelige donkere wolk links onweer kon betekenen. Geen gps dus. Bellen kon ik wel, en de caddiemaster stelde me gerust.
Sinds een week heeft deze iPhone G3 (die nb in april nog werd vervangen) geen garantie meer.
Kan het ermee te maken hebben dat ik 4.0.1 had geactiveerd voor de iPhone4, en daarna die nieuwe microsim terug heb laten zetten (mbv dat houdertje dat je krijgt bij het in ontvangst nemen van de 4) in de oude iPhone (die nog steeds 3.1.3 aangeeft bij instellingen). Nb ik heb mijn oude iphone niet opnieuw aan iTunes gekoppeld, en dus niet gesynchroniseerd.
Bedoel je gps (voor navigatie) of gprs (oftewel 3G voor data)?
Misschien moet je bij je instellingen nog even je apn gegevens instellen om data te kunnen gebruiken.
  #20  
Oud 4 August 2010, 15:31
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2010
Berichten: 2
Standaard

M'n zwager is net terug gebeld door t-mobileicon en hij krijgt morgen (woensdag) een gloednieuwe iPhone4 opgestuurd. De oude kan hij bij de bezorger dan inleveren.

Je kan een hoop zeggen over T-Mobile, maar dit vind ik toch wel een goede service!

Ze erkennen aan de telefoon ook dat het dus een probleem is

-Bas
Reageren

Labels
camera, iphone4, probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone4 speaker probleem pong38 iPhone algemeen 0 1 May 2011 01:10
BelgiŰ: probleem 3G Base op Iphone4 / Ipad geertf60 Overige providers BelgiŰ 8 27 April 2011 19:19
Windows: Itunes + Iphone4 probleem martijnvdpluym iTunes 1 14 March 2011 09:58
Probleem bij syncen iphone4 kevinrsd iTunes 2 20 October 2010 20:28
[iPhone4 - 16GB - 4.0.1 ] Wi-Fi probleem Jeweetwelwie iPhone algemeen 7 20 August 2010 23:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:46.