itunes maakt geen verbinding met iPhone na update 4.0

itunes maakt geen verbinding met iPhone na update 4.0 discussie in iTunes forum; ( verdwijnt na registratie ) help help help !! ik heb mijn iPhone 3GS 16GB geupdate naar iOS4.0 hij werkt fantastisch en alles op m'n iPhone loopt goed! nou wil ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 June 2010, 13:36
Dylann's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 January 2010
Locatie: Bergen op Zoom
Berichten: 6
Send a message via twitter to Dylann
Question itunes maakt geen verbinding met iPhone na update 4.0

help help help !!

ik heb mijn iPhone 3GS 16GB geupdate naar iOS4.0
hij werkt fantastisch en alles op m'n iPhone loopt goed!
nou wil ik een paar nieuwe liedjes erop zetten, geeft iTunes <als ik me iPhone aansluit> het volgende aan :

iTunes kan geen verbinding maken met deze iPhone, omdat er zich een onbekende fout heeft voorgedaan (0xE8000065).

wat kan ik hier aan doen ????
iPhone heeft geen Jailbreak
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 June 2010, 14:00
Dylann's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 January 2010
Locatie: Bergen op Zoom
Berichten: 6
Send a message via twitter to Dylann
Standaard

ik ben zelf even gaan zoeken,
en vond dit op een engelse site !!!
iTunes (0xE8000065) HELP - Page 2 - iPod touch, iPhone, and iPad forum - Multi-Touch Fans

het simpele wat je dus moet doen is
je iPhone gewoon koppelen aan iTunes (hij geeft dan de error)
dan moet je je iphone uitzetten en weer aanzetten LET OP!!! zonder hem af te koppelen !!!

dan zou die het weer moeten doen !!
en hij doet het bij mij ja
  #3  
Oud 1 December 2011, 22:13
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2011
Berichten: 5
Standaard iphone maakt geen contact met itunes

na de update van mijn iphone maakt ie geen contact meer met itunes omdat de versie te oud zou zijn, maar een nieuwe versie van itunes kan niet op mijn oudere ibook. dus ik kan niet meer synchroniseren? heeft iemand een oplossing
  #4  
Oud 1 December 2011, 23:37
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.690
Standaard

Welke 'de update' precies? Van je iPhone? iTunes? Versie?

Laatst gewijzigd door ballegooier; 1 December 2011 om 23:54.
  #5  
Oud 2 December 2011, 00:12
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2011
Berichten: 5
Standaard

de update van de iphone, welke weet ik niet meer maar het is ongeveer 3 maanden geleden denk ik
  #6  
Oud 2 December 2011, 00:16
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.690
Standaard

Tja, ik ook niet

Dus kijk anders even na welke versies je hebt (zowel van de firmware of OS versie van je iPhone als iTunes....

Het lijkt er op dat een bepaalde versie van iTunes vereist is om je iPhone nog te synchroniseren, klopt dat? En die versie heb jij niet / kan jij niet installeren omdat het besturingssysteem op jouw iBook is verouderd?

Welke iBook heb je? En welke OSX? Op de latere iBooks kun je nog OSX 10.5 installeren, daar zou je toch nog recente versies van iTunes mee moeten kunnen draaien.
  #7  
Oud 2 December 2011, 20:51
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2011
Berichten: 5
Standaard info versie hardware

IPhone is model MB 490 DN modemfirmhardware 05.15.04
Ibook G4 OSX 10.4
ik hoop dat je dit bedoelt, anders zoek ik verder maar waar staat al die info?
fijn dat er iemand reageert
  #8  
Oud 2 December 2011, 23:37
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.690
Standaard

Ja, die bedoel ik. En welke versie van iTunes heb je? En welke OS versie draait er op je iPhone? (Instellingen -> Info 'Versie')

De huidige versie van iTunes (10) vereist minimaal OSX 10.5 (Leopard) Jij hebt 10.4 (Tiger) op je iBook staan.

Ik denk dat jij het besturingssysteem (OS) van jouw iPhone hebt gepdatet naar een nieuwe versie (iOS 4 bijvoorbeeld), die deze nieuw(st)e iTunes versie vereist. Maar die kan jij dus niet installeren op jouw iBook, vanwege verouderd besturingssysteem op je iBook.

Als je iBook minimaal 786MB RAM geheugen heeft, kun je het besturingssysteem van je iBook upgraden naar OSX 10.5 (die vereist minimaal 786MB RAM; geadviseerd wordt minimaal 1GB) en kun je gewoon de nieuwste versie van iTunes installeren. Ik heb ook een iBook gehad, en heb daar toen 1GB RAM voor gekocht, dat kost geen drol meer dat type geheugen vandaag de dag.

Als je dit niet volgt, of begrijpt, roep dan even de hulp in van iemand die handig is met Apple computers en laat diegene desnoods dit draadje lezen. Hij/zij kan jou dan adviseren wat je kunt doen met je iBook.

Laatst gewijzigd door ballegooier; 2 December 2011 om 23:59.
  #9  
Oud 2 December 2011, 23:51
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2011
Berichten: 5
Standaard

Itunes 9.2.1(5)
Iphone 4.2.1(8C148)
  #10  
Oud 2 December 2011, 23:56
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.690
Standaard

iTunes 9 is een verouderde versie. Momenteel is versie 10 de nieuwste (10.5 op dit moment)

Als ik google op jouw model nr. heb je een iPhone 3G dus geen 3Gs, zoals in je profiel staat. Op een 3G kun je hooguit 4.2.1 installeren, hogere versies van iOS worden niet ondersteund op oudere toestellen.
  #11  
Oud 8 December 2011, 21:46
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2011
Berichten: 5
Standaard

Bedankt, volgende week gaat een collega van IT het geheugen vervangen!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Itunes maakt geen verbinding met Iphone yuri0172 iTunes 19 12 January 2011 00:36
Mac OS X: itunes maakt bij update geen verbinding flakkee-john iTunes 0 21 October 2010 03:17
iPhone maakt geen automatische verbinding met wi-fi Wi-Fi Brumemail Wi-Fi 0 19 September 2010 16:45
Iphone maakt geen verbinding met internet jeroeny40 iPhone algemeen 2 30 March 2010 01:28
iPhone 3gs maakt geen verbinding met itunes Davidzoon iTunes 5 18 July 2009 15:20

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:11.