Ipad en mail van Ziggo

Ipad en mail van Ziggo discussie in iPad algemeen forum; ( verdwijnt na registratie ) Net een gloednieuwe iPad vanuit de USA. Vrijwel alles werkt....behalve m'n mailaccount bij Ziggo. M'n andere zakelijke mailaccount (via Microsoft Exchange) werkt goed!). Als je ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 11 May 2010, 20:21
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2010
Berichten: 3
Standaard Ipad en mail van Ziggo

Net een gloednieuwe iPad vanuit de USA. Vrijwel alles werkt....behalve m'n mailaccount bij Ziggo. M'n andere zakelijke mailaccount (via Microsoft Exchange) werkt goed!). Als je het menu bekijkt bij toevoegen acount moet ik daar " anders" kiezen. vervolgens vul ik alle velden in (kan ik checken op m'n iPhone en iMac dus ik weet zeker dat er geen fouten inzitten. Ik krijg desondanks geen verbinding met de server van Ziggo, dus geen binnenkomende en uitgaande mail. Wat ik raar vind: bij m'n iPhone en iMac is dit een Pop-account en die naam kom ik op m'n iPad niet tegen.
Mijn stelling: de iPad kan niks met Pop-accounts
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 May 2010, 03:00
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Je stelling klopt niet, Hotmail doet het ook gewoon
Het is dus sowieso een van je instellingen.
  #3  
Oud 12 May 2010, 08:14
Lowieke's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 January 2008
Locatie: 013
Berichten: 26
Standaard

De keuze IMAP of POP staat is er wel bij mij maar ik krijg het ook niet werkend.
Hier meer info:
https://forum.iculture.nl/f18/i...gen-ziggo.html

Maar dit heeft bij mij niet geholpen.
  #4  
Oud 12 May 2010, 11:50
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2010
Berichten: 3
Standaard Ipad-Ziggo

Citaat:
Oorspronkelijk geplaatst door Lowieke Bekijk bericht
De keuze IMAP of POP staat is er wel bij mij maar ik krijg het ook niet werkend.
Hier meer info:
https://forum.iculture.nl/f18/i...gen-ziggo.html

Maar dit heeft bij mij niet geholpen.

Op mn iPhone werkt het perfect maar niet op m'n iPad dus, daar kun je geen keuze maken voor POP , wordt gewoon niet aangegeven. Is er iemand met een iPad die Ziggo aan de praat heeft gekregen?
  #5  
Oud 12 May 2010, 11:56
» iPhone NL 8GB [FW: 1.1.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 October 2007
Locatie: Almere
Berichten: 15
Standaard

Ja mijn ziggo mail draait op de ipad.

Heb de instelling laten synchroniseren met itunes en werkt perfect.
  #6  
Oud 12 May 2010, 12:21
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door Bikkel91 Bekijk bericht
Ja mijn ziggo mail draait op de ipad.

Heb de instelling laten synchroniseren met itunes en werkt perfect.
Hoe doe je dat, kun je het ff uitleggen? Ik heb m'n iPad al met iTunes gesynchroniseerd maar hoe krijg je Ziggo-instellingen dan in iTunes?
  #7  
Oud 12 May 2010, 16:28
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 128GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 April 2010
Berichten: 22
Stuur een bericht via Skype™ naar Zeke_NL
Standaard

Ik kan gewoon een account aanmaken, gebruikersnaam, wachtwoord etc. In het eerste scherm invullen. Daarna zoekt de iPad zelf de gegevens er bij, althans hij doet een poging. Dit lukt niet en vervolgens geeft hij mij eenscherm waarin ik IMAP of POP kan kiezen waarna ik vervolgens weer verder alles handmatig in kan stellen. Als laatste maakt de iPad verbinding via SSL, wat eveneens niet lukt, en steld me dan de vraag of hij het zonder SSL mag proberen. Daarna is het klaar.

Groet,

Bert
  #8  
Oud 12 May 2010, 16:31
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 128GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 April 2010
Berichten: 22
Stuur een bericht via Skype™ naar Zeke_NL
Standaard

Merk alleen net dat ik niet kan verzend, iemand daar een oplossing voor?

Groet,

Bert
  #9  
Oud 12 May 2010, 18:54
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 April 2010
Berichten: 52
Stuur een bericht via Skype™ naar iTalk Send a message via twitter to iTalk
Standaard

Citaat:
Oorspronkelijk geplaatst door Zeke_NL Bekijk bericht
Merk alleen net dat ik niet kan verzend, iemand daar een oplossing voor?

Groet,

Bert
Heb je meer informatie?
Gebruik je bijvoorbeeld een iPad 3G of alleen Wi-Fi?
Het zou kunnen dat je een andere server moet selecteren voor de uitgaande mail. Vanuit huis heb je misschien een andere provider dan als je mobiel bent. Voor de iPad moet je dan wellicht de server van je provider voor mobiel verkeer nemen. Ik raad je aan je provider te bellen, die kan je wellicht helpen. Bepaalde providers blokkeren het gebruik van hun mailserver vanuit mobiele datanetwerken.
  #10  
Oud 13 May 2010, 00:44
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 December 2008
Berichten: 123
Standaard

Citaat:
Oorspronkelijk geplaatst door Zeke_NL Bekijk bericht
Merk alleen net dat ik niet kan verzend, iemand daar een oplossing voor?

Groet,

Bert
Smtp sever als mail.home.nl toevoegen. Heb ook ziggo en werkt hier perfect. Gewoon handmatig ingesteld.
  #11  
Oud 13 May 2010, 11:20
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 August 2009
Berichten: 418
Standaard

Ik zou dan ff op google zoeken met 'Iphone email' dan krijg je voorbeelden welke instellingen je moet gebruiken. Voor hotmail moet je namelijk andere server instellingen invoeren dan Ziggo.
__________________
NWO 666
  #12  
Oud 20 May 2010, 00:50
» iPhone 3GS 32GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 January 2010
Berichten: 3
Standaard

Ja klopt helemaal.
onderstaande uitgaande mailserver werkt wel. Wel vreemd !
als uitgaande mailserver: mail.home.nl
  #13  
Oud 24 June 2010, 22:21
» iPhone 6 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 8.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 October 2009
Locatie: Utrecht
Berichten: 8
Standaard

Heb ook een Ipad en alle mail werkt prima bij mij.
Exchange van mijn werk en ook Ziggo.

Wat zijn je problemen precies????

Citaat:
Oorspronkelijk geplaatst door Adryan Bekijk bericht
Net een gloednieuwe iPad vanuit de USA. Vrijwel alles werkt....behalve m'n mailaccount bij Ziggo. M'n andere zakelijke mailaccount (via Microsoft Exchange) werkt goed!). Als je het menu bekijkt bij toevoegen acount moet ik daar " anders" kiezen. vervolgens vul ik alle velden in (kan ik checken op m'n iPhone en iMac dus ik weet zeker dat er geen fouten inzitten. Ik krijg desondanks geen verbinding met de server van Ziggo, dus geen binnenkomende en uitgaande mail. Wat ik raar vind: bij m'n iPhone en iMac is dit een Pop-account en die naam kom ik op m'n iPad niet tegen.
Mijn stelling: de iPad kan niks met Pop-accounts
  #14  
Oud 28 June 2010, 23:40
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 128GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2010
Berichten: 40
Standaard

Hier maar even mijn vraag: ik krijg het niet voor elkaar om mijn live account aan de email van mijn iPad te koppelen. Doe alles zoals het hoort alleen hij haalt mijn mail niet op.

Iemand ideen?
  #15  
Oud 29 June 2010, 14:23
» iPhone 3GS 32GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 September 2009
Berichten: 12
Standaard

Ik heb Ziggo, en hotmail beide probleemloos draaien. Zowel via Wi-Fi (netwerk van Ziggo) en 3G.
__________________
iPhone 3GS 32Gb Wit - iOS4.3.3 jailbreak & Unlock Baseband 04.26.08 | iPad 16Gb 3G STOLEN | iPad 2 32Gb 3G Jailbreak | AppleTV 2gen - Jailbreak
  #16  
Oud 30 June 2010, 10:55
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 October 2008
Berichten: 262
Standaard

Welke stappen heb je ondernomen? Welke gegevens vul je in bij de pop3 en de smtp?

Citaat:
Oorspronkelijk geplaatst door Luukx Bekijk bericht
Hier maar even mijn vraag: ik krijg het niet voor elkaar om mijn live account aan de email van mijn iPad te koppelen. Doe alles zoals het hoort alleen hij haalt mijn mail niet op.

Iemand ideen?
  #17  
Oud 30 June 2010, 22:42
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 128GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 June 2010
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door Rene3g Bekijk bericht
Welke stappen heb je ondernomen? Welke gegevens vul je in bij de pop3 en de smtp?
Sorry voor de late reactie, hier alsnog:

l.de****@live.nl
**********
**********

Incoming
pop3.live.com
l.de****@live.nl
**********

Uitgaand
SMTP.live.com

(In geavanceerd)
SSL ON
995

Volgens verschillende websites zou dit juist moeten zijn?
  #18  
Oud 25 July 2010, 10:18
» iPhone 7 Plus 128GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2009
Berichten: 106
Standaard

Ook ik heb problemen met de mail van Ziggo. Mail binnenhalen is geen probleem, maar ik krijg niets verstuurd.
Kan iemand die het werkend heeft svp precies opschrijven wat hij/zij overal in de velden in heeft gevuld?

P.S. Ik heb een mailadres dat eindigt op @home.nl (Geen idee of dat relevant is)
  #19  
Oud 25 July 2010, 11:16
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 July 2010
Berichten: 1
Standaard

Voor mij geld het zelfde probleem. ik heb ziggo en krijg mijn mail niet weg.
gebruik geen exchange maar een eigen mail account.
Krijg mail binnen maar krijg het absoluut niet weg....
  #20  
Oud 25 July 2010, 11:18
Brilsmurf's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.4]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 October 2008
Berichten: 31
Standaard

Citaat:
Oorspronkelijk geplaatst door Serena Bekijk bericht
Ook ik heb problemen met de mail van Ziggo. Mail binnenhalen is geen probleem, maar ik krijg niets verstuurd.
Kan iemand die het werkend heeft svp precies opschrijven wat hij/zij overal in de velden in heeft gevuld?

P.S. Ik heb een mailadres dat eindigt op @home.nl (Geen idee of dat relevant is)
Ik zit bij Ziggo en had hetzelfde probleem.

Het zit hem in de SSL en de poort.

Hierbij mijn instellingen:

Uitgaande server: smtp.ziggo.nl
SSL uit (dus niet blauw)
Serverpoort: 25

Toen ik dat ingesteld ging het verzenden zonder probleem.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
E-mail instellingen Ziggo lyndon iPhone algemeen 147 24 December 2014 17:13
Instellingen Mail Ziggo mhoops iPhone algemeen 12 9 April 2013 14:32
E-mail Ziggo Ad1965 iPhone algemeen 0 17 January 2011 17:04
Ziggo (instellen) e-mail larsonn iPhone algemeen 1 19 September 2010 01:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:03.