Error 1013

Error 1013 discussie in Jailbreak forum; ( verdwijnt na registratie ) Heb je misschien geprobeerd een lagere firmware -versie te installeren, dan die er voor de recovery-mode opzat?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 3 June 2009, 22:37
i(Phone)'s schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 23 March 2008
Berichten: 102
Stuur een bericht via MSN naar i(Phone)
Standaard

Heb je misschien geprobeerd een lagere firmware-versie te installeren, dan die er voor de recovery-mode opzat?
__________________
 iPhone 3G (8GB) | Firmware: 3.0 | Jailbroken | T-Mobile i-150 | Sinds: 11 juli 2008 
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 3 June 2009, 22:41
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Ook hier: QuickPwn 2.2.5 draaien, die geeft zelfs in de gebruiksaanwijzing aan dat je je niks van een evt. foutmelding in iTunes hoeft aan te trekken.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=

Laatst gewijzigd door iScorpio; 4 June 2009 om 00:57.
  #83  
Oud 4 June 2009, 00:43
» iPhone 4 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 May 2008
Berichten: 193
Standaard

Citaat:
Oorspronkelijk geplaatst door ButcherJF Bekijk bericht
Ook hier: QuickPwn 2.2.5 draaien, die geeft zelfs in de gebruiksaanwijzing aan dat je je niks van een evt. foutmelding in iTunes hoeft aan te trekken.
Ja QuickPwn 2.2.5 voor Windows zeker? Dat heb ik nu gedaan en ik heb mijn iPhone weer werkend gekregen! Alleen is hij al door quickpwn geactiveerd, hierdoor krijg je geen verbinding meer met T-Mobile. Je moet hem namelijk perse via iTunes op de legale manier activeren maar daar heb ik een oplossing voor bedacht.

Nu nog een ander vraagje: Stel je hebt OS 3.0 erop en je wil weer terug naar 2.2 dan krijg je dus een foutmelding 1013.. Dat is pas op het laatste moment, dan staat 2.2 er toch al op?
Je kan alleen niet verder omdat hij in recovery mode blijft... toch?

werkte niet op Mac, kan dat kloppen?
Met windows is het gelukt!

Laatst gewijzigd door iScorpio; 4 June 2009 om 00:55. Reden: Volgende keer de edit knop gebruiken ;)
  #84  
Oud 4 June 2009, 00:54
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

//Topics samengevoegd
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #85  
Oud 4 June 2009, 09:10
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Citaat:
Oorspronkelijk geplaatst door iDavid Bekijk bericht
Ja QuickPwn 2.2.5 voor Windows zeker? Dat heb ik nu gedaan en ik heb mijn iPhone weer werkend gekregen! Alleen is hij al door quickpwn geactiveerd, hierdoor krijg je geen verbinding meer met T-Mobile. Je moet hem namelijk perse via iTunes op de legale manier activeren maar daar heb ik een oplossing voor bedacht.

Nu nog een ander vraagje: Stel je hebt OS 3.0 erop en je wil weer terug naar 2.2 dan krijg je dus een foutmelding 1013.. Dat is pas op het laatste moment, dan staat 2.2 er toch al op?
Je kan alleen niet verder omdat hij in recovery mode blijft... toch?

werkte niet op Mac, kan dat kloppen?
Met windows is het gelukt!
Heb je hem niet gewoon vergeten te unlocken? QuickPWN zou gewoon moeten werken namelijk.
  #86  
Oud 4 June 2009, 13:55
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 7 May 2009
Berichten: 14
Standaard

heb het nog niet geprobeert, maar als dat dat ook niet werkt,
is mijn iphone gewoon stuk :S denk ik, dan heb ik er ook niks meer aan,

ik ga het proberen en laat het je weten
dank je wel nog
  #87  
Oud 17 June 2009, 11:04
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2009
Locatie: Belgi
Berichten: 79
Standaard

heb hetzelfde gehad. Wou ook herstellen van 3.0 beta naar 2.2.1. Kreeg ook error 1013. Ik heb gewoon OS 3 er terug opgezet via, via shift+herstellen en dan het os 3 bestand selecteren. Mijn Iphone doet het gewoon weer.
  #88  
Oud 17 June 2009, 11:26
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 7 May 2009
Berichten: 14
Standaard

mijn iphone doet het ook gewoon weer,
  #89  
Oud 17 June 2009, 11:37
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2009
Locatie: Belgi
Berichten: 79
Standaard

Citaat:
Oorspronkelijk geplaatst door vidiii Bekijk bericht
mijn iphone doet het ook gewoon weer,
en heb je kunnen restore naar een lagere versie dan 3?
  #90  
Oud 17 June 2009, 12:20
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 7 May 2009
Berichten: 14
Standaard

ik had geen 3.0 versie, ik had gewoon 2.2.1,
volgens mij is dit niemand overkomen, wat ik heb meegemaakt,
mijn iphone heb ik toch kunnen restoren op een ander manier.
  #91  
Oud 18 June 2009, 11:43
Alfi's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2008
Locatie: Almere
Berichten: 11
Send a message via twitter to Alfi
Unhappy 1013 na upgrade 3.0

Aaargh,

De upgrade naar 3.0 gaf na lang wachten een 1013 error en bleef in recovery mode. Daarna nogmaals geprobeerd, weer 1013. Toen in DFU geprobeerd, nog steeds 1013.

Na enige 'geklooi' de iPhone uit recovery mode gekregen maar krijg nu de melding dat er niet gebeld kan worden met de iPhone en een restore nodig is. Onder het 'i' knopje: geen IMEI, geen ICCID.

Provider blijft staan op "searching" zelfs als er geen SIM kaart in zit. Foute boel dus.

Iemand enig idee? Lijkt erop dat de baseband kaput is? Tips zijn welkom!

Alfi

PS: Simlockvrije iPhone, geen pin op de SIM
  #92  
Oud 18 June 2009, 15:51
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

// Discussies samengevoegd
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #93  
Oud 18 June 2009, 16:21
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 14 March 2008
Locatie: Sneek
Berichten: 34
Standaard

Ook al is je iphone simlock vrij, hij werkt niet omdat je sim niet geaccepteerd wordt. Je zult moeten wachten op quickpwn voordat je je iphone weer kan gebruiken. Hier werd op het dev team blog veel over gediscussieerd en gewaarschuwd gister avond.. Er is nu een update op de twitter van MuscleNerd.. denk dat jailbreak eraan zit te komen
  #94  
Oud 18 June 2009, 17:31
Buur's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 July 2008
Locatie: /dev/null
Berichten: 667
Standaard

Er is een update verschenen op het Dev-team weblog (onder het filmpje), minder goed nieuws (voorlopig) voor de "hacktivated" iPhones... Maar het lijkt er idd op dat de jailbreak niet lang meer op zich laat wachten (al is het in voorlopige vorm)!

Update 2 (Thursday morning):

We have two issues that we’ve been trying to resolve:
There are new 3.0 complications with YouTube.app if you’re on a hacktivated (unofficially activated) device
There’s a bug in Apple’s new version of asr that our custom IPSW’s are tickling and causing crashes on, on some devices. (For the nerdy or curious among us, the details of that bug were tweeted by planetbeing a month ago.)
As of Thursday morning we now have a workaround for #2. For #1, we’ll try our best to get it fixed but we may end up releasing a preliminary jailbreak in which YouTube doesn’t work for hacktivated devices, and then follow that up with a more complete jailbreak when we can.
  #95  
Oud 18 June 2009, 17:41
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 14 March 2008
Locatie: Sneek
Berichten: 34
Standaard

Dan maar eerst de jailbreak zonder Youtube.. gebruikte die applicatie zelf niet echt ivm mn geweldige umts snelheid op mn oudere 2G
  #96  
Oud 19 June 2009, 10:40
Alfi's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2008
Locatie: Almere
Berichten: 11
Send a message via twitter to Alfi
Standaard

Citaat:
Oorspronkelijk geplaatst door Efron Bekijk bericht
Ook al is je iphone simlock vrij, hij werkt niet omdat je sim niet geaccepteerd wordt. Je zult moeten wachten op quickpwn voordat je je iphone weer kan gebruiken. Hier werd op het dev team blog veel over gediscussieerd en gewaarschuwd gister avond.. Er is nu een update op de twitter van MuscleNerd.. denk dat jailbreak eraan zit te komen

Dit is een heel ander probleem, de iPhone heeft geen IMEI en ICCID meer. De velden IMEI, ICCID en Modemfirmare zijn helemaal leeg, geen MAC adres voor bluetooth en Wi-Fi.

Het lijkt erop dat deze update mijn baseband of baseband bootloader compleet naar de vaantjes heeft geholpen. Niet blij!

Weet iemand hoe een corrupte bootloader te herstellen in een 3G?

Alfi
  #97  
Oud 19 June 2009, 16:14
Buur's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 July 2008
Locatie: /dev/null
Berichten: 667
Standaard

Citaat:
Oorspronkelijk geplaatst door Alfi Bekijk bericht
Dit is een heel ander probleem, de iPhone heeft geen IMEI en ICCID meer. De velden IMEI, ICCID en Modemfirmare zijn helemaal leeg, geen MAC adres voor bluetooth en Wi-Fi.

Het lijkt erop dat deze update mijn baseband of baseband bootloader compleet naar de vaantjes heeft geholpen. Niet blij!

Weet iemand hoe een corrupte bootloader te herstellen in een 3G?

Alfi
Wat gebeurt er als je een simpele Herstel/Restore doet in iTunes?
  #98  
Oud 20 June 2009, 15:45
Alfi's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2008
Locatie: Almere
Berichten: 11
Send a message via twitter to Alfi
Standaard

Citaat:
Oorspronkelijk geplaatst door Buur Bekijk bericht
Wat gebeurt er als je een simpele Herstel/Restore doet in iTunes?
Euhh, een 1013 error, daar gaat dit topic over

Alfi
  #99  
Oud 14 July 2009, 02:53
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2009
Locatie: utrecht
Berichten: 1
Standaard

goeden avond allemaal
net als bijna iedereen in dit topic had ik last van de error 1013 a.k.a error 13
egt alles geprobeerd.
in DFU wist itunes niet eens meer wat voor iphone het was (kon hem niet indentificeren)
restore mode was het enige wat de iphone 3G nog wel kon (met de error 13 natuurlijk)
op het laatst tog maar quickpwn verkregen zo als king1987 zegt.
en een wonder de iphone starte ineens normaal op

JAHA YES ME 3G IS WEER LEVEND JOEPIE

p.s. jah ik ben net als de meeste iphone OS gebruikers aan de Iphone verslaafd om maar sow te zegge. een dag zonder is een hell (ben notabene nog eigennaar van een Touch 2G en kan niet zonder de Iphone)
  #100  
Oud 14 September 2009, 14:36
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 August 2009
Berichten: 4
Standaard Iphone Error 1013

Hallo,

Sinds het updaten van mijn Iphone 3g (Officeel Simlockvrij, Niet gejailbreaked) naar 3.1 blijft deze hangen in het wel bekende scherm dat je je Iphone moet verbinden met Itunes.

Ik heb deze proberen te resetten zonder succes, daarna naar de recovery mode ook zonder succes. En Toen maar naar de DFU mode.

Als ik in deze mode de iphone probeer te herstellen geeft hij tijdens het herstellen Error 1013. Ik heb al wat rond gekeken op dit forum maar deze problemen die er zijn met deze error zijn vaak met oudere updates. Hier raden zij aan QuickPwn te gebruiken. Het punt is dat me iphone dus nu niet meer wilt herstellen, ik wil m ook niet jailbreaken.

Ik ben hopeloos aangezien ik alle opties zo wat al geprobeerd heb.

Gr Bas
__________________
Officeel simlockvrije Iphone 3G 8GB Zwart

Laatst gewijzigd door Timmeh_; 14 September 2009 om 17:42. Reden: Geregeld ;)
Reageren

Labels
1013, 3.1, baseband, bootloader, corrupt, error, quickpwn, update


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
1013 error bij 4.3->4.3.1 (geen jailbreak) boen001 Jailbreak 4 31 March 2011 21:12
error 1013 op iphone 4 v-DEZ Archief 3 10 January 2011 19:27
iPhone: iPhone 4 herstel error 1013 FCU4ever Jailbreak 2 24 December 2010 20:07
Windows: iPhone 4 Error 1013 na update naar 4.2.1 amex iTunes 2 23 November 2010 23:42
Error 1013 op iPhone 3GS aeger Archief 1 19 January 2010 00:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:44.